<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>If ever we wanted a New Year to be better than the last, 2020 is the one -  » The Australian Independent Media Network</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="og:title" content="If ever we wanted a New Year to be better than the last, 2020 is the one" /><meta name="og:image" content="https://theaimn.com/wp-content/uploads/2019/12/2020-1-e1577765663884.jpg" /><meta name="og:type" content="article" /><meta name="og:description" content="We’ve never found it harder to say “Happy New Year” than now. Given the heartbreak being felt across the country perhaps “Hopeful New Year” seems more appropriate.We’re doing it tough. T" /><meta name="og:url" content="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="pingback" href="https://theaimn.com/xmlrpc.php" /> <!--[if IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" /><![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" /><![endif]--><!--[if lt IE 9]> <script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script> <script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script> <![endif]--><style type="text/css">.gk-page { max-width: 1230px; } #gk-mainbody-columns > section { width: 100%; } #gk-inset { width: 24%;} #gk-content-wrap { width: 76%; } #gk-mainbody-columns > section { background-position: 76% 0!important; } #gk-mainbody > div { width: 100%; }</style> <script type="text/javascript">var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};</script> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><meta property="og:title" content="If ever we wanted a New Year to be better than the last, 2020 is the one"/><meta property="og:description" content="We’ve never found it harder to say “Happy New Year” than now. Given the heartbreak being felt across the country perhaps “Hopeful New Year” seems more"/><meta property="og:image" content="https://theaimn.com/wp-content/uploads/2019/12/2020-1-e1577765663884.jpg"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="If ever we wanted a New Year to be better than the last, 2020 is the one"/><meta name="twitter:description" content="We’ve never found it harder to say “Happy New Year” than now. Given the heartbreak being felt across the country perhaps “Hopeful New Year” seems more"/><meta name="twitter:image" content="https://theaimn.com/wp-content/uploads/2019/12/2020-1-e1577765663884.jpg"/><meta name="author" content="The AIM Network"/><!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:url" content="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/" /><meta property="og:site_name" content="The AIM Network" /><meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" /><meta property="article:section" content="AIM Extra" /><meta property="article:published_time" content="2019-12-31T13:15:40+00:00" /><meta property="article:modified_time" content="2019-12-31T08:16:13+00:00" /><meta property="og:updated_time" content="2019-12-31T08:16:13+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@AusIndiMedia" /><meta name="twitter:creator" content="@AusIndiMedia" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":{"@type":"SearchAction","target":"https://theaimn.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/#primaryimage","url":"https://i1.wp.com/theaimn.com/wp-content/uploads/2019/12/2020-1-e1577765663884.jpg?fit=575%2C323&ssl=1","width":575,"height":323},{"@type":"WebPage","@id":"https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/#webpage","url":"https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/","inLanguage":"en-US","name":"If ever we wanted a New Year to be better than the last, 2020 is the one - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/#primaryimage"},"datePublished":"2019-12-31T13:15:40+00:00","dateModified":"2019-12-31T08:16:13+00:00","author":{"@id":"https://theaimn.com/#/schema/person/2b75bd716db832f7c1dd9354d7f600f0"}},{"@type":["Person"],"@id":"https://theaimn.com/#/schema/person/2b75bd716db832f7c1dd9354d7f600f0","name":"The AIM Network","image":{"@type":"ImageObject","@id":"https://theaimn.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=96&d=identicon&r=pg","caption":"The AIM Network"},"sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; If ever we wanted a New Year to be better than the last, 2020 is the one Comments Feed" href="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/feed/" /><style id="fvm-header-1" media="(max-width: 1230px)">body .gk-page,body #gk-bottom1,body #gk-bottom2,body #gk-footer{margin:0 10px!important;width:auto}#main-menu>li>a{padding:0 7px}#top-menu{width:100%}#gk-social-icons{clear:both;margin-top:10px}#gk-search{float:left;margin-top:10px}.box{padding:10px!important}.box.menu li{margin:0 -10px}.box .box-title{padding-bottom:8px}#gk-footer{float:none;text-align:center;width:100%}#footer-menu{display:inline-block;float:none;text-align:center}#footer-menu li{display:inline-block;float:none}.gk-copyrights{clear:both;float:none!important;text-align:center}.gk-nsp-arts-nav{top:-30px}</style><style id="fvm-header-2" media="(max-width: 1030px)">#gk-mainbody-columns{display:block}#gk-mainbody-columns>section,#gk-mainbody-columns>aside{display:block;overflow:hidden;width:100%!important}#gk-mainbody-columns>section{border-bottom:1px solid #e5e5e5}#gk-mainbody-columns{background-image:none!important}#gk-bottom1 .box:nth-child(3n+1),#gk-bottom2 .box:nth-child(3n+1),#gk-top1 .box:nth-child(2n+1),#gk-top2 .box:nth-child(2n+1){clear:both}.archivepage .widget.first{margin-right:2%;margin-left:0!important}.archivepage .widget.first,.archivepage .widget.first + .widget{margin-right:0;margin-left:2%;width:48%}.archivepage .widget.last{margin:0;width:100%}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar .box{float:left!important;width:50%!important}#gk-sidebar .box:nth-child(2n+1){clear:both!important}.widget-area .col1{width:100%}.widget-area .col2{width:50%}.widget-area .col3{width:33.3%}.widget-area .col4{width:50%}.widget-area .col5{width:33.3%}.widget-area .col6{width:33.3%}.widget-area .box.last1{width:100%}.widget-area .box.last2{width:50%}.widget-area .box.last3{width:33.3%}.widget-area .box.last4{width:50%}.widget-area .box.last5{width:33.3%}.widget-area .nth1{clear:both}.widget-area .col6.last5.nth4,.widget-area .col6.last5.nth5{width:50%}.gk-columns>div{padding:0 6px}#main-menu{display:none}#main-menu-mobile{background:transparent url(https://theaimn.com/wp-content/themes/News/css/../images/tablet_menu_btn.png) no-repeat right center;float:right;left:auto;position:relative;top:0;width:48px}#main-menu-mobile>select{border:1px solid #fff;filter:alpha(opacity=0);height:48px!important;opacity:0;width:48px}.onlyDesktop{display:none!important}.onlyTablets{display:block!important}.onlySmartphones{display:none!important}.onlyTabltetsAndSmartphones{display:block!important}h1,.page-title{font-size:36px!important}@media (max-width:600px){article section table{border:1px solid #eee;border-bottom:none;max-width:100%!important;width:100%!important}article section table thead{display:none}article section table td{border-top:1px solid #eee;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;clear:both;display:block;float:right;padding:5px 0 5px 50%;position:relative;width:100%}article section table td:first-child{border-top:none}article section table tbody tr{border-bottom:2px solid #eee}article section table td span.gk-table-label{display:block;font-size:95%;font-weight:700;left:5px;position:absolute}}</style><style id="fvm-header-3" media="(max-width: 820px)">#gk-mainbody-columns>section{background-image:none!important}#gk-content-wrap{border-bottom:1px solid #e5e5e5;width:100%!important}#gk-inset{clear:both;width:100%!important}#gk-inset .box,#gk-inset .box.light,#gk-inset .box.pattern{float:left;margin:0 0 30px 0!important;width:50%}#gk-inset .box:nth-child(2n+1){clear:both!important}#gk-inset .box:nth-child(odd){padding-right:10px}#gk-inset .box:nth-child(even){padding-left:10px}.page-landingpage .gk-block-left>div,.page-landingpage .gk-block-right>div,.page-landingpage .gk-block-left>p,.page-landingpage .gk-block-right>p,.page-landingpage .gk-block-left>img,.page-landingpage .gk-block-right>img,.page-landingpage .gk-block-left>a,.page-landingpage .gk-block-right>a{float:none!important;margin:0px!important;width:100%!important}.page-landingpage header h1{font-size:28px!important}.page-landingpage h3{font-size:24px!important}</style><style id="fvm-header-4" media="(max-width: 580px)">#gk-mainbody>div{width:100%}.page404 .widget,.archivepage .widget{margin:0!important;width:100%!important}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar{padding:20px 0!important}#gk-sidebar .box{float:none!important;width:100%!important}.widget-area .col1,.widget-area .col2,.widget-area .col3,.widget-area .col4,.widget-area .col5,.widget-area .col6,.widget-area .box.last1,.widget-area .box.last2,.widget-area .box.last3,.widget-area .box.last4,.widget-area .box.last5{float:none!important;margin:0 auto 20px auto!important;max-width:320px;width:100%}.widget-area .nth1,.widget-area .nth2,.widget-area .nth3,.widget-area .nth4,.widget-area .nth5,.widget-area .nth6{clear:both}.gk-columns>div{padding:5px 0!important;width:100%!important}#gk-inset .box,#gk-inner-inset .box,#gk-sidebar .box,#gk-bottom1 .box,#gk-bottom2 .box{width:100%;clear:both!important;float:none!important;margin:0 auto!important;max-width:320px!important}#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#gk-sidebar .box{float:none;margin-top:0!important;margin-bottom:12px!important;width:100%}#gk-sidebar .box:nth-child(2n+1){clear:both!important}#gk-sidebar .box:nth-child(odd){padding-right:0}#gk-sidebar .box:nth-child(even){padding-left:0}#gk-mainbody-columns>section,#gk-inner-inset{clear:both!important;width:100%!important}#gk-inner-inset{padding:0 0 20px 0!important}#gk-top1 .box,#gk-top2 .box,#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#comments{margin-left:0!important}article header h1,article header h2,.page-title{font-size:24px!important;line-height:32px!important;padding:18px 0 0px!important}h1{font-size:24px!important}.gk-post-meta{width:100%!important}.gk-post-meta ul>*{border:none!important;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;-ms-box-sizing:border-box;-o-box-sizing:border-box;box-sizing:border-box;clear:none!important;float:left!important;margin:0!important;padding:3px 10px!important;width:50%!important}.gk-post-meta ul>*:nth-child(2n+1){clear:both!important}.gk-post-meta{width:100%!important}.gk-post-meta + .content{margin-left:0!important}.onlyDesktop{display:none!important}.onlyTablets{display:none!important}.onlySmartphones{display:block!important}.onlyTabltetsAndSmartphones{display:block!important}.gk-nsp .gk-nsp-art{border-top:1px solid #eee!important;border-left:none!important;padding-bottom:20px!important;padding-top:20px!important;width:100%!important}.gk-nsp .gk-nsp-art:first-child{border-top:none!important}.bigtitle .gk-nsp-content-wrap{clear:both;padding-top:10px}.gk-tabs-nav{height:auto!important;min-height:40px!important;overflow:hidden}.gk-tabs-nav li{padding:5px 0!important;width:100%!important}@media (min-width:420px) and (max-width:580px){.box.mobilelayout .gk-nsp .gk-nsp-art,.box.nsphover .gk-nsp .gk-nsp-art{border-top:none!important;clear:none!important;width:50%!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-header{font-size:16px!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-text{font-size:11px!important}}.box.nsphover .gk-nsp .gk-nsp-art{padding-bottom:10px!important;padding-top:0!important}.box.header .gk-image-link .gk-nsp-header{font-size:14px!important}.gk-nsp-arts,.gk-nsp-links{clear:both;float:left!important;width:100%!important}.box.gallery .gk-nsp-art{border-top:none!important;float:left;padding-top:3px!important;padding-bottom:3px!important;width:auto!important}.gk-news-slideshow{margin:0 -9px!important}.gk-news-slideshow .gk-ns-images{padding:0 28px!important}#gk-search .field{width:120px!important}#gk-popup-login{margin-left:-150px!important;width:300px!important}#gk-popup-login #loginform{padding-left:0!important}#gk-popup-login #loginform ul,#gk-popup-login #loginform .login-remember,#gk-popup-login #loginform .login-submit{margin-left:0!important}</style><link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='https://theaimn.com/wp-content/uploads/cache/fvm/1576800974/out/header-c34c651b.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript'>/*  */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js'></script><link rel='https://api.w.org/' href='https://theaimn.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://theaimn.com/?p=106502' /><link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fif-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fif-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one%2F&#038;format=xml" /> <script>var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1060921</script> <script src="//video.unrulymedia.com/native/native-loader.js"></script> <link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2018/08/The-AIMN_pe-2-2-300x243.jpg" type="image/x-icon" /><style type="text/css">.broken_link, a.broken_link { text-decoration: line-through; }</style><link rel="amphtml" href="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/amp/"> <!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-17160035-2', 'auto');
  ga('send', 'pageview');</script> <!-- END ExactMetrics Universal Analytics --><style type="text/css" id="wp-custom-css">section.content p{ margin: 13px 0 !important; }</style><link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">body, h1, h2, h3, h4, h5, h6, #main-menu > li li, .bigtitle h3.header, .box.badge-new .box-title::after, .box.badge-popular .box-title::after, .box.badge-top .box-title::after, .box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; } #gk-logo.text, #main-menu > li, #top-menu, #gk-user-area, .box .box-title, .gk-tabs-nav, .nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }</style> <script type="text/javascript">$GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";</script> <link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"> <script>var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921</script> <script src="//video.unrulymedia.com/native/native-loader.js"></script> </head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });</script> <body class="post-template-default single single-post postid-106502 single-format-standard" data-mobile="true" data-tablet-width="1030"><header id="gk-page-top"><div class="gk-page"> <!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="http://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="http://theaimn.com/wp-content/images/biglogo.jpg" /></a> --><h1><a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="http://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="http://theaimn.com/wp-content/images/biglogo.jpg" /> --></a></h1><ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li><li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li><li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li><li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li><li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li><li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li></ul><div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div><div id="gk-user-area"> <a href="wp-login.php?action=login" id="gk-login">Login</a></div></div></header><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="gk-banner-top"><div class="gk-page"><div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/2020-1-e1577765663884-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/" title="If ever we wanted a New Year to be better than the last, 2020 is the one">If ever we wanted a New Year to&hellip;</a></h3><p class="gk-ns-text">We’ve never found it harder to say “Happy New Year” than now.&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/divided-we-fail-united-we-can-achieve-miracles/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/climate-change-global-warming-e1577775343476-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/divided-we-fail-united-we-can-achieve-miracles/" title="Divided we fail – united we can achieve miracles!">Divided we fail – united we can achieve&hellip;</a></h3><p class="gk-ns-text">By RosemaryJ36  There are so many questions to which we seem unable to&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/2019-the-top-5/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/ScoMo-hug-SMALL-e1577688965647-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/2019-the-top-5/" title="2019: The Top 5">2019: The Top 5</a></h3><p class="gk-ns-text">Welcome to our annual Top 5. Being an election year we expected&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/indian-adventures-policing-facial-recognition-and-targeting-privacy/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Blue-and-Orange-Digital-Advertising-Approach-Presentation-39-min-e1577765416907-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/indian-adventures-policing-facial-recognition-and-targeting-privacy/" title="Indian Adventures: Policing, Facial Recognition and Targeting Privacy">Indian Adventures: Policing, Facial Recognition and Targeting Privacy</a></h3><p class="gk-ns-text">The chances for those seeking a world of solitude are rapidly run&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/tories-a-taxonomy/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/C0269624-Biological_classification_illustration-e1577749917652-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/tories-a-taxonomy/" title="Tories - a taxonomy">Tories - a taxonomy</a></h3><p class="gk-ns-text">By Grumpy Geezer  Taxonomy is the practice of categorising and naming of species.&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/let-them-watch-fireworks-gladys-antoinette-sydney-2019/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/191210095251-01-sydney-bushfire-haze-1210-exlarge-169-e1577748276279-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/let-them-watch-fireworks-gladys-antoinette-sydney-2019/" title="“Let them watch fireworks:” Gladys Antoinette, Sydney 2019">“Let them watch fireworks:” Gladys Antoinette, Sydney 2019</a></h3><p class="gk-ns-text">The sickening irony of letting off millions of exploding flames into a city sky already&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/el-paso-the-united-states-descent-into-xenophobic-barbarism-part-20/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/1_65DtjyhHPp5Dz-lgoTv4Dg-scaled-e1575525326499-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/el-paso-the-united-states-descent-into-xenophobic-barbarism-part-20/" title="El Paso - the United States' descent into xenophobic barbarism (part 20)">El Paso - the United States' descent into&hellip;</a></h3><p class="gk-ns-text">By Europaeus *Continued from Part 19Moyers: I want to ask you about another&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/from-2013-dealing-with-liberals-and-trolls-a-how-to-guide/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/rupertmurdochtweet-e1562287856251-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/from-2013-dealing-with-liberals-and-trolls-a-how-to-guide/" title="From 2013: Dealing With Liberals And Trolls - A How To Guide">From 2013: "Dealing With Liberals And Trolls -&hellip;</a></h3><p class="gk-ns-text">The following was first posted in early 2013. While I don't normally&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-content-top" class="gk-page"><ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li><li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li><li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li><li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li><li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li><li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li></ul><div id="gk-social-icons"> <a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a></div><div id="gk-search"><form method="get" id="searchform" action="https://theaimn.com/"> <label for="s">Search</label> <input type="text" class="field" name="s" id="s" placeholder="Search" value="" /> <input type="submit" id="searchsubmit" value="Search" /></form></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--> </section><div class="gk-page-wrap gk-page"><div id="gk-mainbody-columns"> <section><div id="gk-content-wrap"> <!-- Mainbody, breadcrumbs --><div id="gk-breadcrumb-area"> <nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/aim-extra/" rel="category tag">AIM Extra</a><span class="gk-current">If ever we wanted a New Year to be better than the last, 2020 is the one</span></nav> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-mainbody"><div> <article id="post-106502" class="post-106502 post type-post status-publish format-standard has-post-thumbnail hentry category-aim-extra"> <header><h1> If ever we wanted a New Year to be better than the last, 2020 is the one</h1><ul class="meta"><li> <time class="entry-date" datetime="2020-01-01T00:15:40+11:00"> January 1, 2020 </time></li><li> Written by: <a class="url fn n" href="https://theaimn.com/author/aimneditorial/" title="View all posts by The AIM Network" rel="author">The AIM Network</a></li><li> <a href="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/#respond"><span class="leave-reply">Leave a reply</span></a></li></ul> </header> <figure class="featured-image"> <img width="575" height="323" src="https://theaimn.com/wp-content/uploads/2019/12/2020-1-e1577765663884.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> <figcaption>Image from mensajesfedgalacticayashtarcommand.blogspot.com</figcaption> </figure> <aside class="gk-post-meta"><ul><li> Category: <a href="https://theaimn.com/category/aim-extra/" rel="category tag">AIM Extra</a></li><li> <a href="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/" title="Permalink to If ever we wanted a New Year to be better than the last, 2020 is the one" rel="bookmark">permalink</a></li><li class="author"> <img alt='' src='https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /> <a href="https://theaimn.com/author/aimneditorial/" class="gk-author-name" rel="author"> The AIM Network </a></li></ul> </aside> <section class="content"><p>We’ve never found it harder to say “Happy New Year” than now. Given the heartbreak being felt across the country perhaps “Hopeful New Year” seems more appropriate.</p><p>We’re doing it tough. Thousands of others are doing it tougher. But readers of <em>The AIMN</em> share a common thread so succinctly summarised by Phil Pryor in his comment under <a href="https://theaimn.com/2019-the-top-5/">2019: The Top 5</a>.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Article Inline --> <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="4940799298"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><blockquote><p>It’s been a hard year on the nerves and many are now frustrated, disappointed, depressed. We always need honesty, confidence, foresight, planning, positive and progressive attitudes, some hope. With a government from the top down consisting of dung, droppings, drainblocks and deviates, we feel stalled, dumped, betrayed.</p></blockquote><p>That’s how the year ends, and as from today it is how the New Year begins.</p><p>We Australians are a resilient lot. It will get better because we will fight for what makes our country better. We can not control the elements but we can hold the powers that ignore them to account.</p><p>Over the last couple of weeks people have found their voice. In 2020 we will be shouting, and I suspect, taking to the streets even more. We want our country back and in 2020 we will make that known throughout the halls of Parliament. We will make Canberra rattle with our voices.</p><p>But all that’s in 2020.</p><p>Reflecting on <em>The AIMN</em> in 2019 &#8230; the year was a good one for us, easily surpassing the total number of hits we received in 2018.</p><p>In 2019 we had the 20 millionth visitor to the site since opening our doors on the 2nd of January, 2013. People are reading us! We also reached a Facebook membership of 20,000. And we look forward to a bigger 2020 thanks to our fabulous team of writers, our dedicated admin team, the loyal commenters and the growing number of readers.</p><p>You’ve all made <em>The AIMN</em> what it is today and we owe you our special thanks.</p><p>Oh, and we wish you a Happy New Year.</p><p>Michael and Carol.</p><div class="gk-textblock" data-style="style7"></p><p style="text-align: center;"><strong>Like what we do at The AIMN?</strong></p><p style="text-align: center;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></p><p style="text-align: center;"><strong>Chuck in a few bucks and see just how far it goes!</strong></p><p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://i1.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1" alt="Donate Button" data-recalc-dims="1" /></a></p><p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/" data-text="If ever we wanted a New Year to be better than the last, 2020 is the one" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fif-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one%2F&amp;title=If%20ever%20we%20wanted%20a%20New%20Year%20to%20be%20better%20than%20the%20last%2C%202020%20is%20the%20one" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-106502-5e0b58906f82a' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=106502&amp;origin=theaimn.com&amp;obj_id=69042953-106502-5e0b58906f82a' data-name='like-post-frame-69042953-106502-5e0b58906f82a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins> <script>(adsbygoogle = window.adsbygoogle ||
[]).push({});</script></div> </section> <footer></footer></article><section id="comments" class="nocomments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='106502' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e76fb05604" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p></form></div><!-- #respond --> <a href="https://theaimn.com" style="float:right">Return to home page</a> </section> <!-- recent articles code<div class="recentArticles"><ul><li><a href="https://theaimn.com/divided-we-fail-united-we-can-achieve-miracles/">Divided we fail – united we can achieve miracles!</a></li><li><a href="https://theaimn.com/2019-the-top-5/">2019: The Top 5</a></li><li><a href="https://theaimn.com/tories-a-taxonomy/">Tories &#8211; a taxonomy</a></li><li><a href="https://theaimn.com/el-paso-the-united-states-descent-into-xenophobic-barbarism-part-20/">El Paso &#8211; the United States&#8217; descent into xenophobic barbarism (part 20)</a></li><li><a href="https://theaimn.com/el-paso-the-united-states-descent-into-xenophobic-barbarism-part-19/">El Paso &#8211; the United States&#8217; descent into xenophobic barbarism (part 19)</a></li></ul></div>--></div></section></div><!-- end of the #gk-content-wrap --> <aside id="gk-inset"><div id="text-36" class="box  widget_text"><div class="textwidget"></div></div><div id="bwp_recent_comments-11" class="box  bwp-rc-widget"><h3 class="box-title">Recent Comments</h3><ul class="bwp-rc-ulist"><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/let-them-watch-fireworks-gladys-antoinette-sydney-2019/#comment-811895" title="Comment on “Let them watch fireworks:” Gladys...">“Let them watch fireworks:” Gladys...</a></b></br><span class="recent-comment-text">Down in the valley someone is letting off firecrackers. I...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/2019-the-top-5/#comment-811893" title="Comment on 2019: The Top 5">2019: The Top 5</a></b></br><span class="recent-comment-text">MN, I’ll delete the above two comments. Best if we...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/cb2238790b49a2292da00d151d406f10?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cb2238790b49a2292da00d151d406f10?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Roswell</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/tories-a-taxonomy/#comment-811887" title="Comment on Tories - a taxonomy">Tories - a taxonomy</a></b></br><span class="recent-comment-text">corvus, you give Kelly too much credit. I don’t think...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">wam</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/2019-the-top-5/#comment-811885" title="Comment on 2019: The Top 5">2019: The Top 5</a></b></br><span class="recent-comment-text">Thanks for keeping me a little bit sane. All the...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">corvus boreus</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/tories-a-taxonomy/#comment-811875" title="Comment on Tories - a taxonomy">Tories - a taxonomy</a></b></br><span class="recent-comment-text">Patagonian, I would classify Craig Kelly as a specimen of...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">John Lord</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/2019-the-top-5/#comment-811870" title="Comment on 2019: The Top 5">2019: The Top 5</a></b></br><span class="recent-comment-text">‘It is a good thing to be good at what...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/70257c3be8207c1a491379628aef5b70?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/70257c3be8207c1a491379628aef5b70?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Keith Davis</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/test-cricket-time-to-stop-bowling-those-maidens-over/#comment-811863" title="Comment on Test Cricket and the use...">Test Cricket and the use...</a></b></br><span class="recent-comment-text">Your words Michael ... I'm sure my Aboriginal brother, he...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">corvus boreus</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/2019-the-top-5/#comment-811862" title="Comment on 2019: The Top 5">2019: The Top 5</a></b></br><span class="recent-comment-text">Probably not presumptious to assume that most here would nod...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/2823c9c97d614cf76920caf113f6e6cd?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2823c9c97d614cf76920caf113f6e6cd?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Carol Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/test-cricket-time-to-stop-bowling-those-maidens-over/#comment-811861" title="Comment on Test Cricket and the use...">Test Cricket and the use...</a></b></br><span class="recent-comment-text">I think that this is why some men don’t get...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/test-cricket-time-to-stop-bowling-those-maidens-over/#comment-811856" title="Comment on Test Cricket and the use...">Test Cricket and the use...</a></b></br><span class="recent-comment-text">I am reminded of what my Aboriginal brother said to...</span></ul></div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/let-them-watch-fireworks-gladys-antoinette-sydney-2019/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/191210095251-01-sydney-bushfire-haze-1210-exlarge-169-e1577748276279-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/let-them-watch-fireworks-gladys-antoinette-sydney-2019/" title="“Let them watch fireworks:” Gladys Antoinette, Sydney 2019">“Let them watch fireworks:” Gladys Antoinette, Sydney 2019</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/jennifer-wilson/" class="gk-nsp-author">Dr Jennifer Wilson</a></p><p class="gk-nsp-text">The sickening irony of letting off millions of exploding flames into a city sky already thickened with the smoke of bushfires that have&hellip;</p><a href="https://theaimn.com/let-them-watch-fireworks-gladys-antoinette-sydney-2019/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/a-dangerously-dysfunctional-state-of-decay/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/morrison-in-goggles-e1577693386294-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/a-dangerously-dysfunctional-state-of-decay/" title="A dangerously dysfunctional state of decay.">A dangerously dysfunctional state of decay.</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/urbanwronskigmail-com/" class="gk-nsp-author">David Tyler</a></p><p class="gk-nsp-text">"The Prime Minister is testing the theory that the best way to resolve a crisis is to be as far&hellip;</p><a href="https://theaimn.com/a-dangerously-dysfunctional-state-of-decay/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p></div><p>Join 2,980 other subscribers</p><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required" class="required"
value=""
id="subscribe-field-blog_subscription-3"
placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form></div> </aside></section><!-- end of the mainbody section --> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><!-- end of the #gk-mainbody-columns --></div><!-- end of the .gk-page-wrap section --><div id="gk-bottom1" class="gk-page widget-area"><div id="text-37" class="box  advertisement all widget_text col6 nth1 last1"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><footer id="gk-footer" class="gk-page"><div class="gk-copyrights"> Copyright The Australian Independent Media Network © 2014-2016 </br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br ></div> </footer><div id="gk-popup-login"><div class="gk-popup-wrap"><form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /> <input type="hidden" name="redirect_to" value="https://theaimn.com/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/" /></p></form></div></div><div id="gk-popup-overlay"></div><div id="fb-root"></div> <script type="text/javascript">//     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //</script> <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> <script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script> <span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><div style="display:none"><div class="grofile-hash-map-4482ace38e55f2e187d82b35bce69ff0"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one\/":106502};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div id="sharing_email" style="display: none;"><form action="/if-ever-we-wanted-a-new-year-to-be-better-than-the-last-2020-is-the-one/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script><script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaimn.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script><script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/theaimn.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script><script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=201901#ver=201901' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'69042953',post:'106502',tz:'11',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '106502' ]);</script> <script type="text/javascript">var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();</script> </body></html>