<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>When is a miracle the ultimate disaster? -  And I trust Scott Morrison’s ability to develop appropriate policies about as much as I trust Donald Trump make America Great Again! » The Australian Independent Media Network</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="og:title" content="When is a miracle the ultimate disaster?" /><meta name="og:image" content="https://theaimn.com/wp-content/uploads/2020/05/9105275C-5C5B-4784-95E6-E105B3CA1BF1-e1589674824264.jpeg" /><meta name="og:type" content="article" /><meta name="og:description" content="When it results in a man who is bent on destroying all that we hold dear, becoming the one in charge of our fate.
We once were the Lucky Country.
There have been hiccups on the way to now, where we ca" /><meta name="og:url" content="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="pingback" href="https://theaimn.com/xmlrpc.php" /> <!--[if IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" /><![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" /><![endif]--><!--[if lt IE 9]> <script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script> <script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script> <![endif]--><style type="text/css">.gk-page { max-width: 1230px; } #gk-mainbody-columns > section { width: 100%; } #gk-inset { width: 24%;} #gk-content-wrap { width: 76%; } #gk-mainbody-columns > section { background-position: 76% 0!important; } #gk-mainbody > div { width: 100%; }</style> <script type="text/javascript">var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};</script> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script> <!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="When is a miracle the ultimate disaster? - The AIM Network And I trust Scott Morrison’s ability to develop appropriate policies about as much as I trust Donald Trump make America Great Again!" /><meta property="og:description" content="When it results in a man who is bent on destroying all that we hold dear, becoming the one in charge of our fate. We once were the Lucky Country. There have been hiccups on the way to now, where we can finally see the luck is all where the money is. Increasingly, whenever we&hellip;" /><meta property="og:url" content="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/" /><meta property="og:site_name" content="The AIM Network" /><meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" /><meta property="article:author" content="https://www.facebook.com/rosemaryjacob36" /><meta property="article:published_time" content="2020-06-01T09:53:58+00:00" /><meta property="og:image" content="https://i1.wp.com/theaimn.com/wp-content/uploads/2020/05/9105275C-5C5B-4784-95E6-E105B3CA1BF1-e1589674824264.jpeg?fit=575%2C363&#038;ssl=1" /><meta property="og:image:width" content="575" /><meta property="og:image:height" content="363" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@RosemaryJ36" /><meta name="twitter:site" content="@AusIndiMedia" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":"https://theaimn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/theaimn.com/wp-content/uploads/2020/05/9105275C-5C5B-4784-95E6-E105B3CA1BF1-e1589674824264.jpeg?fit=575%2C363&ssl=1","width":575,"height":363,"caption":"Image from msm.com"},{"@type":"WebPage","@id":"https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/#webpage","url":"https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/","name":"When is a miracle the ultimate disaster? - The AIM Network And I trust Scott Morrison\u2019s ability to develop appropriate policies about as much as I trust Donald Trump make America Great Again!","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/#primaryimage"},"datePublished":"2020-06-01T09:53:58+00:00","dateModified":"2020-06-01T09:53:58+00:00","author":{"@id":"https://theaimn.com/#/schema/person/bb792b5a510480912d7f4abd03f9d791"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/"]}]},{"@type":["Person"],"@id":"https://theaimn.com/#/schema/person/bb792b5a510480912d7f4abd03f9d791","name":"RosemaryJ36","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f705d8cf2c7f4406b1dd2bbedb8d4572?s=96&d=identicon&r=pg","caption":"RosemaryJ36"},"description":"Rosemary Jacob Born and initially educated in England, arrived in Australia, 1/1/71. She has always loved maths and graduated from Imperial College London with a BSc (Special) Mathematics in 1957. Early influences have made her a strong supporter of social justice, a feminist and a believer that education is a lifelong pursuit. In 2008 she was admitted as a solicitor and barrister, practising law until 2012, while she also became an accredited mediator, practising until late 2017.She is concerned for the future of her 3 great grandchildren under the climate emergency.","sameAs":["https://www.facebook.com/rosemaryjacob36","https://twitter.com/RosemaryJ36"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; When is a miracle the ultimate disaster? Comments Feed" href="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17160035-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-17160035-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <!-- / Google Analytics by ExactMetrics --><style id="fvm-header-1" media="(max-width: 1230px)">body .gk-page,body #gk-bottom1,body #gk-bottom2,body #gk-footer{margin:0 10px!important;width:auto}#main-menu>li>a{padding:0 7px}#top-menu{width:100%}#gk-social-icons{clear:both;margin-top:10px}#gk-search{float:left;margin-top:10px}.box{padding:10px!important}.box.menu li{margin:0 -10px}.box .box-title{padding-bottom:8px}#gk-footer{float:none;text-align:center;width:100%}#footer-menu{display:inline-block;float:none;text-align:center}#footer-menu li{display:inline-block;float:none}.gk-copyrights{clear:both;float:none!important;text-align:center}.gk-nsp-arts-nav{top:-30px}</style><style id="fvm-header-2" media="(max-width: 1030px)">#gk-mainbody-columns{display:block}#gk-mainbody-columns>section,#gk-mainbody-columns>aside{display:block;overflow:hidden;width:100%!important}#gk-mainbody-columns>section{border-bottom:1px solid #e5e5e5}#gk-mainbody-columns{background-image:none!important}#gk-bottom1 .box:nth-child(3n+1),#gk-bottom2 .box:nth-child(3n+1),#gk-top1 .box:nth-child(2n+1),#gk-top2 .box:nth-child(2n+1){clear:both}.archivepage .widget.first{margin-right:2%;margin-left:0!important}.archivepage .widget.first,.archivepage .widget.first+.widget{margin-right:0;margin-left:2%;width:48%}.archivepage .widget.last{margin:0;width:100%}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar .box{float:left!important;width:50%!important}#gk-sidebar .box:nth-child(2n+1){clear:both!important}.widget-area .col1{width:100%}.widget-area .col2{width:50%}.widget-area .col3{width:33.3%}.widget-area .col4{width:50%}.widget-area .col5{width:33.3%}.widget-area .col6{width:33.3%}.widget-area .box.last1{width:100%}.widget-area .box.last2{width:50%}.widget-area .box.last3{width:33.3%}.widget-area .box.last4{width:50%}.widget-area .box.last5{width:33.3%}.widget-area .nth1{clear:both}.widget-area .col6.last5.nth4,.widget-area .col6.last5.nth5{width:50%}.gk-columns>div{padding:0 6px}#main-menu{display:none}#main-menu-mobile{background:transparent url(https://theaimn.com/wp-content/themes/News/css/../images/tablet_menu_btn.png) no-repeat right center;float:right;left:auto;position:relative;top:0;width:48px}#main-menu-mobile>select{border:1px solid #fff;filter:alpha(opacity=0);height:48px!important;opacity:0;width:48px}.onlyDesktop{display:none!important}.onlyTablets{display:block!important}.onlySmartphones{display:none!important}.onlyTabltetsAndSmartphones{display:block!important}h1,.page-title{font-size:36px!important}@media (max-width:600px){article section table{border:1px solid #eee;border-bottom:none;max-width:100%!important;width:100%!important}article section table thead{display:none}article section table td{border-top:1px solid #eee;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;clear:both;display:block;float:right;padding:5px 0 5px 50%;position:relative;width:100%}article section table td:first-child{border-top:none}article section table tbody tr{border-bottom:2px solid #eee}article section table td span.gk-table-label{display:block;font-size:95%;font-weight:700;left:5px;position:absolute}}</style><style id="fvm-header-3" media="(max-width: 820px)">#gk-mainbody-columns>section{background-image:none!important}#gk-content-wrap{border-bottom:1px solid #e5e5e5;width:100%!important}#gk-inset{clear:both;width:100%!important}#gk-inset .box,#gk-inset .box.light,#gk-inset .box.pattern{float:left;margin:0 0 30px 0!important;width:50%}#gk-inset .box:nth-child(2n+1){clear:both!important}#gk-inset .box:nth-child(odd){padding-right:10px}#gk-inset .box:nth-child(even){padding-left:10px}.page-landingpage .gk-block-left>div,.page-landingpage .gk-block-right>div,.page-landingpage .gk-block-left>p,.page-landingpage .gk-block-right>p,.page-landingpage .gk-block-left>img,.page-landingpage .gk-block-right>img,.page-landingpage .gk-block-left>a,.page-landingpage .gk-block-right>a{float:none!important;margin:0px!important;width:100%!important}.page-landingpage header h1{font-size:28px!important}.page-landingpage h3{font-size:24px!important}</style><style id="fvm-header-4" media="(max-width: 580px)">#gk-mainbody>div{width:100%}.page404 .widget,.archivepage .widget{margin:0!important;width:100%!important}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar{padding:20px 0!important}#gk-sidebar .box{float:none!important;width:100%!important}.widget-area .col1,.widget-area .col2,.widget-area .col3,.widget-area .col4,.widget-area .col5,.widget-area .col6,.widget-area .box.last1,.widget-area .box.last2,.widget-area .box.last3,.widget-area .box.last4,.widget-area .box.last5{float:none!important;margin:0 auto 20px auto!important;max-width:320px;width:100%}.widget-area .nth1,.widget-area .nth2,.widget-area .nth3,.widget-area .nth4,.widget-area .nth5,.widget-area .nth6{clear:both}.gk-columns>div{padding:5px 0!important;width:100%!important}#gk-inset .box,#gk-inner-inset .box,#gk-sidebar .box,#gk-bottom1 .box,#gk-bottom2 .box{width:100%;clear:both!important;float:none!important;margin:0 auto!important;max-width:320px!important}#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#gk-sidebar .box{float:none;margin-top:0!important;margin-bottom:12px!important;width:100%}#gk-sidebar .box:nth-child(2n+1){clear:both!important}#gk-sidebar .box:nth-child(odd){padding-right:0}#gk-sidebar .box:nth-child(even){padding-left:0}#gk-mainbody-columns>section,#gk-inner-inset{clear:both!important;width:100%!important}#gk-inner-inset{padding:0 0 20px 0!important}#gk-top1 .box,#gk-top2 .box,#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#comments{margin-left:0!important}article header h1,article header h2,.page-title{font-size:24px!important;line-height:32px!important;padding:18px 0 0px!important}h1{font-size:24px!important}.gk-post-meta{width:100%!important}.gk-post-meta ul>*{border:none!important;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;-ms-box-sizing:border-box;-o-box-sizing:border-box;box-sizing:border-box;clear:none!important;float:left!important;margin:0!important;padding:3px 10px!important;width:50%!important}.gk-post-meta ul>*:nth-child(2n+1){clear:both!important}.gk-post-meta{width:100%!important}.gk-post-meta+.content{margin-left:0!important}.onlyDesktop{display:none!important}.onlyTablets{display:none!important}.onlySmartphones{display:block!important}.onlyTabltetsAndSmartphones{display:block!important}.gk-nsp .gk-nsp-art{border-top:1px solid #eee!important;border-left:none!important;padding-bottom:20px!important;padding-top:20px!important;width:100%!important}.gk-nsp .gk-nsp-art:first-child{border-top:none!important}.bigtitle .gk-nsp-content-wrap{clear:both;padding-top:10px}.gk-tabs-nav{height:auto!important;min-height:40px!important;overflow:hidden}.gk-tabs-nav li{padding:5px 0!important;width:100%!important}@media (min-width:420px) and (max-width:580px){.box.mobilelayout .gk-nsp .gk-nsp-art,.box.nsphover .gk-nsp .gk-nsp-art{border-top:none!important;clear:none!important;width:50%!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-header{font-size:16px!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-text{font-size:11px!important}}.box.nsphover .gk-nsp .gk-nsp-art{padding-bottom:10px!important;padding-top:0!important}.box.header .gk-image-link .gk-nsp-header{font-size:14px!important}.gk-nsp-arts,.gk-nsp-links{clear:both;float:left!important;width:100%!important}.box.gallery .gk-nsp-art{border-top:none!important;float:left;padding-top:3px!important;padding-bottom:3px!important;width:auto!important}.gk-news-slideshow{margin:0 -9px!important}.gk-news-slideshow .gk-ns-images{padding:0 28px!important}#gk-search .field{width:120px!important}#gk-popup-login{margin-left:-150px!important;width:300px!important}#gk-popup-login #loginform{padding-left:0!important}#gk-popup-login #loginform ul,#gk-popup-login #loginform .login-remember,#gk-popup-login #loginform .login-submit{margin-left:0!important}</style><link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='https://theaimn.com/wp-content/uploads/cache/fvm/1590807728/out/header-995551f147c149c952decfa26a49b8e8b282c897.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript'>/*  */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js'></script><link rel='https://api.w.org/' href='https://theaimn.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://theaimn.com/?p=112115' /><link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fwhen-is-a-miracle-the-ultimate-disaster%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fwhen-is-a-miracle-the-ultimate-disaster%2F&#038;format=xml" /> <script>var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1060921</script> <script src="//video.unrulymedia.com/native/native-loader.js"></script> When it results in a man who is bent on destroying all that we hold dear, becoming the one in charge of our fate.<link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" /><style type="text/css">.broken_link, a.broken_link { text-decoration: line-through; }</style><link rel="amphtml" href="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/amp/"><style type="text/css" id="wp-custom-css">section.content p{ margin: 13px 0 !important; } /*SUBTEXT COLOR*/ .gk-nsp-art .gk-nsp-text{ color:#575757 !important; } section.content p{ color: #575757 !important; } /* .gk-nsp-art .gk-nsp-info a{ color:#000 !important; } */</style><link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">body, h1, h2, h3, h4, h5, h6, #main-menu > li li, .bigtitle h3.header, .box.badge-new .box-title::after, .box.badge-popular .box-title::after, .box.badge-top .box-title::after, .box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; } #gk-logo.text, #main-menu > li, #top-menu, #gk-user-area, .box .box-title, .gk-tabs-nav, .nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }</style> <script type="text/javascript">$GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";</script> <link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"> <script>var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921</script> <script src="//video.unrulymedia.com/native/native-loader.js"></script> </head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });</script> <body class="post-template-default single single-post postid-112115 single-format-standard" data-mobile="true" data-tablet-width="1030"><header id="gk-page-top"><div class="gk-page"> <!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="http://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="http://theaimn.com/wp-content/images/biglogo.jpg" /></a> --><h1><a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="http://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="http://theaimn.com/wp-content/images/biglogo.jpg" /> --></a></h1><ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li><li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li><li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li><li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li><li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li><li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li></ul><div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div><div id="gk-user-area"> <a href="wp-login.php?action=login" id="gk-login">Login</a></div></div></header><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="gk-banner-top"><div class="gk-page"><div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/9105275C-5C5B-4784-95E6-E105B3CA1BF1-e1589674824264-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/" title="When is a miracle the ultimate disaster?">When is a miracle the ultimate disaster?</a></h3><p class="gk-ns-text">When it results in a man who is bent on destroying all&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/is-china-a-bully/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/xi-jinping-flags-e1590979550115-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/is-china-a-bully/" title="Is China a bully?">Is China a bully?</a></h3><p class="gk-ns-text">By Ad astra  Is China a bully? If you stopped the average person&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/lets-burn-the-whole-thing-down-death-protest-and-george-floyd/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/image-e1590986459346-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/lets-burn-the-whole-thing-down-death-protest-and-george-floyd/" title="Let’s Burn the Whole Thing Down: Death, Protest and George Floyd">Let’s Burn the Whole Thing Down: Death, Protest&hellip;</a></h3><p class="gk-ns-text">Mobs are unruly, headless things. The message is the action. The platform&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-killing-of-america/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/unnamed-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-killing-of-america/" title="The killing of America">The killing of America</a></h3><p class="gk-ns-text">By Christian Marx  America is teetering on the edge of collapse and possible&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/running-with-cows/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/45BAECE8-9F15-4612-85C9-553467BFD235-widget_gk_news_slideshow-5.gif" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/running-with-cows/" title="Running with cows">Running with cows</a></h3><p class="gk-ns-text">I admit I was pleasantly surprised that my stories of growing up&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/letters-from-the-queens-secretary-on-a-touchy-subject/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Jenny-and-Gough-with-2-volumes-2012-final-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/letters-from-the-queens-secretary-on-a-touchy-subject/" title="Letters from the Queen’s secretary on a touchy subject">Letters from the Queen’s secretary on a touchy&hellip;</a></h3><p class="gk-ns-text">To people of my vintage it seems like yesterday that these events&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/change-and-difference/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/37AB32D1-BD33-438C-8D41-2ED695009D08-e1589502563988-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/change-and-difference/" title="Change and difference">Change and difference</a></h3><p class="gk-ns-text">I would like to amend the statement "The only certainties in life&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/robodebt-part-man-part-machine-all-crap/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/r0_859_6136_4050_w1200_h678_fmax-e1539911829606-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/robodebt-part-man-part-machine-all-crap/" title="Robodebt: Part man. Part machine. All crap.">Robodebt: Part man. Part machine. All crap.</a></h3><p class="gk-ns-text">Ok, I paraphrased one of the tagline from Robocop for the title&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-content-top" class="gk-page"><ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li><li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li><li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li><li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li><li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li><li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li></ul><div id="gk-social-icons"> <a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a></div><div id="gk-search"><form method="get" id="searchform" action="https://theaimn.com/"> <label for="s">Search</label> <input type="text" class="field" name="s" id="s" placeholder="Search" value="" /> <input type="submit" id="searchsubmit" value="Search" /></form></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--> </section><div class="gk-page-wrap gk-page"><div id="gk-mainbody-columns"> <section><div id="gk-content-wrap"> <!-- Mainbody, breadcrumbs --><div id="gk-breadcrumb-area"> <nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a><span class="gk-current">When is a miracle the ultimate disaster?</span></nav> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-mainbody"><div> <article id="post-112115" class="post-112115 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"> <header><h1> When is a miracle the ultimate disaster?</h1><ul class="meta"><li> <time class="entry-date" datetime="2020-06-01T19:53:58+10:00"> June 1, 2020 </time></li><li> Written by: <a class="url fn n" href="https://theaimn.com/author/rosemaryj36/" title="View all posts by RosemaryJ36" rel="author">RosemaryJ36</a></li><li> <a href="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/#comments"><b>1</b> Reply</a></li></ul> </header> <figure class="featured-image"> <img width="575" height="363" src="https://theaimn.com/wp-content/uploads/2020/05/9105275C-5C5B-4784-95E6-E105B3CA1BF1-e1589674824264.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> <figcaption>Image from msm.com</figcaption> </figure> <aside class="gk-post-meta"><ul><li> Category: <a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a></li><li> <a href="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/" title="Permalink to When is a miracle the ultimate disaster?" rel="bookmark">permalink</a></li><li class="author"> <img alt='' src='https://i2.wp.com/theaimn.com/wp-content/uploads/2020/02/Rosemary.jpg?resize=150%2C150&ssl=1' class='avatar avatar-40 photo' height='40' width='40' /> <a href="https://theaimn.com/author/rosemaryj36/" class="gk-author-name" rel="author"> RosemaryJ36 </a></li></ul> </aside> <section class="content"><p>When it results in a man who is bent on destroying all that we hold dear, becoming the one in charge of our fate.<br /> We once were the Lucky Country.<br /> There have been hiccups on the way to now, where we can finally see the luck is all where the money is.<br /> Increasingly, whenever we have had a conservative government, the assets got sold off and services were privatised or out-sourced, the idea being that we would get more efficient services.<br /> About the only people who ever benefitted were shareholders, particularly in global corporations.<br /> Costs for services generally went up, standard of services generally went down, institutions like banks and insurance companies got away with appalling behaviour, with only the occasional slap on the wrist, and Ministers of the Crown behaved in ways that dis-entitled them to be called honourable.<br /> When was the last time a Senator or MP resigned for misleading Parliament or committing any other misdemeanour that breached her/his obligations?<br /> You are right!  It was some time ago &#8211; and I am fairly sure he was a Labor senator.<br /> Corruption crept in, to the extent that, with no national watch dog to keep the government honest, blatant rorts are being perpetrated, with government gleefully distributing funds to where they will buy most votes.<br /> Findings from Royal Commissions are ignored, if it does not suit the government to take action, and Ministers are seldom sanctioned &#8211; or even criticised, for actions which clearly lack integrity.<br /> The trail of corruption and poor policy which has followed Scott Morrison&#8217;s ultimate elevation to the prime seat of power has been documented &#8211; and ignored, because, it seems, self-interest dominates over any sense of purpose to benefit Australians.<br /> Scott Morrison was in charge of Immigration when &#8220;Stop the Boats&#8221; was the government&#8217;s watch cry. Under his rulings, massive breaches of human rights have occurred, resulting in the deaths and ill-health of numerous innocent refugees, for want of taking effective steps to find proper sanctuary for them.<br /> Treated like criminals, with no hope for a future, the trail of suicides and mental health breakdowns would weigh heavy on the conscience of many &#8211; but not our fearless leader.<br /> Taking over from the useless Joe Hockey (isn&#8217;t it great how being a useless Treasurer enables you to become the Ambassador to the USA?), Scott was in charge of Treasury when Stuart Robert, whose history of incompetence includes an inability to work out how much of his home internet costs should be charged to the country, introduced the policy now known as Robo-debt.<br /> Any experienced Centrelink Officer could have told him, that the process of determining the entitlement to payment for someone who was out of work, took account of all relevant issues, and if the recipient of a Centrelink payment provided all income details, no over-payments occurred.<br /> Ah! you will say &#8211; but not every recipient was honest. And that is true. But their number pales into insignificance in comparison with the majority who reported accurately – and were still accused of owing money.<br /> In any case, and more importantly, averaging annual income as reported to ATO, cannot begin to provide an accurate picture of the individual&#8217;s fortnightly income receipts, if the person has been in and out of work.<br /> A basic understanding of arithmetic would be enough to realise that the algorithm which was developed was totally inappropriate for the purpose for which it was developed.<br /> Issues arising from false demands, debt collectors being employed – the whole soul-destroying attack on vulnerable people – was played out in the media. To what effect?<br /> The government held its ground until the lawyers got involved.<br /> The PM now wants legislation to ensure that the ability to fight a class action is curtailed – chiefly, I suspect, because one has been brought against them – and they have hastily admitted that the system was illegal and they will – or say they will &#8211; refund all the monies that were paid.<br /> I, for one, would like to se an oversight body being established to ensure that every cent – plus,  preferably, interest – is properly refunded. But some of those people will have borrowed money, possibly at exorbitant interest rates, some of them will have endured problems from stress and it is possible that some are not able to benefit from the repayment of falsely claimed ‘debts’ because they have died!<br /> What about compensation?<br /> And now the crowning moment!<br /> Our aspiring would-be leader, drapes his arm around his predecessor’s shoulder, says “You are my leader” &#8211; and promptly ensures he has the numbers to seize the position from him.<br /> Now, unfortunately, Malcolm Turnbull, who should be credited with having a greater sense of what being honourable means than do many of his fellow politicians, misread Peter Dutton.<br /> He did not realise the Machiavellian depths to which Dutton can sink, or that creating a mega department for Dutton to control was – in a nutshell – not a good idea.<br /> If there is one department that regularly spends over-budget, lets contracts without due process, and generally wastes scarce resources with gay abandon, its name is Home Affairs. The auditors must wonder why they bother to audit it, as no action seems to be taken, ever, to rein in the excesses and follow the rules.<br /> And, possibly because Scomo may suspect that Dutton sees the now PM as having stolen the job from him, Dutton is allowed to act like a spendthrift with our sparse resources.<br /> We are now in an interesting, if potentially disastrous, stage in our history.<br /> Since the GFC, the Coalition has been hitting Labor round the head, with totally ill-founded arguments about their financial policy to ensure our economy recovered as swiftly as possible.<br /> Actually, the rest of the developed world recognised the skill with which labor achieved the desired outcome, but our Coalition politicians seem incapable of seeing facts through their warped ideological vision.<br /> I secretly wonder whether Scomo realises his lack of ability as a leader – and this is why – without fanfare or acknowledgment, he accepted a suggestion to establish the National Cabinet (NC).<br /> This has been such an inspired idea that I am sure it cannot have come from him.<br /> Getting the glory is, after all, the reason to wish to be PM!<br /> He has taken care to be the front-man for announcing all policy decisions, ensuring he appears to be the initiator, while, in the case of the Robo-debt back-down – letting Robert do a very inadequate job of advising that the government recognised that the policy was illegal.<br /> Please remember – as Treasurer – Morrison signed off on the policy, saying that their advice was that they had good grounds to introduce it. I assume they got nether mathematical nor legal opinion!<br /> The NC is to be congratulated in steering government to enable the country to get through this phase of the Covid-19 crisis with so few deaths.<br /> I say ‘this phase’ for a reason.<br /> Before the NC was established, Morrison had dithered about initiating a lock-down, and the members of that Cabinet must have worked really hard, to ensure Morrison accepted a policy which went even further than Rudd’s, in dealing with the GFC.<br /> I am also grateful that the NC is to continue, because we now have three major problems.<br /> The first is the elephant in the room – climate change – and gas is not a saviour, it is a fossil fuel which enriches people like Andrew Liveris. (Conflict of interest? Surely not!)<br /> The second is that we do not yet have a vaccine for Covid-19, so are likely to continue having to deal with periodic quarantining and restricting overseas visitors, affecting our economy.<br /> And the third is, of course, enabling the economy to recover, in a situation of incredibly high un- and under-employment.<br /> And I trust Scott Morrison’s ability to develop appropriate policies about as much as I trust Donald Trump make America Great Again!<br /> I end as always – this is my 2020 New Year Resolution:<br /> “I will do everything in my power to enable Australia to be restored to responsible government.”</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/" data-text="When is a miracle the ultimate disaster?" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fwhen-is-a-miracle-the-ultimate-disaster%2F&amp;title=When%20is%20a%20miracle%20the%20ultimate%20disaster%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-112115-5ed4e423601b7' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=112115&amp;origin=theaimn.com&amp;obj_id=69042953-112115-5ed4e423601b7' data-name='like-post-frame-69042953-112115-5ed4e423601b7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins> <script>(adsbygoogle = window.adsbygoogle ||
[]).push({});</script></div> <!-- AI CONTENT END 2 --> </section> <footer></footer></article><section id="comments"><h2> 1 comment</h2> <a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a> <a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a><ol><li class="comment even thread-even depth-1" id="li-comment-852725"> <article id="comment-852725"> <aside> <img alt='' src='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /> </aside> <section class="content"> <header> <span class="author">Jack Cade</span><time pubdate datetime="2020-06-01T20:19:00+10:00">June 1, 2020 at 8:19 pm</time> <span class="reply"> </span> </header><p>Excellent article! Well done!</p> </section> </article></li><!-- #comment-## --></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/when-is-a-miracle-the-ultimate-disaster/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=when-is-a-miracle-the-ultimate-disaster#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112115' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f71c77137" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p></form></div><!-- #respond --> <a href="https://theaimn.com" style="float:right;" >Return to home page</a></section> <!-- recent articles code<div class="recentArticles"><ul><li><a href="https://theaimn.com/change-and-difference/">Change and difference</a></li><li><a href="https://theaimn.com/the-hollow-man/">The Hollow Man</a></li><li><a href="https://theaimn.com/how-deep-does-corruption-in-high-places-go/">How deep does corruption in high places go?</a></li><li><a href="https://theaimn.com/a-light-bulb-moment/">A light bulb moment!</a></li><li><a href="https://theaimn.com/climate-change-and-managing-the-economy/">Climate change and managing the economy</a></li></ul></div>--></div></section></div><!-- end of the #gk-content-wrap --> <aside id="gk-inset"><div id="text-36" class="box  widget_text"><div class="textwidget"></div></div><div id="bwp_recent_comments-11" class="box  bwp-rc-widget"><h3 class="box-title">Recent Comments</h3><ul class="bwp-rc-ulist"><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Phil Pryor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-killing-of-america/#comment-852734" title="Comment on The killing of America">The killing of America</a></b></br><span class="recent-comment-text">Sullivan's comment are childishly pompous, errant, wrong. Perhaps there's a...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jack Cade</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/#comment-852725" title="Comment on When is a miracle the...">When is a miracle the...</a></b></br><span class="recent-comment-text">Excellent article! Well done!</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/e34368e2ce1f748f7d39839135dc0d05?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e34368e2ce1f748f7d39839135dc0d05?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Rossleigh</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/robodebt-part-man-part-machine-all-crap/#comment-852724" title="Comment on Robodebt: Part man. Part machine....">Robodebt: Part man. Part machine....</a></b></br><span class="recent-comment-text">Um, I just heard a Scott Morrison comment today which...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/aa4353bd17bab3410129a54e3500c530?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aa4353bd17bab3410129a54e3500c530?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">DrakeN</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/lets-burn-the-whole-thing-down-death-protest-and-george-floyd/#comment-852723" title="Comment on Let’s Burn the Whole Thing...">Let’s Burn the Whole Thing...</a></b></br><span class="recent-comment-text">Essentially, johno, it is an example of the cowardice displayed...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/fba5ee51b0d4c8d586527292f1c2cd7e?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fba5ee51b0d4c8d586527292f1c2cd7e?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">ajogrady</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/is-china-a-bully/#comment-852720" title="Comment on Is China a bully?">Is China a bully?</a></b></br><span class="recent-comment-text">As usual Jack Cade your thoughts are much as mine....</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3ed0d51c06412b054f25cb26d254da88?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3ed0d51c06412b054f25cb26d254da88?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">mark delmege</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/is-china-a-bully/#comment-852719" title="Comment on Is China a bully?">Is China a bully?</a></b></br><span class="recent-comment-text">thats your opinion Michael. You are welcome to your opinion,...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/ded97ededfa26ecf2987e5263cf656ca?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ded97ededfa26ecf2987e5263cf656ca?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jack Oliver</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/is-china-a-bully/#comment-852718" title="Comment on Is China a bully?">Is China a bully?</a></b></br><span class="recent-comment-text">The Zio/US is the bully - that is well and...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jack Cade</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/is-china-a-bully/#comment-852713" title="Comment on Is China a bully?">Is China a bully?</a></b></br><span class="recent-comment-text">What we ‘hold near and dear’ has been trashed in...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/is-china-a-bully/#comment-852712" title="Comment on Is China a bully?">Is China a bully?</a></b></br><span class="recent-comment-text">“Muchly factless and opinionated ...” Mark, are you describing your...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c415e795e835d99c00b8af5f094b9288?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c415e795e835d99c00b8af5f094b9288?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">johno</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/lets-burn-the-whole-thing-down-death-protest-and-george-floyd/#comment-852708" title="Comment on Let’s Burn the Whole Thing...">Let’s Burn the Whole Thing...</a></b></br><span class="recent-comment-text">Found it hard to fathom when I saw the cop...</span></ul></div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/frydenberg-best-economic-manager-ever-improves-budget-by-60-billion-overnight/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/josh-frydenberg-960x540-1-e1551857981761-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/frydenberg-best-economic-manager-ever-improves-budget-by-60-billion-overnight/" title="Frydenberg: Best Economic Manager Ever Improves Budget By $60 Billion Overnight!">Frydenberg: Best Economic Manager Ever Improves Budget By $60 Billion&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/rossleighbrisbane/" class="gk-nsp-author">Rossleigh</a></p><p class="gk-nsp-text">It's been quite a week for the Coalition government what with China calling us a joke after cancelling some of&hellip;</p><a href="https://theaimn.com/frydenberg-best-economic-manager-ever-improves-budget-by-60-billion-overnight/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/slippery-scotty-and-the-corona-agenda/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/112334776_gettyimages-1224951339-e1590022109561-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/slippery-scotty-and-the-corona-agenda/" title="Slippery Scotty and the Corona agenda">Slippery Scotty and the Corona agenda</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/aimneditorial/" class="gk-nsp-author">The AIM Network</a></p><p class="gk-nsp-text">By Grumpy Geezer  Scott Morrison is not my favourite person. I'm not alone:"Mathias (Cormann) regarded Scott (Morrison) as emotional, narcissistic and&hellip;</p><a href="https://theaimn.com/slippery-scotty-and-the-corona-agenda/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p></div><p>Join 3,145 other subscribers</p><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required" class="required"
value=""
id="subscribe-field-blog_subscription-3"
placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=when-is-a-miracle-the-ultimate-disaster"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form></div> </aside></section><!-- end of the mainbody section --> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><!-- end of the #gk-mainbody-columns --></div><!-- end of the .gk-page-wrap section --><div id="gk-bottom1" class="gk-page widget-area"><div id="text-37" class="box  advertisement all widget_text col6 nth1 last1"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><footer id="gk-footer" class="gk-page"><div class="gk-copyrights"> Copyright The Australian Independent Media Network © 2014-2020 </br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br ></div> </footer><div id="gk-popup-login"><div class="gk-popup-wrap"><form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /> <input type="hidden" name="redirect_to" value="https://theaimn.com/when-is-a-miracle-the-ultimate-disaster/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=when-is-a-miracle-the-ultimate-disaster" /></p></form></div></div><div id="gk-popup-overlay"></div><div id="fb-root"></div> <script type="text/javascript">//     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //</script> <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> <script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script> <span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><div style="display:none"><div class="grofile-hash-map-f705d8cf2c7f4406b1dd2bbedb8d4572"></div><div class="grofile-hash-map-cb12f31234be599b8b6903afa227487e"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/when-is-a-miracle-the-ultimate-disaster\/":112115};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div id="sharing_email" style="display: none;"><form action="/when-is-a-miracle-the-ultimate-disaster/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=when-is-a-miracle-the-ultimate-disaster" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/thickbox/thickbox.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script><script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaimn.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script><script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/theaimn.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/wpgroho.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script><script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202023#ver=202023' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'69042953',post:'112115',tz:'10',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '112115' ]);</script> <script type="text/javascript">var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();</script> </body></html>