
<!DOCTYPE html>

<html lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>

	<title>The LNP exists to serve the rich. Everyone else gets “thoughts and prayers” -  » The Australian Independent Media Network</title>

	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="The LNP exists to serve the rich. Everyone else gets “thoughts and prayers”" />
<meta name="og:image" content="https://theaimn.com/wp-content/uploads/2022/05/pray-e1651554653489.jpeg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="By Lucy Hamilton  

The recent budget has underscored that the Coalition government has abandoned the needy, and the nation’s future. Whether an Australian is hunting for a job or displaced from a" />
<meta name="og:url" content="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/" />

	

	<link rel="profile" href="https://gmpg.org/xfn/11" />

	<link rel="shortcut icon" href="/favicon.ico" />

	<link rel="pingback" href="https://theaimn.com/xmlrpc.php" />

	
	<!--[if IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" />

	<![endif]-->

	<!--[if lt IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" />

	<![endif]-->

	

	
	

	<!--[if lt IE 9]>
<script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->

	

	
		  

	
<style type="text/css">
	.gk-page { max-width: 1575px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 24%;}
	#gk-content-wrap { width: 76%; }
	#gk-mainbody-columns > section { background-position: 76% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>


	

	
	

	
		

	

		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The LNP exists to serve the rich. Everyone else gets “thoughts and prayers” - The AIM Network" />
	<meta property="og:description" content="By Lucy Hamilton   The recent budget has underscored that the Coalition government has abandoned the needy, and the nation’s future. Whether an Australian is hunting for a job or displaced from a disaster-wrecked town, they should expect almost nothing from our leaders. The budget’s lessons should remind us that “conservatives” see themselves as representing the&hellip;" />
	<meta property="og:url" content="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/" />
	<meta property="og:site_name" content="The AIM Network" />
	<meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" />
	<meta property="article:published_time" content="2022-05-03T08:30:02+00:00" />
	<meta property="article:modified_time" content="2022-05-03T08:59:39+00:00" />
	<meta property="og:image" content="https://theaimn.com/wp-content/uploads/2022/05/pray-e1651554653489.jpeg" />
	<meta property="og:image:width" content="575" />
	<meta property="og:image:height" content="323" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AusIndiMedia" />
	<meta name="twitter:site" content="@AusIndiMedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The AIM Network" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theaimn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/#primaryimage","inLanguage":"en-AU","url":"https://theaimn.com/wp-content/uploads/2022/05/pray-e1651554653489.jpeg","contentUrl":"https://theaimn.com/wp-content/uploads/2022/05/pray-e1651554653489.jpeg","width":575,"height":323,"caption":"Image from chaser.com.au"},{"@type":"WebPage","@id":"https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/#webpage","url":"https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/","name":"The LNP exists to serve the rich. Everyone else gets “thoughts and prayers” - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/#primaryimage"},"datePublished":"2022-05-03T08:30:02+00:00","dateModified":"2022-05-03T08:59:39+00:00","author":{"@id":"https://theaimn.com/#/schema/person/ac96d3b6ab91a9dc5051bd52d2961275"},"breadcrumb":{"@id":"https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/"]}]},{"@type":"BreadcrumbList","@id":"https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theaimn.com/"},{"@type":"ListItem","position":2,"name":"The LNP exists to serve the rich. Everyone else gets “thoughts and prayers”"}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/ac96d3b6ab91a9dc5051bd52d2961275","name":"The AIM Network","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=96&d=identicon&r=pg","caption":"The AIM Network"},"url":"https://theaimn.com/author/aimneditorial/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; The LNP exists to serve the rich. Everyone else gets “thoughts and prayers” Comments Feed" href="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-17160035-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='https://theaimn.com/wp-content/themes/News/css/normalize.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://theaimn.com/wp-content/themes/News/css/template.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://theaimn.com/wp-content/themes/News/css/stuff.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.extensions.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://theaimn.com/wp-content/themes/News/css/extensions.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.typography.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.elements.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.template.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://theaimn.com/wp-content/themes/News/css/desktop.small.css?ver=5.9.3' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.css?ver=5.9.3' type='text/css' media='(max-width: 1425px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.small.css?ver=5.9.3' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://theaimn.com/wp-content/themes/News/css/mobile.css?ver=5.9.3' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://theaimn.com/wp-content/themes/News/css/style2.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-override-css'  href='https://theaimn.com/wp-content/themes/News/css/override.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaimn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='https://theaimn.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='https://theaimn.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dco-comment-attachment-css'  href='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css'  href='//theaimn.com/wp-content/uploads/sass/pvc.min.css?ver=1651466784' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theaimn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.9' id='wpautoterms_base-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false","ua":"UA-17160035-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='to-top-js-extra'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.4' id='to-top-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js?ver=5.9.3' id='gk-news-slideshow-js'></script>
<link rel="https://api.w.org/" href="https://theaimn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theaimn.com/wp-json/wp/v2/posts/138023" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theaimn.com/?p=138023' />
<link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fthe-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fthe-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 


</script>
<!-- end Simple Custom CSS and JS -->
<meta name="generator" content="Site Kit by Google 1.73.0" /><!--production version of prebid.js-->
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script> 
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<!--pbjs and player code -->
<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    var adUnits = [{
        code: 'div-video-01',
        mediaTypes: {
            video: {
                playerSize: [640, 480],
                context: 'outstream'
            }
        },
        bids: [{
            bidder: 'unruly',
            params: {
                targetingUUID: '6f15e139-5f18-49a1-b52f-87e5e69ee65e',
                siteId: 1081534,
                video: {
                    skippable: true,
                    playback_method: ['auto_play_sound_off']
                }
            }
        }]
    }];

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            timeout: 1000,
            bidsBackHandler: function(bids) {
                var highestCpmBids = pbjs.getHighestCpmBids('div-video-01');
                pbjs.renderAd(document, highestCpmBids[0].adId);
            }
        });
    });

</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

article > .content, article > .summary {
    line-height: 18px;
}

#comments .content p, .recent-comment-text {
    font-size: 14px;
	line-height: 18px !important;
    margin-bottom: 10px;
}

a.comment-title {
    color: #3299e2;
}

section.content p {
    margin: 13px;
}

.gk-news-slideshow .gk-ns-textp.gk-ns-text {
    line-height: 17px;
}
.post.type-post .content p {
    margin-left: 0px;
}

#widget_gk_tabs-2 p.gk-nsp-text {
    width: 90%;
}
div#widget_gk_nsp-3 {
    padding-bottom: 0px;
}

.gk-nsp-art p.gk-nsp-text {
	line-height: 17px !important;
	font-size: 14px !important;
}
/*SIDEBAR*/
aside#gk-sidebar .comment {
	display: grid;
}
aside#gk-sidebar .comment .comment-author {
	margin-top: -40px;
  margin-left: 40px;
	font-weight: 900;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link {
	margin-top: -20px;
  margin-left: 40px;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link a{
	color: #3299e2;
}
aside#gk-sidebar .comment .comment-excerpt {
	margin-top: 0px;
  margin-left: 40px;
	font-size: 13px;
}		</style>
		
	

	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>

	<script type="text/javascript">
           $GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>

	
	

	
	

	
	

	<link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<script>
	var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });
</script>


<body data-rsssl=1 class="post-template-default single single-post postid-138023 single-format-standard" data-mobile="true" data-tablet-width="1425">



	<header id="gk-page-top">

		<div class="gk-page">

			
			<!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /></a> -->

			<h1>

				<a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /> --></a>

			</h1>

			
			

			
				<ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li>
<li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li>
<li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li>
<li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li>
<li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li>
<li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li>
</ul>
				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div>
			
			

			
			<div id="gk-user-area">

				
				<a href="wp-login.php?action=login" id="gk-login">Login</a>

				
				

				
			</div>

			
		</div>

	</header>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="gk-banner-top">
	<div class="gk-page">
		<div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/pray-e1651554653489-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/" title="The LNP exists to serve the rich. Everyone else gets “thoughts and prayers”">The LNP exists to serve the rich. Everyone&hellip;</a></h3><p class="gk-ns-text">By Lucy Hamilton  

The recent budget has underscored that the Coalition government has&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-gaffer-tapes/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/gettyimages-1345247720-e1646873333685-widget_gk_news_slideshow-5.webp" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-gaffer-tapes/" title="The Gaffer Tapes">The Gaffer Tapes</a></h3><p class="gk-ns-text">The great awakening

Morrison's tenure has been a test of his character -&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-vote-of-citizen-k/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/polling-station-2643466_960_720-e1651556271680-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-vote-of-citizen-k/" title="The vote of Citizen K">The vote of Citizen K</a></h3><p class="gk-ns-text">There will be many uncast votes on 21 May. There will be&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/with-scott-morrison-its-always-too-little-too-late/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/ScoMo-Combine-with-tweet_Edited-scaled-e1651547216218-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/with-scott-morrison-its-always-too-little-too-late/" title="With Scott Morrison it's always too little, too late">"With Scott Morrison it's always too little, too&hellip;</a></h3><p class="gk-ns-text">The words spoken by Senator Gallagher during an interview this morning were&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/five-reasons-not-to-vote-for-a-coalition-government-led-by-morrison-and-joyce/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/article-15668-hero-e1651547468574-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/five-reasons-not-to-vote-for-a-coalition-government-led-by-morrison-and-joyce/" title="Five reasons not to vote for a Coalition government led by Morrison and Joyce">Five reasons not to vote for a Coalition&hellip;</a></h3><p class="gk-ns-text">Five reasons not to vote for a Coalition government led by Morrison&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/panic-in-kooyong-the-threat-to-the-australian-liberal-party/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/ec-e1651542286583-widget_gk_news_slideshow-5.webp" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/panic-in-kooyong-the-threat-to-the-australian-liberal-party/" title="Panic in Kooyong: The Threat to the Australian Liberal Party">Panic in Kooyong: The Threat to the Australian&hellip;</a></h3><p class="gk-ns-text">He has been seen, not always accurately, as the more moderate in&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/independent-abc-must-declare-who-theyll-side-with-after-the-election/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Josh-Frydenberg-e1600392272617-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/independent-abc-must-declare-who-theyll-side-with-after-the-election/" title="Independent ABC Must Declare Who They'll Side With After The Election!">Independent ABC Must Declare Who They'll Side With&hellip;</a></h3><p class="gk-ns-text">At this point I'm wondering exactly how many people will comment on&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/clinging-on-to-power/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/5568-e1651459629567-widget_gk_news_slideshow-5.webp" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/clinging-on-to-power/" title="Clinging on to power">Clinging on to power</a></h3><p class="gk-ns-text">By 2353NM  

You should feel a bit sorry for Tim Banfield. While he&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div>	</div>
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li>
<li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li>
<li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li>
<li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li>
<li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li>
<li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://theaimn.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a><span class="gk-current">The LNP exists to serve the rich. Everyone else gets “thoughts and prayers”</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							


<section id="gk-mainbody">

	<div>

		
			
<article id="post-138023" class="post-138023 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header>
		
<h1>
			The LNP exists to serve the rich. Everyone else gets “thoughts and prayers”		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2022-05-03T18:30:02+10:00">
				May 3, 2022			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="https://theaimn.com/author/aimneditorial/" title="View all posts by The AIM Network" rel="author">The AIM Network</a>
	 	</li>
	 		 	
	 		 	<li>
	 		<a href="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/#comments"><b>1</b> Reply</a>	 	</li>
	 		 </ul> 	
	  				
	</header>

	
		<figure class="featured-image">
		<img width="575" height="323" src="https://theaimn.com/wp-content/uploads/2022/05/pray-e1651554653489.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/05/pray-e1651554653489.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
					<figcaption>Image from chaser.com.au</figcaption>			</figure>
	
	<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a>		</li>
				 	
		<li>
			<a href="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/" title="Permalink to The LNP exists to serve the rich. Everyone else gets “thoughts and prayers”" rel="bookmark">permalink</a>
			
				
		</li>
			
				
				
							    <li class="author">
		        <img alt src="https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=40&#038;d=identicon&#038;r=pg" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=80&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>		        
                <a href="https://theaimn.com/author/aimneditorial/" class="gk-author-name" rel="author">
                    The AIM Network  
                </a>
	               
	            		            
	            		    </li>
		    			</ul>
</aside>
	
	<section class="content">


<p>By<strong> Lucy Hamilton  </strong></p>
<p><em>The recent budget has underscored that the Coalition government has abandoned the needy, and the nation’s future. Whether an Australian is hunting for a job or displaced from a disaster-wrecked town, they should expect almost nothing from our leaders</em>.<span id="more-319531"></span></p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Inline -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="4940799298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The budget’s lessons should remind us that “conservatives” see themselves as representing the self-sufficient. Anyone unable to fend for him or herself is acceptable wastage. The tin boat heroes of Lismore are perhaps the model. Lismore largely took care of itself as underfunded emergency services struggled to cope. Without those brave rescuers in their tinnies, many more would have died. Future deaths will be met with hollow “thoughts and prayers” and a shrug by “conservative” politicians.</p>
<p>This is the implicit message from the government. The unreckonable harm of their policies – including the funding of new and bigger fossil fuel projects – will be communities’ to bear.</p>
<p>Instead of looking at the systemic crises facing the precariat, the splashy election budget threw it spare change in the hope that voters might be dazzled enough to reelect the incumbents.</p>
<p>Ultimately Australia’s battlers are on their own. JobSeeker payments have gone from 43.9% to 43.1% below the poverty line. A $420 tax break for a single year hides a tax increase for low and middle income earners. A gift of $250 to pensioners will do little to cover even the additional bills as Medicare’s coverage shrinks. Meanwhile the tax strike of the rich continues<br />
unchecked.</p>
<p>As rent challenges those battling to make ends meet, Scott Morrison’s only solution was that renters should buy property, the price of which has been inflated out of reach by government policy that benefits the wealthy investor. The government program he referred to there will be another announceable that ends up helping only a handful. His flippant statement was little more than cover for a party that panders to donors at the expense of the rest of us.</p>
<p>Low unemployment rates mean little when a single hour of paid work places the individual in the employed category, and too many are under-employed. That’s with the backpackers and foreign labour who do so much of our low-paid work yet to return in force.</p>
<p>This makes even more nauseating Scott Morrison’s constant disingenuous roleplay as tradesman and labourer. It reflects, however, the inversion that has taken place in right wing politics. The Coalition no longer portrays itself as the party representing its investors. Instead it enacts a shadow play pretending to be the party of the working man, even while it strips back the services it provides him and his family.</p>
<p>Wendy Lovell, Victorian Liberal former Housing Minister <a href="https://amp.theguardian.com/australia-news/2022/mar/24/victorian-liberal-mp-wendy-lovell-chastised-for-saying-children-in-social-housing-cannot-mix-in-wealthy-areas">displayed</a> the superficiality of this clash of interests when she spoke of there being no use placing low-income families in “the best street in Brighton where the children cannot mix with others or go to the school with other children…” There is no questioning of the policies that create the gulf between rich and poor in the current Coalition.</p>
<p>Meanwhile “highly regressive” tax cuts for mainly <a href="https://www.theguardian.com/australia-news/2022/feb/17/men-on-high-incomes-to-take-lions-share-of-coalitions-184bn-tax-cuts-analyses-find">rich men</a> continue unchallenged. Combined with no interest in preventing the siphoning of wealth offshore, this strips the treasury of the funds the nation needs to address our challenges. Largesse for fossil fuel projects and military spending was promised by Frydenberg without any sense that it needs justifying. The spin that complements this generosity has convinced us, however, that spending on the community must be begrudged and scraped and costed at length.</p>
<p>The endorsement of the self-sufficient and the abandonment of the needy is not limited to Australian right wing politics. The increasingly extreme politics of the Coalition, echoing their role models in the Republican Party, trumpets an allegiance to free market libertarianism. Richard Denniss has pointed out with great clarity that they actually have willingness aplenty to tilt the market in favour of their donors and favoured economic interests. Their libertarian credentials are as shallow as their working man tableaux.</p>
<p>This government is <a href="https://johnmenadue.com/democracy-in-decline-australias-slide-into-competitive-authoritarianism-a/">authoritarian in tendency</a> rather than pursuing freedom. Concetta Fierravanti-Wells’s expose of the highhanded treatment of NSW preselection procedures is only a fraction of the problem. The persecution of whistleblowers, secrecy, surveillance and suppression of protest are deeply concerning.</p>
<p>And part of an authoritarian trajectory is the dehumanising of a group of “outsiders.” By uniting the community of the nation against a common enemy, “culture war” battles can be used to distract from the diminution of living standards of the percentage of population needed to hold power.</p>
<p>For much of the last 20 years, it has been the refugee that came by boat who has served as the Coalition’s threatening “outsider” for this gambit. It is reprehensible enough. How much more disturbing might it be if the Coalition is to continue its demonisation of Australia’s “needy” until they are seen as more troublesome than they are worth.</p>
<p>Part of that dismissal conflates them with loathed progressives or greenies. Barnaby Joyce illustrated these ideas when he <a href="https://www.abc.net.au/news/2019-11-12/barnaby-joyce-greens-council-bushfire-victims/11696654">dismissed</a> two bushfire deaths in his electorate as likely Greens voters. The Liberal Party functionary, Shane Stone, who now acts as the coordinator general of our National Recovery and Resilience Agency <a href="https://www.theguardian.com/australia-news/2022/mar/04/labor-calls-on-disaster-relief-boss-to-resign-for-criticising-flood-victims-who-want-to-live-among-the-gum-trees">dismissed</a> those who lived in flood-destroyed areas as people who wanted to “live among the gum trees.” Republican rhetoric is much further down the path of depicting progressives not just as a nuisance but as a literal threat to the lives of conservatives. This gambit is named “accusation in a mirror” and is part of the process of creating the fear to foster awful acts of violence.</p>
<p>Stone’s claim that “the taxpayer and ratepayer cannot continue to pick up the bill for these huge catastrophic, damage events” is not true unless we make it true. Richard Denniss’s Big is a challenge to us to confront the accepted mantra on where national income can be gleaned and how it can be spent. The climate crisis will be an area where unthinkable amounts will need to be spent, and those decisions need making now.</p>
<p>In one term of a government, Australia has begun to see the death, destruction and financial cost of the climate emergency in stark relief. Frydenberg’s budget has promised a combined $3 billion to both renewables and disaster preparedness but the spending on climate change measures is intended to decline every year in the coming term. Meanwhile more than ten times that amount has been promised to fossil fuel corporations.</p>
<p>The government not only plans to exacerbate the impact of the climate emergency, but continues to play games with the impact it will have on Australians. Every degree the climate increases in heat, for example, adds an extra 7% of water to the flood that follows.</p>
<p>One can only judge that the Coalition perceives the poor who are more likely to live in climate disaster zones because these are more affordable (and the progressives who often live in threatened areas) as disposable. In an era when we no longer need mass labour in industry and the military, are these plutocrats to some degree shrugging their shoulders about the inevitable losses?</p>
<p>Whenever opposing politicians draw attention to the deep injustices at the core of modern right wing politics, they are shut down with <a href="https://www.9news.com.au/national/labor-opposition-in-class-warfare/8ae22344-e15c-45fd-8371-eb7e7647a24d">cries</a> of spruiking, ”The politics of envy. The politics of the class war”. Warren Buffett <a href="https://au.finance.yahoo.com/news/warren-buffett-extraordinary-for-acknowledging-class-war-by-the-rich-kurt-andersen-132343751.html">admitted</a>, “There’s class warfare, all right, but it’s my class, the rich class, that’s making war, and we’re winning.</p>
<p>We must decide now, before the crises become more overwhelming, whether we are going to accept the abandonment of those most wracked by rising costs and catastrophes. Right wing pretence of being the working man’s party will not address the fact that they are happily allied with the aspiring oligarchs, and plan to leave us to our fate.</p>
<p><strong>This article was originally published on Pearls and Irritations as <a href="https://johnmenadue.com/scott-morrisons-constant-disingenuous-role-play-as-tradesman-and-labourer/">Scott Morrison’s constant disingenuous role play as tradesman and labourer</a></strong></p>
<div class="gk-textblock" data-style="style6"></p>
<p><strong><img loading="lazy" class="size-full wp-image-133932 alignleft jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/01/lucyhamilton-e1631164737469-150x150-1-e1643344452255.jpeg" alt width="100" height="100" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/01/lucyhamilton-e1631164737469-150x150-1-e1643344452255.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-133932 alignleft" src="https://theaimn.com/wp-content/uploads/2022/01/lucyhamilton-e1631164737469-150x150-1-e1643344452255.jpeg" alt="" width="100" height="100" /></noscript>Lucy Hamilton</strong> is a Melbourne writer with degrees from the University of Melbourne and Monash University.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p></div>
<p>&nbsp;</p>
<div class="gk-textblock" data-style="style7"></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p>
<p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" data-lazy-src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" /></noscript></a></p>
<p></div>
<div class="pvc_clear"></div>
<p class="pvc_stats all " data-element-id="138023" style=""><i class="pvc-stats-icon medium" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" version="1.0" viewBox="0 0 502 315" preserveAspectRatio="xMidYMid meet"><g transform="translate(0,332) scale(0.1,-0.1)" fill="" stroke="none"><path d="M2394 3279 l-29 -30 -3 -207 c-2 -182 0 -211 15 -242 39 -76 157 -76 196 0 15 31 17 60 15 243 l-3 209 -33 29 c-26 23 -41 29 -80 29 -41 0 -53 -5 -78 -31z"/><path d="M3085 3251 c-45 -19 -58 -50 -96 -229 -47 -217 -49 -260 -13 -295 52 -53 146 -42 177 20 16 31 87 366 87 410 0 70 -86 122 -155 94z"/><path d="M1751 3234 c-13 -9 -29 -31 -37 -50 -12 -29 -10 -49 21 -204 19 -94 39 -189 45 -210 14 -50 54 -80 110 -80 34 0 48 6 76 34 21 21 34 44 34 59 0 14 -18 113 -40 219 -37 178 -43 195 -70 221 -36 32 -101 37 -139 11z"/><path d="M1163 3073 c-36 -7 -73 -59 -73 -102 0 -56 133 -378 171 -413 34 -32 83 -37 129 -13 70 36 67 87 -16 290 -86 209 -89 214 -129 231 -35 14 -42 15 -82 7z"/><path d="M3689 3066 c-15 -9 -33 -30 -42 -48 -48 -103 -147 -355 -147 -375 0 -98 131 -148 192 -74 13 15 57 108 97 206 80 196 84 226 37 273 -30 30 -99 39 -137 18z"/><path d="M583 2784 c-38 -19 -67 -74 -58 -113 9 -42 211 -354 242 -373 16 -10 45 -18 66 -18 51 0 107 52 107 100 0 39 -1 41 -124 234 -80 126 -108 162 -133 173 -41 17 -61 16 -100 -3z"/><path d="M4250 2784 c-14 -9 -74 -91 -133 -183 -95 -150 -107 -173 -107 -213 0 -55 33 -94 87 -104 67 -13 90 8 211 198 130 202 137 225 78 284 -27 27 -42 34 -72 34 -22 0 -50 -8 -64 -16z"/><path d="M2275 2693 c-553 -48 -1095 -270 -1585 -649 -135 -104 -459 -423 -483 -476 -23 -49 -22 -139 2 -186 73 -142 361 -457 571 -626 285 -228 642 -407 990 -497 242 -63 336 -73 660 -74 310 0 370 5 595 52 535 111 1045 392 1455 803 122 121 250 273 275 326 19 41 19 137 0 174 -41 79 -309 363 -465 492 -447 370 -946 591 -1479 653 -113 14 -422 18 -536 8z m395 -428 c171 -34 330 -124 456 -258 112 -119 167 -219 211 -378 27 -96 24 -300 -5 -401 -72 -255 -236 -447 -474 -557 -132 -62 -201 -76 -368 -76 -167 0 -236 14 -368 76 -213 98 -373 271 -451 485 -162 444 86 934 547 1084 153 49 292 57 452 25z m909 -232 c222 -123 408 -262 593 -441 76 -74 138 -139 138 -144 0 -16 -233 -242 -330 -319 -155 -123 -309 -223 -461 -299 l-81 -41 32 46 c18 26 49 83 70 128 143 306 141 649 -6 957 -25 52 -61 116 -79 142 l-34 47 45 -20 c26 -10 76 -36 113 -56z m-2057 25 c-40 -58 -105 -190 -130 -263 -110 -324 -59 -707 132 -981 25 -35 42 -64 37 -64 -19 0 -241 119 -326 174 -188 122 -406 314 -532 468 l-58 71 108 103 c185 178 428 349 672 473 66 33 121 60 123 61 2 0 -10 -19 -26 -42z"/><path d="M2375 1950 c-198 -44 -350 -190 -395 -379 -18 -76 -8 -221 19 -290 114 -284 457 -406 731 -260 98 52 188 154 231 260 27 69 37 214 19 290 -38 163 -166 304 -326 360 -67 23 -215 33 -279 19z"/></g></svg></i> &nbsp;1,066&nbsp;total views, &nbsp;1,066&nbsp;views today</p>
<div class="pvc_clear"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/" data-text="The LNP exists to serve the rich. Everyone else gets “thoughts and prayers”" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fthe-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers%2F&amp;title=The%20LNP%20exists%20to%20serve%20the%20rich.%20Everyone%20else%20gets%20%E2%80%9Cthoughts%20and%20prayers%E2%80%9D" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-138023-62710f2e73dbb' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=138023&amp;origin=theaimn.com&amp;obj_id=69042953-138023-62710f2e73dbb' data-name='like-post-frame-69042953-138023-62710f2e73dbb' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins>
<script>
(adsbygoogle = window.adsbygoogle ||
[]).push({});
</script></div>
<!-- AI CONTENT END 2 -->



				
		
	</section>

	





		
		<footer>

	</footer>

	</article>


	

			

<section id="comments">
		<h2>
				1 comment			</h2>
	
		   <a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a>
	
	<a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a>
   		<ol>
			<li class="comment even thread-even depth-1" id="li-comment-1061292">
		<article id="comment-1061292">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/8abfa7facdb7b2fbe71aba551408e52b?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8abfa7facdb7b2fbe71aba551408e52b?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8abfa7facdb7b2fbe71aba551408e52b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8abfa7facdb7b2fbe71aba551408e52b?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8abfa7facdb7b2fbe71aba551408e52b?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Stephen Fletcher</span><time pubdate datetime="2022-05-03T18:54:41+10:00">May 3, 2022 at 6:54 pm</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Media Release &#8211; Thursday 18 March 2022</p>
<p><code>CAUSLEY, NATIONALS PARTY TO BLAME FOR MAKING LISMORE FLOOD CRISIS WORSE<br />
</code></p>
<p>Nationals Page MP Ian Causley, ex-Mayor Cr John Crowther and Nationals Councillors on Lismore City Council “got it badly wrong on the Lismore flood levee” and their narrow anti-environment policies on ‘flood mitigation’ and ignorance of the need for catchment management have made Lismore’s flood hazard worse, not better,” local Lismore resident Dr John Corkill OAM, said today.</p>
<p>“If the Nationals cannot ‘own up’ to those serious policy failures, then people in the community are right to ‘call them out’ and apportion blame to the Nationals for making flooding in Lismore worse, based on the compelling evidence at hand. That’s how public accountability is supposed to work in a democracy,” he said.</p>
<p>Dr Corkill said that after the ‘rain-bomb’ flood, in a climate emergency, with 3 months to the federal election, it was now time to conclude that state and federal Nationals policies on engineering works for flood mitigation, and blocking catchment management, to appease the bogus property rights claimed by upstream farmers, and an obtuse incompetent policy on climate change had, over decades, worsened Lismore’s flood hazard.</p>
<p>“For years National party Mayors, Councillors, state and federal MPs have pushed the levee as the answer to Lismore’s flood hazard, and now we can see that these Nationals politicians were wrong. Millions dollars of public funds have been wasted on engineering ‘works’ on the floodplain at Lismore, which have not worked.</p>
<p>He said repeated calls by the community to manage the upstream catchments as part of a strategic land-management approach to retain rainfall, reduce run-off, lower flood heights and delay flood peaks were ignored by the engineers, objected to by farmers and have been ‘blocked’ by Nationals party MPs since the 1990s.</p>
<p>Dr Corkill said a plan to rehabilitate the Wilson’s River catchment was under way in the mid 1990s, led by Greening Australia, working in partnership with Landcare groups and local stakeholders, with federal grants, but Greening Australia was defunded when the Howard Government was elected.</p>
<p>“The Wilson’s River catchment rehabilitation plan and Greening Australia were stabbed to death in Canberra by Ian Causely as Nationals MP for Page in 1998. The local jobs were lost and all Greening Australia’s work to identify degraded areas as priorities for restoration works, went back to Canberra, never to be seen again.</p>
<p>“So the Nationals and Mr Causely in particular, are why Lismore is not 20 or more years into a comprehensive catchment rehabilitation plan, which could mitigate floods, create local jobs in a sustainable new industry of multi-purpose plantation establishment, and deliver a suite of other public benefits along the way: carbon sequestration, increased wildlife habitat, soil erosion control, better water quality, local food supply and cabinet timber production.</p>
<p>“We do not need more of the same failed strategy or more ‘know-it-all’ civic leadership by the Nationals if Lismore is to recover and learn to live with floods in a worsening climate crisis. We have known what is needed for 30 years.</p>
<p>Dr Corkill said the Reports of the Intergovernmental Panel on Climate Change (IPCC) had repeatedly warned of climate change impacts including ‘increased storminess’ under La Nina when there will be more storms, of greater intensity, with higher rainfall, which last longer; and more frequent severe to extreme events.</p>
<p>“Those warnings have been ignored by the Nationals party for years, but have proven correct. What we have just seen with the February-March ‘rain-bomb’ and TC Debbie five years ago, is what they warned us about,” he said.</p>
<p>Dr Corkill said current Nationals party Page MP Kevin Hogan needed to justify his party’s and his government’s policy on climate change, on CO2 emissions reductions targets, continued public subsidies to the fossil fuel industries and the Australian government’s internationally embarrassing policy reported to the COP in 2021.</p>
<p>“All of these failed Nationals party policies will continue to make flooding in Lismore worse, not better.</p>
<p>Dr Corkill was foundation secretary of The Big Scrub Environment Centre Inc, a local community group which opposed construction of levees around Lismore by the then Richmond River County Council, in 1994.                                       ENDS.</p>
<p>John R Corkill OAM PhD (Law)</p>
<p>Public interest advocate</p>
<p>Awarded a Medal in the Order of Australia (OAM) in January 2003 for services to forest conservation</p>
<p>Awarded the Australian Conservation Foundation (ACF) / Peter Rawlinson Conservation Award</p>
<p>‘Environmentalist of the Year’ (jointly with Dailan Pugh) World Environment Day &#8211; 5 June 2001.</p>
<p>John R Corkill OAM</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	
	</ol>
	
			

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
		<p class="comment-form-attachment">
							<label class="comment-form-attachment__label" for="attachment">
					Attachment				</label>
								<input class="comment-form-attachment__input" id="attachment" name="attachment" type="file" accept=".jpg,.jpeg,.jpe,.gif,.png,.bmp,.tiff,.tif,.webp,.ico,.heic,.asf,.asx,.wmv,.wmx,.wm,.avi,.divx,.flv,.mov,.qt,.mpeg,.mpg,.mpe,.mp4,.m4v,.ogv,.webm,.mkv,.3gp,.3gpp,.3g2,.3gp2,.txt,.asc,.c,.cc,.h,.srt,.csv,.tsv,.ics,.rtx,.css,.vtt,.dfxp,.mp3,.m4a,.m4b,.aac,.ra,.ram,.wav,.ogg,.oga,.flac,.mid,.midi,.wma,.wax,.mka,.rtf,.pdf,.class,.tar,.zip,.gz,.gzip,.rar,.7z,.psd,.xcf,.doc,.pot,.pps,.ppt,.wri,.xla,.xls,.xlt,.xlw,.mdb,.mpp,.docx,.docm,.dotx,.dotm,.xlsx,.xlsm,.xlsb,.xltx,.xltm,.xlam,.pptx,.pptm,.ppsx,.ppsm,.potx,.potm,.ppam,.sldx,.sldm,.onetoc,.onetoc2,.onetmp,.onepkg,.oxps,.xps,.odt,.odp,.ods,.odg,.odc,.odb,.odf,.wp,.wpd,.key,.numbers,.pages" />
								<span class="comment-form-attachment__file-size-notice">
					The maximum upload file size: 2 MB.				</span>
								<span class="comment-form-attachment__file-types-notice">
					You can upload: <abbr title="jpg, jpeg, jpe, gif, png, bmp, tiff, tif, webp, ico, heic">image</abbr>, <abbr title="mp3, m4a, m4b, aac, ram, wav, ogg, oga, flac, wma, mka">audio</abbr>, <abbr title="asf, wmv, avi, divx, flv, mov, qt, mpeg, mpg, mp4, m4v, ogv, mkv, 3gp, 3gpp, 3g2">video</abbr>, <abbr title="rtf, pdf, psd, xcf, doc, docx, docm, dotm, oxps, xps, odt, wp, wpd, pages">document</abbr>, <abbr title="xls, xlsx, xlsm, xlsb, ods, numbers">spreadsheet</abbr>, <abbr title="pps, ppt, pptx, pptm, ppsx, ppsm, sldx, sldm, odp, key">interactive</abbr>, <abbr title="txt, asc, csv, tsv">text</abbr>, <abbr title="tar, zip, gz, rar, 7z">archive</abbr>, <abbr title="css">code</abbr>, <abbr title="asx, wmx, wm, mpe, webm, 3gp2, c, cc, h, srt, ics, rtx, vtt, dfxp, ra, mid, midi, wax, class, gzip, pot, wri, xla, xlt, xlw, mdb, mpp, dotx, xltx, xltm, xlam, potx, potm, ppam, onetoc, onetoc2, onetmp, onepkg, odg, odc, odb, odf">other</abbr>.				</span>
									<span class="comment-form-attachment__autoembed-links-notice">
						Links to YouTube, Facebook, Twitter and other services inserted in the comment text will be automatically embedded.					</span>
									<span class="comment-form-attachment__drop-area">
					<span class="comment-form-attachment__drop-area-inner">
						Drop file here					</span>
				</span>
						</p>
		<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='138023' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="897f037361" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="48"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
			<a href="https://theaimn.com" style="float:right;" >Return to home page</a>

</section>

			

			
				<!-- recent articles code 
				<div class="recentArticles">
					<ul><li><a href="https://theaimn.com/clinging-on-to-power/">Clinging on to power</a></li><li><a href="https://theaimn.com/hydroponic-native-plants-to-detox-pfas-contaminated-water/">Hydroponic native plants to detox PFAS-contaminated water</a></li><li><a href="https://theaimn.com/christian-woke-in-politics-injustice-persecution-and-freedom/">Christian Woke in Politics &#8211; Injustice, Persecution, and Freedom</a></li><li><a href="https://theaimn.com/the-risk-of-the-religious-right-christian-libertarianism/">The Risk of the Religious Right: Christian Libertarianism</a></li><li><a href="https://theaimn.com/la-trobe-meets-regional-net-zero-targets/">La Trobe meets regional Net Zero targets</a></li></ul>				</div>-->

		
	</div>

	

	

</section>









		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="text-36" class="box  widget_text">			<div class="textwidget"></div>
		</div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/independent-abc-must-declare-who-theyll-side-with-after-the-election/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/Josh-Frydenberg-e1600392272617-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/independent-abc-must-declare-who-theyll-side-with-after-the-election/" title="Independent ABC Must Declare Who They'll Side With After The Election!">Independent ABC Must Declare Who They'll Side With After The&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/rossleighbrisbane/" class="gk-nsp-author">Rossleigh</a></p><p class="gk-nsp-text">At this point I'm wondering exactly how many people will comment on the title without reading what I actually write.&hellip;</p><a href="https://theaimn.com/independent-abc-must-declare-who-theyll-side-with-after-the-election/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/morrisons-miracle-only-delivered-us-pain-now-put-your-hand-up-to-say-he-must-go/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/9a7cbb6a-5d81-4c98-84c7-8126fab78d28_cc9bf4a4-scaled-e1651306754720-widget_gk_nsp-22.webp" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/morrisons-miracle-only-delivered-us-pain-now-put-your-hand-up-to-say-he-must-go/" title="Morrison's 'miracle' only delivered us pain; now, put your hand up to say he must go">Morrison's 'miracle' only delivered us pain; now, put your hand&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/michael-springer/" class="gk-nsp-author">Michael Springer</a></p><p class="gk-nsp-text">It’s hard to believe we are coming to third anniversary of a night which not only stunned the nation, but&hellip;</p><a href="https://theaimn.com/morrisons-miracle-only-delivered-us-pain-now-put-your-hand-up-to-say-he-must-go/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN </h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 3,384 other subscribers.						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div>			</aside>
						

		</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="decent_comments_widget-3" class="box  widget_decent_comments_widget"><h3 class="box-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/da322ecbcdbe0f7597d86113fc467010?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/da322ecbcdbe0f7597d86113fc467010?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/da322ecbcdbe0f7597d86113fc467010?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/da322ecbcdbe0f7597d86113fc467010?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/da322ecbcdbe0f7597d86113fc467010?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Albos Elbow</span><span class="comment-link"> on <a href="https://theaimn.com/panic-in-kooyong-the-threat-to-the-australian-liberal-party/#comment-1061326">Panic in Kooyong: The Threat to the Australian Liberal Party</a></span><span class="comment-excerpt">Exactly Harry Lime and with Hillsong putting the Rs back</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/fe1fcf01c861c0343626e8dd443db27e?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fe1fcf01c861c0343626e8dd443db27e?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fe1fcf01c861c0343626e8dd443db27e?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fe1fcf01c861c0343626e8dd443db27e?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe1fcf01c861c0343626e8dd443db27e?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Kaye Lee</span><span class="comment-link"> on <a href="https://theaimn.com/panic-in-kooyong-the-threat-to-the-australian-liberal-party/#comment-1061324">Panic in Kooyong: The Threat to the Australian Liberal Party</a></span><span class="comment-excerpt">You keep insisting that someone has to have a political</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/6464ef1af35673b43dd9a2bf9cf4e8ba?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6464ef1af35673b43dd9a2bf9cf4e8ba?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6464ef1af35673b43dd9a2bf9cf4e8ba?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6464ef1af35673b43dd9a2bf9cf4e8ba?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6464ef1af35673b43dd9a2bf9cf4e8ba?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">A Commentator</span><span class="comment-link"> on <a href="https://theaimn.com/panic-in-kooyong-the-threat-to-the-australian-liberal-party/#comment-1061321">Panic in Kooyong: The Threat to the Australian Liberal Party</a></span><span class="comment-excerpt">You know what you're likely to get from a political</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Canguro</span><span class="comment-link"> on <a href="https://theaimn.com/panic-in-kooyong-the-threat-to-the-australian-liberal-party/#comment-1061320">Panic in Kooyong: The Threat to the Australian Liberal Party</a></span><span class="comment-excerpt">Let's put this illusion that to be competent one has</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/fe1fcf01c861c0343626e8dd443db27e?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fe1fcf01c861c0343626e8dd443db27e?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fe1fcf01c861c0343626e8dd443db27e?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fe1fcf01c861c0343626e8dd443db27e?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe1fcf01c861c0343626e8dd443db27e?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Kaye Lee</span><span class="comment-link"> on <a href="https://theaimn.com/panic-in-kooyong-the-threat-to-the-australian-liberal-party/#comment-1061319">Panic in Kooyong: The Threat to the Australian Liberal Party</a></span><span class="comment-excerpt">"Leadership and coherent policy framework" from the LNP has resulted</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">GL</span><span class="comment-link"> on <a href="https://theaimn.com/the-gaffer-tapes/#comment-1061318">The Gaffer Tapes</a></span><span class="comment-excerpt">Spin, spin, spin. Turn, turn, turn. Bullshit, bullshit, bullshit. Sidestep,</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Harry Lime</span><span class="comment-link"> on <a href="https://theaimn.com/panic-in-kooyong-the-threat-to-the-australian-liberal-party/#comment-1061315">Panic in Kooyong: The Threat to the Australian Liberal Party</a></span><span class="comment-excerpt">Albos Elbow,re the NDIS cuts...putting the' N' back into cuts.</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Canguro</span><span class="comment-link"> on <a href="https://theaimn.com/panic-in-kooyong-the-threat-to-the-australian-liberal-party/#comment-1061314">Panic in Kooyong: The Threat to the Australian Liberal Party</a></span><span class="comment-excerpt">"the Voices for… have all the funding of a political</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Harry Lime</span><span class="comment-link"> on <a href="https://theaimn.com/the-gaffer-tapes/#comment-1061312">The Gaffer Tapes</a></span><span class="comment-excerpt">Brilliant precis of the oh, so fucking fake from the</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/817a59722cbebcfc95df1554bbdb1040?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/817a59722cbebcfc95df1554bbdb1040?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/817a59722cbebcfc95df1554bbdb1040?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/817a59722cbebcfc95df1554bbdb1040?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/817a59722cbebcfc95df1554bbdb1040?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Stephengb</span><span class="comment-link"> on <a href="https://theaimn.com/independent-abc-must-declare-who-theyll-side-with-after-the-election/#comment-1061294">Independent ABC Must Declare Who They&#8217;ll Side With After The Election!</a></span><span class="comment-excerpt">Well said, Katherine </span></div></li></ul></div></div><div id="text-25" class="box  widget_text"><h3 class="box-title">Facebook</h3>			<div class="textwidget"><div id="facebook-likebox-2">
<div class="fb-like-box" data-href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" data-width="230" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
</div>
</div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	

<div id="gk-bottom1" class="gk-page widget-area">
	<div id="text-37" class="box  advertisement all widget_text col6 nth1 last1">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>


	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			Copyright The Australian Independent Media Network © 2014-2021
ABN: 44313698183
		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			<form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theaimn.com/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers" />
			</p></form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
	


		<div id="fb-root"></div>
	<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
		
		<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
		
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
		
	
	
		
		
	<span aria-hidden="true" id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span>	<div style="display:none">
			<div class="grofile-hash-map-4482ace38e55f2e187d82b35bce69ff0">
		</div>
		<div class="grofile-hash-map-8abfa7facdb7b2fbe71aba551408e52b">
		</div>
		<div class="grofile-hash-map-da322ecbcdbe0f7597d86113fc467010">
		</div>
		<div class="grofile-hash-map-fe1fcf01c861c0343626e8dd443db27e">
		</div>
		<div class="grofile-hash-map-6464ef1af35673b43dd9a2bf9cf4e8ba">
		</div>
		<div class="grofile-hash-map-f0e3e2b12f29e586a1e43d5750eec8e8">
		</div>
		<div class="grofile-hash-map-f511286dcac91dc21bf0ba901f9218f6">
		</div>
		<div class="grofile-hash-map-3e64b79da8539607c11f4d24d4b1d723">
		</div>
		<div class="grofile-hash-map-817a59722cbebcfc95df1554bbdb1040">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers\/":138023};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-lnp-exists-to-serve-the-rich-everyone-else-gets-thoughts-and-prayers" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js?ver=5.9.3' id='gavern-scripts-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js?ver=5.9.3' id='gavern-shortcodes-typography-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js?ver=5.9.3' id='gavern-shortcodes-elements-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js?ver=5.9.3' id='gavern-shortcodes-template-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/thickbox/thickbox.js' id='gavern-thickbox-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theaimn.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202218' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js?ver=5.9.3' id='gk-nsp-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js?ver=5.9.3' id='gk-tabs-js'></script>
<script type='text/javascript' id='dco-comment-attachment-js-extra'>
/* <![CDATA[ */
var dco_ca = {"commenting_form_not_found":"The commenting form not found."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.js?ver=2.3.1' id='dco-comment-attachment-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js?ver=5.9.3' id='gavern-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202218#ver=202218&amp;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'69042953',post:'138023',tz:'10',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '138023' ]);
</script>
	
			<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		</body>
</html>
