
<!DOCTYPE html>

<html lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>

	<title>The budget: A layperson&#039;s dilemma -  » The Australian Independent Media Network</title>

	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="The budget: A layperson&#039;s dilemma" />
<meta name="og:image" content="https://theaimn.com/wp-content/uploads/2021/05/568193c9-4f19-efa5-f62a-cb6515cea5f8-e1621058181147.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Before I even begin to comment on this year's budget, I must point out that I am not an economist. In reality, I have no training in finance whatsoever.

I have read that this is an economics by assum" />
<meta name="og:url" content="https://theaimn.com/the-budget-a-laypersons-dilemma/" />

	

	<link rel="profile" href="https://gmpg.org/xfn/11" />

	<link rel="shortcut icon" href="/favicon.ico" />

	<link rel="pingback" href="https://theaimn.com/xmlrpc.php" />

	
	<!--[if IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" />

	<![endif]-->

	<!--[if lt IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" />

	<![endif]-->

	

	
	

	<!--[if lt IE 9]>
<script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->

	

	
		  

	
<style type="text/css">
	.gk-page { max-width: 1230px; }
		#gk-mainbody-columns > section { width: 100%; }
		
		#gk-inset { width: 24%;}
	#gk-content-wrap { width: 76%; }
	#gk-mainbody-columns > section { background-position: 76% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>


	

	
	

	
		

	

		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

	
	
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theaimn.com/the-budget-a-laypersons-dilemma/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The budget: A layperson&#039;s dilemma - The AIM Network" />
	<meta property="og:description" content="Before I even begin to comment on this year&#8217;s budget, I must point out that I am not an economist. In reality, I have no training in finance whatsoever. I have read that this is an economics by assumptions budget. Or an internal one. I have, however, picked up over many years of more than&hellip;" />
	<meta property="og:url" content="https://theaimn.com/the-budget-a-laypersons-dilemma/" />
	<meta property="og:site_name" content="The AIM Network" />
	<meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" />
	<meta property="article:published_time" content="2021-05-15T20:00:53+00:00" />
	<meta property="article:modified_time" content="2021-05-15T07:30:26+00:00" />
	<meta property="og:image" content="https://i1.wp.com/theaimn.com/wp-content/uploads/2021/05/568193c9-4f19-efa5-f62a-cb6515cea5f8-e1621058181147.jpg?fit=575%2C432&#038;ssl=1" />
	<meta property="og:image:width" content="575" />
	<meta property="og:image:height" content="432" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AusIndiMedia" />
	<meta name="twitter:site" content="@AusIndiMedia" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="John Lord">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":"https://theaimn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://theaimn.com/the-budget-a-laypersons-dilemma/#primaryimage","inLanguage":"en-AU","url":"https://i1.wp.com/theaimn.com/wp-content/uploads/2021/05/568193c9-4f19-efa5-f62a-cb6515cea5f8-e1621058181147.jpg?fit=575%2C432&ssl=1","width":575,"height":432,"caption":"Cartoon by Alan Moir (moir.com.au)"},{"@type":"WebPage","@id":"https://theaimn.com/the-budget-a-laypersons-dilemma/#webpage","url":"https://theaimn.com/the-budget-a-laypersons-dilemma/","name":"The budget: A layperson's dilemma - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/the-budget-a-laypersons-dilemma/#primaryimage"},"datePublished":"2021-05-15T20:00:53+00:00","dateModified":"2021-05-15T07:30:26+00:00","author":{"@id":"https://theaimn.com/#/schema/person/cc0b94c8f7624c6e824eb8248d86f314"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/the-budget-a-laypersons-dilemma/"]}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/cc0b94c8f7624c6e824eb8248d86f314","name":"John Lord","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=96&d=identicon&r=pg","caption":"John Lord"},"description":"John has a strong interest in politics, especially the workings of a progressive democracy, together with social justice and the common good. He holds a Diploma in Fine Arts and enjoys portraiture, composing music, and writing poetry and short stories. He is also a keen amateur actor. Before retirement John ran his own advertising marketing business."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; The budget: A layperson&#8217;s dilemma Comments Feed" href="https://theaimn.com/the-budget-a-laypersons-dilemma/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-17160035-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-17160035-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-17160035-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='bwp-rc-css'  href='https://theaimn.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-normalize-css'  href='https://theaimn.com/wp-content/themes/News/css/normalize.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://theaimn.com/wp-content/themes/News/css/template.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://theaimn.com/wp-content/themes/News/css/stuff.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.extensions.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://theaimn.com/wp-content/themes/News/css/extensions.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.typography.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.elements.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.template.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://theaimn.com/wp-content/themes/News/css/desktop.small.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.small.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://theaimn.com/wp-content/themes/News/css/mobile.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://theaimn.com/wp-content/themes/News/css/style2.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-override-css'  href='https://theaimn.com/wp-content/themes/News/css/override.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/5.4.6/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=4d5a898f976d88c5b23aabee6b56f4bb' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaimn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='https://theaimn.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theaimn.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://theaimn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dco-comment-attachment-css'  href='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.6/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.6/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.6/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.6/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false","ua":"UA-17160035-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js?ver=4d5a898f976d88c5b23aabee6b56f4bb'></script>
<link rel='https://api.w.org/' href='https://theaimn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theaimn.com/?p=124008' />
<link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fthe-budget-a-laypersons-dilemma%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fthe-budget-a-laypersons-dilemma%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 


</script>
<!-- end Simple Custom CSS and JS -->
<meta name="generator" content="Site Kit by Google 1.32.0" /><!--production version of prebid.js-->
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script> 
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<!--pbjs and player code -->
<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    var adUnits = [{
        code: 'div-video-01',
        mediaTypes: {
            video: {
                playerSize: [640, 480],
                context: 'outstream'
            }
        },
        bids: [{
            bidder: 'unruly',
            params: {
                targetingUUID: '6f15e139-5f18-49a1-b52f-87e5e69ee65e',
                siteId: 1081534,
                video: {
                    skippable: true,
                    playback_method: ['auto_play_sound_off']
                }
            }
        }]
    }];

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            timeout: 1000,
            bidsBackHandler: function(bids) {
                var highestCpmBids = pbjs.getHighestCpmBids('div-video-01');
                pbjs.renderAd(document, highestCpmBids[0].adId);
            }
        });
    });

</script>
<link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://theaimn.com/the-budget-a-laypersons-dilemma/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-budget-a-laypersons-dilemma&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

article > .content, article > .summary {
    line-height: 18px;
}

#comments .content p, .recent-comment-text {
    font-size: 14px;
	line-height: 18px !important;
    margin-bottom: 10px;
}

a.comment-title {
    color: #3299e2;
}

section.content p {
    margin: 13px;
}

.gk-news-slideshow .gk-ns-textp.gk-ns-text {
    line-height: 17px;
}
.post.type-post .content p {
    margin-left: 0px;
}

#widget_gk_tabs-2 p.gk-nsp-text {
    width: 90%;
}
div#widget_gk_nsp-3 {
    padding-bottom: 0px;
}

.gk-nsp-art p.gk-nsp-text {
	line-height: 17px !important;
	font-size: 14px !important;
}
		</style>
		
	

	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>

	<script type="text/javascript">
           $GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>

	
	

	
	

	
	

	<link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<script>
	var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });
</script>


<body data-rsssl=1 class="post-template-default single single-post postid-124008 single-format-standard" data-mobile="true" data-tablet-width="1030">



	<header id="gk-page-top">

		<div class="gk-page">

			
			<!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /></a> -->

			<h1>

				<a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /> --></a>

			</h1>

			
			

			
				<ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li>
<li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li>
<li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li>
<li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li>
<li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li>
<li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li>
</ul>
				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div>
			
			

			
			<div id="gk-user-area">

				
				<a href="wp-login.php?action=login" id="gk-login">Login</a>

				
				

				
			</div>

			
		</div>

	</header>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="gk-banner-top">
	<div class="gk-page">
		<div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/jlem-violence-mars-holy-week-for-jews-muslims-alike/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/1620629799872-e1621130834178-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/jlem-violence-mars-holy-week-for-jews-muslims-alike/" title="Jlem Violence Mars Holy Week for Jews, Muslims Alike">Jlem Violence Mars Holy Week for Jews, Muslims&hellip;</a></h3><p class="gk-ns-text">By Andrew Friedman and Khaled Elomar  

It would be hard to think of&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-budget-a-laypersons-dilemma/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/568193c9-4f19-efa5-f62a-cb6515cea5f8-e1621058181147-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-budget-a-laypersons-dilemma/" title="The budget: A layperson's dilemma">The budget: A layperson's dilemma</a></h3><p class="gk-ns-text">Before I even begin to comment on this year's budget, I must&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/elbowed-and-hustled-australias-yellow-peril-problem/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Melbourne-Punch-federation-Victoria-pest-Australian-Chinese-May-1888-e1621057985324-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/elbowed-and-hustled-australias-yellow-peril-problem/" title="Elbowed and Hustled: Australia’s Yellow Peril Problem">"Elbowed and Hustled": Australia’s Yellow Peril Problem</a></h3><p class="gk-ns-text">With the babble about Cold War paranoia becoming a routine matter in&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/scott-morrisons-promise-to-australia/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/WireAP_7bd05a10e9e943f5a841f1c7f751006a_16x9_992-e1620893648697-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/scott-morrisons-promise-to-australia/" title="Scott Morrison’s “promise to Australia”">Scott Morrison’s “promise to Australia”</a></h3><p class="gk-ns-text">Scott Morrison’s 2019 election campaign speech:

“To run a stronger economy requires a&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/after-a-paltry-increase-morrison-vows-to-crack-down-on-welfare-recipients/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/1564575976-Morrison-Centrelink-e1620811391860-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/after-a-paltry-increase-morrison-vows-to-crack-down-on-welfare-recipients/" title="After a paltry increase, Morrison vows to crack down on welfare recipients">After a paltry increase, Morrison vows to crack&hellip;</a></h3><p class="gk-ns-text">By Mark Thompson  

While the rate will be raised, the Morrison government has&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/debt-and-deficit-for-dummies/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/FW_Maintain_ScottMorrison-e1618038736479-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/debt-and-deficit-for-dummies/" title="Debt And Deficit For Dummies...">Debt And Deficit For Dummies...</a></h3><p class="gk-ns-text">Lately I've been thinking about all sorts of things and I find&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/seeking-the-post-covid-sunshine-the-re-election-budget-with-a-dash-of-social-justice-rhetoric/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/frydo2gb-e1620801744262-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/seeking-the-post-covid-sunshine-the-re-election-budget-with-a-dash-of-social-justice-rhetoric/" title="Seeking the Post-COVID Sunshine: The Re-Election Budget With a Dash of Social Justice Rhetoric">Seeking the Post-COVID Sunshine: The Re-Election Budget With&hellip;</a></h3><p class="gk-ns-text">By Denis Bright  

Josh Frydenberg has presented a re-election budget. Its assumptions have&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/dont-believe-the-hype-housing-affordability-was-ignored-in-this-budget/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/5fa1cec0-afa0-11eb-adb9-bd60ecd89e53-e1620795496516-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/dont-believe-the-hype-housing-affordability-was-ignored-in-this-budget/" title="Don’t believe the hype, housing affordability was ignored in this budget">Don’t believe the hype, housing affordability was ignored&hellip;</a></h3><p class="gk-ns-text">By Andrew Wicks  

Last night’s budget vowed to “help more Australians realise their&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div>	</div>
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li>
<li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li>
<li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li>
<li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li>
<li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li>
<li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://theaimn.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a><span class="gk-current">The budget: A layperson&#8217;s dilemma</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							


<section id="gk-mainbody">

	<div>

		
			
<article id="post-124008" class="post-124008 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header>
		
<h1>
			The budget: A layperson&#8217;s dilemma		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2021-05-16T06:00:53+10:00">
				May 16, 2021			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="https://theaimn.com/author/johnlord2013/" title="View all posts by John Lord" rel="author">John Lord</a>
	 	</li>
	 		 	
	 		 	<li>
	 		<a href="https://theaimn.com/the-budget-a-laypersons-dilemma/#comments"><b>7</b> Replies</a>	 	</li>
	 		 </ul> 	
	  				
	</header>

	
		<figure class="featured-image">
		<img width="575" height="432" src="https://theaimn.com/wp-content/uploads/2021/05/568193c9-4f19-efa5-f62a-cb6515cea5f8-e1621058181147.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://theaimn.com/wp-content/uploads/2021/05/568193c9-4f19-efa5-f62a-cb6515cea5f8-e1621058181147.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
					<figcaption>Cartoon by Alan Moir (moir.com.au)</figcaption>			</figure>
	
	<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a>		</li>
				 	
		<li>
			<a href="https://theaimn.com/the-budget-a-laypersons-dilemma/" title="Permalink to The budget: A layperson&#8217;s dilemma" rel="bookmark">permalink</a>
			
				
		</li>
			
				
				
							    <li class="author">
		        <img alt src="https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=40&#038;d=identicon&#038;r=pg" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=80&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript>		        
                <a href="https://theaimn.com/author/johnlord2013/" class="gk-author-name" rel="author">
                    John Lord 
                </a>
	               
	            		            
	            		    </li>
		    			</ul>
</aside>
	
	<section class="content">


<p>Before I even begin to comment on this year&#8217;s budget, I must point out that I am not an economist. In reality, I have no training in finance whatsoever.</p>
<p>I have read that this is an economics by assumptions budget. Or an internal one. I have, however, picked up over many years of more than an average interest in politics and a lifetime in marketing and an ability to read the spin of politics.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Inline -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="4940799298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Does that make my point of view any less important? It is we, the voters, who pass judgement on a budget’s worthiness. Therefore our opinions are mostly consequential.</p>
<p>What is its intention, how forward-looking is it? Does it look after our most vulnerable? How does it address the health of its people, or the condition of our infrastructure and our education? Does it endeavour to make right our inequality? These are the sort of questions a layperson like myself ask.</p>
<p>Indeed, many questions are asked of a budget. However, they are always constrained by the politics of the day and the proximity of an election.</p>
<p>Usually, the economic decisions of the budget reflect the ideology of the party in power. In this case, a coalition of two very conservative parties. It is astonishing just how quickly this party can throw away its political philosophy when its power is threatened.</p>
<p>The first thing that hits one in the face about the texture of this budget is that it is contrary to normal. It is a <a href="https://www.abc.net.au/news/2021-05-11/budget-2021-could-signal-coalition-ideological-shift/13339320">socialist budget</a> from a deeply conservative government. The politics and a looming election underpin all that is within it. As a layperson, l see this budget as driven by the requirements of an election together with economics by assumptions.</p>
<p>It seeks to and succeeds in taking from Labor those things that, in a political sense, it had going for it: National Disability Insurance Scheme (NDIS), childcare, aged care and infrastructure, for example.</p>
<p>Goodness me, it was only in 2013 that Tony Abbott and Joe Hockey leading an ultra-right-wing government, produced the most draconian budget in Australian history. Remember those historic levels of debt that Abbott and Morrison used to throw at Labor? Now the shoe is on the other foot.</p>
<p>For as long as I can remember, Liberal governments have preached restraint. Their philosophy has always been that government should not interfere with market forces. It should allow personal ambition and free enterprise to flourish and drive economic growth to solve financial problems.</p>
<p>It is simply astonishing how they have tossed out the economic mantra of their beloved <a href="https://en.wikipedia.org/wiki/Milton_Friedman">Milton Friedman</a> for the socialist one of <a href="https://en.wikipedia.org/wiki/John_Maynard_Keynes">John Maynard Keynes</a>.</p>
<p>In this case, the politics of survival and the retention of power have taken over this budget, and it is about nothing else. Economic orthodoxy surpluses and austerity <a href="https://www.abc.net.au/news/2021-05-11/budget-2021-could-signal-coalition-ideological-shift/13339320">are on their way</a> to landfill. Labor might correctly argue that they are using leftist economic principles to solve the current problems, but there isn&#8217;t any point in crying over spilt milk.</p>
<p style="text-align: center;">* * * * *</p>
<p><strong>1</strong> I dare say that many of you are like me; you know little about how trillion-dollar budgets are put together. Yet we eagerly await budget time to see &#8220;what&#8217;s in it for me.&#8221; But as a pensioner, I answer that question very quickly: Nothing.</p>
<p>In fact, the value of the pension is likely to diminish over the next few years as the cost of living rises. The periodical increases are <a href="https://www.aph.gov.au/about_parliament/parliamentary_departments/parliamentary_library/pubs/rp/budgetreview201415/indexation">measured against </a>movements in the Consumer Price Index (CPI), whereas previously, they measured them against a set of articles related to pensioners actual costs.</p>
<p>So now, with a big thanks to China for buying our iron ore (until they buy it from Brazil) and keeping us afloat, I shall make some comments on other matters.</p>
<p><strong>2</strong> On the top rung of what I shall call &#8216;appallings&#8217; is a plan to make new immigrants <a href="https://www.theguardian.com/australia-news/2021/may/11/immigration-australia-federal-budget-2021-migrant-families-four-year-wait-benefits-payments-cost-cutting-christmas-island-detention-centre">wait for four years</a> before being eligible for social benefits.</p>
<p>Is this the way to make them feel welcome, secure and accepted? If throwing them on the scrap heap before they get a job is the way to invite new immigrants to our country, then the entire Cabinet needs to be on top of the millions they have put aside for empathy training. I reckon Morrison would be behind this decision even if many of the immigrants are of the faith.</p>
<p><strong>3</strong> Another &#8216;appalling&#8217; is the miserly increase in the work-seeker (or dole) payment of $3.50 a day. Another kick in the backside for those that Morrison thinks could quickly get a job.</p>
<p>Other rearrangements will further disadvantage those out of work; <a href="https://thenewdaily.com.au/finance/news-federal-budget/2021/05/12/budget-work-for-the-dole/">read this.</a> Doubly appalling, even inhumane.</p>
<p><strong>4</strong> Am I to seriously believe that in the next 20 years, when the whole world is driving electric cars, Australia will have to import them with all its manufacturing knowledge? This budget failed to give it a mention.</p>
<p><strong>5</strong> Anthony Albanese is in the habit of saying that supporting climate change has not won them an election. What a shame it would be if he walks away from it now. The Conservative&#8217;s decision in this budget not to support renewables and instead give $59 billion to gas projects is criminal. It will make us the laughing stock of the world. I suggest Albo rethink the issue.</p>
<p><em>The Guardian</em> <a href="https://amp.theguardian.com/australia-news/2021/may/13/australia-federal-budget-2021-environment-climate-change-green-gas-fired-recovery-electric-vehicles-renewable-energy">reported</a> that:</p>
<blockquote><p>&#8220;In contrast, the UN environment program found Australia had <a href="https://www.theguardian.com/australia-news/2021/mar/19/australia-lags-far-behind-other-top-economies-on-green-recovery-pandemic-spending">done the least among the world&#8217;s 50 largest economies</a> to drive a green recovery. There is nothing to change that in the budget.&#8221;</p></blockquote>
<p><strong>6</strong><span style="font-weight: 300;"> Tax cuts to the rich have been legislated and will be vigorously supported by these conservatives, but there is no evidence that they will spend the money. In any case, it&#8217;s a risky thing to give the wealthy a tax cut during a crisis such as COVID-19.</span></p>
<p>They will stick it in their wallets and create a worthless bulge. They won&#8217;t create another job or feed a homeless person. Nor will they encourage the recipients to work any harder.</p>
<div class="gk-textblock" data-style="style4"></p>
<p>Never in the history of this nation have the rich and the privileged been so openly brazen.</p>
<p></div>
<p><strong>7</strong> Vaccinations and the timeline in which they completed <a href="https://www.abc.net.au/news/2021-05-12/pm-says-vaccine-timeline-could-vary-months/100135464">underscore a lot of the budget</a>, and the government continues to screw it up. It depends on what day and who you ask as to what answer one gets. The community deserves better answers. The important thing is that they are completed as quickly as possible if we are to re-enter the world.</p>
<p><strong>8</strong> Some have suggested it&#8217;s a women&#8217;s budget. Huh? It is nothing of the sort. Think about it. It is a short-term fix to a re-election problem. Only <a href="https://www.afr.com/policy/economy/childcare-subsidies-make-up-half-of-new-spending-for-women-20210510-p57qjk">4% of new money</a> in the budget went to women, and half of that went to child care.</p>
<p>Sorry, girls. It would be regrettable if you accepted this at face value.</p>
<p><strong>9</strong> Aged care is also subject to some <a href="https://www.theguardian.com/australia-news/2021/may/12/cutting-through-the-budget-spin-breaking-down-the-coalitions-cash-splash">smoke and mirrors treatment</a>. This is what Katherine Murphy of <em>The Guardian</em> wrote:</p>
<blockquote><p>&#8220;The royal commission recommended a new dental program for pensioners and people in residential care, given the risks associated with poor oral health. That will be subject to &#8220;further consideration&#8221;.</p>
<p>&#8220;So will a mandatory minimum qualification for personal care workers. A clear recommendation that low wages in the sector be increased was &#8220;noted,&#8221; rather than supported.&#8221;</p>
<p>&#8220;There are also a bunch of recommendations that have been &#8220;accepted in principle&#8221; rather than adopted outright. All this screams: watch this space during the implementation period. Closely.&#8221;</p></blockquote>
<p>And on it goes. I would suggest that everyone look at the link I have included.</p>
<p><strong>10</strong> The giveaway item is the <a href="https://www.news.com.au/finance/economy/federal-budget/9-billion-early-election-war-chest-many-missed-in-federal-budget/news-story/e7f663a8b73bc011664be897b73021a8">$9 billion put aside</a> for decisions made but not yet allocated. In other words, a slush fund for the next election.</p>
<p><strong>11</strong> Andrew Probyn <a href="https://www.abc.net.au/news/2021-05-10/federal-budget-ndis-funding-to-surpass-medicare/100129582">wrote</a> for the <em>ABC</em> that:</p>
<blockquote><p>&#8220;Disability spending through the NDIS is expected to overtake the cost of Medicare within three years, according to budget estimates that will fuel debate about the scheme&#8217;s sustainability. There wasn&#8217;t an explanation of how they intend to pay for it in the future.&#8221;</p></blockquote>
<p>Perhaps we could use some of the billions given as subsidies to the miners of our undoing.</p>
<p><strong>12 </strong>Another concern with this budget is that it is a document based on economics by assumptions. It assumes that the price of our iron ore will remain high even when there is no guarantee that China will continue to buy the stuff once Brazil gets its production up and running.</p>
<p><strong>13</strong> The big miss in this budget is the failure to spend anything on quarantine accommodation as an investment for now and into the future.</p>
<p><strong>14</strong> And the booby prize goes to the <a href="https://www.theguardian.com/australia-news/2021/may/13/australian-universities-brace-for-ugly-2022-after-budget-cuts">10% cut to universities</a> and higher education.</p>
<p><strong>15</strong> Finally, I get to infrastructure, but it seems that the finalising of projects is so far behind the announcements that they might never catch up, if you get what I mean.</p>
<div class="gk-textblock" data-style="style4"></p>
<p><strong>My thought for the day</strong></p>
<p>At the time of the election, the coalition will have been in power for nine exhausting years and want another three. What as a legacy do they have to show for it? Has this Government raised your standard of living?</p>
<p></div>
<div class="gk-textblock" data-style="style7"></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p>
<p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1" alt="Donate Button" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1" alt="Donate Button" data-recalc-dims="1" /></noscript></a></p>
<p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/the-budget-a-laypersons-dilemma/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/the-budget-a-laypersons-dilemma/" data-text="The budget: A layperson&#039;s dilemma" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fthe-budget-a-laypersons-dilemma%2F&amp;title=The%20budget%3A%20A%20layperson%27s%20dilemma" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/the-budget-a-laypersons-dilemma/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/the-budget-a-laypersons-dilemma/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/the-budget-a-laypersons-dilemma/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-124008-60a085b32c36a' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=124008&amp;origin=theaimn.com&amp;obj_id=69042953-124008-60a085b32c36a' data-name='like-post-frame-69042953-124008-60a085b32c36a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins>
<script>
(adsbygoogle = window.adsbygoogle ||
[]).push({});
</script></div>
<!-- AI CONTENT END 2 -->



				
		
	</section>

	





		
		<footer>

	</footer>

	</article>


	

			

<section id="comments">
		<h2>
				7 comments			</h2>
	
		   <a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/the-budget-a-laypersons-dilemma/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a>
	
	<a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/the-budget-a-laypersons-dilemma/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a>
   		<ol>
			<li class="comment byuser comment-author-terry2 even thread-even depth-1" id="li-comment-958661">
		<article id="comment-958661">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Terence Mills</span><time pubdate datetime="2021-05-16T07:15:01+10:00">May 16, 2021 at 7:15 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>With massive debt and deficit well into the future, the coalition are crowing that an early election is more likely after the Federal budget was well received by <em>Newscorp</em> and <em>Sky</em>.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-958668">
		<article id="comment-958668">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Keitha Granville</span><time pubdate datetime="2021-05-16T08:39:00+10:00">May 16, 2021 at 8:39 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Thanks JL, I am always appalled that media reports in the budget always focus on Winners and Losers &#8211; what&#8217;s in it for me ! How about what&#8217;s in it for the good of all ? And on that score, very little.</p>
<p>I have a sinking feeling that the goodies will be handed out before an early election ( that should be stopped, full terms only allowed) and people will grasp what they are given and vote them in again, conveniently forgetting all the disastrous decisions or lack thereof.</p>
<p>I guess we can hope that all those left stranded overseas will note give first pref to the LNP, why would they?</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-958673">
		<article id="comment-958673">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author"><a href='http://paradise' rel='external nofollow ugc' class='url'>Phil Pryor</a></span><time pubdate datetime="2021-05-16T10:19:44+10:00">May 16, 2021 at 10:19 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>There was too much sweetener, borrowed, in this budget, and it is something of a hidden minefield to seduce the unwary and possibly stupid. House prices will soar on the back of temporary cheap money and low rates, but.., one day.., soon (I?) it may crash and cause great distress to the over extended, more than is the case now. It seems there are shortages in building material essentials, in computer chips, in future planning for climate change essentials, in future planning for vehicle and transport change essentials. This is a rotten, ignorant, dancng and dodging government, too much like the drug addict, badly hooked and both courting, pleasing, fearing, double dealing with the dealers and &#8220;donor&#8221; types. Who and what runs the big anuses that run the small anuses that actually run the conservative parties? Handouts, bribery and corruption incorporated and institutionalised, no real secondary and tertiary based future and the eternal destructive picking, pocking, water thieving, plundering, scraping, flogging of parts of our environment, for sale, to our best customer we irritate and alienate. Dogmatic stupidity? Economics of exigencies and spontaneous desperation? A future for us and our descendents? Where is the proper budget money for elderly, tertiary ed., industry, disabled, future proper infrastructure? And are women getting any closer to an honest fair go? As if effing Solly, Gerry, Andrew Blot, Alan Jucking-Fones care or know&#8230;</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-958674">
		<article id="comment-958674">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/12c63afc52c4dafe910bae2414b9aee0?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/12c63afc52c4dafe910bae2414b9aee0?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/12c63afc52c4dafe910bae2414b9aee0?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/12c63afc52c4dafe910bae2414b9aee0?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/12c63afc52c4dafe910bae2414b9aee0?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">pierre wilkinson</span><time pubdate datetime="2021-05-16T10:19:53+10:00">May 16, 2021 at 10:19 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>all announceables to commence after July 2022, where unforeseen complications will tend to allow the government to decide to forestall delivery, just as cutting funding during their term only to promise to restore it later is a furphy<br />
come on Albo<br />
come on Australians<br />
WE CAN DO BETTER THAN THIS<br />
WE ARE BETTER THAN THIS</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-958676">
		<article id="comment-958676">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Wam</span><time pubdate datetime="2021-05-16T10:52:04+10:00">May 16, 2021 at 10:52 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Wow, lord, it appears you got a pay rise which is more than workers will get. Wonder what albo got last year? Maybe the band it will tell us?<br />
Had fun wading through the Melbourne uni and HILDA. Are you better off now, lord,, than in 2013?<br />
Sadly the election will be about the recovery and whilst we know that is a job for labor but enough of the electorate will not trust labor and the greens. QED</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-958679">
		<article id="comment-958679">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">GL</span><time pubdate datetime="2021-05-16T11:09:53+10:00">May 16, 2021 at 11:09 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>As with almost everything the LNP says and does it almost invariably occurs in the future and that allows them to fudge, fiddle, forget, and generally screw it all up and run away. If they get kicked out they will suffer the usual mass selective amnesia and from opposition blame all future problems caused by them on Labor. Par for the course.</p>
<p>Labor, on the other hand, needs to remove &#8220;Hamster&#8221; Albo as leader, he is just too weak and wishy-washy.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-958683">
		<article id="comment-958683">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/6c08caae2d192eef5964b1add813f8bf?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/6c08caae2d192eef5964b1add813f8bf?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c08caae2d192eef5964b1add813f8bf?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c08caae2d192eef5964b1add813f8bf?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c08caae2d192eef5964b1add813f8bf?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Geoff Andrews</span><time pubdate datetime="2021-05-16T12:32:48+10:00">May 16, 2021 at 12:32 pm</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>&#8220;Hamster&#8221;; what a hoot, GL! A real thigh-slapper. Sky will leap onto that one: &#8220;&#8230;and from one of Albo&#8217;s fellow travelers who agrees with us that Albo is a weak &amp; wishy washy HAMSTER! Make a note of THAT one, viewers.&#8221;</p>
<p>I thought his budget reply speech was strong and I saw him address the press club a month or so ago. He spoke without notes, with passion, with just the right amount of humour &amp; Keatingesque satire.</p>
<p>His &#8220;MOTHER might have been a hamster and his father smelt of elderberries&#8221; so I&#8217;ll concede that he may be related to a hamster.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	
	</ol>
	
			

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-budget-a-laypersons-dilemma/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=the-budget-a-laypersons-dilemma#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
		<p class="comment-form-attachment">
							<label class="comment-form-attachment__label" for="attachment">
					Attachment				</label>
								<input class="comment-form-attachment__input" id="attachment" name="attachment" type="file" />
								<span class="comment-form-attachment__file-size-notice">
					The maximum upload file size: 16 MB.				</span>
								<span class="comment-form-attachment__file-types-notice">
					You can upload: <abbr title="jpg, jpeg, jpe, gif, png, bmp, tiff, tif, ico">image</abbr>, <abbr title="mp3, m4a, m4b, aac, ram, wav, ogg, oga, flac, wma, mka">audio</abbr>, <abbr title="asf, wmv, avi, divx, flv, mov, qt, mpeg, mpg, mp4, m4v, ogv, mkv, 3gp, 3gpp, 3g2">video</abbr>, <abbr title="rtf, pdf, psd, xcf, doc, docx, docm, dotm, oxps, xps, odt, wp, wpd, pages">document</abbr>, <abbr title="xls, xlsx, xlsm, xlsb, ods, numbers">spreadsheet</abbr>, <abbr title="pps, ppt, pptx, pptm, ppsx, ppsm, sldx, sldm, odp, key">interactive</abbr>, <abbr title="txt, asc, csv, tsv">text</abbr>, <abbr title="tar, zip, gz, rar, 7z">archive</abbr>, <abbr title="css">code</abbr>, <abbr title="asx, wmx, wm, mpe, webm, 3gp2, c, cc, h, srt, ics, rtx, vtt, dfxp, ra, mid, midi, wax, class, gzip, pot, wri, xla, xlt, xlw, mdb, mpp, dotx, xltx, xltm, xlam, potx, potm, ppam, onetoc, onetoc2, onetmp, onepkg, odg, odc, odb, odf">other</abbr>.				</span>
									<span class="comment-form-attachment__autoembed-links-notice">
						Links to YouTube, Facebook, Twitter and other services inserted in the comment text will be automatically embedded.					</span>
							</p>
		<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124008' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c81fceca16" /></p><input type="hidden" id="ak_js" name="ak_js" value="221"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			<a href="https://theaimn.com" style="float:right;" >Return to home page</a>

</section>

			

			
				<!-- recent articles code 
				<div class="recentArticles">
					<ul><li><a href="https://theaimn.com/is-it-fair-to-call-scott-morrison-a-racist-wheres-the-evidence/">Is it fair to call Scott Morrison a racist? Where&#8217;s the evidence?</a></li><li><a href="https://theaimn.com/what-would-you-know-anyhow/">What would you know anyhow?</a></li><li><a href="https://theaimn.com/allow-me-to-fill-you-in-on-how-scott-morrison-sees-himself-as-our-prime-minister/">Allow me to fill you in on how Scott Morrison sees himself as our prime minister</a></li><li><a href="https://theaimn.com/can-labor-win-the-next-election/">Can Labor win the next election?</a></li><li><a href="https://theaimn.com/the-polls-are-in-search-of-some-lasting-credibility/">The polls are in search of some lasting credibility</a></li></ul>				</div>-->

		
	</div>

	

	

</section>









		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="text-36" class="box  widget_text">			<div class="textwidget"></div>
		</div><div id="bwp_recent_comments-11" class="box  bwp-rc-widget"><h3 class="box-title">Recent Comments</h3>
		<ul class="bwp-rc-ulist">
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/6c08caae2d192eef5964b1add813f8bf?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c08caae2d192eef5964b1add813f8bf?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Geoff Andrews</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-budget-a-laypersons-dilemma/#comment-958683" title="Comment on The budget: A layperson&#039;s dilemma">The budget: A layperson's dilemma</a></b></br><span class="recent-comment-text">"Hamster"; what a hoot, GL! A real thigh-slapper. Sky will...</span>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Phil Pryor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/elbowed-and-hustled-australias-yellow-peril-problem/#comment-958680" title="Comment on &quot;Elbowed and Hustled&quot;: Australia’s Yellow...">"Elbowed and Hustled": Australia’s Yellow...</a></b></br><span class="recent-comment-text">We have done faily badly over time in our relationjs...</span>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">GL</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-budget-a-laypersons-dilemma/#comment-958679" title="Comment on The budget: A layperson&#039;s dilemma">The budget: A layperson's dilemma</a></b></br><span class="recent-comment-text">As with almost everything the LNP says and does it...</span>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Wam</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-budget-a-laypersons-dilemma/#comment-958676" title="Comment on The budget: A layperson&#039;s dilemma">The budget: A layperson's dilemma</a></b></br><span class="recent-comment-text">Wow, lord, it appears you got a pay rise which...</span>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/12c63afc52c4dafe910bae2414b9aee0?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/12c63afc52c4dafe910bae2414b9aee0?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">pierre wilkinson</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-budget-a-laypersons-dilemma/#comment-958674" title="Comment on The budget: A layperson&#039;s dilemma">The budget: A layperson's dilemma</a></b></br><span class="recent-comment-text">all announceables to commence after July 2022, where unforeseen complications...</span>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Phil Pryor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-budget-a-laypersons-dilemma/#comment-958673" title="Comment on The budget: A layperson&#039;s dilemma">The budget: A layperson's dilemma</a></b></br><span class="recent-comment-text">There was too much sweetener, borrowed, in this budget, and...</span>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Keitha Granville</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-budget-a-laypersons-dilemma/#comment-958668" title="Comment on The budget: A layperson&#039;s dilemma">The budget: A layperson's dilemma</a></b></br><span class="recent-comment-text">Thanks JL, I am always appalled that media reports in...</span>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Terence Mills</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-budget-a-laypersons-dilemma/#comment-958661" title="Comment on The budget: A layperson&#039;s dilemma">The budget: A layperson's dilemma</a></b></br><span class="recent-comment-text">With massive debt and deficit well into the future, the...</span>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">andy56</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/elbowed-and-hustled-australias-yellow-peril-problem/#comment-958635" title="Comment on &quot;Elbowed and Hustled&quot;: Australia’s Yellow...">"Elbowed and Hustled": Australia’s Yellow...</a></b></br><span class="recent-comment-text">I think they are dog whistling to see how much...</span>
<li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Canguro</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/elbowed-and-hustled-australias-yellow-peril-problem/#comment-958632" title="Comment on &quot;Elbowed and Hustled&quot;: Australia’s Yellow...">"Elbowed and Hustled": Australia’s Yellow...</a></b></br><span class="recent-comment-text">"The Yellow Peril image never truly dissipated from Australia’s politics....</span>
		</ul>
</div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/is-it-fair-to-call-scott-morrison-a-racist-wheres-the-evidence/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/sddefault-e1620718555386-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/is-it-fair-to-call-scott-morrison-a-racist-wheres-the-evidence/" title="Is it fair to call Scott Morrison a racist? Where's the evidence?">Is it fair to call Scott Morrison a racist? Where's&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/johnlord2013/" class="gk-nsp-author">John Lord</a></p><p class="gk-nsp-text">How much more proof does one need to advance the proposition that we have a racist government?

Moreover, its leader carries&hellip;</p><a href="https://theaimn.com/is-it-fair-to-call-scott-morrison-a-racist-wheres-the-evidence/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/why-my-organisation-leaked-scott-morrisons-evil-one-speech/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/1920-e1620436932473-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/why-my-organisation-leaked-scott-morrisons-evil-one-speech/" title="Why my organisation leaked Scott Morrison’s “evil one” speech">Why my organisation leaked Scott Morrison’s “evil one” speech</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/aimneditorial/" class="gk-nsp-author">The AIM Network</a></p><p class="gk-nsp-text">By Dr Meredith Doig  

Last week, my organisation published Scott Morrison’s infamous “God’s work” speech. But as citizens of a supposedly&hellip;</p><a href="https://theaimn.com/why-my-organisation-leaked-scott-morrisons-evil-one-speech/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN </h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 3,256 other subscribers.						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://theaimn.com/the-budget-a-laypersons-dilemma/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-budget-a-laypersons-dilemma"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>			</aside>
						

		</section><!-- end of the mainbody section -->
	
				<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	

<div id="gk-bottom1" class="gk-page widget-area">
	<div id="text-37" class="box  advertisement all widget_text col6 nth1 last1">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>


	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			Copyright The Australian Independent Media Network © 2014-2020
</br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br >
		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theaimn.com/the-budget-a-laypersons-dilemma/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-budget-a-laypersons-dilemma" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
	


		<div id="fb-root"></div>
	<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
		
		<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
		
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
		
	
	
		
		
	<span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span>			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "54b69ff7cb"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>	<div style="display:none">
	<div class="grofile-hash-map-d44030a8b1d53aa6a153a8845e0613d7">
	</div>
	<div class="grofile-hash-map-8ab98431586fff64e382035954712ee2">
	</div>
	<div class="grofile-hash-map-fe74b94744700dd572cf9f25e42300df">
	</div>
	<div class="grofile-hash-map-3e28b1d256aecc0bf76296d73a6a5f13">
	</div>
	<div class="grofile-hash-map-12c63afc52c4dafe910bae2414b9aee0">
	</div>
	<div class="grofile-hash-map-c109add61a9a53dbe785b1f2267e7700">
	</div>
	<div class="grofile-hash-map-f511286dcac91dc21bf0ba901f9218f6">
	</div>
	<div class="grofile-hash-map-6c08caae2d192eef5964b1add813f8bf">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/the-budget-a-laypersons-dilemma\/":124008};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/the-budget-a-laypersons-dilemma/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-budget-a-laypersons-dilemma" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js?ver=4d5a898f976d88c5b23aabee6b56f4bb'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js?ver=4d5a898f976d88c5b23aabee6b56f4bb'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js?ver=4d5a898f976d88c5b23aabee6b56f4bb'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js?ver=4d5a898f976d88c5b23aabee6b56f4bb'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.6/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaimn.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theaimn.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202119'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js?ver=4d5a898f976d88c5b23aabee6b56f4bb'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js?ver=4d5a898f976d88c5b23aabee6b56f4bb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dco_ca = {"commenting_form_not_found":"The commenting form not found."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.6/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js?ver=4d5a898f976d88c5b23aabee6b56f4bb'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202119#ver=202119&amp;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202119.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'69042953',post:'124008',tz:'10',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '124008' ]);
</script>
	
			<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		</body>
</html>
