<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>Scott Morrison - you are a fraud -  » The Australian Independent Media Network</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="og:title" content="Scott Morrison - you are a fraud" /><meta name="og:image" content="https://theaimn.com/wp-content/uploads/2020/10/truth-1-e1603685274133.jpg" /><meta name="og:type" content="article" /><meta name="og:description" content="The man in charge of our government at present is far too similar to Donald Trump for comfort.He tells lies - as do, it seems, far too many politicians - but he does so with a frequency and purpose " /><meta name="og:url" content="https://theaimn.com/scott-morrison-you-are-a-fraud/" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="pingback" href="https://theaimn.com/xmlrpc.php" /> <!--[if IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" /><![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" /><![endif]--><!--[if lt IE 9]> <script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script> <script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script> <![endif]--><style type="text/css">.gk-page { max-width: 1230px; } #gk-mainbody-columns > section { width: 100%; } #gk-inset { width: 24%;} #gk-content-wrap { width: 76%; } #gk-mainbody-columns > section { background-position: 76% 0!important; } #gk-mainbody > div { width: 100%; }</style> <script type="text/javascript">var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};</script> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script> <!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theaimn.com/scott-morrison-you-are-a-fraud/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Scott Morrison - you are a fraud - The AIM Network" /><meta property="og:description" content="The man in charge of our government at present is far too similar to Donald Trump for comfort. He tells lies &#8211; as do, it seems, far too many politicians &#8211; but he does so with a frequency and purpose that makes his behaviour seem unexceptional, because it is consistent. His hubris is such that&hellip;" /><meta property="og:url" content="https://theaimn.com/scott-morrison-you-are-a-fraud/" /><meta property="og:site_name" content="The AIM Network" /><meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" /><meta property="article:author" content="https://www.facebook.com/rosemaryjacob36" /><meta property="article:published_time" content="2020-11-29T08:28:05+00:00" /><meta property="article:modified_time" content="2020-11-29T08:49:10+00:00" /><meta property="og:image" content="https://i0.wp.com/theaimn.com/wp-content/uploads/2020/03/5b7fdaee64dce837008b54b1-e1585631219743.jpg?fit=575%2C431&#038;ssl=1" /><meta property="og:image:width" content="575" /><meta property="og:image:height" content="431" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@RosemaryJ36" /><meta name="twitter:site" content="@AusIndiMedia" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="RosemaryJ36"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":"https://theaimn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theaimn.com/scott-morrison-you-are-a-fraud/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/theaimn.com/wp-content/uploads/2020/10/truth-1-e1603685274133.jpg?fit=575%2C338&ssl=1","width":575,"height":338,"caption":"Image from insights.sternstrategy.com"},{"@type":"WebPage","@id":"https://theaimn.com/scott-morrison-you-are-a-fraud/#webpage","url":"https://theaimn.com/scott-morrison-you-are-a-fraud/","name":"Scott Morrison - you are a fraud - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/scott-morrison-you-are-a-fraud/#primaryimage"},"datePublished":"2020-11-29T08:28:05+00:00","dateModified":"2020-11-29T08:49:10+00:00","author":{"@id":"https://theaimn.com/#/schema/person/bb792b5a510480912d7f4abd03f9d791"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/scott-morrison-you-are-a-fraud/"]}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/bb792b5a510480912d7f4abd03f9d791","name":"RosemaryJ36","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f705d8cf2c7f4406b1dd2bbedb8d4572?s=96&d=identicon&r=pg","caption":"RosemaryJ36"},"description":"Rosemary Jacob Born and initially educated in England, arrived in Australia, 1/1/71. She has always loved maths and graduated from Imperial College London with a BSc (Special) Mathematics in 1957. Early influences have made her a strong supporter of social justice, a feminist and a believer that education is a lifelong pursuit. In 2008 she was admitted as a solicitor and barrister, practising law until 2012, while she also became an accredited mediator, practising until late 2017.She is concerned for the future of her 3 great grandchildren under the climate emergency.","sameAs":["https://www.facebook.com/rosemaryjacob36","https://twitter.com/RosemaryJ36"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//static.apester.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Scott Morrison &#8211; you are a fraud Comments Feed" href="https://theaimn.com/scott-morrison-you-are-a-fraud/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17160035-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-17160035-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <!-- / Google Analytics by ExactMetrics --><style type="text/css" media="all">.wpautoterms-footer{background-color:#ffffff;text-align:center;} .wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;} .wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style><style id="fvm-header-1" media="(max-width: 1230px)">body .gk-page,body #gk-bottom1,body #gk-bottom2,body #gk-footer{margin:0 10px!important;width:auto}#main-menu>li>a{padding:0 7px}#top-menu{width:100%}#gk-social-icons{clear:both;margin-top:10px}#gk-search{float:left;margin-top:10px}.box{padding:10px!important}.box.menu li{margin:0 -10px}.box .box-title{padding-bottom:8px}#gk-footer{float:none;text-align:center;width:100%}#footer-menu{display:inline-block;float:none;text-align:center}#footer-menu li{display:inline-block;float:none}.gk-copyrights{clear:both;float:none!important;text-align:center}.gk-nsp-arts-nav{top:-30px}</style><style id="fvm-header-2" media="(max-width: 1030px)">#gk-mainbody-columns{display:block}#gk-mainbody-columns>section,#gk-mainbody-columns>aside{display:block;overflow:hidden;width:100%!important}#gk-mainbody-columns>section{border-bottom:1px solid #e5e5e5}#gk-mainbody-columns{background-image:none!important}#gk-bottom1 .box:nth-child(3n+1),#gk-bottom2 .box:nth-child(3n+1),#gk-top1 .box:nth-child(2n+1),#gk-top2 .box:nth-child(2n+1){clear:both}.archivepage .widget.first{margin-right:2%;margin-left:0!important}.archivepage .widget.first,.archivepage .widget.first+.widget{margin-right:0;margin-left:2%;width:48%}.archivepage .widget.last{margin:0;width:100%}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar .box{float:left!important;width:50%!important}#gk-sidebar .box:nth-child(2n+1){clear:both!important}.widget-area .col1{width:100%}.widget-area .col2{width:50%}.widget-area .col3{width:33.3%}.widget-area .col4{width:50%}.widget-area .col5{width:33.3%}.widget-area .col6{width:33.3%}.widget-area .box.last1{width:100%}.widget-area .box.last2{width:50%}.widget-area .box.last3{width:33.3%}.widget-area .box.last4{width:50%}.widget-area .box.last5{width:33.3%}.widget-area .nth1{clear:both}.widget-area .col6.last5.nth4,.widget-area .col6.last5.nth5{width:50%}.gk-columns>div{padding:0 6px}#main-menu{display:none}#main-menu-mobile{background:transparent url(https://theaimn.com/wp-content/themes/News/css/../images/tablet_menu_btn.png) no-repeat right center;float:right;left:auto;position:relative;top:0;width:48px}#main-menu-mobile>select{border:1px solid #fff;filter:alpha(opacity=0);height:48px!important;opacity:0;width:48px}.onlyDesktop{display:none!important}.onlyTablets{display:block!important}.onlySmartphones{display:none!important}.onlyTabltetsAndSmartphones{display:block!important}h1,.page-title{font-size:36px!important}@media (max-width:600px){article section table{border:1px solid #eee;border-bottom:none;max-width:100%!important;width:100%!important}article section table thead{display:none}article section table td{border-top:1px solid #eee;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;clear:both;display:block;float:right;padding:5px 0 5px 50%;position:relative;width:100%}article section table td:first-child{border-top:none}article section table tbody tr{border-bottom:2px solid #eee}article section table td span.gk-table-label{display:block;font-size:95%;font-weight:700;left:5px;position:absolute}}</style><style id="fvm-header-3" media="(max-width: 820px)">#gk-mainbody-columns>section{background-image:none!important}#gk-content-wrap{border-bottom:1px solid #e5e5e5;width:100%!important}#gk-inset{clear:both;width:100%!important}#gk-inset .box,#gk-inset .box.light,#gk-inset .box.pattern{float:left;margin:0 0 30px 0!important;width:50%}#gk-inset .box:nth-child(2n+1){clear:both!important}#gk-inset .box:nth-child(odd){padding-right:10px}#gk-inset .box:nth-child(even){padding-left:10px}.page-landingpage .gk-block-left>div,.page-landingpage .gk-block-right>div,.page-landingpage .gk-block-left>p,.page-landingpage .gk-block-right>p,.page-landingpage .gk-block-left>img,.page-landingpage .gk-block-right>img,.page-landingpage .gk-block-left>a,.page-landingpage .gk-block-right>a{float:none!important;margin:0px!important;width:100%!important}.page-landingpage header h1{font-size:28px!important}.page-landingpage h3{font-size:24px!important}</style><style id="fvm-header-4" media="(max-width: 580px)">#gk-mainbody>div{width:100%}.page404 .widget,.archivepage .widget{margin:0!important;width:100%!important}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar{padding:20px 0!important}#gk-sidebar .box{float:none!important;width:100%!important}.widget-area .col1,.widget-area .col2,.widget-area .col3,.widget-area .col4,.widget-area .col5,.widget-area .col6,.widget-area .box.last1,.widget-area .box.last2,.widget-area .box.last3,.widget-area .box.last4,.widget-area .box.last5{float:none!important;margin:0 auto 20px auto!important;max-width:320px;width:100%}.widget-area .nth1,.widget-area .nth2,.widget-area .nth3,.widget-area .nth4,.widget-area .nth5,.widget-area .nth6{clear:both}.gk-columns>div{padding:5px 0!important;width:100%!important}#gk-inset .box,#gk-inner-inset .box,#gk-sidebar .box,#gk-bottom1 .box,#gk-bottom2 .box{width:100%;clear:both!important;float:none!important;margin:0 auto!important;max-width:320px!important}#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#gk-sidebar .box{float:none;margin-top:0!important;margin-bottom:12px!important;width:100%}#gk-sidebar .box:nth-child(2n+1){clear:both!important}#gk-sidebar .box:nth-child(odd){padding-right:0}#gk-sidebar .box:nth-child(even){padding-left:0}#gk-mainbody-columns>section,#gk-inner-inset{clear:both!important;width:100%!important}#gk-inner-inset{padding:0 0 20px 0!important}#gk-top1 .box,#gk-top2 .box,#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#comments{margin-left:0!important}article header h1,article header h2,.page-title{font-size:24px!important;line-height:32px!important;padding:18px 0 0px!important}h1{font-size:24px!important}.gk-post-meta{width:100%!important}.gk-post-meta ul>*{border:none!important;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;-ms-box-sizing:border-box;-o-box-sizing:border-box;box-sizing:border-box;clear:none!important;float:left!important;margin:0!important;padding:3px 10px!important;width:50%!important}.gk-post-meta ul>*:nth-child(2n+1){clear:both!important}.gk-post-meta{width:100%!important}.gk-post-meta+.content{margin-left:0!important}.onlyDesktop{display:none!important}.onlyTablets{display:none!important}.onlySmartphones{display:block!important}.onlyTabltetsAndSmartphones{display:block!important}.gk-nsp .gk-nsp-art{border-top:1px solid #eee!important;border-left:none!important;padding-bottom:20px!important;padding-top:20px!important;width:100%!important}.gk-nsp .gk-nsp-art:first-child{border-top:none!important}.bigtitle .gk-nsp-content-wrap{clear:both;padding-top:10px}.gk-tabs-nav{height:auto!important;min-height:40px!important;overflow:hidden}.gk-tabs-nav li{padding:5px 0!important;width:100%!important}@media (min-width:420px) and (max-width:580px){.box.mobilelayout .gk-nsp .gk-nsp-art,.box.nsphover .gk-nsp .gk-nsp-art{border-top:none!important;clear:none!important;width:50%!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-header{font-size:16px!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-text{font-size:11px!important}}.box.nsphover .gk-nsp .gk-nsp-art{padding-bottom:10px!important;padding-top:0!important}.box.header .gk-image-link .gk-nsp-header{font-size:14px!important}.gk-nsp-arts,.gk-nsp-links{clear:both;float:left!important;width:100%!important}.box.gallery .gk-nsp-art{border-top:none!important;float:left;padding-top:3px!important;padding-bottom:3px!important;width:auto!important}.gk-news-slideshow{margin:0 -9px!important}.gk-news-slideshow .gk-ns-images{padding:0 28px!important}#gk-search .field{width:120px!important}#gk-popup-login{margin-left:-150px!important;width:300px!important}#gk-popup-login #loginform{padding-left:0!important}#gk-popup-login #loginform ul,#gk-popup-login #loginform .login-remember,#gk-popup-login #loginform .login-submit{margin-left:0!important}</style><link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='https://theaimn.com/wp-content/uploads/cache/fvm/1606519321/out/header-bf1130e70c727947d660a37bbd7cdc0631a12b43.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/dom-ready.min.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js'></script><script type='text/javascript'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script><script type='text/javascript'>/*  */
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
/*  */</script> <script type='text/javascript' async="async" src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js'></script><script type='text/javascript'>/*  */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js'></script><link rel='https://api.w.org/' href='https://theaimn.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://theaimn.com/?p=119022' /><link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fscott-morrison-you-are-a-fraud%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fscott-morrison-you-are-a-fraud%2F&#038;format=xml" /><link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" /><style type="text/css">.broken_link, a.broken_link { text-decoration: line-through; }</style><link rel="amphtml" href="https://theaimn.com/scott-morrison-you-are-a-fraud/amp/"><style type="text/css" id="wp-custom-css">/* You can add your own CSS here. Click the help icon above to learn more. */ article > .content, article > .summary { line-height: 18px; } #comments .content p, .recent-comment-text { font-size: 14px; line-height: 18px !important; margin-bottom: 10px; } a.comment-title { color: #3299e2; } section.content p { margin: 13px; } .gk-news-slideshow .gk-ns-textp.gk-ns-text { line-height: 17px; } .post.type-post .content p { margin-left: 0px; } #widget_gk_tabs-2 p.gk-nsp-text { width: 90%; } div#widget_gk_nsp-3 { padding-bottom: 0px; } .gk-nsp-art p.gk-nsp-text { line-height: 17px !important; font-size: 14px !important; }</style><link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">body, h1, h2, h3, h4, h5, h6, #main-menu > li li, .bigtitle h3.header, .box.badge-new .box-title::after, .box.badge-popular .box-title::after, .box.badge-top .box-title::after, .box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; } #gk-logo.text, #main-menu > li, #top-menu, #gk-user-area, .box .box-title, .gk-tabs-nav, .nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }</style> <script type="text/javascript">$GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";</script> <link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"> <script>var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921</script> <script src="//video.unrulymedia.com/native/native-loader.js"></script> </head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });</script> <body data-rsssl=1 class="post-template-default single single-post postid-119022 single-format-standard" data-mobile="true" data-tablet-width="1030"><header id="gk-page-top"><div class="gk-page"> <!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /></a> --><h1><a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /> --></a></h1><ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li><li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li><li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li><li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li><li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li><li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li></ul><div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div><div id="gk-user-area"> <a href="wp-login.php?action=login" id="gk-login">Login</a></div></div></header><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="gk-banner-top"><div class="gk-page"><div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/scott-morrison-you-are-a-fraud/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/truth-1-e1603685274133-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/scott-morrison-you-are-a-fraud/" title="Scott Morrison - you are a fraud">Scott Morrison - you are a fraud</a></h3><p class="gk-ns-text">The man in charge of our government at present is far too&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/mathias-cormann-says-hello-world/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/cormann-e1536364409893-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/mathias-cormann-says-hello-world/" title="Mathias Cormann Says Hello, World!">Mathias Cormann Says Hello, World!</a></h3><p class="gk-ns-text">Now let me emphasise that there is a comma in between the&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/jobs-lagging-on-renewables-upgrades-says-actu/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/vestas-wind-turbines-geelong-econews-jpeg-e1606545779326-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/jobs-lagging-on-renewables-upgrades-says-actu/" title="Jobs lagging on renewables upgrades, says ACTU">Jobs lagging on renewables upgrades, says ACTU</a></h3><p class="gk-ns-text">In a report released on Saturday morning by the Australian Council of&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/not-adding-up-australia-iran-and-the-release-of-kylie-moore-gilbert/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/skynews-iran-kylie-moore-gilbert_5184682-e1606530502588-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/not-adding-up-australia-iran-and-the-release-of-kylie-moore-gilbert/" title="Not Adding Up: Australia, Iran and the Release of Kylie Moore-Gilbert">Not Adding Up: Australia, Iran and the Release&hellip;</a></h3><p class="gk-ns-text">Australia’s ambassadorial offices and political leaders have a consistent record of ignoring&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/of-eugenicists-oligarchs-and-psychopaths-part-15/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/richest-people-1200-e1602629061126-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/of-eugenicists-oligarchs-and-psychopaths-part-15/" title="Of Eugenicists, Oligarchs and Psychopaths (part 15)">Of Eugenicists, Oligarchs and Psychopaths (part 15)</a></h3><p class="gk-ns-text">Continued from: Of Eugenicists, Oligarchs and Psychopaths (part 14)By Outsider The Gates and&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/aussie-content-can-rebound-via-proposed-reforms-meaa/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Paul-Murphy-meaa-melb-press-club-e1606476574925-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/aussie-content-can-rebound-via-proposed-reforms-meaa/" title="Aussie content can rebound via proposed reforms – MEAA">Aussie content can rebound via proposed reforms –&hellip;</a></h3><p class="gk-ns-text">Signs of encouragement are coming out of the camp of the Media,&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/trump-is-a-cult-leader/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/trump_cult4-e1606373143344-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/trump-is-a-cult-leader/" title="Trump is a cult leader">Trump is a cult leader</a></h3><p class="gk-ns-text">By Ad astra  Do you sometimes ask yourself how it is that President&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/keeping-the-empire-running-britains-global-military-footprint/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/UK-forces-e1606357994908-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/keeping-the-empire-running-britains-global-military-footprint/" title="Keeping the Empire Running: Britain’s Global Military Footprint">Keeping the Empire Running: Britain’s Global Military Footprint</a></h3><p class="gk-ns-text">A few nostalgic types still believe that the Union Jack continues to&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-content-top" class="gk-page"><ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li><li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li><li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li><li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li><li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li><li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li></ul><div id="gk-social-icons"> <a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a></div><div id="gk-search"><form method="get" id="searchform" action="https://theaimn.com/"> <label for="s">Search</label> <input type="text" class="field" name="s" id="s" placeholder="Search" value="" /> <input type="submit" id="searchsubmit" value="Search" /></form></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--> </section><div class="gk-page-wrap gk-page"><div id="gk-mainbody-columns"> <section><div id="gk-content-wrap"> <!-- Mainbody, breadcrumbs --><div id="gk-breadcrumb-area"> <nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a><span class="gk-current">Scott Morrison &#8211; you are a fraud</span></nav> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-mainbody"><div> <article id="post-119022" class="post-119022 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"> <header><h1> Scott Morrison &#8211; you are a fraud</h1><ul class="meta"><li> <time class="entry-date" datetime="2020-11-29T19:28:05+11:00"> November 29, 2020 </time></li><li> Written by: <a class="url fn n" href="https://theaimn.com/author/rosemaryj36/" title="View all posts by RosemaryJ36" rel="author">RosemaryJ36</a></li><li> <a href="https://theaimn.com/scott-morrison-you-are-a-fraud/#comments"><b>2</b> Replies</a></li></ul> </header> <figure class="featured-image"> <img width="575" height="338" src="https://theaimn.com/wp-content/uploads/2020/10/truth-1-e1603685274133.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> <figcaption>Image from insights.sternstrategy.com</figcaption> </figure> <aside class="gk-post-meta"><ul><li> Category: <a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a></li><li> <a href="https://theaimn.com/scott-morrison-you-are-a-fraud/" title="Permalink to Scott Morrison &#8211; you are a fraud" rel="bookmark">permalink</a></li><li class="author"> <img alt='' src='https://i2.wp.com/theaimn.com/wp-content/uploads/2020/02/Rosemary.jpg?resize=150%2C150&ssl=1' class='avatar avatar-40 photo' height='40' width='40' /> <a href="https://theaimn.com/author/rosemaryj36/" class="gk-author-name" rel="author"> RosemaryJ36 </a></li></ul> </aside> <section class="content"><p>The man in charge of our government at present is far too similar to Donald Trump for comfort.</p><p>He tells lies &#8211; as do, it seems, far too many politicians &#8211; but he does so with a frequency and purpose that makes his behaviour seem unexceptional, because it is consistent.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Article Inline --> <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="4940799298"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>His hubris is such that he does not even perceive, or, if he does, he does not care, that his plans to achieve, and retain a firm grip on, power are seriously damaging the future for most of those affected by his policy decisions.</p><p>He is, in consequence, a dangerous man to be allowed to hold the reins of power.</p><p>Recent <a href="https://www.smh.com.au/national/nsw/berejiklian-s-leadership-goes-from-careful-then-confident-to-cavalier-20201126-p56i86.html">revelations</a>, by Gladys Berejiklian, give an alarming insight into the ready acceptance of &#8216;pork-barrelling&#8217; as a political ploy &#8211; which is not confined to one side of politics and highlights the need for a Federal ICAC with teeth &#8211; as well as show-casing  the way in which governments limit the effectiveness of existing corruption bodies, as in NSW, by <a href="https://www.theguardian.com/australia-news/2020/oct/20/icacs-independence-threatened-under-nsw-funding-model">cutting available</a> funding.</p><p>The Coalition government has d<a href="https://www.theguardian.com/australia-news/2020/oct/08/coalition-accused-of-trying-to-avoid-scrutiny-after-audit-office-budget-cut">one just that in relation to funding</a> for the ANAO.</p><p>Hence the Sports Rorts affair &#8211; which still requires attention!</p><p>Without access to party meetings, I can only conjecture that there is a sufficient majority of Coalition members for whom being in power is more important than the methods by which they attain and retain that power.</p><p>I suspect that Malcolm Turnbull&#8217;s level of ethics was the reason for his downfall, as the concept of retaining power, by any means available, would have sat less well with him than, it seems, it does with too many of his fellow Coalition politicians.</p><p>The inquiry into Aged Care Homes was established before the pandemic, and it has <a href="https://www.abc.net.au/news/2020-08-01/why-more-covid-19-cases-in-private-aged-care-than-public-sector/12503212">confirmed what other evidence</a> supports &#8211; that institutions subject to Federal Government regulations have been responsible for a majority of COVID-related deaths among elderly residents.</p><p>But there are even more important, international issues affecting life at present, which affect more than our economy.</p><p>GLOBAL WARMING IS A FACT OF LIFE AND A GROWING DANGER TO ALL LIFE ON EARTH.</p><p>That is a really inconvenient truth.</p><p>Ignoring it, and continuing to do so, in the face of mounting evidence, is criminal irresponsibility.</p><p>It is possibly even worse than leaving children and defenceless women in the control of abusive fathers and partners.</p><p>But of course, the relentless list of deaths from domestic violence spells out clearly that our ability to take effective action lags far behind our awareness of the need to take it!</p><p>To believe in anything, including the existence of a god who is all-powerful, requires an ability to ignore lack of evidence of any truth in the &#8216;belief&#8217;, and predisposes that believer to wash his hands of responsibility for his own actions.</p><p>The apparently warped mind of the soon to be ex-POTUS, enables him to believe that he has an entitlement to be re-elected, and the evidence indicates that he is incapable of accepting that he is no longer favoured for that honour by the majority of citizens of the USA.</p><p>We need to concentrate on facts.</p><p>A majority of observers of the voting process, plus, so far, <a href="https://www.washingtonpost.com/politics/federal-appeals-court-rejects-trump-request-for-emergency-injunction-to-overturn-certification-of-pennsylvanias-election-results/2020/11/27/556540ba-30d7-11eb-bae0-50bb17126614_story.html">an almost total majority</a> of Courts to which the election process has been appealed, have failed to support Trump&#8217;s claims of fraud.</p><p>He has failed to produce the necessary evidence.</p><p>His unwillingness to take any effective action in relation to the COVID-19 pandemic has resulted in escalating numbers of infections and death &#8211; clear evidence of faulty policy.</p><p>The USA is not alone in this. Second waves are common all round the world &#8211; only a few countries have managed as effectively as has Australia &#8211; and in our case, that has been despite the Coalition government&#8217;s policies, not because of them.</p><p>Immediately political point-making takes over from rational assessment of a situation, we are in trouble. Had Victoria had a Liberal government, the Coalition would have been in there, backing it to the hilt!</p><p>Putting the country&#8217;s economy above the lives of the population is literally putting the cart before the horse.</p><p>The government has a balancing act to perform, and all decisions have to put the lives of the people before the health of the economy.</p><p>Ideology prevents the government from seeing that a Universal Basic Income, balanced by tax reforms that mean those who do not need it, refund it, is essential IMHO.</p><p>It is not a perfect solution &#8211; what is? &#8211; but spending so much time and effort categorising people in order to determine which Centrelink benefit category they fit into, and ignoring the needs of many who are less readily categorised, is cruel.</p><p>We are a wealthy country.</p><p>No one should be forced to live on the streets or go without sufficient food.</p><p>No child in Australia should be allowed to live in poverty. Sorry, Bob Hawke, but your promise was an empty one.</p><p>Tax havens have to be controlled to ensure that we do not have a small minority able to use existing wealth to create more wealth, while others are living in abject poverty, reminiscent of Charles Darwin&#8217;s writings begging for a social conscience.</p><p>Perfection will never be attained.</p><p>Improvement should be a continuing goal.</p><p>And saving life on Earth from extinction should currently be government&#8217;s top priority.</p><p>Getting re-elected is really dependent on proving that the government is doing a good job for all of us &#8211; not just for those who vote in its candidates!</p><p>Life will never be perfect, but we all need to be making a massive effort to ensure that it has the right conditions to continue to be viable &#8211; along with all other life on earth!</p><p>We live in extraordinary times and we need to take extraordinary actions to ensure that life on Earth continues &#8211; and if that means overturning a corrupt government &#8211; so be it!</p><p>Now the fire season is once more upon us, is the PM planning a vacation?</p><p>And &#8211; just one last aside &#8211; when did Ministerial responsibility cease to be an issue, with almost automatic resignation being a consequence?</p><p>In other words &#8211; when did we stop expecting integrity from elected politicians?</p><div class="gk-textblock" data-style="style7"></p><p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p><p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p><p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p><p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1" alt="Donate Button" data-recalc-dims="1" /></a></p><p></div> <br><div class="apester-media" data-random="59140504c57af10e003ee44c" data-context="true"  data-fallback="true" ></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/scott-morrison-you-are-a-fraud/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/scott-morrison-you-are-a-fraud/" data-text="Scott Morrison - you are a fraud" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fscott-morrison-you-are-a-fraud%2F&amp;title=Scott%20Morrison%20-%20you%20are%20a%20fraud" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/scott-morrison-you-are-a-fraud/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/scott-morrison-you-are-a-fraud/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/scott-morrison-you-are-a-fraud/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-119022-5fc363d1b6298' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=119022&amp;origin=theaimn.com&amp;obj_id=69042953-119022-5fc363d1b6298' data-name='like-post-frame-69042953-119022-5fc363d1b6298'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins> <script>(adsbygoogle = window.adsbygoogle ||
[]).push({});</script></div> <!-- AI CONTENT END 2 --> </section> <footer></footer></article><section id="comments"><h2> 2 comments</h2> <a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/scott-morrison-you-are-a-fraud/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a> <a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/scott-morrison-you-are-a-fraud/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a><ol><li class="comment even thread-even depth-1" id="li-comment-907679"> <article id="comment-907679"> <aside> <img alt='' src='https://secure.gravatar.com/avatar/1577808e677d36fd51d3f1cb226085ec?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1577808e677d36fd51d3f1cb226085ec?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /> </aside> <section class="content"> <header> <span class="author"><a href='http://www.babyjewels.com.au' rel='external nofollow ugc' class='url'>Baby Jewels</a></span><time pubdate datetime="2020-11-29T19:37:47+11:00">November 29, 2020 at 7:37 pm</time> <span class="reply"> </span> </header><p>Totally agree.  We&#8217;re run by a fraud and his corrupt government.  They are a huge black blot on our history and I&#8217;m ashamed of half the population who voted for them.  We can never hold the moral high ground over the US again.  Trump would have thrived here.</p> </section> </article></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-907685"> <article id="comment-907685"> <aside> <img alt='' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /> </aside> <section class="content"> <header> <span class="author">Phil Pryor</span><time pubdate datetime="2020-11-29T19:51:12+11:00">November 29, 2020 at 7:51 pm</time> <span class="reply"> </span> </header><p>We are led, (hah) by a filthy, fantasising, fraudulent fist f&#8212;&#8211;g fool of absolutely no talent except for lying stupidly in advertising, a pot of turdery in ultimate lying, where this agonising anus FAILED. Morrison, the P M, a Pustular Moron, Piltdown Man, Piggery Manager, Putrid Mentality is a proven, indecent, lying, FAILURE. This shit is beyond Hollywood shit, religion shit, ruined ratbag shit, post-Freudian neurotic  misfit fatally doomed patient shit, This P M is the ultimate Shit of SHITS, a deadly drain on the nation&#8217;s health, progress, future&#8230;We cannot be seduced into fantasies of consumer nirvana by stuffing the planet, can we??</p> </section> </article></li><!-- #comment-## --></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/scott-morrison-you-are-a-fraud/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=scott-morrison-you-are-a-fraud#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='119022' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="27d465bbf5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p></form></div><!-- #respond --> <a href="https://theaimn.com" style="float:right;" >Return to home page</a></section> <!-- recent articles code<div class="recentArticles"><ul><li><a href="https://theaimn.com/the-three-certainties-in-life/">The THREE certainties in life</a></li><li><a href="https://theaimn.com/the-role-of-psychology-in-recruiting/">The role of psychology in recruiting</a></li><li><a href="https://theaimn.com/scott-john-morrison-end-of-term-if-only-report-card-2020/">Scott John Morrison – End of Term (if only!) report card – 2020</a></li><li><a href="https://theaimn.com/economies-of-scale-glacial-progress-and-a-heatwave/">Economies of scale, glacial progress and a heatwave!</a></li><li><a href="https://theaimn.com/australia-the-lucky-country-please-excuse-the-hollow-laugh/">Australia &#8211; The Lucky Country? &#8211; Please excuse the hollow laugh!</a></li></ul></div>--></div></section></div><!-- end of the #gk-content-wrap --> <aside id="gk-inset"><div id="text-36" class="box  widget_text"><div class="textwidget"></div></div><div id="bwp_recent_comments-11" class="box  bwp-rc-widget"><h3 class="box-title">Recent Comments</h3><ul class="bwp-rc-ulist"><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Phil Pryor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/mathias-cormann-says-hello-world/#comment-907689" title="Comment on Mathias Cormann Says Hello, World!">Mathias Cormann Says Hello, World!</a></b></br><span class="recent-comment-text">Cormann, a suppurating pustularity of political perversion, is a revived...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Phil Pryor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/scott-morrison-you-are-a-fraud/#comment-907685" title="Comment on Scott Morrison - you are...">Scott Morrison - you are...</a></b></br><span class="recent-comment-text">We are led, (hah) by a filthy, fantasising, fraudulent fist...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/1577808e677d36fd51d3f1cb226085ec?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1577808e677d36fd51d3f1cb226085ec?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Baby Jewels</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/scott-morrison-you-are-a-fraud/#comment-907679" title="Comment on Scott Morrison - you are...">Scott Morrison - you are...</a></b></br><span class="recent-comment-text">Totally agree. We're run by a fraud and his corrupt...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Harry Lime</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/not-adding-up-australia-iran-and-the-release-of-kylie-moore-gilbert/#comment-907677" title="Comment on Not Adding Up: Australia, Iran...">Not Adding Up: Australia, Iran...</a></b></br><span class="recent-comment-text">Fuck ,I'm enthralled with the repartee,and I didn't even pay...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Matters Not</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/not-adding-up-australia-iran-and-the-release-of-kylie-moore-gilbert/#comment-907662" title="Comment on Not Adding Up: Australia, Iran...">Not Adding Up: Australia, Iran...</a></b></br><span class="recent-comment-text">KK, I'm not up with recent developments but I would...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/2081e5d6d0a584477c0dcfe770289bdc?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2081e5d6d0a584477c0dcfe770289bdc?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Karen Kyle</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/not-adding-up-australia-iran-and-the-release-of-kylie-moore-gilbert/#comment-907660" title="Comment on Not Adding Up: Australia, Iran...">Not Adding Up: Australia, Iran...</a></b></br><span class="recent-comment-text">IMN.....yeah I know. All is neat, tidy and legal on...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">wafflems</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/not-adding-up-australia-iran-and-the-release-of-kylie-moore-gilbert/#comment-907659" title="Comment on Not Adding Up: Australia, Iran...">Not Adding Up: Australia, Iran...</a></b></br><span class="recent-comment-text">andrew j smith. spot on it shows that academics can...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/2081e5d6d0a584477c0dcfe770289bdc?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2081e5d6d0a584477c0dcfe770289bdc?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Karen Kyle</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/not-adding-up-australia-iran-and-the-release-of-kylie-moore-gilbert/#comment-907657" title="Comment on Not Adding Up: Australia, Iran...">Not Adding Up: Australia, Iran...</a></b></br><span class="recent-comment-text">IMN....I heard that the Saudis have given up spreading Wahhabism....</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Matters Not</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/not-adding-up-australia-iran-and-the-release-of-kylie-moore-gilbert/#comment-907656" title="Comment on Not Adding Up: Australia, Iran...">Not Adding Up: Australia, Iran...</a></b></br><span class="recent-comment-text">KK. after the Civil War, and at a superficial level,...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Matters Not</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/not-adding-up-australia-iran-and-the-release-of-kylie-moore-gilbert/#comment-907654" title="Comment on Not Adding Up: Australia, Iran...">Not Adding Up: Australia, Iran...</a></b></br><span class="recent-comment-text">calculus witherspoon - yes Saudi Arabia’s global export of Wahhabism...</span></ul></div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/downfall-bunker-boy-starts-his-run-for-the-big-house/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/trump647_071917011611-e1605592505295-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/downfall-bunker-boy-starts-his-run-for-the-big-house/" title="Downfall. Bunker Boy starts his run for the big house.">Downfall. Bunker Boy starts his run for the big house.</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/grumpy-geezer/" class="gk-nsp-author">Grumpy Geezer</a></p><p class="gk-nsp-text">No grace, no dignity, no humility, no magnanimity, no class, no morals, no empathy, no soul.He has no friends,&hellip;</p><a href="https://theaimn.com/downfall-bunker-boy-starts-his-run-for-the-big-house/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/a-triumph-of-leadership/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/dan-Andrews-e1605223148263-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/a-triumph-of-leadership/" title="A Triumph Of Leadership">A Triumph Of Leadership</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/johnbkelly/" class="gk-nsp-author">John Kelly</a></p><p class="gk-nsp-text">For the past 5 months or so, I have been engaged in debates on Facebook on the subject of Victoria’s&hellip;</p><a href="https://theaimn.com/a-triumph-of-leadership/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 3,186 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-3"
placeholder="Email Address"
/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://theaimn.com/scott-morrison-you-are-a-fraud/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=scott-morrison-you-are-a-fraud"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form></div> </aside></section><!-- end of the mainbody section --> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><!-- end of the #gk-mainbody-columns --></div><!-- end of the .gk-page-wrap section --><div id="gk-bottom1" class="gk-page widget-area"><div id="text-37" class="box  advertisement all widget_text col6 nth1 last1"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><footer id="gk-footer" class="gk-page"><div class="gk-copyrights"> Copyright The Australian Independent Media Network © 2014-2020 </br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br ></div> </footer><div id="gk-popup-login"><div class="gk-popup-wrap"><form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /> <input type="hidden" name="redirect_to" value="https://theaimn.com/scott-morrison-you-are-a-fraud/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=scott-morrison-you-are-a-fraud" /></p></form></div></div><div id="gk-popup-overlay"></div><div id="fb-root"></div> <script type="text/javascript">//     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //</script> <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> <script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script> <span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><div style="display:none"><div class="grofile-hash-map-f705d8cf2c7f4406b1dd2bbedb8d4572"></div><div class="grofile-hash-map-1577808e677d36fd51d3f1cb226085ec"></div><div class="grofile-hash-map-3e28b1d256aecc0bf76296d73a6a5f13"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/scott-morrison-you-are-a-fraud\/":119022};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div id="sharing_email" style="display: none;"><form action="/scott-morrison-you-are-a-fraud/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=scott-morrison-you-are-a-fraud" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js'></script><script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaimn.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script><script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/theaimn.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0'></script><script type='text/javascript'>/*  */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/wpgroho.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js'></script><script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202048#ver=202048' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'69042953',post:'119022',tz:'11',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '119022' ]);</script> <script type="text/javascript">var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();</script> </body></html>