<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>Responding to the Legacy of George Orwell -  » The Australian Independent Media Network</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="og:title" content="Responding to the Legacy of George Orwell" /><meta name="og:image" content="https://theaimn.com/wp-content/uploads/2020/10/BDD88776-CC7F-485F-AA30-0FA1EE871796-e1602500358526.jpeg" /><meta name="og:type" content="article" /><meta name="og:description" content="Just yesterday I was a participant in a debate on George Orwell. One person argued that Orwell was opposed to Left Authoritarianism, and as a consequence would be opposed to ‘Antifa.’ (For those w" /><meta name="og:url" content="https://theaimn.com/responding-to-the-legacy-of-george-orwell/" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="pingback" href="https://theaimn.com/xmlrpc.php" /> <!--[if IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" /><![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" /><![endif]--><!--[if lt IE 9]> <script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script> <script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script> <![endif]--><style type="text/css">.gk-page { max-width: 1230px; } #gk-mainbody-columns > section { width: 100%; } #gk-inset { width: 24%;} #gk-content-wrap { width: 76%; } #gk-mainbody-columns > section { background-position: 76% 0!important; } #gk-mainbody > div { width: 100%; }</style> <script type="text/javascript">var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};</script> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script> <!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Responding to the Legacy of George Orwell - The AIM Network" /><meta property="og:description" content="Just yesterday I was a participant in a debate on George Orwell. One person argued that Orwell was opposed to Left Authoritarianism, and as a consequence would be opposed to ‘Antifa.’ (For those who don’t know, ‘Antifa’ is a broad anti-fascist popular front, often led by ‘anarchists’). Another person responded by saying Orwell was really&hellip;" /><meta property="og:url" content="https://theaimn.com/responding-to-the-legacy-of-george-orwell/" /><meta property="og:site_name" content="The AIM Network" /><meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" /><meta property="article:published_time" content="2020-10-12T22:06:09+00:00" /><meta property="article:modified_time" content="2020-10-13T01:44:42+00:00" /><meta property="og:image" content="https://i1.wp.com/theaimn.com/wp-content/uploads/2020/10/BDD88776-CC7F-485F-AA30-0FA1EE871796-e1602500358526.jpeg?fit=575%2C335&#038;ssl=1" /><meta property="og:image:width" content="575" /><meta property="og:image:height" content="335" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@AusIndiMedia" /><meta name="twitter:site" content="@AusIndiMedia" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":"https://theaimn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theaimn.com/responding-to-the-legacy-of-george-orwell/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/theaimn.com/wp-content/uploads/2020/10/BDD88776-CC7F-485F-AA30-0FA1EE871796-e1602500358526.jpeg?fit=575%2C335&ssl=1","width":575,"height":335,"caption":"Image from versobooks.com (Photo credit THOMAS PATTERSON/AFP/Getty Images)"},{"@type":"WebPage","@id":"https://theaimn.com/responding-to-the-legacy-of-george-orwell/#webpage","url":"https://theaimn.com/responding-to-the-legacy-of-george-orwell/","name":"Responding to the Legacy of George Orwell - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/responding-to-the-legacy-of-george-orwell/#primaryimage"},"datePublished":"2020-10-12T22:06:09+00:00","dateModified":"2020-10-13T01:44:42+00:00","author":{"@id":"https://theaimn.com/#/schema/person/1d39e4c5a1a3dd4657ab09e61e8e3001"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/responding-to-the-legacy-of-george-orwell/"]}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/1d39e4c5a1a3dd4657ab09e61e8e3001","name":"Dr Tristan Ewins","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6c3eb2d0b7db7c60af26736d290edcc3?s=96&d=identicon&r=pg","caption":"Dr Tristan Ewins"},"description":"Tristan Ewins \u2013 Tristan is a freelance writer, PhD graduate, qualified teacher, blogger, social commentator and ALP Socialist Left activist of over 20 years. He has written for The Canberra Times and several online publications \u2013 most prolifically at On Line Opinion. He blogs at Left Focus, ALP Socialist Left Forum and the Movement for a Democratic Mixed Economy."}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Responding to the Legacy of George Orwell Comments Feed" href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17160035-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-17160035-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <!-- / Google Analytics by ExactMetrics --><style id="fvm-header-1" media="(max-width: 1230px)">body .gk-page,body #gk-bottom1,body #gk-bottom2,body #gk-footer{margin:0 10px!important;width:auto}#main-menu>li>a{padding:0 7px}#top-menu{width:100%}#gk-social-icons{clear:both;margin-top:10px}#gk-search{float:left;margin-top:10px}.box{padding:10px!important}.box.menu li{margin:0 -10px}.box .box-title{padding-bottom:8px}#gk-footer{float:none;text-align:center;width:100%}#footer-menu{display:inline-block;float:none;text-align:center}#footer-menu li{display:inline-block;float:none}.gk-copyrights{clear:both;float:none!important;text-align:center}.gk-nsp-arts-nav{top:-30px}</style><style id="fvm-header-2" media="(max-width: 1030px)">#gk-mainbody-columns{display:block}#gk-mainbody-columns>section,#gk-mainbody-columns>aside{display:block;overflow:hidden;width:100%!important}#gk-mainbody-columns>section{border-bottom:1px solid #e5e5e5}#gk-mainbody-columns{background-image:none!important}#gk-bottom1 .box:nth-child(3n+1),#gk-bottom2 .box:nth-child(3n+1),#gk-top1 .box:nth-child(2n+1),#gk-top2 .box:nth-child(2n+1){clear:both}.archivepage .widget.first{margin-right:2%;margin-left:0!important}.archivepage .widget.first,.archivepage .widget.first+.widget{margin-right:0;margin-left:2%;width:48%}.archivepage .widget.last{margin:0;width:100%}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar .box{float:left!important;width:50%!important}#gk-sidebar .box:nth-child(2n+1){clear:both!important}.widget-area .col1{width:100%}.widget-area .col2{width:50%}.widget-area .col3{width:33.3%}.widget-area .col4{width:50%}.widget-area .col5{width:33.3%}.widget-area .col6{width:33.3%}.widget-area .box.last1{width:100%}.widget-area .box.last2{width:50%}.widget-area .box.last3{width:33.3%}.widget-area .box.last4{width:50%}.widget-area .box.last5{width:33.3%}.widget-area .nth1{clear:both}.widget-area .col6.last5.nth4,.widget-area .col6.last5.nth5{width:50%}.gk-columns>div{padding:0 6px}#main-menu{display:none}#main-menu-mobile{background:transparent url(https://theaimn.com/wp-content/themes/News/css/../images/tablet_menu_btn.png) no-repeat right center;float:right;left:auto;position:relative;top:0;width:48px}#main-menu-mobile>select{border:1px solid #fff;filter:alpha(opacity=0);height:48px!important;opacity:0;width:48px}.onlyDesktop{display:none!important}.onlyTablets{display:block!important}.onlySmartphones{display:none!important}.onlyTabltetsAndSmartphones{display:block!important}h1,.page-title{font-size:36px!important}@media (max-width:600px){article section table{border:1px solid #eee;border-bottom:none;max-width:100%!important;width:100%!important}article section table thead{display:none}article section table td{border-top:1px solid #eee;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;clear:both;display:block;float:right;padding:5px 0 5px 50%;position:relative;width:100%}article section table td:first-child{border-top:none}article section table tbody tr{border-bottom:2px solid #eee}article section table td span.gk-table-label{display:block;font-size:95%;font-weight:700;left:5px;position:absolute}}</style><style id="fvm-header-3" media="(max-width: 820px)">#gk-mainbody-columns>section{background-image:none!important}#gk-content-wrap{border-bottom:1px solid #e5e5e5;width:100%!important}#gk-inset{clear:both;width:100%!important}#gk-inset .box,#gk-inset .box.light,#gk-inset .box.pattern{float:left;margin:0 0 30px 0!important;width:50%}#gk-inset .box:nth-child(2n+1){clear:both!important}#gk-inset .box:nth-child(odd){padding-right:10px}#gk-inset .box:nth-child(even){padding-left:10px}.page-landingpage .gk-block-left>div,.page-landingpage .gk-block-right>div,.page-landingpage .gk-block-left>p,.page-landingpage .gk-block-right>p,.page-landingpage .gk-block-left>img,.page-landingpage .gk-block-right>img,.page-landingpage .gk-block-left>a,.page-landingpage .gk-block-right>a{float:none!important;margin:0px!important;width:100%!important}.page-landingpage header h1{font-size:28px!important}.page-landingpage h3{font-size:24px!important}</style><style id="fvm-header-4" media="(max-width: 580px)">#gk-mainbody>div{width:100%}.page404 .widget,.archivepage .widget{margin:0!important;width:100%!important}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar{padding:20px 0!important}#gk-sidebar .box{float:none!important;width:100%!important}.widget-area .col1,.widget-area .col2,.widget-area .col3,.widget-area .col4,.widget-area .col5,.widget-area .col6,.widget-area .box.last1,.widget-area .box.last2,.widget-area .box.last3,.widget-area .box.last4,.widget-area .box.last5{float:none!important;margin:0 auto 20px auto!important;max-width:320px;width:100%}.widget-area .nth1,.widget-area .nth2,.widget-area .nth3,.widget-area .nth4,.widget-area .nth5,.widget-area .nth6{clear:both}.gk-columns>div{padding:5px 0!important;width:100%!important}#gk-inset .box,#gk-inner-inset .box,#gk-sidebar .box,#gk-bottom1 .box,#gk-bottom2 .box{width:100%;clear:both!important;float:none!important;margin:0 auto!important;max-width:320px!important}#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#gk-sidebar .box{float:none;margin-top:0!important;margin-bottom:12px!important;width:100%}#gk-sidebar .box:nth-child(2n+1){clear:both!important}#gk-sidebar .box:nth-child(odd){padding-right:0}#gk-sidebar .box:nth-child(even){padding-left:0}#gk-mainbody-columns>section,#gk-inner-inset{clear:both!important;width:100%!important}#gk-inner-inset{padding:0 0 20px 0!important}#gk-top1 .box,#gk-top2 .box,#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#comments{margin-left:0!important}article header h1,article header h2,.page-title{font-size:24px!important;line-height:32px!important;padding:18px 0 0px!important}h1{font-size:24px!important}.gk-post-meta{width:100%!important}.gk-post-meta ul>*{border:none!important;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;-ms-box-sizing:border-box;-o-box-sizing:border-box;box-sizing:border-box;clear:none!important;float:left!important;margin:0!important;padding:3px 10px!important;width:50%!important}.gk-post-meta ul>*:nth-child(2n+1){clear:both!important}.gk-post-meta{width:100%!important}.gk-post-meta+.content{margin-left:0!important}.onlyDesktop{display:none!important}.onlyTablets{display:none!important}.onlySmartphones{display:block!important}.onlyTabltetsAndSmartphones{display:block!important}.gk-nsp .gk-nsp-art{border-top:1px solid #eee!important;border-left:none!important;padding-bottom:20px!important;padding-top:20px!important;width:100%!important}.gk-nsp .gk-nsp-art:first-child{border-top:none!important}.bigtitle .gk-nsp-content-wrap{clear:both;padding-top:10px}.gk-tabs-nav{height:auto!important;min-height:40px!important;overflow:hidden}.gk-tabs-nav li{padding:5px 0!important;width:100%!important}@media (min-width:420px) and (max-width:580px){.box.mobilelayout .gk-nsp .gk-nsp-art,.box.nsphover .gk-nsp .gk-nsp-art{border-top:none!important;clear:none!important;width:50%!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-header{font-size:16px!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-text{font-size:11px!important}}.box.nsphover .gk-nsp .gk-nsp-art{padding-bottom:10px!important;padding-top:0!important}.box.header .gk-image-link .gk-nsp-header{font-size:14px!important}.gk-nsp-arts,.gk-nsp-links{clear:both;float:left!important;width:100%!important}.box.gallery .gk-nsp-art{border-top:none!important;float:left;padding-top:3px!important;padding-bottom:3px!important;width:auto!important}.gk-news-slideshow{margin:0 -9px!important}.gk-news-slideshow .gk-ns-images{padding:0 28px!important}#gk-search .field{width:120px!important}#gk-popup-login{margin-left:-150px!important;width:300px!important}#gk-popup-login #loginform{padding-left:0!important}#gk-popup-login #loginform ul,#gk-popup-login #loginform .login-remember,#gk-popup-login #loginform .login-submit{margin-left:0!important}</style><link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='https://theaimn.com/wp-content/uploads/cache/fvm/1602285053/out/header-995551f147c149c952decfa26a49b8e8b282c897.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript'>/*  */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js'></script><link rel='https://api.w.org/' href='https://theaimn.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://theaimn.com/?p=117349' /><link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fresponding-to-the-legacy-of-george-orwell%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fresponding-to-the-legacy-of-george-orwell%2F&#038;format=xml" /><link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" /><style type="text/css">.broken_link, a.broken_link { text-decoration: line-through; }</style><link rel="amphtml" href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/amp/"><style type="text/css" id="wp-custom-css">/* You can add your own CSS here. Click the help icon above to learn more. */ article > .content, article > .summary { line-height: 18px; } #comments .content p, .recent-comment-text { font-size: 14px; line-height: 18px !important; margin-bottom: 10px; } a.comment-title { color: #3299e2; } section.content p { margin: 13px; } .gk-news-slideshow .gk-ns-textp.gk-ns-text { line-height: 17px; } .post.type-post .content p { margin-left: 0px; } #widget_gk_tabs-2 p.gk-nsp-text { width: 90%; } div#widget_gk_nsp-3 { padding-bottom: 0px; } .gk-nsp-art p.gk-nsp-text { line-height: 17px !important; font-size: 14px !important; }</style><link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">body, h1, h2, h3, h4, h5, h6, #main-menu > li li, .bigtitle h3.header, .box.badge-new .box-title::after, .box.badge-popular .box-title::after, .box.badge-top .box-title::after, .box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; } #gk-logo.text, #main-menu > li, #top-menu, #gk-user-area, .box .box-title, .gk-tabs-nav, .nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }</style> <script type="text/javascript">$GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";</script> <link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"> <script>var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921</script> <script src="//video.unrulymedia.com/native/native-loader.js"></script> </head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });</script> <body data-rsssl=1 class="post-template-default single single-post postid-117349 single-format-standard" data-mobile="true" data-tablet-width="1030"><header id="gk-page-top"><div class="gk-page"> <!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /></a> --><h1><a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /> --></a></h1><ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li><li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li><li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li><li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li><li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li><li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li></ul><div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div><div id="gk-user-area"> <a href="wp-login.php?action=login" id="gk-login">Login</a></div></div></header><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="gk-banner-top"><div class="gk-page"><div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/boris-johnson-at-sea-coronavirus-confusion-in-the-uk/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/uk-coronavirus-strategy-scaled-e1602563801375-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/boris-johnson-at-sea-coronavirus-confusion-in-the-uk/" title="Boris Johnson at Sea: Coronavirus Confusion in the UK">Boris Johnson at Sea: Coronavirus Confusion in the&hellip;</a></h3><p class="gk-ns-text">The tide has been turning against UK Prime Minister Boris Johnson. Oafishly,&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/BDD88776-CC7F-485F-AA30-0FA1EE871796-e1602500358526-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/" title="Responding to the Legacy of George Orwell">Responding to the Legacy of George Orwell</a></h3><p class="gk-ns-text">Just yesterday I was a participant in a debate on George Orwell.&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/creating-the-australian-new-deal/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Moir-e1601359621677-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/creating-the-australian-new-deal/" title="Creating the Australian New Deal">Creating the Australian New Deal</a></h3><p class="gk-ns-text">By Christian MarxRight now, here in Australia we are facing the biggest&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-liberals-have-a-plan/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/choosechange-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-liberals-have-a-plan/" title="The Liberals Have A Plan!">The Liberals Have A Plan!</a></h3><p class="gk-ns-text">Ok, here's a brief summary of the Liberal position over the past&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/values-and-priorities/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/v3imagesbin2e93f7c68fd6c83fa4f055b265ad28c5-7nn0juva4pclwt0n6u2-e1602404291344-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/values-and-priorities/" title="Values and priorities">Values and priorities</a></h3><p class="gk-ns-text">What do you think of Australia's attitude to refugees and migrants?In fact&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/back-on-the-stairway-to-heaven-led-zeppelin-wins-over-spirit/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/led-1-e1602381167277-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/back-on-the-stairway-to-heaven-led-zeppelin-wins-over-spirit/" title="Back on the Stairway to Heaven: Led Zeppelin Wins Over Spirit">Back on the Stairway to Heaven: Led Zeppelin&hellip;</a></h3><p class="gk-ns-text">In March, the 9th US Circuit Court of Appeal upheld an original&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/bad-form-old-chap/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Ejy4xSlU4AACdHB-e1602305282149-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/bad-form-old-chap/" title="Bad form, old chap">Bad form, old chap</a></h3><p class="gk-ns-text">Scott Morrison’s arrogance was badly showing while Anthony Albanese was delivering his&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/supply-side-budget-stimulus-government-could-have-done-more-for-battlers-and-women/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/11525202-16x9-xlarge-1-e1602291148117-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/supply-side-budget-stimulus-government-could-have-done-more-for-battlers-and-women/" title="'Supply Side' Budget Stimulus - Government could have done more for 'Battlers' and Women">'Supply Side' Budget Stimulus - Government could have&hellip;</a></h3><p class="gk-ns-text">The 2020 Federal Budget projects a deficit of some $213 billion –&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-content-top" class="gk-page"><ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li><li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li><li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li><li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li><li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li><li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li></ul><div id="gk-social-icons"> <a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a></div><div id="gk-search"><form method="get" id="searchform" action="https://theaimn.com/"> <label for="s">Search</label> <input type="text" class="field" name="s" id="s" placeholder="Search" value="" /> <input type="submit" id="searchsubmit" value="Search" /></form></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--> </section><div class="gk-page-wrap gk-page"><div id="gk-mainbody-columns"> <section><div id="gk-content-wrap"> <!-- Mainbody, breadcrumbs --><div id="gk-breadcrumb-area"> <nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/aim-extra/" rel="category tag">AIM Extra</a><span class="gk-current">Responding to the Legacy of George Orwell</span></nav> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-mainbody"><div> <article id="post-117349" class="post-117349 post type-post status-publish format-standard has-post-thumbnail hentry category-aim-extra"> <header><h1> Responding to the Legacy of George Orwell</h1><ul class="meta"><li> <time class="entry-date" datetime="2020-10-13T09:06:09+11:00"> October 13, 2020 </time></li><li> Written by: <a class="url fn n" href="https://theaimn.com/author/tristan-ewins/" title="View all posts by Dr Tristan Ewins" rel="author">Dr Tristan Ewins</a></li><li> <a href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/#comments"><b>5</b> Replies</a></li></ul> </header> <figure class="featured-image"> <img width="575" height="335" src="https://theaimn.com/wp-content/uploads/2020/10/BDD88776-CC7F-485F-AA30-0FA1EE871796-e1602500358526.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> <figcaption>Image from versobooks.com (Photo credit THOMAS PATTERSON/AFP/Getty Images)</figcaption> </figure> <aside class="gk-post-meta"><ul><li> Category: <a href="https://theaimn.com/category/aim-extra/" rel="category tag">AIM Extra</a></li><li> <a href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/" title="Permalink to Responding to the Legacy of George Orwell" rel="bookmark">permalink</a></li><li class="author"> <img alt='' src='https://secure.gravatar.com/avatar/6c3eb2d0b7db7c60af26736d290edcc3?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c3eb2d0b7db7c60af26736d290edcc3?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /> <a href="https://theaimn.com/author/tristan-ewins/" class="gk-author-name" rel="author"> Dr Tristan Ewins </a> <a href="http://alpsocialistleft.blogspot.com.au/" class="gk-url">http://alpsocialistleft.blogspot.com.au/</a></li></ul> </aside> <section class="content"><p>Just yesterday I was a participant in a debate on George Orwell. One person argued that Orwell was opposed to Left Authoritarianism, and as a consequence would be opposed to ‘Antifa.’ (For those who don’t know, ‘Antifa’ is a broad anti-fascist popular front, often led by ‘anarchists’). Another person responded by saying Orwell was really a social democrat, and spent his life fighting fascism. Orwell is used to discredit the Antifa cause – in a process that is, well, ‘Orwellian’.</p><p>Both people were right in their own way; but despite the problems with Leninism it is best not to get it entirely mixed up with Stalinism. (Though they are historically linked). Orwell himself was a socialist, and fought in Spain against Franco. (With the POUM – which translates as ‘Workers Party of Marxist Unification’). The legacy of George Orwell is too important to reduce it to a critique of ‘socialist totalitarianism’. Yes, there is an anti-Stalinist aspect to ‘Animal Farm’ and ‘1984’, but Orwell’s opposition to ‘totalitarianism’ is deeper than this; and capitalism is increasingly portrayed as an ‘absolute’: ‘total capitalism’.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Article Inline --> <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="4940799298"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Tactically and in principle it’s also dangerous to avoid the use of the word ‘socialism’ by arguing for ‘social democracy’ instead. By using both terms<strong><em> together</em></strong> we get a better sense that ‘socialism’ and ‘social democracy’ once meant the same thing (and perhaps could again). ‘Social Democracy’ is more complex than just ‘the post-war mixed economy, Keynesianism and welfare state’. And the original social democratic (socialist) tradition deserves to be rescued, despite Rosa Luxemburg’s insistence it had become a “rotting corpse” on account of its response to World War One.</p><p>In truth, most of global social democracy did capitulate on the issue of the War; and this was the flashpoint which saw the rise of Leninism and its opposition to the rest of the Left. (Importantly, Luxemburg herself was what we may call a ‘libertarian socialist’ and was critical of Leninism’s practice of ‘democratic centralism’ following the revolution as well). Here we have to distinguish, also, between ‘democratic centralism’ as a mode of organisation prior to 1917 on the one hand, and what it mutated into later under Lenin; and worse so under Stalin. But figures like Julius Martov and Karl Kaustsky resonated with their criticisms of Bolshevism, also, and in so doing left a legacy for radical social democracy (socialism). The Austro-Marxists and their so-called ‘Two and a Half international’ also stand as a reminder that there were alternatives between Leninism and Right Social Democracy.  For many years ‘Red Vienna’ was considered a model of radical (socialist) social democracy. It also involved a ‘workers army’ (Schutzbund) which was meant to be a ‘final defence’ for ‘the democratic path’). Ironically, it succumbed to an indigenous ‘clerical fascism’ itself because it could not decide how to fight; or when, or how. But Austria’s levels of high quality public housing are an enduring legacy as well.</p><p>When people criticise Leninism they often neglect that Leninism originally still allowed for mass participation in the Vanguard Party (ie: a party of professional revolutionaries whose job it is to lead the revolutionary working class; often under conditions of capitalist state repression). This goes to the question of whether a ‘one party state’ can be truly democratic. The answer depends on freedom of participation and organisation, and the absence of internal Terror. Stalin went one step further than Lenin and imposed Terror <strong>within</strong> the Party and the whole of society. Up until after the Revolution Leninism allowed for factions as well.</p><p>Terror is undesirable anyway, and tends to expand as centralism increases beyond a certain point. Thus far, Rosa Luxemburg is correct in her critique of Leninism. The problem is that war and foreign intervention left limited choices; and this helped lead to tragedy.</p><p>So it depends what you mean by Leninism. There&#8217;s democratic centralism and the Vanguard Party. Following the Menshevist/Bolshevist split of 1903 (see: &#8216;<a href="https://en.wikipedia.org/wiki/What_Is_to_Be_Done%3F">What is to be Done?</a>&#8216; – it is the definitive text on Bolshevist organisation; written in 1901, published in 1902). And then there&#8217;s certain policies which followed: Terror (first outside of, then inside of the Party as well – increasingly pervasive and indiscriminate &#8211; labour militarisation, banning of factions and of other socialist parties, and so on. The point is that Stalinism took all this <em>to a different level</em>; and democratic centralism was originally predicated on freedom <strong>within</strong> the party (but discipline in between Conferences; partly as a defence against state repression).</p><p>That said, there was a logic to Leninism, which in the context of Entente and other foreign intervention, civil war, the threat of starvation and of people freezing to death – helped lead eventually to Stalinism. More and more extreme measures were taken (largely defensively); and led to permanent repression.</p><p>In contrast, though, I don&#8217;t believe in Leninist centralism. One reason is that in certain contexts it means the suppression of debate between Conferences. I also believe its inevitable factions will organise; and suppressing factions just favours the ruling stratum. Finally, I share Rosa Luxemburg’s love of freedom, and recognise that while Leninism and then Stalinism resulted in certain ‘victories’, over the long-term these resulted in an object lesson which was used to discredit the Left, and justify policies like McCarthyism (anti-socialist hysteria and repression).</p><p>The problem is: What was the &#8216;way out&#8217; in Russia at the time? A purely liberal response may have ended in White victory, a continuation of the slaughter of World War One, and Tsarist Restoration. Also remember that the Bolsheviks were the only Party willing to pull out of World War One pretty much unconditionally. Maybe the solution was ‘dual power’ – with co-existence of Soviets, the Constituent Assembly and the Red Army.</p><p>Leninism &#8211; warts and all &#8211; has problems; but remember the context of World War One, threatened starvation and social collapse as well. And the liberal parties wanted to continue that war. Even the Left Social Revolutionaries took this approach &#8211; resulting in an assassination attempt on Lenin.</p><p>Remember that the French Revolution was bloody as well; but the tactics of the Jacobins didn&#8217;t forever discredit democracy or liberalism. By contrast we are constantly told that Leninism and Stalinism have forever discredited socialism.</p><p>Better to avoid the dilemmas the Bolsheviks faced in the first place &#8211; because it was bound to end tragically. But appreciate the moral complexity. The Russian Revolution came on the tail end of a War that killed over 20 million people. Some of the same people who are critical on Leninism will try and justify the First World War. And ignore the long list of Western Cold War atrocities. (For example, the brutal mass murder of half a million communists and labour movement activists in 1960s Indonesia).</p><p>Importantly: liberal democracy ultimately triumphed. But only because it was able to ‘tame’ and internalise the broad left within a practical capitalist consensus. And eventually a virtual neo-liberal consensus. Still: “liberal democracy” is worth defending as opposed to the alternative of Stalinism or a Corporatist State (ie: fascism). Now that it lacks opponents on the Left, we see liberal democracy attracting critics on the Right. (So much for ‘The End of History – a term coined by the liberal Hegelian, Francis Fukuyama after the collapse of the Soviet Union). Here it is well to defend Liberal Democracy. At least it retains freedoms which make liberation imaginable; and even its limited freedoms are preferable to the Rightist alternative.</p><p>Libertarianism of both the Right and the Left when authentically expressed are not as bad as fascism. A true libertarian would defend the rights of unions and their workers to withdraw labour. And would treat free speech as a universal. A fascist would work through a corporatist nationalist state that suppressed opposition violently, and promoted a literally illiberal Ideology. By ‘corporatism’ we mean the forcible union of capital and labour under authoritarian nationalism. A true Left-libertarian would be sympathetic to the cause of ‘Antifa.’ A Right-libertarian would accept their right to participate and exist. Personally, I consider myself a socialist liberal. That said, all organisations can be penetrated by agent provocateurs. And ‘ultra-leftism’ is often mistaken.</p><p>Remember, also, Marx said of the bourgeoisie that it would &#8216;snort&#8217; at its republic &#8220;Better end with Terror than Terror without End.&#8221; (Written in 1852, largely in response to the context of the 1848 Revolutions). Trump understands this and seeks a predicate for repression based on &#8216;law and order&#8217;. Agent provocateurs understand this also and act accordingly. (‘End with Terror’ itself can also lead to ‘Terror without End’ under Fascism; and Hitler came close to winning the Second World War at several points).</p><p>The Left needs to respond strategically. We should not disavow militancy generally; and practically disarm ourselves. But neither should we support every act of militancy when this will result in our isolation. There is a dilemma. Rosa Luxemburg talked of “spontaneity of the masses”: a ‘dialectic’ between revolutionary working-class self-initiative and the leadership of a revolutionary party. In a way she is right. On the other hand, unrestrained rebellion can work as a pretext for State Terror. Think of the rise of Mussolini and fascism in the 1920s in Italy following a period of revolutionary upsurge.</p><p>Also, under Stalinism Western Communist Parties were often restrained to further Soviet Foreign policy. Dulling ‘the class struggle’. But sometimes there is wisdom in restraint.</p><p>There is also wisdom in taking the initiative at the right time; including militant strategies. The Left needs to be nuanced enough to know the difference.</p><div class="gk-textblock" data-style="style7"></p><p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p><p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p><p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p><p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1" alt="Donate Button" data-recalc-dims="1" /></a></p><p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/responding-to-the-legacy-of-george-orwell/" data-text="Responding to the Legacy of George Orwell" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fresponding-to-the-legacy-of-george-orwell%2F&amp;title=Responding%20to%20the%20Legacy%20of%20George%20Orwell" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/responding-to-the-legacy-of-george-orwell/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-117349-5f85786398355' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=117349&amp;origin=theaimn.com&amp;obj_id=69042953-117349-5f85786398355' data-name='like-post-frame-69042953-117349-5f85786398355'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins> <script>(adsbygoogle = window.adsbygoogle ||
[]).push({});</script></div> <!-- AI CONTENT END 2 --> </section> <footer></footer></article><section id="comments"><h2> 5 comments</h2> <a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/responding-to-the-legacy-of-george-orwell/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a> <a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/responding-to-the-legacy-of-george-orwell/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a><ol><li class="comment even thread-even depth-1" id="li-comment-893006"> <article id="comment-893006"> <aside> <img alt='' src='https://secure.gravatar.com/avatar/2c5a23ca7c4abea47f9eaefb6e885a32?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2c5a23ca7c4abea47f9eaefb6e885a32?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /> </aside> <section class="content"> <header> <span class="author">Steve Davis</span><time pubdate datetime="2020-10-13T09:58:27+11:00">October 13, 2020 at 9:58 am</time> <span class="reply"> </span> </header><p>Thanks for a great article.</p><p>You said &#8220;There is also wisdom in taking the initiative at the right time; including militant strategies. The Left needs to be nuanced enough to know the difference.&#8221;</p><p>I think the problem on the left is that too many see others on the left as the enemy, due to perceived differences in ideology.</p><p>Those who think that way forget the old maxim; &#8220;The enemy of my enemy is my friend.&#8221;</p> </section> </article></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-893020"> <article id="comment-893020"> <aside> <img alt='' src='https://secure.gravatar.com/avatar/25ec7ae3d8162276dfcd91dfc95e321b?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/25ec7ae3d8162276dfcd91dfc95e321b?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /> </aside> <section class="content"> <header> <span class="author">Josephus</span><time pubdate datetime="2020-10-13T10:53:37+11:00">October 13, 2020 at 10:53 am</time> <span class="reply"> </span> </header><p>What  a relief to read a carefully researched and nuanced article. I happen to be reading a bio of Rosa Luxemburg at present,  and have spent my whole working life trying to help the next generation or two to understand the complexities of social aspirations. For example let us admit the horrendous terrors of the late GDR  while in my case remembering  that a Berlin based female engineer told me in 1991 how she hated the womens&#8217; magazines now polluting the streets with their images of grinning, compliant bimbos, whereas women in the totalitarian state she grew up in gave women equality and freedom to ditch abusive husbands, religion being muzzled,  and had free holidays, schools,  health care , cheap heating.<br /> To your excellent correctives I would add these comments:<br /> Orwell hated smug conservatives; for me his best work remains , &#8216;Coming up for air&#8217;.<br /> It is well to remember not only the French Revolution, but also after that the libertarian Commune of 1870-1 in Paris, lyon and Marseille, which had its tensions between anarchists and other left groups . But is anarchism of the Left? Marx did not think so, even though he admired the repressed Commune de Paris. 1848 needs to be remembered also for its rebellions against dictators and  kings. And  I have read and been moved by the pre 1711 testimony of one Jean Meslier, history&#8217;s first atheist communist, who unlike the upper class atheists of 1740s-80s Europe, as a peasant priest  saw the wealth divisions in his monarchy,  and whose anger might be needed today .</p><p>Anarchists are perhaps impossible to classify and are not one body of thought either; Proudhon opposed female emancipation, and even in the various 1968 or so revolts, in many places women were the cleaners and often sex objects too.<br /> I also want to mention that liberal democracy last century mostly adopted the welfare state first established by the authoritarian Bismark, who saw  the danger of communism as the workers starved and lived in hovels , and that state welfare would ensure their  loyalty. Today still the Nordic states and the earlier members of the EU today continue this tradition, and their citizens remain mostly content. Alas , the end of the communist enemy has allowed the rightist slide of many newer EU and other states  including our own, where our former freedoms are also being eroded steadily.</p> </section> </article></li><!-- #comment-## --><li class="comment even thread-even depth-1" id="li-comment-893028"> <article id="comment-893028"> <aside> <img alt='' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /> </aside> <section class="content"> <header> <span class="author">wam</span><time pubdate datetime="2020-10-13T11:28:48+11:00">October 13, 2020 at 11:28 am</time> <span class="reply"> </span> </header><p>There is no left as there is a right because there is no connecting glue. The right has churches and mosques and the god of Abraham.<br /> The left has responsibility for all, especially those whom are left out by the right. The extremes are the divisive force putting the fear to the 50% below average</p><p>ps<br /> till my enemy is no more</p> </section> </article></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-893035"> <article id="comment-893035"> <aside> <img alt='' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /> </aside> <section class="content"> <header> <span class="author">Phil Pryor</span><time pubdate datetime="2020-10-13T12:14:19+11:00">October 13, 2020 at 12:14 pm</time> <span class="reply"> </span> </header><p>I enjoyed the article and also the points offered by Josephus, to improve an otherwise dreary day. As a vague instinctive believer in (my own) social democracy, always guided by a decent liberalism, I found Marx of great interest (especially as a sociologist), Lenin to be hard, Russian, ruthlessly keen to achieve as he knew his mortality, and, Stalin to be incomprehensible, repulsive, attention getting and brightly patient. Many have flirted with a personal Trotskyism, but have those days gone? Today, it seems wrong to assume all the left and potential recruits are bright, well informed, experienced, broadly aware. And, consider a book by H Kedward on Fascism, in which he has a pie graph, showing that, as one goes left and right, around the circle past ninety degrees, the two extremes tend to meet, This may be used to explain how operatives in the old East Germany seemed fit to serve or to have served both Hitler and Stalin, while swallowing and doing &#8220;duty&#8221;. May a participatory, informed, citizen&#8217;s social democracy emerge more fully, to squash the greedy evils of conservative political and media perverts.</p> </section> </article></li><!-- #comment-## --><li class="comment byuser comment-author-tristan-ewins bypostauthor even thread-even depth-1" id="li-comment-893050"> <article id="comment-893050"> <aside> <img alt='' src='https://secure.gravatar.com/avatar/6c3eb2d0b7db7c60af26736d290edcc3?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c3eb2d0b7db7c60af26736d290edcc3?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /> </aside> <section class="content"> <header> <span class="author"><a href='http://alpsocialistleft.blogspot.com.au/' rel='external nofollow ugc' class='url'>Dr Tristan Ewins</a></span><time pubdate datetime="2020-10-13T13:21:12+11:00">October 13, 2020 at 1:21 pm</time> <span class="reply"> </span> </header><p>Mind you Proudhon wrote some good stuff on &#8220;Mutual Aid&#8221; and co-operatives. Yes, Marx couldn&#8217;t stand him.  Or was it Kropotkin who wrote about Mutual Aid?  I&#8217;m not an expert on Anarchism ; but I know Proudhon was big on workers&#8217; co-operatives.</p> </section> </article></li><!-- #comment-## --></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/responding-to-the-legacy-of-george-orwell/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=responding-to-the-legacy-of-george-orwell#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='117349' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="72689f3be7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p></form></div><!-- #respond --> <a href="https://theaimn.com" style="float:right;" >Return to home page</a></section> <!-- recent articles code<div class="recentArticles"><ul><li><a href="https://theaimn.com/supply-side-budget-stimulus-government-could-have-done-more-for-battlers-and-women/">&#8216;Supply Side&#8217; Budget Stimulus &#8211; Government could have done more for &#8216;Battlers&#8217; and Women</a></li><li><a href="https://theaimn.com/covid-19-has-hit-the-economy-hard-but-where-is-the-recovery-going-to-come-from/">Covid 19 has hit the economy hard; But where is the Recovery going to come from?</a></li><li><a href="https://theaimn.com/on-socialism-today-planning-a-way-forward/">On Socialism Today &#8211; Planning a Way Forward</a></li><li><a href="https://theaimn.com/labor-must-ask-serious-questions-on-policy-and-values/">Labor Must Ask Serious Questions on Policy and Values</a></li><li><a href="https://theaimn.com/australias-liberal-party-no-longer-liberal/">Australia’s Liberal Party no longer ‘liberal’</a></li></ul></div>--></div></section></div><!-- end of the #gk-content-wrap --> <aside id="gk-inset"><div id="text-36" class="box  widget_text"><div class="textwidget"></div></div><div id="bwp_recent_comments-11" class="box  bwp-rc-widget"><h3 class="box-title">Recent Comments</h3><ul class="bwp-rc-ulist"><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jack Cade</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/boris-johnson-at-sea-coronavirus-confusion-in-the-uk/#comment-893118" title="Comment on Boris Johnson at Sea: Coronavirus...">Boris Johnson at Sea: Coronavirus...</a></b></br><span class="recent-comment-text">It has been suggested - too often for it to...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/9c8518b9a74f5aaad3fe3082bf2ae6af?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9c8518b9a74f5aaad3fe3082bf2ae6af?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Klaus</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/boris-johnson-at-sea-coronavirus-confusion-in-the-uk/#comment-893116" title="Comment on Boris Johnson at Sea: Coronavirus...">Boris Johnson at Sea: Coronavirus...</a></b></br><span class="recent-comment-text">Binoy "you must not meet in a group of more...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/boris-johnson-at-sea-coronavirus-confusion-in-the-uk/#comment-893103" title="Comment on Boris Johnson at Sea: Coronavirus...">Boris Johnson at Sea: Coronavirus...</a></b></br><span class="recent-comment-text">Paul, that then would explain why Boris isn’t getting much...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/ab58d806872200913c7640f96d2eb37d?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ab58d806872200913c7640f96d2eb37d?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Paul Falconer</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/boris-johnson-at-sea-coronavirus-confusion-in-the-uk/#comment-893100" title="Comment on Boris Johnson at Sea: Coronavirus...">Boris Johnson at Sea: Coronavirus...</a></b></br><span class="recent-comment-text">BoJo - ScoMo in a fright wig.</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/368953e9191852dabc1cea35bfd136b2?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/368953e9191852dabc1cea35bfd136b2?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Mrs Wobbly</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-budget-recognises-the-people-it-wants-to-help-and-the-rest-can-go-to-hell/#comment-893093" title="Comment on The Budget recognises the people...">The Budget recognises the people...</a></b></br><span class="recent-comment-text">Same old script budget or not from LNPS helping the...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/boris-johnson-at-sea-coronavirus-confusion-in-the-uk/#comment-893092" title="Comment on Boris Johnson at Sea: Coronavirus...">Boris Johnson at Sea: Coronavirus...</a></b></br><span class="recent-comment-text">Oafishly, he has managed to convert that tide into a...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">New England Cocky</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/creating-the-australian-new-deal/#comment-893089" title="Comment on Creating the Australian New Deal">Creating the Australian New Deal</a></b></br><span class="recent-comment-text">@Caz: Too many good ideas for the Scummo Sacked from...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Phil Pryor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/boris-johnson-at-sea-coronavirus-confusion-in-the-uk/#comment-893088" title="Comment on Boris Johnson at Sea: Coronavirus...">Boris Johnson at Sea: Coronavirus...</a></b></br><span class="recent-comment-text">Having embraced, shaped and used Boris Bovine-Excrement, the tories are...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/6c3eb2d0b7db7c60af26736d290edcc3?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c3eb2d0b7db7c60af26736d290edcc3?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Dr Tristan Ewins</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/#comment-893050" title="Comment on Responding to the Legacy of...">Responding to the Legacy of...</a></b></br><span class="recent-comment-text">Mind you Proudhon wrote some good stuff on "Mutual Aid"...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Phil Pryor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/responding-to-the-legacy-of-george-orwell/#comment-893035" title="Comment on Responding to the Legacy of...">Responding to the Legacy of...</a></b></br><span class="recent-comment-text">I enjoyed the article and also the points offered by...</span></ul></div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/bad-form-old-chap/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/Ejy4xSlU4AACdHB-e1602305282149-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/bad-form-old-chap/" title="Bad form, old chap">Bad form, old chap</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/johnlord2013/" class="gk-nsp-author">John Lord</a></p><p class="gk-nsp-text">Scott Morrison’s arrogance was badly showing while Anthony Albanese was delivering his reply to the budget on Wednesday.Sometimes turning his&hellip;</p><a href="https://theaimn.com/bad-form-old-chap/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/religious-profit-expanding-the-cashless-welfare-card-ties-in-with-morrisons-beliefs/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/Indue-B-777x437-1-e1602148616366-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/religious-profit-expanding-the-cashless-welfare-card-ties-in-with-morrisons-beliefs/" title="Religious profit: Expanding the cashless welfare card ties in with Morrison’s beliefs">Religious profit: Expanding the cashless welfare card ties in with&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/jennifer-wilson/" class="gk-nsp-author">Dr Jennifer Wilson</a></p><p class="gk-nsp-text">The philosophy of the cashless welfare card is the perfect marriage of neoliberal ideology and evangelical Christianity, both of which&hellip;</p><a href="https://theaimn.com/religious-profit-expanding-the-cashless-welfare-card-ties-in-with-morrisons-beliefs/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 3,166 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-3"
placeholder="Email Address"
/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://theaimn.com/responding-to-the-legacy-of-george-orwell/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=responding-to-the-legacy-of-george-orwell"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form></div> </aside></section><!-- end of the mainbody section --> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><!-- end of the #gk-mainbody-columns --></div><!-- end of the .gk-page-wrap section --><div id="gk-bottom1" class="gk-page widget-area"><div id="text-37" class="box  advertisement all widget_text col6 nth1 last1"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><footer id="gk-footer" class="gk-page"><div class="gk-copyrights"> Copyright The Australian Independent Media Network © 2014-2020 </br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br ></div> </footer><div id="gk-popup-login"><div class="gk-popup-wrap"><form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /> <input type="hidden" name="redirect_to" value="https://theaimn.com/responding-to-the-legacy-of-george-orwell/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=responding-to-the-legacy-of-george-orwell" /></p></form></div></div><div id="gk-popup-overlay"></div><div id="fb-root"></div> <script type="text/javascript">//     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //</script> <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> <script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script> <span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><div style="display:none"><div class="grofile-hash-map-6c3eb2d0b7db7c60af26736d290edcc3"></div><div class="grofile-hash-map-2c5a23ca7c4abea47f9eaefb6e885a32"></div><div class="grofile-hash-map-25ec7ae3d8162276dfcd91dfc95e321b"></div><div class="grofile-hash-map-5306edc8a0db466707f6aa537fd5628b"></div><div class="grofile-hash-map-3e28b1d256aecc0bf76296d73a6a5f13"></div><div class="grofile-hash-map-6c3eb2d0b7db7c60af26736d290edcc3"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/responding-to-the-legacy-of-george-orwell\/":117349};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div id="sharing_email" style="display: none;"><form action="/responding-to-the-legacy-of-george-orwell/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=responding-to-the-legacy-of-george-orwell" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js'></script><script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaimn.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script><script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/theaimn.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0'></script><script type='text/javascript'>/*  */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js'></script><script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202042#ver=202042' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'69042953',post:'117349',tz:'11',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '117349' ]);</script> <script type="text/javascript">var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();</script> </body></html>