
<!DOCTYPE html>

<html lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>

	<title>&quot;Mr Speaker, This Is Coalvid, Don&#039;t Be Afraid, Embrace It, Step Toward The Light!&quot; -  » The Australian Independent Media Network</title>

	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="&quot;Mr Speaker, This Is Coalvid, Don&#039;t Be Afraid, Embrace It, Step Toward The Light!&quot;" />
<meta name="og:image" content="https://theaimn.com/wp-content/uploads/2021/05/1564575976-Morrison-Centrelink-e1620811391860.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Thankfully the playgrounds are opening again in Victoria. Over dinner, I told my son that I'd be able to take him there again tomorrow and hopefully that would improve his mental health. He pointed ou" />
<meta name="og:url" content="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/" />

	

	<link rel="profile" href="https://gmpg.org/xfn/11" />

	<link rel="shortcut icon" href="/favicon.ico" />

	<link rel="pingback" href="https://theaimn.com/xmlrpc.php" />

	
	<!--[if IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" />

	<![endif]-->

	<!--[if lt IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" />

	<![endif]-->

	

	
	

	<!--[if lt IE 9]>
<script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->

	

	
		  

	
<style type="text/css">
	.gk-page { max-width: 1575px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 24%;}
	#gk-content-wrap { width: 76%; }
	#gk-mainbody-columns > section { background-position: 76% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>


	

	
	

	
		

	

		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;Mr Speaker, This Is Coalvid, Don&#039;t Be Afraid, Embrace It, Step Toward The Light!&quot; - The AIM Network" />
	<meta property="og:description" content="Thankfully the playgrounds are opening again in Victoria. Over dinner, I told my son that I&#8217;d be able to take him there again tomorrow and hopefully that would improve his mental health. He pointed out that I hadn&#8217;t taken him there since he was in Grade 4 and &#8211; apart from the fact that he&hellip;" />
	<meta property="og:url" content="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/" />
	<meta property="og:site_name" content="The AIM Network" />
	<meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" />
	<meta property="article:published_time" content="2021-09-02T08:00:08+00:00" />
	<meta property="article:modified_time" content="2021-09-03T01:34:03+00:00" />
	<meta property="og:image" content="https://theaimn.com/wp-content/uploads/2021/01/Foto-Green-Left-Scott-Morison-e1611398132150.jpg" />
	<meta property="og:image:width" content="575" />
	<meta property="og:image:height" content="323" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AusIndiMedia" />
	<meta name="twitter:site" content="@AusIndiMedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rossleigh" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theaimn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/#primaryimage","inLanguage":"en-AU","url":"https://theaimn.com/wp-content/uploads/2021/01/Foto-Green-Left-Scott-Morison-e1611398132150.jpg","contentUrl":"https://theaimn.com/wp-content/uploads/2021/01/Foto-Green-Left-Scott-Morison-e1611398132150.jpg","width":575,"height":323},{"@type":"WebPage","@id":"https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/#webpage","url":"https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/","name":"\"Mr Speaker, This Is Coalvid, Don't Be Afraid, Embrace It, Step Toward The Light!\" - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/#primaryimage"},"datePublished":"2021-09-02T08:00:08+00:00","dateModified":"2021-09-03T01:34:03+00:00","author":{"@id":"https://theaimn.com/#/schema/person/7f60d832ba3f15dd780cc3aeedbb90e4"},"breadcrumb":{"@id":"https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/"]}]},{"@type":"BreadcrumbList","@id":"https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theaimn.com/"},{"@type":"ListItem","position":2,"name":"&#8220;Mr Speaker, This Is Coalvid, Don&#8217;t Be Afraid, Embrace It, Step Toward The Light!&#8221;"}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/7f60d832ba3f15dd780cc3aeedbb90e4","name":"Rossleigh","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/e34368e2ce1f748f7d39839135dc0d05?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/e34368e2ce1f748f7d39839135dc0d05?s=96&d=identicon&r=pg","caption":"Rossleigh"},"description":"Rossleigh is a writer, director and teacher. As a writer, his plays include \u201cThe Charles Manson Variety Hour\u201d, \u201cPastiche\u201d, \u201cSnap!\u201d, \u201cThat\u2019s Me In The Distance\u201d, \u201c48 Hours (without Eddie Murphy)\u201d, and \u201cA King of Infinite Space\u201d. His acting credits include \u201cPinor Noir Noir\u201d for \u201cShort and Sweet\u201d and carrying the coffin in \u201cThe Slap\u201d. His ten minutes play, \u201cY\u201d won the 2013 Crash Test Drama Final.","url":"https://theaimn.com/author/rossleighbrisbane/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; &#8220;Mr Speaker, This Is Coalvid, Don&#8217;t Be Afraid, Embrace It, Step Toward The Light!&#8221; Comments Feed" href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.0.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-17160035-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='https://theaimn.com/wp-content/themes/News/css/normalize.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://theaimn.com/wp-content/themes/News/css/template.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://theaimn.com/wp-content/themes/News/css/stuff.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.extensions.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://theaimn.com/wp-content/themes/News/css/extensions.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.typography.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.elements.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.template.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://theaimn.com/wp-content/themes/News/css/desktop.small.css?ver=5.8' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.css?ver=5.8' type='text/css' media='(max-width: 1425px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.small.css?ver=5.8' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://theaimn.com/wp-content/themes/News/css/mobile.css?ver=5.8' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://theaimn.com/wp-content/themes/News/css/style2.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-override-css'  href='https://theaimn.com/wp-content/themes/News/css/override.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaimn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='https://theaimn.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dco-comment-attachment-css'  href='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theaimn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.8' id='wpautoterms_base-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false","ua":"UA-17160035-2","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.0.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='to-top-js-extra'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.2.2' id='to-top-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js?ver=5.8' id='gk-news-slideshow-js'></script>
<link rel="https://api.w.org/" href="https://theaimn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theaimn.com/wp-json/wp/v2/posts/129154" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theaimn.com/?p=129154' />
<link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fmr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fmr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 


</script>
<!-- end Simple Custom CSS and JS -->
<meta name="generator" content="Site Kit by Google 1.40.0" /><!--production version of prebid.js-->
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script> 
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<!--pbjs and player code -->
<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    var adUnits = [{
        code: 'div-video-01',
        mediaTypes: {
            video: {
                playerSize: [640, 480],
                context: 'outstream'
            }
        },
        bids: [{
            bidder: 'unruly',
            params: {
                targetingUUID: '6f15e139-5f18-49a1-b52f-87e5e69ee65e',
                siteId: 1081534,
                video: {
                    skippable: true,
                    playback_method: ['auto_play_sound_off']
                }
            }
        }]
    }];

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            timeout: 1000,
            bidsBackHandler: function(bids) {
                var highestCpmBids = pbjs.getHighestCpmBids('div-video-01');
                pbjs.renderAd(document, highestCpmBids[0].adId);
            }
        });
    });

</script>
<link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

article > .content, article > .summary {
    line-height: 18px;
}

#comments .content p, .recent-comment-text {
    font-size: 14px;
	line-height: 18px !important;
    margin-bottom: 10px;
}

a.comment-title {
    color: #3299e2;
}

section.content p {
    margin: 13px;
}

.gk-news-slideshow .gk-ns-textp.gk-ns-text {
    line-height: 17px;
}
.post.type-post .content p {
    margin-left: 0px;
}

#widget_gk_tabs-2 p.gk-nsp-text {
    width: 90%;
}
div#widget_gk_nsp-3 {
    padding-bottom: 0px;
}

.gk-nsp-art p.gk-nsp-text {
	line-height: 17px !important;
	font-size: 14px !important;
}
/*SIDEBAR*/
aside#gk-sidebar .comment {
	display: grid;
}
aside#gk-sidebar .comment .comment-author {
	margin-top: -40px;
  margin-left: 40px;
	font-weight: 900;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link {
	margin-top: -20px;
  margin-left: 40px;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link a{
	color: #3299e2;
}
aside#gk-sidebar .comment .comment-excerpt {
	margin-top: 0px;
  margin-left: 40px;
	font-size: 13px;
}		</style>
		
	

	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>

	<script type="text/javascript">
           $GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>

	
	

	
	

	
	

	<link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<script>
	var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });
</script>


<body data-rsssl=1 class="post-template-default single single-post postid-129154 single-format-standard" data-mobile="true" data-tablet-width="1425">



	<header id="gk-page-top">

		<div class="gk-page">

			
			<!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /></a> -->

			<h1>

				<a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /> --></a>

			</h1>

			
			

			
				<ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li>
<li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li>
<li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li>
<li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li>
<li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li>
<li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li>
</ul>
				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div>
			
			

			
			<div id="gk-user-area">

				
				<a href="wp-login.php?action=login" id="gk-login">Login</a>

				
				

				
			</div>

			
		</div>

	</header>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="gk-banner-top">
	<div class="gk-page">
		<div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/1564575976-Morrison-Centrelink-e1620811391860-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/" title="Mr Speaker, This Is Coalvid, Don't Be Afraid, Embrace It, Step Toward The Light!">"Mr Speaker, This Is Coalvid, Don't Be Afraid,&hellip;</a></h3><p class="gk-ns-text">Thankfully the playgrounds are opening again in Victoria. Over dinner, I told&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/droning-disasters-a-us-strike-on-kabul/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/E-CeofjXIAAj6M9-e1630472202119-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/droning-disasters-a-us-strike-on-kabul/" title="Droning Disasters: A US Strike on Kabul">Droning Disasters: A US Strike on Kabul</a></h3><p class="gk-ns-text">No more profoundly disturbing statement was needed. In the dying days of&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/josh-and-scottys-excellent-adventure-can-have-no-happy-ending/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/morrison-and-frydenberg-e1630406784461-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/josh-and-scottys-excellent-adventure-can-have-no-happy-ending/" title="Josh and Scotty's excellent adventure can have no happy ending.">Josh and Scotty's excellent adventure can have no&hellip;</a></h3><p class="gk-ns-text">ACT Chief Minister Andrew Barr's snap lockdown forces PM fan-boy, Josh Frydenberg&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/in-the-liberal-world-empathy-is-as-scarce-as-vaccines/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/4827-e1628928114475-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/in-the-liberal-world-empathy-is-as-scarce-as-vaccines/" title="In the Liberal world empathy is as scarce as vaccines">In the Liberal world empathy is as scarce&hellip;</a></h3><p class="gk-ns-text">The Macquarie Dictionary defines empathy as “the mental entering into the feeling&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/we-should-be-better-than-this/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/a25b9c42ba7f1c0fdd726ac891a8b6ed-e1630301630276-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/we-should-be-better-than-this/" title="We should be better than this">We should be better than this</a></h3><p class="gk-ns-text">By 2353NM  

In The Guardian’s detailed history of the ‘Tampa affair’ which occurred twenty years ago,&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/new-south-wales-and-victoria-a-tale-of-two-press-conferences/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/TMT_July27_1400x815-e1630302608191-widget_gk_news_slideshow-5.webp" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/new-south-wales-and-victoria-a-tale-of-two-press-conferences/" title="New South Wales and Victoria: A tale of two press conferences">New South Wales and Victoria: A tale of&hellip;</a></h3><p class="gk-ns-text">By Matthew Reddin  

Two press conferences, two states dealing with Delta, two very&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/abandoned-and-alone-lamenting-the-us-australian-alliance/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/190727-N-BK435-0026-e1630306353133-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/abandoned-and-alone-lamenting-the-us-australian-alliance/" title="Abandoned and Alone: Lamenting the US-Australian Alliance">Abandoned and Alone: Lamenting the US-Australian Alliance</a></h3><p class="gk-ns-text">Listening to Australian pundits talk about the relationship of their country with&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-greatest-con-of-all-its-safe/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/3795-e1630210766846-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-greatest-con-of-all-its-safe/" title="The greatest con of all: It’s safe">The greatest con of all: It’s safe</a></h3><p class="gk-ns-text">It started with the prime minister appearing on the morning television programme;&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div>	</div>
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li>
<li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li>
<li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li>
<li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li>
<li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li>
<li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://theaimn.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a> <a href="https://theaimn.com/category/rossleigh/" rel="category tag">Rossleigh</a><span class="gk-current">&#8220;Mr Speaker, This Is Coalvid, Don&#8217;t Be Afraid, Embrace It, Step Toward The Light!&#8221;</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							


<section id="gk-mainbody">

	<div>

		
			
<article id="post-129154" class="post-129154 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-rossleigh">
	<header>
		
<h1>
			&#8220;Mr Speaker, This Is Coalvid, Don&#8217;t Be Afraid, Embrace It, Step Toward The Light!&#8221;		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2021-09-02T18:00:08+10:00">
				September 2, 2021			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="https://theaimn.com/author/rossleighbrisbane/" title="View all posts by Rossleigh" rel="author">Rossleigh</a>
	 	</li>
	 		 	
	 		 	<li>
	 		<a href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/#comments"><b>6</b> Replies</a>	 	</li>
	 		 </ul> 	
	  				
	</header>

	
		<figure class="featured-image">
		<img width="575" height="323" src="https://theaimn.com/wp-content/uploads/2021/05/1564575976-Morrison-Centrelink-e1620811391860.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://theaimn.com/wp-content/uploads/2021/05/1564575976-Morrison-Centrelink-e1620811391860.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
					<figcaption>Image from thenewdaily.com.au (Photos by Getty/TND)</figcaption>			</figure>
	
	<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a>, <a href="https://theaimn.com/category/rossleigh/" rel="category tag">Rossleigh</a>		</li>
				 	
		<li>
			<a href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/" title="Permalink to &#8220;Mr Speaker, This Is Coalvid, Don&#8217;t Be Afraid, Embrace It, Step Toward The Light!&#8221;" rel="bookmark">permalink</a>
			
				
		</li>
			
				
				
							    <li class="author">
		        <img alt src="https://secure.gravatar.com/avatar/e34368e2ce1f748f7d39839135dc0d05?s=40&#038;d=identicon&#038;r=pg" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e34368e2ce1f748f7d39839135dc0d05?s=80&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/e34368e2ce1f748f7d39839135dc0d05?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e34368e2ce1f748f7d39839135dc0d05?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e34368e2ce1f748f7d39839135dc0d05?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>		        
                <a href="https://theaimn.com/author/rossleighbrisbane/" class="gk-author-name" rel="author">
                    Rossleigh Brisbane 
                </a>
	               
	            		            
	            		    </li>
		    			</ul>
</aside>
	
	<section class="content">


<p>Thankfully the playgrounds are opening again in Victoria. Over dinner, I told my son that I&#8217;d be able to take him there again tomorrow and hopefully that would improve his mental health. He pointed out that I hadn&#8217;t taken him there since he was in Grade 4 and &#8211; apart from the fact that he can now take himself because he&#8217;s already graduated university and that you only need to have passed Year 12 to go to the playground by yourself. I was about to point out that I was usually busy at work but he interrupted to say that he was going to bed because he has an early shift tomorrow.</p>
<blockquote><p>
  sigh&lt; His generation is never grateful.
</p></blockquote>
<p>Anyway, I wasn&#8217;t going to write about Victoria because I was more concerned about the epiphany I had when I realised that Scott Morrison&#8217;s message never changes no matter what he&#8217;s talking about&#8230; Actually, his message changes all the time&#8230; but it is consistent. What I mean is that he has a particular way with words, Mr Speaker, and that way is the way that words only work when they are used to mean something, Mr Speaker, and that is sometimes the way that leads people to think that he has said something when, Mr Speaker, he has not &#8211; in fact &#8211; said that very thing that people, Mr Speaker, think he has said, Mr Speaker, but has instead, Mr Speaker, said nothing at all. And, Mr Speaker, to quote Harvey Dent aka Two-Face from <em>The Dark Knight,</em> &#8220;It&#8217;s always darkest before the dawn comes and it hits you that the sun is up and it&#8217;s time that we were also looking forward with hope because there&#8217;s a new dawn and it&#8217;s better than the one we just had because that was today&#8217;s dawn and tomorrow&#8217;s dawn is the future and we must move forward, because moving backward could mean that you bump into something&#8230;&#8221;</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Inline -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="4940799298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>However&#8230;</p>
<p>Ok, I&#8217;m a bit slow sometimes, but I suddenly remembered his coal speech and I put it together with his Covid speech.</p>
<p>&#8220;This is coal,&#8221; he said, bringing a prop into Parliament in spite of the convention forbidding it. &#8220;Don&#8217;t be afraid. Don&#8217;t be scared.&#8221;</p>
<p>Compare this with his Covid speech: &#8220;We should not fear it. We should embrace it. And we should move forward together.&#8221;</p>
<p>Just lately, he&#8217;s been demanding that the Premiers stick to the Doherty plan and not keep locking down which sounds all right until you remember that only one state is anywhere near 80% vaccinated, and that’s because they got the lion&#8217;s share of the vaccines&#8230; Why was that again? Oh, that&#8217;s right, they needed them desperately and the other states weren&#8217;t going to miss out, NSW was just going to get the extra ones that didn&#8217;t exist. Whatever, the Doherty plan kicks in when the population is 70% vaccinated, not when NSW is ok.</p>
<p>I&#8217;d say that I&#8217;m starting to notice a pattern here, except I&#8217;m not. When it came to lockdowns, the same people who were telling us that we needed to &#8220;live with Covid&#8221; and not be scared, were the ones who suddenly grew concerned about people&#8217;s mental health. Yep, when people get depressed looking for jobs or dealing with Centrelink, the response is &#8220;Harden up, princess!&#8221; but Covid lockdowns are responsible for every mental health problem in the country and we need to open up businesses for the sake of mental health&#8230; mainly the mental health of the people who weren&#8217;t earning enough to double their donation to the Liberal Party.</p>
<p>As a Victorian whose been locked down more times than Scott Morrison says &#8220;Mr Speaker&#8221; in a sentence when answering a question, I have to say that lockdowns can be hard on your mental health and it&#8217;s very tempting some days to just move to NSW where Golden Gladys has managed a wonderful impersonation of <a href="https://en.wikipedia.org/wiki/Schrödinger%27s_cat">Schrodinger&#8217;s Cat</a>.</p>
<p>In the famous thought experiment, the cat was both alive and dead at the same time. Now, I&#8217;m not suggesting that Gladys is both alive and dead, but it does seem strange that she is both having the &#8220;harshest lockdown Australia has seen&#8221; and showing us how to live with the virus without the need for locking down.</p>
<p>Like the people who seem to be able to embrace the idea that we need to worry about mental health while not actually doing much to help people with mental health issues, as well as feeling like the budget has to get back to surplus but we need to give high-income earnings tax cuts, as well as telling us that we can&#8217;t afford the NDIS but franking credits refunds to people who don&#8217;t earn a taxable income are no problem*, Gladys seems to be able to hold two seemingly contradictory positions at the same time. Yes, she was unlucky in love and that Maguire guy pulled the wool over her eyes, but she should stay Premier because she&#8217;s very astute and makes good decisions.</p>
<p>Yes, it&#8217;s going to be a difficult month or so until the Federal election. I said October at the start of the year and I&#8217;m going to call it a win if it&#8217;s in November because, like Scotty&#8217;s approach to the vaccines, what difference does a month or two make?</p>
<p>*I<em> should point out yet again that Labor weren&#8217;t going to abolish franking credits. People were never going to be taxed twice. They were simply going to stop the practice of giving a franking credit refund to the people who paid no tax which meant that this tax wasn&#8217;t even paid once. Generally speaking, the people who benefited from this had little or no TAXABLE income, which meant they could be earning large amounts from their superannuation if they were over sixty or had a clever negative gearing arrangement with several properties. </em></p>
<div class="gk-textblock" data-style="style7"></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p>
<p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" data-lazy-src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" /></noscript></a></p>
<p></div>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/" data-text="&quot;Mr Speaker, This Is Coalvid, Don&#039;t Be Afraid, Embrace It, Step Toward The Light!&quot;" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fmr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light%2F&amp;title=%22Mr%20Speaker%2C%20This%20Is%20Coalvid%2C%20Don%27t%20Be%20Afraid%2C%20Embrace%20It%2C%20Step%20Toward%20The%20Light%21%22" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-129154-613193f7bdadd' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=129154&amp;origin=theaimn.com&amp;obj_id=69042953-129154-613193f7bdadd' data-name='like-post-frame-69042953-129154-613193f7bdadd' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins>
<script>
(adsbygoogle = window.adsbygoogle ||
[]).push({});
</script></div>
<!-- AI CONTENT END 2 -->



				
		
	</section>

	





		
		<footer>

	</footer>

	</article>


	

			

<section id="comments">
		<h2>
				6 comments			</h2>
	
		   <a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a>
	
	<a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a>
   		<ol>
			<li class="comment even thread-even depth-1" id="li-comment-990023">
		<article id="comment-990023">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">New England Cocky</span><time pubdate datetime="2021-09-02T18:21:31+10:00">September 2, 2021 at 6:21 pm</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Rossleigh, Thank you for reminding me that &#8220;There is nothing so constant as change&#8221;. Perhaps Scummo makes mockery of that statement by his regular back-flipping and denial of responsibility.  There is a constant here &#8230;.. Scummo is never wrong &#8230; you ask him, he&#8217;ll tell you &#8230; in as a circumloquatous way as possible using much air to say nothing, just to keep his record confused.</p>
<p>Mental health has never been important to Nazional$ politicians because they do very little to get support services to country centres where the lack o opportunities only happen to Labor voters whereas the grazier class are thrown another subsidy to keep them in the manner to which they wish to remain accustomed.</p>
<p>Well, nothing like supporting the 4% of the Australian population who have made an art-form of extracting payments from every COALiiton government in power while stifling the manufacturing sector to reduce the number of Labor voters.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-990045">
		<article id="comment-990045">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/fba5ee51b0d4c8d586527292f1c2cd7e?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fba5ee51b0d4c8d586527292f1c2cd7e?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fba5ee51b0d4c8d586527292f1c2cd7e?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fba5ee51b0d4c8d586527292f1c2cd7e?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fba5ee51b0d4c8d586527292f1c2cd7e?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">ajogrady</span><time pubdate datetime="2021-09-02T19:36:59+10:00">September 2, 2021 at 7:36 pm</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>The NSW State Premier used the excuse that modelling could not be trusted for her to answer the question of what was the worse case scenario for Covid-19 cases in NSW. If the NSW Premier does not trust Covid-19 modelling then the glaring question must be  WHY the Morrison government, after institute shopping, has the Doherty institute Covid-19 modelling written in stone.<br />
It is very ironic as much as it is suspicious that a government and a party that prides itself on being the party whose ideology revolves around that the premise of choice is good, has only offered one plan or strategy for Australias Covid-19 future, the Doherty Institute plan. People could reasonably assume that the Morrison government went institute shopping  and found an institute that came up with  modelling that fitted the governments needs for a plan and strategy that fitted their ideology rather then offering a few alternative plans and strategies from other reputable institutes.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-990078">
		<article id="comment-990078">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/a79096d7299fa777b47105d0ef424f00?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a79096d7299fa777b47105d0ef424f00?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a79096d7299fa777b47105d0ef424f00?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a79096d7299fa777b47105d0ef424f00?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a79096d7299fa777b47105d0ef424f00?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Ally Morgan</span><time pubdate datetime="2021-09-02T22:00:30+10:00">September 2, 2021 at 10:00 pm</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>His continuous &#8220;Mr. Speaker&#8221; drives me insane!</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-990165">
		<article id="comment-990165">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/3ece38a3771ec7d71a52d8f5eff189a9?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3ece38a3771ec7d71a52d8f5eff189a9?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3ece38a3771ec7d71a52d8f5eff189a9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3ece38a3771ec7d71a52d8f5eff189a9?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3ece38a3771ec7d71a52d8f5eff189a9?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">BB</span><time pubdate datetime="2021-09-03T05:45:58+10:00">September 3, 2021 at 5:45 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>My name Mr Speaker, is Morrison Mr Speaker, Australia&#8217;s PM Mr Speaker, the epitome of an oxymoron Mr Speaker, it&#8217;s my very inner essence Mr Speaker, a genuine hypocrite Mr Speaker, and Mr Speaker, I reject the premise Mr Speaker, of any objections to my premise Mr Speaker, Jen told me I am her kids idiotic Daggy Dad Mr Speaker, I rest my case Mr Speaker.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-990237">
		<article id="comment-990237">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Harry Lime</span><time pubdate datetime="2021-09-03T09:04:41+10:00">September 3, 2021 at 9:04 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>The&#8217;Pattern&#8217; you noticed Rossleigh,has been there from the day this pig first drew breath.His history and form sheet would embarrass the most hardened of criminals,and he is relentless in adding to it&#8217;s bloated carcass.It is common knowledge that he has a tin ear and glass jaw(David Tyler),but there is so much more to this cretinous creature:Bully,vindictive,authoritarian,secretive,scheming,manipulative,hypocritical,gaslighter.backgrounder,coward,arrogant,superior,entitled,LIAR, and on it goes.<br />
In fact, we could descibe him as the consummate arsehole.Let&#8217;s vote him back in,and we can warm ourselves around the burning wreckage of our country, as he completes the destruction.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-990253">
		<article id="comment-990253">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">wam</span><time pubdate datetime="2021-09-03T09:37:57+10:00">September 3, 2021 at 9:37 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Good read, Mr Writer.<br />
Funny that my multimillion dollar self-funded retiree mates were convinced that they would be losing thousands that boosted their bank balance because, without their racehorses and with debt free houses, boats, SUVs, they struggled to spend their allocated weekly retirement allowance. So they twisted the words of billy and added to the working poor&#8217;s fear of the loonies&#8217; takeover and the loss of their jobs. QED</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	
	</ol>
	
			

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
		<p class="comment-form-attachment">
							<label class="comment-form-attachment__label" for="attachment">
					Attachment				</label>
								<input class="comment-form-attachment__input" id="attachment" name="attachment" type="file" />
								<span class="comment-form-attachment__file-size-notice">
					The maximum upload file size: 2 MB.				</span>
								<span class="comment-form-attachment__file-types-notice">
					You can upload: <abbr title="jpg, jpeg, jpe, gif, png, bmp, tiff, tif, webp, ico, heic">image</abbr>, <abbr title="mp3, m4a, m4b, aac, ram, wav, ogg, oga, flac, wma, mka">audio</abbr>, <abbr title="asf, wmv, avi, divx, flv, mov, qt, mpeg, mpg, mp4, m4v, ogv, mkv, 3gp, 3gpp, 3g2">video</abbr>, <abbr title="rtf, pdf, psd, xcf, doc, docx, docm, dotm, oxps, xps, odt, wp, wpd, pages">document</abbr>, <abbr title="xls, xlsx, xlsm, xlsb, ods, numbers">spreadsheet</abbr>, <abbr title="pps, ppt, pptx, pptm, ppsx, ppsm, sldx, sldm, odp, key">interactive</abbr>, <abbr title="txt, asc, csv, tsv">text</abbr>, <abbr title="tar, zip, gz, rar, 7z">archive</abbr>, <abbr title="css">code</abbr>, <abbr title="asx, wmx, wm, mpe, webm, 3gp2, c, cc, h, srt, ics, rtx, vtt, dfxp, ra, mid, midi, wax, class, gzip, pot, wri, xla, xlt, xlw, mdb, mpp, dotx, xltx, xltm, xlam, potx, potm, ppam, onetoc, onetoc2, onetmp, onepkg, odg, odc, odb, odf">other</abbr>.				</span>
									<span class="comment-form-attachment__autoembed-links-notice">
						Links to YouTube, Facebook, Twitter and other services inserted in the comment text will be automatically embedded.					</span>
									<span class="comment-form-attachment__drop-area">
					<span class="comment-form-attachment__drop-area-inner">
						Drop file here					</span>
				</span>
						</p>
		<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='129154' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="988469547f" /></p><input type="hidden" id="ak_js" name="ak_js" value="54"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			<a href="https://theaimn.com" style="float:right;" >Return to home page</a>

</section>

			

			
				<!-- recent articles code 
				<div class="recentArticles">
					<ul><li><a href="https://theaimn.com/covid-morrison-and-the-day-my-car-stood-still/">Covid, Morrison And The Day My Car Stood Still</a></li><li><a href="https://theaimn.com/who-gave-craig-kelly-your-number/">Who Gave Craig Kelly Your Number?</a></li><li><a href="https://theaimn.com/some-people-are-just-dying-to-live-with-the-virus/">&#8220;Some People Are Just Dying To Live With The Virus!&#8221;</a></li><li><a href="https://theaimn.com/gladys-in-pride-and-prejudice/">Gladys In &#8220;Pride And Prejudice&#8221;</a></li><li><a href="https://theaimn.com/coalition-announces-that-they-will-meet-and-beat-not-about-prayer-room/">Coalition Announces That They Will &#8220;Meet And Beat&#8221; (Not About Prayer Room!)</a></li></ul>				</div>-->

		
	</div>

	

	

</section>









		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="text-36" class="box  widget_text">			<div class="textwidget"></div>
		</div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/has-australia-ever-had-a-prime-minister-so-devoid-of-leadership-qualities/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/12049262-3x2-940x627-1-e1624238985641-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/has-australia-ever-had-a-prime-minister-so-devoid-of-leadership-qualities/" title="Has Australia ever had a Prime Minister so devoid of leadership qualities?">Has Australia ever had a Prime Minister so devoid of&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/johnlord2013/" class="gk-nsp-author">John Lord</a></p><p class="gk-nsp-text">Has an Australian political party ever elected a man or woman so characterless to be its leader? So ignorant and&hellip;</p><a href="https://theaimn.com/has-australia-ever-had-a-prime-minister-so-devoid-of-leadership-qualities/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/australia-to-where-are-we-advancing/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/Scott-Morrison-e1629337384609-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/australia-to-where-are-we-advancing/" title="Australia: To where are we advancing?">Australia: To where are we advancing?</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/aimneditorial/" class="gk-nsp-author">The AIM Network</a></p><p class="gk-nsp-text">https://twitter.com/i/status/1427917634390007812

&nbsp;

This is far too good not to share, and a big hearty thank you to Jaqueline for giving us the&hellip;</p><a href="https://theaimn.com/australia-to-where-are-we-advancing/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN </h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 3,283 other subscribers.						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>			</aside>
						

		</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="decent_comments_widget-3" class="box  widget_decent_comments_widget"><h3 class="box-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">GL</span><span class="comment-link"> on <a href="https://theaimn.com/has-australia-ever-had-a-prime-minister-so-devoid-of-leadership-qualities/#comment-990260">Has Australia ever had a Prime Minister so devoid of leadership qualities?</a></span><span class="comment-excerpt">corvusboreus, It's no wonder you don't post much here because</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">corvusboreus</span><span class="comment-link"> on <a href="https://theaimn.com/has-australia-ever-had-a-prime-minister-so-devoid-of-leadership-qualities/#comment-990256">Has Australia ever had a Prime Minister so devoid of leadership qualities?</a></span><span class="comment-excerpt">Actually, belay the last. My inputs to this increasingly incestuous</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">wam</span><span class="comment-link"> on <a href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/#comment-990253">&#8220;Mr Speaker, This Is Coalvid, Don&#8217;t Be Afraid, Embrace It, Step Toward The Light!&#8221;</a></span><span class="comment-excerpt">Good read, Mr Writer. Funny that my multimillion dollar self-funded</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">corvusboreus</span><span class="comment-link"> on <a href="https://theaimn.com/has-australia-ever-had-a-prime-minister-so-devoid-of-leadership-qualities/#comment-990251">Has Australia ever had a Prime Minister so devoid of leadership qualities?</a></span><span class="comment-excerpt">wam, The fact that the 'loonies' (as you perversely insist</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">wam</span><span class="comment-link"> on <a href="https://theaimn.com/has-australia-ever-had-a-prime-minister-so-devoid-of-leadership-qualities/#comment-990238">Has Australia ever had a Prime Minister so devoid of leadership qualities?</a></span><span class="comment-excerpt">Good point crow of the 'I think I am', a</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Harry Lime</span><span class="comment-link"> on <a href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/#comment-990237">&#8220;Mr Speaker, This Is Coalvid, Don&#8217;t Be Afraid, Embrace It, Step Toward The Light!&#8221;</a></span><span class="comment-excerpt">The'Pattern' you noticed Rossleigh,has been there from the day this</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">corvusboreus</span><span class="comment-link"> on <a href="https://theaimn.com/has-australia-ever-had-a-prime-minister-so-devoid-of-leadership-qualities/#comment-990214">Has Australia ever had a Prime Minister so devoid of leadership qualities?</a></span><span class="comment-excerpt">I will add that we already have a form of</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">corvusboreus</span><span class="comment-link"> on <a href="https://theaimn.com/has-australia-ever-had-a-prime-minister-so-devoid-of-leadership-qualities/#comment-990205">Has Australia ever had a Prime Minister so devoid of leadership qualities?</a></span><span class="comment-excerpt">Looks like some of you are still harping on about</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">corvusboreus</span><span class="comment-link"> on <a href="https://theaimn.com/josh-and-scottys-excellent-adventure-can-have-no-happy-ending/#comment-990198">Josh and Scotty&#8217;s excellent adventure can have no happy ending.</a></span><span class="comment-excerpt">Mark, You make a valid point regarding political contributions beyond</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/3ece38a3771ec7d71a52d8f5eff189a9?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3ece38a3771ec7d71a52d8f5eff189a9?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3ece38a3771ec7d71a52d8f5eff189a9?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3ece38a3771ec7d71a52d8f5eff189a9?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3ece38a3771ec7d71a52d8f5eff189a9?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">BB</span><span class="comment-link"> on <a href="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/#comment-990165">&#8220;Mr Speaker, This Is Coalvid, Don&#8217;t Be Afraid, Embrace It, Step Toward The Light!&#8221;</a></span><span class="comment-excerpt">My name Mr Speaker, is Morrison Mr Speaker, Australia's PM</span></div></li></ul></div></div><div id="text-25" class="box  widget_text"><h3 class="box-title">Facebook</h3>			<div class="textwidget"><div id="facebook-likebox-2">
<div class="fb-like-box" data-href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" data-width="230" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
</div>
</div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	

<div id="gk-bottom1" class="gk-page widget-area">
	<div id="text-37" class="box  advertisement all widget_text col6 nth1 last1">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>


	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			Copyright The Australian Independent Media Network © 2014-2021
ABN: 44313698183
		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theaimn.com/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
	


		<div id="fb-root"></div>
	<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
		
		<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
		
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
		
	
	
		
		
	<span aria-hidden="true" id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span>	<div style="display:none">
	<div class="grofile-hash-map-e34368e2ce1f748f7d39839135dc0d05">
	</div>
	<div class="grofile-hash-map-f5497d50a6b60ca664b1f6e86387ebf9">
	</div>
	<div class="grofile-hash-map-fba5ee51b0d4c8d586527292f1c2cd7e">
	</div>
	<div class="grofile-hash-map-a79096d7299fa777b47105d0ef424f00">
	</div>
	<div class="grofile-hash-map-3ece38a3771ec7d71a52d8f5eff189a9">
	</div>
	<div class="grofile-hash-map-3e64b79da8539607c11f4d24d4b1d723">
	</div>
	<div class="grofile-hash-map-5306edc8a0db466707f6aa537fd5628b">
	</div>
	<div class="grofile-hash-map-f511286dcac91dc21bf0ba901f9218f6">
	</div>
	<div class="grofile-hash-map-fa8c45d57089be7784923c078194a52c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light\/":129154};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=mr-speaking-this-is-coalvid-dont-be-afraid-embrace-it-step-toward-the-light" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js?ver=5.8' id='gavern-scripts-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js?ver=5.8' id='gavern-shortcodes-typography-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js?ver=5.8' id='gavern-shortcodes-elements-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js?ver=5.8' id='gavern-shortcodes-template-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/thickbox/thickbox.js' id='gavern-thickbox-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theaimn.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202135' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js?ver=5.8' id='gk-nsp-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js?ver=5.8' id='gk-tabs-js'></script>
<script type='text/javascript' id='dco-comment-attachment-js-extra'>
/* <![CDATA[ */
var dco_ca = {"commenting_form_not_found":"The commenting form not found."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.js?ver=2.2.0' id='dco-comment-attachment-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js?ver=5.8' id='gavern-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202135#ver=202135&amp;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'69042953',post:'129154',tz:'10',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '129154' ]);
</script>
	
			<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		</body>
</html>
