<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1618526688-e121dede629cab1387a9d5c46dd774ad48c63a9b.min.css" as="style" media="all" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1618526688-7d8288b84f2e5b8ae9ed6fd56c04590fda1831d8.min.css" as="style" media="(max-width: 1230px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1618526688-9c5bd0de26dc6edb757bff8f2090010801c443a9.min.css" as="style" media="(max-width: 1030px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1618526688-563a9df971c7f044056be803296720e592a8a8f7.min.css" as="style" media="(max-width: 820px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1618526688-1498c30ee4a12f85792753ede42cad9b0396d720.min.css" as="style" media="(max-width: 580px)" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1618526688-1498c30ee4a12f85792753ede42cad9b0396d720.min.css" media="(max-width: 580px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1618526688-563a9df971c7f044056be803296720e592a8a8f7.min.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1618526688-7d8288b84f2e5b8ae9ed6fd56c04590fda1831d8.min.css" media="(max-width: 1230px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1618526688-9c5bd0de26dc6edb757bff8f2090010801c443a9.min.css" media="(max-width: 1030px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1618526688-e121dede629cab1387a9d5c46dd774ad48c63a9b.min.css" media="all" />
<title>Keeping a Morrison government honest? - » The Australian Independent Media Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Keeping a Morrison government honest?" />
<meta name="og:image" content="https://theaimn.com/wp-content/uploads/2021/04/prince-philip-as-macbeth.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Warning this article contains material which will shock monarchists everywhere, especially citizens of the south Pacific island of Tanna in the Vanuatu archipelago who once worshipped Prince Philip as" />
<meta name="og:url" content="https://theaimn.com/keeping-a-morrison-government-honest/" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="pingback" href="https://theaimn.com/xmlrpc.php" />
<style type="text/css">.gk-page{max-width:1230px}#gk-mainbody-columns>section{width:100%}#gk-inset{width:24%}#gk-content-wrap{width:76%}#gk-mainbody-columns>section{background-position:76% 0!important}#gk-mainbody>div{width:100%}</style>
<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theaimn.com/keeping-a-morrison-government-honest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keeping a Morrison government honest? - The AIM Network" />
<meta property="og:description" content="Warning this article contains material which will shock monarchists everywhere, especially citizens of the south Pacific island of Tanna in the Vanuatu archipelago who once worshipped Prince Philip as a spirit or a god and who now must transfer their adulation to Charles, the son of (their) god. Keeping a Morrison government honest is like&hellip;" />
<meta property="og:url" content="https://theaimn.com/keeping-a-morrison-government-honest/" />
<meta property="og:site_name" content="The AIM Network" />
<meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" />
<meta property="article:published_time" content="2021-04-16T15:40:01+00:00" />
<meta property="og:image" content="https://i2.wp.com/theaimn.com/wp-content/uploads/2021/04/prince-philip-as-macbeth.jpg?fit=2000%2C1333&#038;ssl=1" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AusIndiMedia" />
<meta name="twitter:site" content="@AusIndiMedia" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="David Tyler">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="21 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":"https://theaimn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theaimn.com/keeping-a-morrison-government-honest/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/theaimn.com/wp-content/uploads/2021/04/prince-philip-as-macbeth.jpg?fit=2000%2C1333&ssl=1","width":2000,"height":1333,"caption":"July 1935: Prince Philip of Greece dressed for the Gordonstoun School's production of 'MacBeth', in Scotland. (Photo by Fox Photos/Getty Images)"},{"@type":"WebPage","@id":"https://theaimn.com/keeping-a-morrison-government-honest/#webpage","url":"https://theaimn.com/keeping-a-morrison-government-honest/","name":"Keeping a Morrison government honest? - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/keeping-a-morrison-government-honest/#primaryimage"},"datePublished":"2021-04-16T15:40:01+00:00","dateModified":"2021-04-16T15:40:01+00:00","author":{"@id":"https://theaimn.com/#/schema/person/32cfec15bf362ea22473d0da67567fc6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/keeping-a-morrison-government-honest/"]}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/32cfec15bf362ea22473d0da67567fc6","name":"David Tyler","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/024e4dabf592cced7d895c587db92bdb?s=96&d=identicon&r=pg","caption":"David Tyler"}}]}</script>
<script src="//www.googletagmanager.com/gtag/js?id=UA-17160035-2"  type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-17160035-2';
				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}
				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}
				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}
				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-17160035-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}
								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
<style type="text/css" media="all">.wpautoterms-footer{background-color:#fff;text-align:center}.wpautoterms-footer a{color:#000;font-family:Arial,sans-serif;font-size:14px}.wpautoterms-footer .separator{color:#ccc;font-family:Arial,sans-serif;font-size:14px}</style>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://theaimn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.5/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.5/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false","ua":"UA-17160035-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js?ver=20f3827150b980284d436af2583ebf92'></script>
<script type="text/javascript">
/* Default comment here */ 
</script>
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
    var adUnits = [{
        code: 'div-video-01',
        mediaTypes: {
            video: {
                playerSize: [640, 480],
                context: 'outstream'
            }
        },
        bids: [{
            bidder: 'unruly',
            params: {
                targetingUUID: '6f15e139-5f18-49a1-b52f-87e5e69ee65e',
                siteId: 1081534,
                video: {
                    skippable: true,
                    playback_method: ['auto_play_sound_off']
                }
            }
        }]
    }];
    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            timeout: 1000,
            bidsBackHandler: function(bids) {
                var highestCpmBids = pbjs.getHighestCpmBids('div-video-01');
                pbjs.renderAd(document, highestCpmBids[0].adId);
            }
        });
    });
</script>
<link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" />
<link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" />
<style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style>
<link rel="amphtml" href="https://theaimn.com/keeping-a-morrison-government-honest/amp/">
<style type="text/css" id="wp-custom-css">article>.content,article>.summary{line-height:18px}#comments .content p,.recent-comment-text{font-size:14px;line-height:18px!important;margin-bottom:10px}a.comment-title{color:#3299e2}section.content p{margin:13px}.gk-news-slideshow .gk-ns-textp.gk-ns-text{line-height:17px}.post.type-post .content p{margin-left:0}#widget_gk_tabs-2 p.gk-nsp-text{width:90%}div#widget_gk_nsp-3{padding-bottom:0}.gk-nsp-art p.gk-nsp-text{line-height:17px!important;font-size:14px!important}</style>
<style type="text/css">body,h1,h2,h3,h4,h5,h6,#main-menu>li li,.bigtitle h3.header,.box.badge-new .box-title::after,.box.badge-popular .box-title::after,.box.badge-top .box-title::after,.box.bigtitle .box-title{font-family:Arial,Helvetica,sans-serif}#gk-logo.text,#main-menu>li,#top-menu,#gk-user-area,.box .box-title,.gk-tabs-nav,.nsphover .gk-nsp-category{font-family:'Hammersmith One'}</style>
<script type="text/javascript">
           $GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<script>
	var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });
</script>
<body data-rsssl=1 class="post-template-default single single-post postid-123116 single-format-standard" data-mobile="true" data-tablet-width="1030"><header id="gk-page-top"><div class="gk-page"><h1><a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /></a></h1><ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li><li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li><li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li><li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li><li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li><li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li></ul><div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div><div id="gk-user-area"><a href="wp-login.php?action=login" id="gk-login">Login</a></div></div></header><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="gk-banner-top"><div class="gk-page"><div id="widget_gk_news_slideshow-5" class="box widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/keeping-a-morrison-government-honest/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/prince-philip-as-macbeth-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/keeping-a-morrison-government-honest/" title="Keeping a Morrison government honest?">Keeping a Morrison government honest?</a></h3><p class="gk-ns-text">Warning this article contains material which will shock monarchists everywhere, especially citizens&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/exiting-afghanistan-biden-sets-the-date/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/13dc-biden-afghanistan-1-facebookJumbo-e1618545992633-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/exiting-afghanistan-biden-sets-the-date/" title="Exiting Afghanistan: Biden Sets the Date">Exiting Afghanistan: Biden Sets the Date</a></h3><p class="gk-ns-text">It had to be symbolic, and was represented as such. Forces of&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/sunlight-to-solve-the-worlds-clean-water-crisis/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Heat-sink-like-photothermal-evaporator1-e1618536486590-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/sunlight-to-solve-the-worlds-clean-water-crisis/" title="Sunlight to solve the world’s clean water crisis">Sunlight to solve the world’s clean water crisis</a></h3><p class="gk-ns-text">University of South Australia Media Release Researchers at UniSA have developed a cost-effective&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/dominionism-nothing-to-see-here/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/1571918507-1569477406-edm-brianhouston-800x450-960x540-1-e1618535967352-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/dominionism-nothing-to-see-here/" title="Dominionism - nothing to see here?">Dominionism - nothing to see here?</a></h3><p class="gk-ns-text">By Brian Morris With the rise of Pentecostal and charismatic megachurches there’s a&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/morrisons-bandaids/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/112334776_gettyimages-1224951339-e1618531785732-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/morrisons-bandaids/" title="Morrison's Bandaids">Morrison's Bandaids</a></h3><p class="gk-ns-text">Written with Annasis Liz Kelly Over the years Australia has had many politicians&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/no-amount-of-official-photographs-can-hide-the-man-beneath-the-baseball-cap/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/hats-768x485-1-e1618463270498-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/no-amount-of-official-photographs-can-hide-the-man-beneath-the-baseball-cap/" title="No amount of “official” photography can hide the man beneath the baseball cap">No amount of “official” photography can hide the&hellip;</a></h3><p class="gk-ns-text">Before he became Prime Minister, you never saw photos of Scott Morrison&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/when-it-comes-to-christine-holgate-weve-got-a-short-memory/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/4707-e1618383686861-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/when-it-comes-to-christine-holgate-weve-got-a-short-memory/" title="When it comes to Christine Holgate, we’ve got a short memory">When it comes to Christine Holgate, we’ve got&hellip;</a></h3><p class="gk-ns-text">By Gay Mackie Yesterday, Michelle Grattan said that: “a wronged woman with a razor-sharp&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/was-covid-19-born-in-the-united-states-part-14/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/download-e1610515677533-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/was-covid-19-born-in-the-united-states-part-14/" title="Was COVID-19 born in the United States? (part 14)">Was COVID-19 born in the United States? (part&hellip;</a></h3><p class="gk-ns-text">Continued from: Was COVID-19 born in the United States? (part 13) By Outsider Remarks by&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div></div></div><section id="gk-content-top" class="gk-page"><ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li><li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li><li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li><li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li><li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li><li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li></ul><div id="gk-social-icons"><a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a></div><div id="gk-search"><form method="get" id="searchform" action="https://theaimn.com/"><label for="s">Search</label><input type="text" class="field" name="s" id="s" placeholder="Search" value="" /><input type="submit" id="searchsubmit" value="Search" /></form></div></section><div class="gk-page-wrap gk-page"><div id="gk-mainbody-columns"><section><div id="gk-content-wrap"><div id="gk-breadcrumb-area"><nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a><span class="gk-current">Keeping a Morrison government honest?</span></nav></div><section id="gk-mainbody"><div><article id="post-123116" class="post-123116 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header><h1> Keeping a Morrison government honest? </h1><ul class="meta"><li><time class="entry-date" datetime="2021-04-17T01:40:01+10:00"> April 17, 2021 </time></li><li> Written by: <a class="url fn n" href="https://theaimn.com/author/urbanwronskigmail-com/" title="View all posts by David Tyler" rel="author">David Tyler</a></li><li><a href="https://theaimn.com/keeping-a-morrison-government-honest/#respond"><span class="leave-reply">Leave a reply</span></a></li></ul></header><figure class="featured-image"><img width="2000" height="1333" src="https://theaimn.com/wp-content/uploads/2021/04/prince-philip-as-macbeth.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/theaimn.com/wp-content/uploads/2021/04/prince-philip-as-macbeth.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/theaimn.com/wp-content/uploads/2021/04/prince-philip-as-macbeth.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/theaimn.com/wp-content/uploads/2021/04/prince-philip-as-macbeth.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/theaimn.com/wp-content/uploads/2021/04/prince-philip-as-macbeth.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/theaimn.com/wp-content/uploads/2021/04/prince-philip-as-macbeth.jpg?resize=1536%2C1024&amp;ssl=1 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /><figcaption>July 1935: Prince Philip of Greece dressed for the Gordonstoun School's production of 'MacBeth', in Scotland. (Photo by Fox Photos/Getty Images)</figcaption></figure><aside class="gk-post-meta"><ul><li> Category: <a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a></li><li><a href="https://theaimn.com/keeping-a-morrison-government-honest/" title="Permalink to Keeping a Morrison government honest?" rel="bookmark">permalink</a></li><li class="author"><img alt='' src='https://secure.gravatar.com/avatar/024e4dabf592cced7d895c587db92bdb?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/024e4dabf592cced7d895c587db92bdb?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /><a href="https://theaimn.com/author/urbanwronskigmail-com/" class="gk-author-name" rel="author"> David Tyler </a></li></ul></aside><section class="content"><p><b><i>Warning this article contains material which will shock monarchists everywhere, especially citizens of the south Pacific island of Tanna in the Vanuatu archipelago who once worshipped Prince Philip as a spirit or a god and who now must transfer their adulation to Charles, the son of (their) god. </i></b></p><p>Keeping a Morrison government honest is like trying to nail a jelly to a wall, as Teddy <a href="https://www.barrypopik.com/index.php/new_york_city/entry/like_nailing_jelly_to_the_wall_like_nailing_jello_to_the_wall">Roosevelt wrote</a> of his efforts to get an agreement with Columbia in April 1912. Or the ABC&#8217;s work to take the twerk hurt out of 101 Doll Squadron&#8217;s sensational dance rendition of Koffee&#8217;s <i>Toast</i> (remix) for the &#8220;launch event&#8221; of <i>HMAS Supply II</i> in Woolloomooloo, (not be confused with <i>HMAS Supply I</i> a vessel which was actually launched where it was made in Spain in 2018).</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3072351457465524" data-ad-slot="4940799298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>The ABC is told to undo a video edit creating an image of top brass watching &#8211; Governor-General David Hurley, Chief of Navy Vice-Admiral Michael Noonan and Chief of Defence General Angus Campbell <b><i>“observing the performance”</i></b>.</p><p>The women complain ABC camera angles amount to upskirting which is then shown to the world. They feel &#8220;<b><i>threatened and exploited&#8221;</i></b>. Defence Minister Dutton declares that future ship launch celebrations will be twerk-free zones.</p><p><img class="alignnone wp-image-123124" src="https://i0.wp.com/theaimn.com/wp-content/uploads/2021/04/101-doll-twerking-navy_.jpg?resize=558%2C324&#038;ssl=1" alt="" width="558" height="324" srcset="https://i0.wp.com/theaimn.com/wp-content/uploads/2021/04/101-doll-twerking-navy_.jpg?zoom=2&amp;resize=558%2C324&amp;ssl=1 1116w, https://i0.wp.com/theaimn.com/wp-content/uploads/2021/04/101-doll-twerking-navy_.jpg?zoom=3&amp;resize=558%2C324&amp;ssl=1 1674w" sizes="(max-width: 558px) 100vw, 558px" data-recalc-dims="1" /></p><p>101 Doll Squadron</p><p>Hurley and Noonan claim they arrived post-&#8220;Toast&#8221;. <a href="http://about.abc.net.au/statements/correction-to-story-on-the-launch-event-for-hmas-supply/">The ABC releases </a><i>Toast 2.0</i> which does show just a sole, impassive, Campbell mentally rehearsing his tribute to the late Prince Philip; doubtless pondering what Philip &#8211; both a sailor and a pants man might have made of proceedings. Meanwhile Liberal MPs are unhappy at the dance/warship fusion. They sook about how our armed forces are now too <b><i>&#8220;left&#8221;</i></b> and <b><i>&#8220;woke&#8221;</i></b> at a cost to their core business of killing people.</p><p>It&#8217;s another top opportunity for the PM to bash the ABC and throw another dead cat on the table to distract from his vaccination debacle. He brands the ABC camera woman&#8217;s work <b><i>&#8220;disrespectful to the performers,”</i></b> on Thursday. <b><i>“To suggest the Governor-General or others were in attendance there in that way I think was dishonest.</i></b></p><p>The twerk angle is escalated into a major issue for all armed forces and Morrison&#8217;s standards.<b><i> “ &#8230; standards have failed, and so I think Defence will look at these matters and make whatever changes they wish to in the future.”</i></b></p><p>Standards? Morrison&#8217;s invoking standards? What a crack-up. Kristina Kenneally finds her flight to Christmas Island cancelled by Peter Dutton a few hours after she&#8217;s made it. She wishes to visit the Biloela family in indefinite detention and she plans to take her joint parliamentary committee with her. Dutton says no suitable aircraft are available.</p><p>Ever resourceful, committed to the cause of open government and justice, <a href="https://www.theguardian.com/australia-news/2021/apr/15/kristina-keneally-to-make-own-way-to-christmas-island-after-dutton-blocks-use-of-raaf-jet">Kenneally secures</a> a Virgin flight.</p><p><b><i>“Peter Dutton did the one thing he could as defence minister and cancelled the committee’s flight on a Government Special Purpose Aircraft,”</i></b> she says. <b><i>“This from the same Minister who didn’t hesitate in spending $36,000 of taxpayers’ money flying himself on the same Government Special Purpose Aircraft from Queensland to Tasmania to announce a highly political “Safer Seats Rorts” grant during the Braddon by-election.”</i></b></p><p>Scott Morrison&#8217;s government has standards. And to adapt Groucho, if you don&#8217;t like those standards, it&#8217;s got others.</p><p>It&#8217;s a week of revision and revisitation. After five abortive tries to get a vaccination programme happening, the PM just gives up. If at fifth you don&#8217;t succeed, why try again? Scotty screws up his vaccine roadmap. He&#8217;s not playing the jab-plan game any more. Instead, National Cabinet, another Morrison, Secret Squirrel comic fiction, will Zoom bi-weekly to nut out a vax plan. Of course that doesn&#8217;t prevent the PM from hinting broadly, Friday, at open borders and quarantine at home for vaccinated Aussies returning from foreign locations. At least 40,000 stranded Australians are in limbo. They are still waiting for him to honour his promise to have them all home by last Christmas. National Cabinet will fix that, too?</p><p>So he&#8217;d love us to believe. He needs another scapegoat. And headlines. Wrest the narrative from his bullying of Christine Holgate, the interview he&#8217;s promised Brittany Higgins, her upcoming book &#8211; or reports that Ben Roberts-Smith buries a pink plastic children&#8217;s lunchbox of USB flash drives in his backyard. The drives, <a href="https://www.theage.com.au/national/buried-evidence-and-threats-how-ben-roberts-smith-tried-to-cover-up-his-alleged-crimes-20210408-p57hlr.html">sources report</a>, contain images that may implicate fellow diggers, a violation of Justice Brereton&#8217;s 2016 request that soldiers surrender any such material.</p><p><i>The Age</i>,<i> The Sydney Morning Herald</i> and <i>60 Minutes </i><a href="https://www.theage.com.au/national/buried-evidence-and-threats-how-ben-roberts-smith-tried-to-cover-up-his-alleged-crimes-20210408-p57hlr.html">have evidence</a> that Roberts-Smith intimidated witnesses to prevent them giving evidence at the Brereton Inquiry. The media also have Images which show elite, Perth-based SAS troops at a fancy dress party at <i>The Fat Lady&#8217;s Arms,</i> an unauthorised bar, frequented by both officers and men in Tarin Kowt in Southern Afghanistan. One wears a Ku Klux Klan costume. Friends of his, dressed in similar outfits are alleged to have executed fathers, brothers, sons say locals in a series of complaints, dating from 2006.</p><p>A midweek press drop is called for. In synchronised stenography, surely a future Olympic Event &#8211; our media flacks oblige with <b><i>&#8220;Back on war footing amid vaccine mercy dash to Europe.&#8221; </i></b> It&#8217;s just another desperate Morrison stunt; set up another story that casts himself if not his motely crew of rorty, incompetent failures as valiant, chivalrous heroes.</p><p>Mercy dash? Knight errant, valiant, Dan Tehan kits up. Booted and spurred, he&#8217;s off to tilt at Brussels&#8217;s windmills. Another stunt. None of it fools Niki Savva, whose basilisk stare turned Gillard to stone, or so <a href="https://www.theaustralian.com.au/commentary/return-to-gender-christine-holgate-saga-a-tripwire-for-pm/news-story/a5f6860c876bf61b679f45bf00eab0dd">Savva swears. </a></p><p><b><i>&#8220;First Australia was in the front of the queue, then it slipped towards the back of the queue, now there is no queue, no timetable and no targets. All too hard.&#8221; </i></b>The Liberal insider, <a href="https://www.theaustralian.com.au/commentary/return-to-gender-christine-holgate-saga-a-tripwire-for-pm/news-story/a5f6860c876bf61b679f45bf00eab0dd">scoffs at Morrison</a>&#8216;s farrago of lies in the party&#8217;s <i>Pravda</i>, <i>The Australian</i>. To her, the PM&#8217;s a dead man walking. The pandemic will be the kiss of death because it reveals his government&#8217;s utter incompetence -when it comes to governance. And ScoMo has Pinocchio&#8217;s nose. His government&#8217;s paralysing ineptitude is compounded by its mythomania; its pathological inability to tell the truth.</p><p>But the Morrison omnishambles does some things rather well. It&#8217;s a well-oiled machine when it comes to injecting money into the economy via <i>Job Keeper</i>. Over a billion dollars went into some of Australia&#8217;s biggest and most profitable companies last year, boosting a $3.6 billion return to shareholders. A few will repay $78 million in return. Corporations don&#8217;t have to repay &#8211; unlike Centrelink beneficiaries receiving overpayments who get debt collectors set on to them.</p><p>Where the Morrison government really excels is being frugal with the truth. While it bullshits about its affection for small government, what it loves most is secrecy and deception. And it&#8217;s not just good at lying its head off, it&#8217;s mean and sneaky. It&#8217;s a black belt in the dark arts of persuasion such bullying Holgate, who <a href="https://www.theaustralian.com.au/business/companies/australia-post-ceo-christine-holgates-big-ideas-included-taking-over-the-nbn/news-story/8e151b3638bb1c8fc81a2af5b08bd728">cops a bucketing</a> from Jared Lynch for her grandiose ideas, which did not endear her to the government, as he tells the story, in Friday&#8217;s <i>The Australian</i>. Add in the backgrounding against Brittany Higgins and David Sharaz or steam-cleaning a sofa. Anything underhand.</p><p>Or under Hunt. Down. Down. Down. Monday&#8217;s jab tally sags to 56,000. By Wednesday it is only slightly better at <a href="https://www.health.gov.au/initiatives-and-programs/covid-19-vaccines/getting-vaccinated-for-covid-19#australias-vaccine-rollout" class="broken_link">63,633.</a> No biggie, lies our Health Minister who, like his PM, would con us that in a pandemic, best to be the tortoise in any race to the mortuary. Or how we always stuff up on the best expert advice. Professor Murphy says so. <b><i>&#8220;Vaccination alone&#8221;</i></b>, moreover, <b><i>&#8220;is no guarantee you can open up&#8221;</i></b>. Yet last month, Morrison was promising an October jab-by-date.</p><p>A travel backflip is not without its risks. QANTAS&#8217; ruthless CEO, the highest paid executive in Australia (total salary last year of $24.8 million) a $700 million government corporate welfare recipient, Alan Joyce, is overjoyed that domestic travel is back to eighty per cent of pre-pandemic level, whatever that means in an industry of brutal cutbacks. Joyce is still barracking for open skies in October, despite the Morrison&#8217; latest dummy-spit on setting any target at all.</p><p>Alan&#8217;s not alone. Others join Joyce in intoning &#8220;<b><i>October&#8221;</i></b> as if it were some holy mantra &#8211; as if by power of repetition the month will bring news that we&#8217;re all vaccinated and back to business as usual. All our trading partners fit and well again.</p><p>You can always trust Hunt to plant his feet firmly in the air. Our thoroughly post-modern Health Minister Greg Hunt is always up for a back-flip. Or pivot. Or somersault. Just don&#8217;t ask him to reverse his refusal to testify to what he saw at the Intervarsity Debating Tournament in 1988, attended also by Christian Porter and Paul Fletcher.</p><p>For Hunt, there&#8217;s no open border on the horizon, ever. Nope. Nope. Nope. No commitment to when we&#8217;ll all have had the jab. Even when we do have everyone vaccinated, borders may stay shut. It&#8217;s a last-ditch effort to dump the whole vaccination distribution debacle back on to state laps. But before any smartarse can query the futility of more talk about distribution without having any supplies, Holgate-gate breaks, a public name and shame of bully-boy Morrison.</p><p>Clad in suffragette white, Christine Holgate appears before a senate committee to accuse the Prime Misogynist of trashing her reputation; gaslighting her resignation, in an orchestrated psychological war on one woman that she says leaves her suicidal. All too much for Scotty. He vastly prefers the old Holgate who was <a href="https://www.crikey.com.au/2021/04/15/forget-australia-post-heres-the-real-reason-to-attack-christine-holgate/">a self-serving corporate hack</a> and Murdoch lackey on Ten. Scotty steals away on Shark 1. Jets to the western front for photo ops, a cash splash for Seroja cyclone victims and perhaps a single malt with merry, Kerry Stokes. WA is showered in handouts, a token five hundred dollars for kids and twice that for adults -just enough to big-note the PM but useless to those who must rebuild.</p><p>Shark 1 is a modest one hundred and two seater, a Qantas A330 converted in 2015 by Airbus to a freighter and air-to-air refueler. The RAAF KC30-A tanker is set up to ferry the PM and claque of embedded journos on big overseas trips. If he gets to make another: Morrison flew to Japan, last November. Foreign Minister, Marise Payne and former Defence Minister Linda <b><i>&#8220;Lying Cow Reynolds&#8221;</i></b> flew Shark 1 to Washington but PM&#8217;s office told them not to use the VIP suite.</p><p>Nor its comfy bed. The <a href="https://www.theaustralian.com.au/commentary/strewth/pretty-fly-for-a-pm-guy/news-story/ad1aa3cb1f571f690dbd8e53d0f93eb9">$250 million re-jig</a> is worth every cent. A nation wonders how any PM ever did without it. No doubt it will come in handy if it ever becomes safe for any leader to jet away. The pandemic is raging globally.</p><p><a href="https://www.who.int/publications/m/item/weekly-epidemiological-update-on-covid-19---13-april-2021">WHO reports</a> a rise in new COVID-19 cases around the world &#8211; for the seventh, consecutive week. Over 4.5 million new cases are reported, as of last week. 76,000 new deaths are reported. Alarmingly, the number of new deaths continues to rise over four consecutive weeks. It&#8217;s up by 7% compared to last week. Our PM would do well to heed this trend.</p><p>In the meantime, he&#8217;s desperate to wrest control of the narrative which entails despatching former DFAT pen-pusher and onetime diplomat in our nation&#8217;s Embassy in Mexico, dapper Dan Tehan, Minister for TTI, trade, tourism and investment to EU HQ to plead for more vaccine, even though we don&#8217;t deserve it. Dan&#8217;s had stellar success in Education, which he equates with training for jobs. Why, he singlehandedly doubled the cost of an arts degree, while helping ensure that Universities and the like did not qualify for Job Keeper. Bet that wins him fans in academia worldwide.</p><p>Perhaps the flight will also give Morrison time to reflect on his peroration on the dying of Abbott knight, Sir Prince Philip, Duke of Edinburgh, for whom tributes still flow, thick and slow. Scotty&#8217;s no Boris Johnson <a href="https://www.theguardian.com/uk-news/2021/apr/12/boris-johnson-commons-tributes-prince-philip">who fancies</a> Philip as an expert carriage-driver, whose racism and misogyny were just ways to <b><i>&#8220;break the ice; get people laughing.&#8221; </i></b></p><p><b><i>&#8220;You look like you&#8217;re ready for bed!&#8221; </i></b>he tells the President of Nigeria in 2003, dressed in traditional robes. It&#8217;s a quip that&#8217;s guaranteed to build respect and rapport between the two leaders and their respective nations. Just ask Boris.</p><p>It&#8217;s a tough gig. Morrison&#8217;s got a bit of competition, too. The demise of the notorious gaffer, the fabled Duke of the eponymous Scheme and self-reliant to the last, inventor of his own, patent, modified Land Rover hearse springs a gush of tributes. It&#8217;s tricky territory, which <a href="https://www.theguardian.com/commentisfree/2021/apr/13/prince-philip-tributes-duke-nation">Marina Hyde reminds us</a>, reveals more about the author than the subject.</p><p><b><i>&#8221; &#8230; neither royal fans nor royal detractors care entirely selflessly about what the royals want. Emotions are for us, not them. They are mostly required to serve as Rorschach blots, in which we see only what we wish and reveal only ourselves. Knowingly or otherwise.&#8221;</i></b></p><p>Many of us warm to Britain&#8217;s royalty, described by US Ambassador, William Crowe, in 1997, as the royal family mourned Diana as <b><i>&#8220;aloof, rigid and lacking in empathy&#8221;.</i></b> Many of us don&#8217;t. We project what we believe we see; and even that projection is shaped by others. Hamlet asks Polonius. <b><i>“Do you see yonder cloud that’s almost in shape of a camel?</i></b></p><p>Polonius: By the mass, and ‘tis like a camel, indeed.</p><p>Hamlet: Methinks it is like a weasel.</p><p>Polonius: It is backed like a weasel.</p><p>Hamlet: Or like a whale?</p><p>Polonius: Very like a whale.”</p><p><img class="alignnone wp-image-123120" src="https://i1.wp.com/theaimn.com/wp-content/uploads/2021/04/Prince-philip-in-Australia.jpg?resize=574%2C329&#038;ssl=1" alt="" width="574" height="329" srcset="https://i1.wp.com/theaimn.com/wp-content/uploads/2021/04/Prince-philip-in-Australia.jpg?zoom=2&amp;resize=574%2C329&amp;ssl=1 1148w, https://i1.wp.com/theaimn.com/wp-content/uploads/2021/04/Prince-philip-in-Australia.jpg?zoom=3&amp;resize=574%2C329&amp;ssl=1 1722w" sizes="(max-width: 574px) 100vw, 574px" data-recalc-dims="1" /></p><p><b><i>Prince Philip and Elizabeth in Australia.</i></b></p><p><b><i>&#8220;The Duke&#8217;s life was one of duty and of service, of loyalty and of honour,&#8221; </i></b>Morrison intones, unwittingly evoking his own back-stabbing, duplicity. The citing of the dutiful, master-servant, a mythological beast is compulsory. Unsaid are the hard facts of privilege. Despite Philip&#8217;s apocryphal stories of his poverty, he got by with a bit of help from his family including his grandmother, Princess Victoria at Kensington Palace, and later, his guardian Uncle George, Marquess of Milford Haven. His mentor was the distinguished Uncle Dickie, Lord Louis Battenberg, also renamed Mountbatten to disguise his German ancestry, but not his paedophilia, <a href="https://www.news.com.au/entertainment/celebrity-life/royals/fbi-files-claim-lord-louis-mountbatten-had-a-perversion-for-young-boys/news-story/3647da9b3e938ae4aa5d0f3608639479">described in FBI files</a> as his <b><i>&#8220;perversion for young boys&#8221;</i></b>.</p><p>Philip himself spent his married life playing gooseberry to a Queen&#8217;s love affair with her own royal duty. It did not sit well with him. <b><i>&#8220;I am nothing but a bloody amoeba. I am the only man in the country not allowed to give his name to his own children.&#8221;</i></b> Self-disparagement aside, he generally did as he pleased, if not without a certain ironic resignation.</p><p>Less well-aired are Battenberg&#8217;s views on the social picnic, although on one occasion, Philip did demand service. The Duke knew what he wanted but never really got it, a tragic subtext the obsequies of mourning clogging our screens.</p><p><b><i>&#8220;Bugger the table plan, just give me my dinner.&#8221;</i></b> Cut off in his prime at 99, HRH, Prince Philip, Duke of Edinburgh, is said to be a &#8220;shock death&#8221;. The consort, on sufferance, of Queen Elizabeth, the Second, whom he said was <b><i>&#8220;only interested in something if it farts and eats hay</i></b>, is admired for daring to share his inner vulgarian. Yet the Duke knew that <b><i>fine words butter no parsnips</i></b>. He&#8217;d be quick to deplore our media&#8217;s manic eagerness to fawn over him on his demise.</p><p>The gush threatens to become a deluge. Our own closet monarchists on The ABC are awash with tosh. They prattle endlessly, recycling well-worn, clichés and reheating stale platitudes. We learn yet again how Philip <b><i>&#8220;modernised the monarchy&#8221;</i></b> or how his gaffes were really helpful in instructing us what to avoid. Or taken out of context.</p><p>Yes. He was <b><i>a devoted family man</i></b>. Royal biographer, <a href="http://www.sarahbradford.co.uk/">Sarah Bradford writes</a>, of the younger Philip, <b><i>&#8220;the women he goes for are always younger than him, usually beautiful and highly aristocratic &#8230; He has affairs and the Queen accepts it. </i></b></p><p>The BBC creates a dedicated complaints form on its website to cope with a volley of protests from viewers who find its royal fawning emetic. Many object to <i>East Enders, Gardeners&#8217; World</i> and the final of <i>MasterChef</i> being replaced by simulcast pre-recorded tributes from Philip&#8217;s children. Randy Andy, Jeffrey Epstein&#8217;s pal, <a href="https://www.tatler.com/article/lord-porchester-porchie-the-crown-affair">who was sired</a>, by Lord Porchester, The Seventh Earl of Carnarvon is very much in frame. As is Harry, whose paternity is also controversial.</p><p>The BBC form&#8217;s a handy counterpoint to the sycophantic, bollocks of countless, mindless, fatuous, fact-free eulogies.</p><p>Philip did marry well. It should be his obituary. Being born an aristocrat was another stroke of luck. Forget the myth of his poverty. His people knew people who knew people with money. And mansions in England. Philip fled Corfu in 1922; smuggled out in an orange crate borne aboard HMS Calypso. (Greek: <b><i>she who hides</i></b>). The plan was to evade anti-monarchists out to kill his Papa, Prince Andrew of Greece and Denmark, brother of King Constantine of Greece.</p><p>King George sent a Royal Navy gunboats around, as you do, when a rellie is in spot of bother. He&#8217;d never forgiven himself that time when he was too slow to pull the fat out of the fire for his other cousin, Tsar Nicholas II of Russia whose main claim to fame is that he had no idea how to be a Tsar. Nor did he want to be Tsar. Russia was less than understanding. It ended badly for Nick and family. Now things were looking crook for cousin Constantine.</p><p>Con was forced to abdicate. Grovelers gush that the sea rescue kindled Phil&#8217;s interest in the navy, but that&#8217;s a bridge too far. He was an eighteen-month old tot at the time. He could hardly be expected to know his Navel from his Naval. Oddly, he has no fond memories of Greece or the Greeks especially the Greek who shot his uncle George in 1913.</p><p>King George I of Greece and Denmark was on an afternoon stroll in the streets of Thessaloniki, Greece&#8217;s second-largest city, when shot in the back by Alexandros Schinas, who declared that he shot George for refusing to give him money. He&#8217;d even petitioned the palace a few years earlier. Philip took the story to heart.</p><p>Schinas, whose tubercular delirium may have triggered his shooting, as he claimed, died six weeks later in a fall from a window of the Magistrate&#8217;s Office.</p><p>Like LEGO, the Greek monarchy, in 1922, was an expensive Danish toy, imposed on the Greeks by a referendum in 1862, after thirty odd years&#8217; under Bavarian import, King Otto of Wittelsbach, a dud they fell in love with at first sight but whom they later came to detest, depose and expel. Surprisingly, there was no mad rush of candidates to replace him.</p><p>Prince Wilhelm of Denmark, the eventual winner, received a paltry six votes. More popular candidates, include Prince Alfred, Duke of Edinburgh, another debauched party-goer. Instead, Alfred is sent on tour to Australia, by his mother, Victoria, partly to curb her son&#8217;s appetite for society high-life. A bullet which lodges near your spine can also have that effect. Prince Alfred, Earl of Kent and Earl of Ulster, is the only royal known to have been shot whilst on a visit to Sydney.</p><p>Henry O&#8217;Farrell shoots Alfred in the back in a visit to a picnic, a fund-raiser for the Sydney Sailors&#8217; Home held at Clontarf Reserve in February 1868, the first royal tour of Australia. <a href="https://www.australianhistoryresearch.info/the-attempted-assassination-of-prince-alfred-at-clontarf-1868/">Men and women faint.</a> Tears are shed. Tempers flare. A few quick-thinking bystanders barely manage to prevent O&#8217;Farrell from being torn asunder on the spot. An <b><i>&#8220;Indignation Meeting</i></b>, only a day later, draws 20,000. Things turn ugly for Irish-Catholic Australians across the nation.</p><p>O&#8217;Farrell fesses up to being a lone wolf. Just before he&#8217;s hanged, he disavows any link with any other Fenian, much to the relief of NSW cops who are quite unable to find evidence of any fellow terrorists.</p><p>O&#8217;Farrell is fuelled by Fenian republican sentiment; the desire to liberate Ireland from British tyranny. Prince Albert made an heroic recovery by the end of March yet he was not destined to become the king of Greece.</p><p><b><i>&#8220;Affie&#8221;</i></b> as Prince Alfred was fondly known to his family, won 230, 016 votes. Yet he was forced to politely decline the offer to become King of Greece, however, flattering largely because his mother, Victoria, disapproved. He would later marry Duchess Marie Alexandrovna, the only daughter of Nicholas II and Marie Alexandrovna of Russia and on the death of his uncle Ernest II, in 1873 took up the duchy of Saxe Coburg and Gotha and gradually became popular and was well regarded by his subjects on his death in 1900. Fast forward.</p><p>The Calypso took Philip to Italy and he went on to Paris. Philip never looked back. Or forward. Phil, the Greek, or Stavros or The Hun as the Queen Mother called him, may technically have been a Greek prince, but he neither lived in Greece nor spoke Greek. French and German were his languages. As a young child in Paris, he saw himself as a Danish prince.</p><p>At seven, he was abandoned by his father Andrew who left to set himself up in Monte Carlo with his mistress, while his strikingly beautiful mother, Alice Battenberg, profoundly deaf, but who could lip read in several languages, believed herself to be a nun and the only woman on earth and married to Christ. A doctor diagnosed her as a paranoid schizophrenic. Philip&#8217;s grandmother was persuaded by psychiatrists that Alice was best placed in a secure sanatorium.</p><p>Alice did not go willingly. In Easter 1930, the highly distressed woman was physically subdued by the doctor, sedated and taken by car to a clinic near Lake Constance. His mother&#8217;s committal, 2 May is the end of Philip&#8217;s family life.</p><p><img class="alignnone wp-image-123122" src="https://i2.wp.com/theaimn.com/wp-content/uploads/2021/04/alice-of-battenberg.jpg?resize=550%2C319&#038;ssl=1" alt="" width="550" height="319" srcset="https://i2.wp.com/theaimn.com/wp-content/uploads/2021/04/alice-of-battenberg.jpg?zoom=2&amp;resize=550%2C319&amp;ssl=1 1100w, https://i2.wp.com/theaimn.com/wp-content/uploads/2021/04/alice-of-battenberg.jpg?zoom=3&amp;resize=550%2C319&amp;ssl=1 1650w" sizes="(max-width: 550px) 100vw, 550px" data-recalc-dims="1" /></p><p>Alice of Battenberg, Prince Philip&#8217;s mother.</p><p>Philip did not reconcile with Alice until 1967, when they were re-united and they spent her last days together..</p><p>Philip was sent to England to live with his maternal grandmother. <b><i>His childhood was chaotic and infused with tragedy, </i></b><a href="https://www.politico.com/news/magazine/2021/04/09/prince-philip-obituary-480560">writes Andrew Scott</a> in Politico. He was cared for by his grandmother, Princess Victoria in England at first and was later in the guardianship of his uncle. Gordonstoun school and later the Royal Navy were to be profound influences on his character and personality.</p><p>As an adult he retreated into a Colonel Blimp caricature, a public persona that could be an irascible racist and sexist. Examples abound. Philip once asked a group of women community workers in the East End of London who presented the Queen with a sponge cake, whom &#8220;<b><i>they were sponging off&#8221;</i></b> . &#8220;Do you meet for a gossip?&#8221; he added.</p><p>Did he fill the House of Windsor&#8217;s random stand-up comedy slot? Leaven her Majesty&#8217;s chit-chat and banter? He was far too shrewd to be its court jester. Philip is credited with introducing a business like approach to the royal household and he did notch up an Olympic record of seventy six years as her Britannic Majesty&#8217;s <b><i>&#8220;Cookie&#8217;</i></b>s&#8221; chief squeeze.</p><p>Hacks at The Daily Telegraph and other sycophants enjoyed creating the myth that Philip was a no-nonsense man of the people but he showed no great fondness for commoners. He was no democrat. He greeted the brutal Paraguayan dictator General Alfredo Stroessner in 1963: <b><i>“It’s a pleasure to be in a country that isn’t ruled by its people”</i></b>.</p><p>The man, however, remains an enigma. Much is made by British media of the royals&#8217; charity work and there is no doubt it is hard work. Perspective matters, however. Whilst Tory tabloid toadies love to fawn over Philip&#8217;s statistical record of 22,219 “engagements” in his capacity as the Duke of Edinburgh over six decades. &#8220;<b><i>&#8230; most such engagements, involving anything from launching battleships and unveiling plaques at town halls to guzzling drinks and tucking into banquets in the company of other reactionary toffs, </i></b><a href="https://redflag.org.au/article/prince-philip-good-riddance-racist-elitist-fool"><b><i>lasted on average an hour</i></b></a><b><i>.&#8221; </i></b></p><p>His working week averages about 350 hours a year of seven hours a week over sixty-four years. For his he earned a <a href="https://redflag.org.au/article/prince-philip-good-riddance-racist-elitist-fool">stipend of £360,000 PA</a>. All expenses, such as travel, accommodation and meals were paid for him. A complex and reticent figure despite his rhinoceros hide, Philip is not found in his obituaries or the obsequies of public figures.</p><p>Another baffling enigma, Scott Morrison is back into his cosplay, the mainstay of his Prime Ministry, doing <a href="https://twitter.com/ChloeBouras/status/1382866133863133185">stretch exercises</a> with mining workers (but not twerking) to the strains of <i>Jimmy Barnes&#8217;s Working class Man</i>. It&#8217;s quite a stretch even for our protean PM. He tells pet journos that we could be all be jetting OS again, Friday.</p><p><b><i>&#8220;The doctor ate my homework,&#8221;</i></b> or the experts told us to take a punt on a few vaccines are its first line of defence. But when the going gets tough, Morrison gives up. Fail to honour a single pledge to meet any vax distribution deadlines? It&#8217;s the only thing, for which federal government will take direct responsibility. Now it refuses to even have a plan. You can&#8217;t criticise a plan that doesn&#8217;t exist. Just as you can&#8217;t be held to account for a rape you don&#8217;t hear about.</p><p>The non-plan won&#8217;t catch on. Vaccination rollout an omnishambles? All of us have skin in the game. Morrison&#8217;s inspired <a href="https://www.abc.net.au/7.30/scott-morrison-abandons-vaccination-targets-after/13299710">decision to abandon</a> all targets is all lamely explained away by scapegoating suppliers. Uncertainties such as vaccine nationalism have been known since the first vaccines appeared. Labor&#8217;s Antony Albanese warmed the government of the risk of putting all our eggs in one basket at the time-</p><p>Critics such as a left-wing ABC or the sewer rats of social media are confounded. Great solace is to be had that we rank just ahead of Bangladesh or one hundred and fourth in the global vaccination race?</p><p>Of course it&#8217;s just a walk in the park; not a race and we&#8217;ve lost only a total of 909 says the PM in a video he posts on Facebook, a type of social media he tells Australians not to trust, Laura Tingle, reminds Greg Hunt.</p><p><b><i>“We’ve been very clear to point out where you get your information from. You don’t get it from Facebook. You get it from official government websites,” </i></b><a href="https://www.crikey.com.au/2021/04/13/tips-and-murmurs-scott-morrison-facebook-news/">Morrison patronises</a> our National Press Club, 1 February, this year.</p><p>Yet our dilemma deepens &#8211; and with it Morrison&#8217;s problem. New evidence from <a href="https://www.medrxiv.org/content/10.1101/2021.03.29.21254211v1.full.pdf+html">researchers at Sydney&#8217;s St Vincent&#8217;s Hospital</a> indicates that just counting fatalities does not begin to assess the effect of the pandemic because it ignores <i>Long Covid</i> which may afflict at least nineteen per cent of all Australians who contract acute COVID-19.</p><p><b><i>&#8220;Long COVID hits women more often than men, affects young and old, and while more common in those who had severe symptoms in the acute stage, it can also afflict those who had only a mild course of COVID-19,&#8221; </i></b>reports Crikey&#8217;s Jason Murphy.<b><i></i></b></p><p>Health Secretary Brendan Murphy praises the rigour of St Vincent&#8217;s research model which selects patients before they succumb to COVID-19 and which tracks them after they do. The experimental design side-steps some vociferous critics of studies which include non COVID-19 sufferers who dismiss Long Covid as all in the mind.</p><p>But don&#8217;t call Dr Laming. Liberal love rat, Andy Laming, the LNP&#8217;s upskirter can&#8217;t get enough of Facebook. He has a swag of fake Facebook community and news pages. The AEC is looking into the Queensland MP&#8217;s failure to make any political disclosure. Given the AEC&#8217;s record of investigations clearing Liberals in Kooyong for example, he&#8217;s got nothing to fear.</p><p><b></b>But Laming is in a spot of bother over his awarding a $550,000 govt grant to a rugby club in his electorate with links to one of his electoral staffers. Worse, the grant which comes from funding aimed at female participation, goes to the Southern Cyclones rugby club, which does not even field a women’s team?</p><p>MP for Bowman, Laming flip-flops on his vow not to stand for re-election thereby making himself a &#8220;de-selected candidate&#8221; who is entitled to a $105,625 <a href="https://maps.finance.gov.au/guidance/remuneration/resettlement-allowance" class="broken_link">resettlement allowance </a>, explains researcher and Walkley finalist, William Summers. A net loss to his own party in terms of scandal, Laming will exit politics at our expense. Yet Morrison&#8217;s refusal to stand the MP down is yet another sign that the PM lacks the bottle to be an effective leader; much as he lacks the moral compass to condemn the behaviour of a party member who is a stalker and a troll who bullies women online.</p><p>Finally it&#8217;s still a shock to many that the PM takes it upon himself to offer an Easter Message. Worse, the sentiments expose the inadequacy multiplied by the inhumanity and sadistic cruelty of his government&#8217;s policies</p><p><b><i> &#8220;A very special time when people and families come together?&#8221;</i></b> OK. Not so much for forty thousand Australians stranded overseas by his government. Or the Biloela family in indefinite detention, a type of torture according to the UN, on Christmas Island. Not for the poor whose numbers his government&#8217;s IR and economic policies have vastly expanded. 3.24 million of us are forced to live below the poverty line of half the minimum wage, ACOSS calculates .</p><p>But how good is The PM&#8217;s <a href="https://www.abc.net.au/news/2021-04-02/pm-praises-australians-great-spirit-in-easter-message/13287624">Easter Massage?</a> Lynton Crosby may throw a dead cat on the table to distract us but it takes a Scott Morrison to get Jen to pet someone else&#8217;s live labradoodle. Get real.</p><p>A nation goes wild over platitudes and re-hashed homilies as we are left pondering his parable of the girls who must grow up but who&#8217;ll never lose their love of chocolate. Tony Abbott&#8217;s mentor, Cardinal &#8220;Melbourne Solution&#8221; George Pell reinvents Easter in an op-ed in The Australian in which he bullshits that the pagan festival has Christian origins.</p><p>But imagine if the Easter Message were not words at all but deeds; a commitment to a living minimum wage. Businesses can afford higher wages. The Guardian&#8217;s Paul Jericho <a href="https://www.theguardian.com/commentisfree/2021/apr/07/a-rise-in-the-minimum-wage-wont-hurt-australias-recovery-it-will-help-i" class="broken_link">reminds us</a> businesses can afford higher wages. Profits increased <a href="https://www.abs.gov.au/statistics/economy/business-indicators/business-indicators-australia/latest-release">by 15%</a> in the last 12 months. It’s the first recession in Australian history when profits got bigger, not smaller.</p><p>Women would benefit the most. Two thirds of all award-dependent workers are women. Yet government policy increases inequality. As women returned <b><i>&#8220;to part-time, casual and low-paid roles last year, the gender pay gap across all jobs (including part-time and full-time)</i></b><a href="https://www.futurework.org.au/surge_in_women_s_casual_work_widens_gender_pay_gap">widened from May to November, reaching 31% </a>.</p><p>The federal government needs to do more than hand-ball the pandemic to the states to deal with. If it can&#8217;t secure enough vaccine, then say so. Call an election. But at the same time it needs to heed the women who marched on parliament not patronise and divide them or buy them off with a women&#8217;s cabinet taskforce.</p><p>A real boost to the minimum wage would not only help address the gender pay gap and the scourge of inequality, it would stimulate an economy that is coming off job-keeper in a world in which the coronavirus pandemic still rages, only to be depressed by the application of austerity economics &#8211; as seen in the shameful measures mooted by a Morrison government to make it harder for our most vulnerable to access the NDIS.</p><p>Time to drop the evasion and the indecision, Prime Minister, the nation is calling out for leadership not only in obtaining adequate and timely supplies to ensure a successful vaccination roll-out &#8211; but leadership in applying consequences to the likes of Andrew Laming. Above all leadership and vision is required from your government in boosting the minimum wage to stimulate the nation&#8217;s prosperity and to attack the scourge of violence against women at of its key origins &#8211; the undervaluing of women&#8217;s work and gender inequality in the workplace.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/keeping-a-morrison-government-honest/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/keeping-a-morrison-government-honest/" data-text="Keeping a Morrison government honest?" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fkeeping-a-morrison-government-honest%2F&amp;title=Keeping%20a%20Morrison%20government%20honest%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/keeping-a-morrison-government-honest/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/keeping-a-morrison-government-honest/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button">
<script type="in/share" data-url="https://theaimn.com/keeping-a-morrison-government-honest/" data-counter="right"></script>
</div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-123116-6079f9c1cdaf5' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=123116&amp;origin=theaimn.com&amp;obj_id=69042953-123116-6079f9c1cdaf5' data-name='like-post-frame-69042953-123116-6079f9c1cdaf5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span><span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524" data-ad-slot="9944310893"></ins>
<script>
(adsbygoogle = window.adsbygoogle ||
[]).push({});
</script>
</div></section><footer></footer></article><section id="comments" class="nocomments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/keeping-a-morrison-government-honest/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=keeping-a-morrison-government-honest#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /><label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /><label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><input type='hidden' name='comment_post_ID' value='123116' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e785955568" /></p><input type="hidden" id="ak_js" name="ak_js" value="79"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><a href="https://theaimn.com" style="float:right">Return to home page</a></section></div></section></div><aside id="gk-inset"><div id="text-36" class="box widget_text"><div class="textwidget"></div></div><div id="bwp_recent_comments-11" class="box bwp-rc-widget"><h3 class="box-title">Recent Comments</h3><ul class="bwp-rc-ulist"><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c415e795e835d99c00b8af5f094b9288?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c415e795e835d99c00b8af5f094b9288?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Consume Less</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/no-amount-of-official-photographs-can-hide-the-man-beneath-the-baseball-cap/#comment-953508" title="Comment on No amount of “official” photography...">No amount of “official” photography...</a></b></br><span class="recent-comment-text">endless showing of The Gods Must Be Crazy...,, now that's...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Phil Pryor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/morrisons-bandaids/#comment-953462" title="Comment on Morrison&#039;s Bandaids">Morrison's Bandaids</a></b></br><span class="recent-comment-text">And now, later, Friday night, late, the P M, a...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Andrew J. Smith</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/dominionism-nothing-to-see-here/#comment-953433" title="Comment on Dominionism - nothing to see...">Dominionism - nothing to see...</a></b></br><span class="recent-comment-text">Interesting but one would suggest that the origins of the...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Matters Not</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/no-amount-of-official-photographs-can-hide-the-man-beneath-the-baseball-cap/#comment-953416" title="Comment on No amount of “official” photography...">No amount of “official” photography...</a></b></br><span class="recent-comment-text">Yes it was the Crystal at Windsor, the person in...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Canguro</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/dominionism-nothing-to-see-here/#comment-953415" title="Comment on Dominionism - nothing to see...">Dominionism - nothing to see...</a></b></br><span class="recent-comment-text">To bastardise Hamlet's famous soliloquy: to believe, or not to...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">GL</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/no-amount-of-official-photographs-can-hide-the-man-beneath-the-baseball-cap/#comment-953400" title="Comment on No amount of “official” photography...">No amount of “official” photography...</a></b></br><span class="recent-comment-text">Ah, the good old Crystal Cinema in Windsor: Lets see,...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Matters Not</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/sunlight-to-solve-the-worlds-clean-water-crisis/#comment-953391" title="Comment on Sunlight to solve the world’s...">Sunlight to solve the world’s...</a></b></br><span class="recent-comment-text">So leefe what should we do? Pick winners and finance...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">wam</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/dominionism-nothing-to-see-here/#comment-953390" title="Comment on Dominionism - nothing to see...">Dominionism - nothing to see...</a></b></br><span class="recent-comment-text">The % of my ex-students from Kormilda, from last century,...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">leefe</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/morrisons-bandaids/#comment-953389" title="Comment on Morrison&#039;s Bandaids">Morrison's Bandaids</a></b></br><span class="recent-comment-text">Lurline: The two extra payments we received were also balanced...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">leefe</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/sunlight-to-solve-the-worlds-clean-water-crisis/#comment-953388" title="Comment on Sunlight to solve the world’s...">Sunlight to solve the world’s...</a></b></br><span class="recent-comment-text">And ... just watch the patent go overseas because no-one...</span></ul></div><div id="widget_gk_nsp-22" class="box featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1" style="padding: 0 0 5px 0;"><a href="https://theaimn.com/morrison-cant-take-a-trick/" class="gk-responsive gk-image-link" style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/morrison-and-marise-payne-looking-afraid-e1617532949907-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/morrison-cant-take-a-trick/" title="Morrison can't take a trick">Morrison can't take a trick</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/urbanwronskigmail-com/" class="gk-nsp-author">David Tyler</a></p><p class="gk-nsp-text">Warning: this article discusses rape. Morrison can't take a trick lately. He fails the 4 million Covid vaccinations by March target&hellip;</p><a href="https://theaimn.com/morrison-cant-take-a-trick/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1" style="padding: 0 0 5px 0;"><a href="https://theaimn.com/im-listening-and-you-better-not-say-anything-i-dont-want-to-hear/" class="gk-responsive gk-image-link" style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/r0_0_3973_2649_w1200_h678_fmax-e1617432870439-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/im-listening-and-you-better-not-say-anything-i-dont-want-to-hear/" title="I’m listening – and you better not say anything I don’t want to hear">I’m listening – and you better not say anything I&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/kayelee13/" class="gk-nsp-author">Kaye Lee</a></p><p class="gk-nsp-text">Scotty is listening to women. Well, that’s what he tells us at least. But if history is anything to go&hellip;</p><a href="https://theaimn.com/im-listening-and-you-better-not-say-anything-i-dont-want-to-hear/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box widget_text"><div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="blog_subscription-3" class="box widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN </h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 3,255 other subscribers </p></div><p id="subscribe-email"><label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3"> Email Address </label><input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" /></p><p id="subscribe-submit"><input type="hidden" name="action" value="subscribe"/><input type="hidden" name="source" value="https://theaimn.com/keeping-a-morrison-government-honest/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=keeping-a-morrison-government-honest"/><input type="hidden" name="sub-type" value="widget"/><input type="hidden" name="redirect_fragment" value="blog_subscription-3"/><button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button></p></form></div></aside></section></div></div><div id="gk-bottom1" class="gk-page widget-area"><div id="text-37" class="box advertisement all widget_text col6 nth1 last1"><div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><footer id="gk-footer" class="gk-page"><div class="gk-copyrights"> Copyright The Australian Independent Media Network © 2014-2020 </br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br></div></footer><div id="gk-popup-login"><div class="gk-popup-wrap"><form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username"><label for="user_login">Username</label><input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"><label for="user_pass">Password</label><input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit"><input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /><input type="hidden" name="redirect_to" value="https://theaimn.com/keeping-a-morrison-government-honest/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=keeping-a-morrison-government-honest" /></p></form></div></div><div id="gk-popup-overlay"></div><div id="fb-root"></div>
<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
<span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span>
<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];
							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "9c8366850d"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;
									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};
					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script>
<div style="display:none"><div class="grofile-hash-map-024e4dabf592cced7d895c587db92bdb"></div></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/keeping-a-morrison-government-honest\/":123116};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;"><form action="/keeping-a-morrison-government-honest/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=keeping-a-morrison-government-honest" method="post"><label for="target_email">Send to Email Address</label><input type="email" name="target_email" id="target_email" value="" /><label for="source_name">Your Name</label><input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label><input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /><img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /><input type="submit" value="Send Email" class="sharing_send" /><a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses! </div><div class="errors errors-2" style="display: none;"> Email check failed, please try again </div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email. </div></form></div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js?ver=20f3827150b980284d436af2583ebf92'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js?ver=20f3827150b980284d436af2583ebf92'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js?ver=20f3827150b980284d436af2583ebf92'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js?ver=20f3827150b980284d436af2583ebf92'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.5/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaimn.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theaimn.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js?ver=20f3827150b980284d436af2583ebf92'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js?ver=20f3827150b980284d436af2583ebf92'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js?ver=20f3827150b980284d436af2583ebf92'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202115#ver=202115' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-202115.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'69042953',post:'123116',tz:'10',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '123116' ]);
</script>
<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
</body>
</html>