<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>JAGGED #3 -  » The Australian Independent Media Network</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="og:title" content="JAGGED #3" /><meta name="og:image" content="https://theaimn.com/wp-content/uploads/2020/06/n20-e1593756577431.png" /><meta name="og:type" content="article" /><meta name="og:description" content="Follows on from JAGGED #2Chapter 6: No rock to hide behind. But the heavy stones remain unturned.Medicolegal Report 27 January 2018: “Mr Davis presented as a relatively intense and intrinsically" /><meta name="og:url" content="https://theaimn.com/jagged-3/" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="pingback" href="https://theaimn.com/xmlrpc.php" /> <!--[if IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" /><![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" /><![endif]--><!--[if lt IE 9]> <script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script> <script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script> <![endif]--><style type="text/css">.gk-page { max-width: 1230px; } #gk-mainbody-columns > section { width: 100%; } #gk-inset { width: 24%;} #gk-content-wrap { width: 76%; } #gk-mainbody-columns > section { background-position: 76% 0!important; } #gk-mainbody > div { width: 100%; }</style> <script type="text/javascript">var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};</script> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script> <!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theaimn.com/jagged-3/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="JAGGED #3 - The AIM Network" /><meta property="og:description" content="Follows on from JAGGED #2 Chapter 6: No rock to hide behind. But the heavy stones remain unturned. Medicolegal Report 27 January 2018: “Mr Davis presented as a relatively intense and intrinsically sad person. His intelligence is above average, and could possibly be in the superior range. He is capable of thinking in a psychological&hellip;" /><meta property="og:url" content="https://theaimn.com/jagged-3/" /><meta property="og:site_name" content="The AIM Network" /><meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" /><meta property="article:published_time" content="2020-07-03T22:08:01+00:00" /><meta property="article:modified_time" content="2020-07-03T22:24:31+00:00" /><meta property="og:image" content="https://i0.wp.com/theaimn.com/wp-content/uploads/2020/06/n20-e1593756577431.png?fit=575%2C767&#038;ssl=1" /><meta property="og:image:width" content="575" /><meta property="og:image:height" content="767" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@AusIndiMedia" /><meta name="twitter:site" content="@AusIndiMedia" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":"https://theaimn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theaimn.com/jagged-3/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/theaimn.com/wp-content/uploads/2020/06/n20-e1593756577431.png?fit=575%2C767&ssl=1","width":575,"height":767},{"@type":"WebPage","@id":"https://theaimn.com/jagged-3/#webpage","url":"https://theaimn.com/jagged-3/","name":"JAGGED #3 - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/jagged-3/#primaryimage"},"datePublished":"2020-07-03T22:08:01+00:00","dateModified":"2020-07-03T22:24:31+00:00","author":{"@id":"https://theaimn.com/#/schema/person/f411791486477787ebf2c94d6bcb8f7a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/jagged-3/"]}]},{"@type":["Person"],"@id":"https://theaimn.com/#/schema/person/f411791486477787ebf2c94d6bcb8f7a","name":"Keith Davis","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/70257c3be8207c1a491379628aef5b70?s=96&d=identicon&r=pg","caption":"Keith Davis"},"description":"I am a writer and commentator, with a background in Indigenous sector project management and tabloid newspaper publishing. As a retired older-age Australian I use my time, and my voice, to highlight the level of social injustice that exists in this country. I seek a better, more humane, more progressive Australia. I do not limit myself to any one topic, and my writing style gives whimsy and left-field thought at least as much power as logic, fact, and reason."}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; JAGGED #3 Comments Feed" href="https://theaimn.com/jagged-3/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17160035-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-17160035-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <!-- / Google Analytics by ExactMetrics --><style id="fvm-header-1" media="(max-width: 1230px)">body .gk-page,body #gk-bottom1,body #gk-bottom2,body #gk-footer{margin:0 10px!important;width:auto}#main-menu>li>a{padding:0 7px}#top-menu{width:100%}#gk-social-icons{clear:both;margin-top:10px}#gk-search{float:left;margin-top:10px}.box{padding:10px!important}.box.menu li{margin:0 -10px}.box .box-title{padding-bottom:8px}#gk-footer{float:none;text-align:center;width:100%}#footer-menu{display:inline-block;float:none;text-align:center}#footer-menu li{display:inline-block;float:none}.gk-copyrights{clear:both;float:none!important;text-align:center}.gk-nsp-arts-nav{top:-30px}</style><style id="fvm-header-2" media="(max-width: 1030px)">#gk-mainbody-columns{display:block}#gk-mainbody-columns>section,#gk-mainbody-columns>aside{display:block;overflow:hidden;width:100%!important}#gk-mainbody-columns>section{border-bottom:1px solid #e5e5e5}#gk-mainbody-columns{background-image:none!important}#gk-bottom1 .box:nth-child(3n+1),#gk-bottom2 .box:nth-child(3n+1),#gk-top1 .box:nth-child(2n+1),#gk-top2 .box:nth-child(2n+1){clear:both}.archivepage .widget.first{margin-right:2%;margin-left:0!important}.archivepage .widget.first,.archivepage .widget.first+.widget{margin-right:0;margin-left:2%;width:48%}.archivepage .widget.last{margin:0;width:100%}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar .box{float:left!important;width:50%!important}#gk-sidebar .box:nth-child(2n+1){clear:both!important}.widget-area .col1{width:100%}.widget-area .col2{width:50%}.widget-area .col3{width:33.3%}.widget-area .col4{width:50%}.widget-area .col5{width:33.3%}.widget-area .col6{width:33.3%}.widget-area .box.last1{width:100%}.widget-area .box.last2{width:50%}.widget-area .box.last3{width:33.3%}.widget-area .box.last4{width:50%}.widget-area .box.last5{width:33.3%}.widget-area .nth1{clear:both}.widget-area .col6.last5.nth4,.widget-area .col6.last5.nth5{width:50%}.gk-columns>div{padding:0 6px}#main-menu{display:none}#main-menu-mobile{background:transparent url(https://theaimn.com/wp-content/themes/News/css/../images/tablet_menu_btn.png) no-repeat right center;float:right;left:auto;position:relative;top:0;width:48px}#main-menu-mobile>select{border:1px solid #fff;filter:alpha(opacity=0);height:48px!important;opacity:0;width:48px}.onlyDesktop{display:none!important}.onlyTablets{display:block!important}.onlySmartphones{display:none!important}.onlyTabltetsAndSmartphones{display:block!important}h1,.page-title{font-size:36px!important}@media (max-width:600px){article section table{border:1px solid #eee;border-bottom:none;max-width:100%!important;width:100%!important}article section table thead{display:none}article section table td{border-top:1px solid #eee;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;clear:both;display:block;float:right;padding:5px 0 5px 50%;position:relative;width:100%}article section table td:first-child{border-top:none}article section table tbody tr{border-bottom:2px solid #eee}article section table td span.gk-table-label{display:block;font-size:95%;font-weight:700;left:5px;position:absolute}}</style><style id="fvm-header-3" media="(max-width: 820px)">#gk-mainbody-columns>section{background-image:none!important}#gk-content-wrap{border-bottom:1px solid #e5e5e5;width:100%!important}#gk-inset{clear:both;width:100%!important}#gk-inset .box,#gk-inset .box.light,#gk-inset .box.pattern{float:left;margin:0 0 30px 0!important;width:50%}#gk-inset .box:nth-child(2n+1){clear:both!important}#gk-inset .box:nth-child(odd){padding-right:10px}#gk-inset .box:nth-child(even){padding-left:10px}.page-landingpage .gk-block-left>div,.page-landingpage .gk-block-right>div,.page-landingpage .gk-block-left>p,.page-landingpage .gk-block-right>p,.page-landingpage .gk-block-left>img,.page-landingpage .gk-block-right>img,.page-landingpage .gk-block-left>a,.page-landingpage .gk-block-right>a{float:none!important;margin:0px!important;width:100%!important}.page-landingpage header h1{font-size:28px!important}.page-landingpage h3{font-size:24px!important}</style><style id="fvm-header-4" media="(max-width: 580px)">#gk-mainbody>div{width:100%}.page404 .widget,.archivepage .widget{margin:0!important;width:100%!important}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar{padding:20px 0!important}#gk-sidebar .box{float:none!important;width:100%!important}.widget-area .col1,.widget-area .col2,.widget-area .col3,.widget-area .col4,.widget-area .col5,.widget-area .col6,.widget-area .box.last1,.widget-area .box.last2,.widget-area .box.last3,.widget-area .box.last4,.widget-area .box.last5{float:none!important;margin:0 auto 20px auto!important;max-width:320px;width:100%}.widget-area .nth1,.widget-area .nth2,.widget-area .nth3,.widget-area .nth4,.widget-area .nth5,.widget-area .nth6{clear:both}.gk-columns>div{padding:5px 0!important;width:100%!important}#gk-inset .box,#gk-inner-inset .box,#gk-sidebar .box,#gk-bottom1 .box,#gk-bottom2 .box{width:100%;clear:both!important;float:none!important;margin:0 auto!important;max-width:320px!important}#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#gk-sidebar .box{float:none;margin-top:0!important;margin-bottom:12px!important;width:100%}#gk-sidebar .box:nth-child(2n+1){clear:both!important}#gk-sidebar .box:nth-child(odd){padding-right:0}#gk-sidebar .box:nth-child(even){padding-left:0}#gk-mainbody-columns>section,#gk-inner-inset{clear:both!important;width:100%!important}#gk-inner-inset{padding:0 0 20px 0!important}#gk-top1 .box,#gk-top2 .box,#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#comments{margin-left:0!important}article header h1,article header h2,.page-title{font-size:24px!important;line-height:32px!important;padding:18px 0 0px!important}h1{font-size:24px!important}.gk-post-meta{width:100%!important}.gk-post-meta ul>*{border:none!important;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;-ms-box-sizing:border-box;-o-box-sizing:border-box;box-sizing:border-box;clear:none!important;float:left!important;margin:0!important;padding:3px 10px!important;width:50%!important}.gk-post-meta ul>*:nth-child(2n+1){clear:both!important}.gk-post-meta{width:100%!important}.gk-post-meta+.content{margin-left:0!important}.onlyDesktop{display:none!important}.onlyTablets{display:none!important}.onlySmartphones{display:block!important}.onlyTabltetsAndSmartphones{display:block!important}.gk-nsp .gk-nsp-art{border-top:1px solid #eee!important;border-left:none!important;padding-bottom:20px!important;padding-top:20px!important;width:100%!important}.gk-nsp .gk-nsp-art:first-child{border-top:none!important}.bigtitle .gk-nsp-content-wrap{clear:both;padding-top:10px}.gk-tabs-nav{height:auto!important;min-height:40px!important;overflow:hidden}.gk-tabs-nav li{padding:5px 0!important;width:100%!important}@media (min-width:420px) and (max-width:580px){.box.mobilelayout .gk-nsp .gk-nsp-art,.box.nsphover .gk-nsp .gk-nsp-art{border-top:none!important;clear:none!important;width:50%!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-header{font-size:16px!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-text{font-size:11px!important}}.box.nsphover .gk-nsp .gk-nsp-art{padding-bottom:10px!important;padding-top:0!important}.box.header .gk-image-link .gk-nsp-header{font-size:14px!important}.gk-nsp-arts,.gk-nsp-links{clear:both;float:left!important;width:100%!important}.box.gallery .gk-nsp-art{border-top:none!important;float:left;padding-top:3px!important;padding-bottom:3px!important;width:auto!important}.gk-news-slideshow{margin:0 -9px!important}.gk-news-slideshow .gk-ns-images{padding:0 28px!important}#gk-search .field{width:120px!important}#gk-popup-login{margin-left:-150px!important;width:300px!important}#gk-popup-login #loginform{padding-left:0!important}#gk-popup-login #loginform ul,#gk-popup-login #loginform .login-remember,#gk-popup-login #loginform .login-submit{margin-left:0!important}</style><link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='https://theaimn.com/wp-content/uploads/cache/fvm/1593129757/out/header-995551f147c149c952decfa26a49b8e8b282c897.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript'>/*  */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js'></script><link rel='https://api.w.org/' href='https://theaimn.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://theaimn.com/?p=113333' /><link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fjagged-3%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fjagged-3%2F&#038;format=xml" /> <script>var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1060921</script> <script src="//video.unrulymedia.com/native/native-loader.js"></script> <link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" /><style type="text/css">.broken_link, a.broken_link { text-decoration: line-through; }</style><link rel="amphtml" href="https://theaimn.com/jagged-3/amp/"><style type="text/css" id="wp-custom-css">/* You can add your own CSS here. Click the help icon above to learn more. */ article > .content, article > .summary { line-height: 18px; } #comments .content p, .recent-comment-text { font-size: 14px; line-height: 18px !important; margin-bottom: 10px; } a.comment-title { color: #3299e2; } section.content p { margin: 13px; } .gk-news-slideshow .gk-ns-textp.gk-ns-text { line-height: 17px; } .post.type-post .content p { margin-left: 0px; } #widget_gk_tabs-2 p.gk-nsp-text { width: 90%; } div#widget_gk_nsp-3 { padding-bottom: 0px; } .gk-nsp-art p.gk-nsp-text { line-height: 17px !important; font-size: 14px !important; }</style><link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">body, h1, h2, h3, h4, h5, h6, #main-menu > li li, .bigtitle h3.header, .box.badge-new .box-title::after, .box.badge-popular .box-title::after, .box.badge-top .box-title::after, .box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; } #gk-logo.text, #main-menu > li, #top-menu, #gk-user-area, .box .box-title, .gk-tabs-nav, .nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }</style> <script type="text/javascript">$GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";</script> <link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"> <script>var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921</script> <script src="//video.unrulymedia.com/native/native-loader.js"></script> </head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });</script> <body class="post-template-default single single-post postid-113333 single-format-standard" data-mobile="true" data-tablet-width="1030"><header id="gk-page-top"><div class="gk-page"> <!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="http://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="http://theaimn.com/wp-content/images/biglogo.jpg" /></a> --><h1><a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="http://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="http://theaimn.com/wp-content/images/biglogo.jpg" /> --></a></h1><ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li><li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li><li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li><li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li><li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li><li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li></ul><div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div><div id="gk-user-area"> <a href="wp-login.php?action=login" id="gk-login">Login</a></div></div></header><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="gk-banner-top"><div class="gk-page"><div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/jagged-3/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/n20-e1593756577431-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/jagged-3/" title="JAGGED #3">JAGGED #3</a></h3><p class="gk-ns-text">Follows on from JAGGED #2Chapter 6: No rock to hide behind. But&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/criminalising-journalism-australias-national-security-craze/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/r0_359_5049_3209_w1200_h678_fmax-e1593757795800-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/criminalising-journalism-australias-national-security-craze/" title="Criminalising Journalism: Australia’s National Security Craze">Criminalising Journalism: Australia’s National Security Craze</a></h3><p class="gk-ns-text">There has been a lot of noise made in Australia about the&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/morrisons-trojan-horse-the-abc-and-the-battle-for-eden-monaro/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Trojan-Horse-Dali-LS-e1593755632309-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/morrisons-trojan-horse-the-abc-and-the-battle-for-eden-monaro/" title="Morrison's Trojan Horse - The ABC and the Battle for Eden-Monaro">Morrison's Trojan Horse - The ABC and the&hellip;</a></h3><p class="gk-ns-text">By Jon Chesterson While we must love our ABC, absolutely but not absolute,&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/birth-of-an-international-tradition-the-post-covid-commemoration-day/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/F35B50F9-0B46-4513-A8FB-4081EF6A14E3-e1593735969326-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/birth-of-an-international-tradition-the-post-covid-commemoration-day/" title="Birth of an International Tradition: The Post-Covid Commemoration Day">Birth of an International Tradition: The Post-Covid Commemoration&hellip;</a></h3><p class="gk-ns-text">By Jennifer Michels  Many agree that recognising the heroes who saved the lives&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/clear-as-abc-we-need-our-public-broadcaster-because-there-is-an-absence-of-political-truth/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Attencorough-SMALL-e1593668069297-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/clear-as-abc-we-need-our-public-broadcaster-because-there-is-an-absence-of-political-truth/" title="Clear as ABC: We need our public broadcaster because there is an absence of political truth">Clear as ABC: We need our public broadcaster&hellip;</a></h3><p class="gk-ns-text">In terms of ideology, conservatives would rather be rid of the ABC&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/killing-koalas-the-promise-of-extinction-down-under/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Koala-protest-e1593659955897-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/killing-koalas-the-promise-of-extinction-down-under/" title="Killing Koalas: The Promise of Extinction Down Under">Killing Koalas: The Promise of Extinction Down Under</a></h3><p class="gk-ns-text">The British conservationist Gerald Durrell once remarked that the koala was “the&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/day-22/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/PH2-1-e1593608772792-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/day-22/" title="Day 22">Day 22</a></h3><p class="gk-ns-text">Day 1 was Wednesday, 5 February, 2020.I am 84, and Greta Thunberg's&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/has-covid-19-put-the-afl-season-in-a-dire-state/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/AQpIklyz-e1593583557759-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/has-covid-19-put-the-afl-season-in-a-dire-state/" title="Has COVID-19 put the AFL season in a dire state?">Has COVID-19 put the AFL season in a&hellip;</a></h3><p class="gk-ns-text">By William Olson  Over the last few weeks, play in the AFL hasn’t&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-content-top" class="gk-page"><ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li><li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li><li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li><li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li><li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li><li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li></ul><div id="gk-social-icons"> <a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a></div><div id="gk-search"><form method="get" id="searchform" action="https://theaimn.com/"> <label for="s">Search</label> <input type="text" class="field" name="s" id="s" placeholder="Search" value="" /> <input type="submit" id="searchsubmit" value="Search" /></form></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--> </section><div class="gk-page-wrap gk-page"><div id="gk-mainbody-columns"> <section><div id="gk-content-wrap"> <!-- Mainbody, breadcrumbs --><div id="gk-breadcrumb-area"> <nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/your-say/" rel="category tag">Your Say</a><span class="gk-current">JAGGED #3</span></nav> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-mainbody"><div> <article id="post-113333" class="post-113333 post type-post status-publish format-standard has-post-thumbnail hentry category-your-say"> <header><h1> JAGGED #3</h1><ul class="meta"><li> <time class="entry-date" datetime="2020-07-04T08:08:01+10:00"> July 4, 2020 </time></li><li> Written by: <a class="url fn n" href="https://theaimn.com/author/keith-thomas-davis/" title="View all posts by Keith Davis" rel="author">Keith Davis</a></li><li> <a href="https://theaimn.com/jagged-3/#comments"><b>1</b> Reply</a></li></ul> </header> <figure class="featured-image"> <img width="575" height="767" src="https://theaimn.com/wp-content/uploads/2020/06/n20-e1593756577431.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </figure> <aside class="gk-post-meta"><ul><li> Category: <a href="https://theaimn.com/category/your-say/" rel="category tag">Your Say</a></li><li> <a href="https://theaimn.com/jagged-3/" title="Permalink to JAGGED #3" rel="bookmark">permalink</a></li><li class="author"> <img alt='' src='https://secure.gravatar.com/avatar/70257c3be8207c1a491379628aef5b70?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/70257c3be8207c1a491379628aef5b70?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /> <a href="https://theaimn.com/author/keith-thomas-davis/" class="gk-author-name" rel="author"> Keith Thomas Davis </a></li></ul> </aside> <section class="content"><p>Follows on from JAGGED #2</p><p><strong>Chapter 6: No rock to hide behind. But the heavy stones remain unturned.</strong></p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Article Inline --> <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="4940799298"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Medicolegal Report 27 January 2018:</strong> <em>“Mr Davis presented as a relatively intense and intrinsically sad person. His intelligence is above average, and could possibly be in the superior range. He is capable of thinking in a psychological manner.”</em></p><p>Ah, I think about what could have been, I think about it a lot</p><p>Throughout this book I will occasionally quote segments from a Medicolegal Report written about me by consultant psychiatrist Dr Johnathan Phillips in 2018. I initially saw him in Brisbane, then at his request my legal team flew me down to Sydney for a further consult.</p><p>Dr Jonathan Phillips (MB BS FRANZCP) is involved in three significant professional activities: consultant advice to health services and other bodies, clinical psychiatry and medicolegal psychiatry. In January 2013, Jonathan was appointed a Member of the Order of Australia for significant service to mental health as a forensic psychiatrist, particularly through contributions to professional organisations. In private practice in Sydney, Jonathan is also involved in the preparation and delivery of the Masters Program in Forensic Mental Health, University of New South Wales.</p><p>In other words he is <em>big guns</em>. He is the only professional level person in the area of mental health who managed to reach past the top layer and through to the second layer of me, and from my end he appeared to do it so easily.</p><p>When I arrived in Sydney the day of the consult I had a bit of spare time so I walked up to the Opera House and had a look at the harbour. It made me think about a couple of things.</p><p>I was born in Sydney. The first four years of my life were spent in Sydney. Before things. Before things happened. So who was that little person? What was he like? Was I a bright and happy child, was I an annoying little shit, was I both of those things or something else entirely? I’ll never know.</p><p>But I do know this. Whatever natural trajectory I would have had, whatever nascent potentials I may have possessed, were snuffed out by the rapes and the beatings that were to come.</p><p>During the consult I was asked if there was any more abuse that I had not previously detailed for the medicolegal report. I simply gave a frightened no as my answer and I don’t think that I am piss-weak for having done that. The top layer is say nothing, and I have spent the majority of my life at that level. The second layer, the layer that Johnathan Phillips dug into, is speak of what you can, and speaking of what I can has been unfolding over the last three or four years or so. The third layer holds what cannot yet be spoken of &#8211; the bastard stuff – the darkness.</p><p><strong>Chapter 7: Brain-box blown up by Japanese bombs man.</strong></p><p>On ANZAC day this year (2020) I sat in front of the TV in full bored-drone out of my skull mode. I was thinking that none of the damaged veterans who think that war is shit were given centre stage over the course of the televised day. Well, they never are, are they? And then something happened that made me think very specifically about one particular Australian war veteran.</p><p>As I watched the TV on that ANZAC day a documentary film that only ran for a minute or so flashed across the screen. It showed Japanese bombers scooting over Port Moresby harbour over two days in 1942 and it showed their bombs flying down and blasting the cargo motor vessel the MV Macdhui all over the place, and on the second day eventually sending it where sunk ships go. I sat there viewing a moment of shattering violence captured on film. I sat there absolutley stunned and frozen. All my lost years, and all of the abuse, flashed up and I realised that the start point of all that – the single very moment in time that set future consequence in train &#8211;  was undeniably playing out on documentary film right in front of me.</p><p>That documentary film ripped my guts out and spiralled me way, way back, into the past. It took me back into a time that existed a decade before I was born. A lot subsequently flowed from that moment in time. It played a part, a seminal part, in my eventual placement in St. Vincent’s Catholic Orphanage.</p><p>How so? Well somebody who was part of the crew on the MV Macdhui that day in 1942, ten years before I was born, was a man by the name of Keith Edwin Davis. My father.</p><p>I have no memory at all of my father from my very early childhood years. As an adult I met him in Darlinghurst in Sydney for one day, just one day, in April 1989. How many days/years/decades did you get with your father? I got one day.</p><p>And I got that day through no effort whatsoever on my part. After leaving the orphanage, completing high school, becoming a young adult, and reaching the age of thirty-seven years, I never once thought about trying to find my parents or to see if they were even still alive. I now think it quite strange that I never once thought about my parents when I was a young adult. My mind just did not generate the thought. They did not exist in my mind.</p><p>But my older sister’s mind did generate the thought (I have three siblings, I was the youngest, I was four years old when the family split up) and she found my father. He wrote to me and I arranged to drop down to Sydney from Brisbane to see him.</p><p>I remember that on the drive down I was feeling disquieted by the fact that I wasn’t feeling anything at all about the looming meeting. Surely in a circumstance such as that one should be feeling something? Love/hate/curiosity/hope/yearning/pissed off/ tearful/happy/sad/why didn’t he bother to try and find me/why was I dumped in the first place? But I felt nothing, nothing at all, and now looking back, I guess I was in emotional freeze-frame mode.</p><p>I knocked on his door. He opened it. Without a moment’s hesitation we fell into each others arms. A damaged lovely father/man embraced his damaged lovely son/man. The only emotion that we both felt in that confronting moment of time was love. It still blows my socks off when I think about it.</p><p>We spent the day together. Drank far too many rieslings. And he talked about two days in 1942.</p><p>On the first day, when the Japanese bombs hit the MV Macdhui, he was blown into the air and when he came back down his head collided solidly with a railing. On the second day, when the bombs finished off the Macdhui, he was blown high into the air again and when he landed his head was smashed against the deck. He told me that he was never the same after that. He was never happy again, he was never himself again, and from that moment on he struggled with many things.</p><p><strong>On ANZAC Day 2020, on television, I saw the exact moment when the bombs hit the<br /> MV Macdhui. I saw the exact moment when my father’s ability to be fully there as a future father was violently torn from him by the vagaries and violence of war.</strong></p><p>I never saw him again after that day. He died a few months later from throat cancer.</p><p><strong>Chapter 8: The Tattoo and other lighter things.</strong></p><p>On my left shoulder I have a tattoo of the Celtic Tree Of Life. It reminds me of the inter-connectedness of life. It reminds me that an event happening over there causes a ripple to happen over here. It reminds me how rippled I am by the litany of abuse events that happened earlier in my life. But most of all, when I look at it, it reminds me that whoever I am is still here in some form. Still alive.</p><p>Which has nothing to do with the bit of lightness I sort of promised you a while ago.</p><p>When my being gets to experience that occasional brief foray up into sweet clear air I like to write. I write because that is an easier way for me to communicate with you. I write far better than I speak. To converse with you face to face however means that I have to force myself to go out, I have to force myself to fight agoraphobia, I have to find a public face that I hope is suitable for the occasion – and more often than not I cannot dredge up enough energy to sustain something like that for anything more than a short span of time.</p><p>Next Chapter I’ll be bang back into the key-locked universe of abuse that my mind lives in. I’ll look at drug addiction and alcoholism. I want to look at those issues. I want to think about those issues. But for now, right now, I would like to share with you something that I wrote. A bit of lightness? It is either about the Fermi Paradox, or it is about climate change, or it is about both of those things.</p><p><em>From Wikipedia: The Fermi paradox, named after Italian-American physicist Enrico Fermi, is the apparent contradiction between the lack of evidence for extraterrestrial civilizations and various high estimates for their probability.</em></p><p><strong>Cosmic Follies and the Race for Space.</strong></p><p><em>(published on AIMN September 4, 2019).</em></p><p>When carried on the wind, and when afforded the passage of uncounted millennia of time, even the soft red dust of the planet had sufficient ablative power to erode down the strongest of the Alien’s structures. Had we arrived a million years later, which is nothing in the cosmic scheme of things, in all likelihood, there would have been nothing left to study, or learn from.</p><p>Had we arrived two million years earlier we would have met them.</p><p>Bittersweet. That is the only way to describe our feelings when we first discovered the remnants of this space-faring civilisation. In our journeys throughout this galaxy, we had never, ever, seen any evidence that any other species had become post-atomic, or had clawed their way up the gravity well in a lasting sense. Yet here we were, on this small dusty red planet, looking at the evidence such as it was, and we had missed a face to face meeting with them by the smallest mere speck of time. Bittersweet.</p><p>But enough of such musings. As a Space Archaeologist, I have a job to do, and a report to write. If death and taxes were once perennial in our embodied era, the need to publish as First Author, and gain and retain resources, is still a must in the current one.</p><p><em>Report to the Senate Select Committee on Civilisation Number 3,113: Another example of Cosmic Folly in the Race to Space.<br /> Principal Author: Identity 756<br /> Co-Authors: Identity 832. Identity 184.</em></p><p>Source of information: Crystalline Data Cubes x 6. Located in a lined and once inhabited lava tube below Alien Base A. Called A simply because it was found first. AI Identity 184 managed the de-coding of the Alien’s digital records and a translation of same into our language.</p><p>Data from the Cubes is comprehensive. It details evolutionary history of the species, the rise of their civilisation from one-cell through to the level of multi-cell, the attainment and management of technological sophistication, and it also provides the timeline of their development of rocketry and their ultimate achievement of the prize of inter-planetary travel.</p><p>Their species was homogeneous, of one single type only, though they did adopt the artificial construct of ‘differing out’ on such matters as melanin content, and on a matter that they called Political Ideology. Prior to their demise, the Aliens had not achieved disembodiment, or transition through to absolute sentience as AI.</p><p>Prior to delivering the full body of the Report, I would like to present the following as an Executive Summary. It speaks for itself and is a direct translation from a digital video segment on sub-level 32 on Data Cube 4.</p><p>Mars Base Plymouth, Olympus Mons. 19th September 2045. Daily log. Security Classification Level: “Seriously? Who is left to care?”</p><p>“My name is Harald Jacobsen. I am a Human Being. I am the last surviving member of the Mars Joint Mission Number 15. I will run out of oxygen in two days time. I am well aware that no other human beings will hear my words. There are, no longer, any other human beings. My words are for those who may follow, who may one day come into and explore this Solar System.</p><p>I am not a technical expert, I am not a scientist, I am a plumber. And whoever you are who follows on from us, I am all you’ve got. All you’ll get is my view of things. But where to start?</p><p>Living and working in Space had always been my dream, and gaining a position on the multi-national Mars Base Plymouth maintenance team was that dream realised. The commercialisation of Space had largely been achieved in a cooperative manner. The Chinese, Americans, Europeans, Russians, and Indians largely stuck to a collegiate approach. The minor fracas over equitable access to the frozen water at the base of some of the Moon’s craters was settled satisfactorily by arbitration.</p><p>The scientific community, largely funded by governments, sought to explore and understand Space. The industrial community driven by private entrepreneurs sought to exploit it, especially the mineral resources in the asteroid belt. But tensions between the two were held to a manageable level. Bases were set up on the Moon and Mars, and exploratory missions were planned to explore the planets and moons further out in the solar system.</p><p>In many ways, we had it all. As a civilisation, we had managed to escape our planetary cradle, the birthplace of our species. We now had one egg in three baskets. If such a thing is possible we had ensured the survival of our species. Let’s face it, it was highly unlikely that one massive rogue asteroid could wipe out Earth, the Moon, or Mars, all in one go.</p><p>The Arms Race in Space was a bit of a worry though. So much happened in that area so quickly, and all of the space-faring nations dived in and played their part in ringing the planet with nuclear mega-tonnage. So it is a little hard to just point the finger at any one country, they all contributed to the craziness.</p><p>Somewhere in the Data Cubes no doubt you’ll find many Technical Papers that describe the reaching of the climatic tipping point on our home planet, Earth. We didn’t stop crapping in our own nest soon enough is this layman’s view of it all.</p><p>Despite the many warnings, we kept shooting foul gases up into our own atmosphere. We thought we had decades, a century even, to clean up the mess. We were wrong. The times of crisis, the point of critical mass, arrived in a rush. It felt as though Earth herself was saying that ‘I’ve simply had enough’. She bumped up the temperature by more than a notch.</p><p>But it was survivable for us as a species. We evacuated our coastal regions to avoid the rush-in of the mega-hurricanes, and the sea level rise caused by the total meltdown of the planet’s glaciers and ice sheets. We migrated to the sweet spot latitudes to escape the encroachment of the inland drought-induced deserts, and we emigrated to the continent of Antarctica.</p><p>But the common folk were not part of the ‘we’ who did those things. It was the powerful and the rich, and their attached national military forces, who grabbed and defended for themselves those safe havens.</p><p>Water refugees, sea level rise refugees, heat refugees, food refugees, were all turned back to their terminal fate.</p><p>Here on Mars, and on the Moon, we watched it all unfold. We had our own concerns, because we were still at least a decade away from achieving full self-sufficiency. We still relied heavily on re-supply missions from Earth.</p><p>And then the wave of Nuclear Suitcase Bombs happened in the safe havens. And then, in retaliation, big red buttons were pressed. And pressed again. And pressed again. And so it unfolded, and so it all ended.</p><p>The madness did not migrate to the Moon or Mars. Perhaps the button-pressers simply ran out of missiles. We managed to eke out our dwindling supplies for a bit but they were finite, and they have now run out. My last fellow human being died yesterday. There are three bottles of oxygen left.</p><p>When you folk from a future time study our species you’ll probably wonder about a few things.</p><p>Like: how can a species ignore such high-level evidence pointing to human-induced degradation of climate and atmosphere? How could a species so successfully stick their heads into the sands of deniability as the evidence mounted, and mounted, and mounted?</p><p>And: you’ll probably wonder at the level of self-species hatred that we carried. At first, we threw rocks at each other. Then we threw spears. Then we hacked with swords and shot with bullets. Then we used cannons and bombs. Then nuclear-tipped missiles. The voices of destruction defeated the voices of peace. We wiped ourselves off the face of planet Earth. No doubt you’ll wonder how any sentient species could have done that to itself.</p><p>Was it truly all like that? Well, I’m the last voice left, so you’ll have to take my word for it. Mine are the last set of human eyes that will ever observe the heavens, and I’m pretty pissed off because being the last Human was never supposed to be part of my job description.</p><p>Do I have any famous last words to share? No, I do not. Unlike the main character in Andy Weir’s 2011 book The Martian, there will be no happy ending for me. There are no potatoes.</p><p>I’m Human. I’m alone. I’m scared.”</p><p><em>Comment from Principal Author AI Identity 756</em></p><p>I will use Human Alien nomenclature in this summary. The full report follows on from this.</p><p>Humanity was a low-level civilisation, and just like the 3,112 other failed civilisations we have studied thus far in the galaxy known by the Aliens as the Milky Way .. they were hardly unique. They succumbed to the same self-destructive drive as the others. They never managed to become post-nuclear, or post-war, and they killed off their own habitat, and ultimately their own species.</p><p>Humanity called our home galaxy Andromeda, or NGC 224. The latter name has a nice ring to our ears. From there we have sent out many exploratory missions into neighbouring galaxies. The result has always been the same. Unfortunately, I cannot yet supply an answer to the Senate on the question that we have asked ourselves over and over again … <strong>Does lasting intelligence exist anywhere, or are we, as we fear, truly alone in the Universe?</strong></p><p><strong>Chapter 9: Addictions &#8211; guzzle and suck.</strong></p><p>What is an alcoholic? What is a drug addict? Are you one? Am I one? Who gets to judge these things?</p><p>If there is no alcohol in my place I don’t think about it. If there is alcohol in my place I drink it. I don’t wake up in the morning pegging for a drink. If a bottle of wine is in front of me I will finish it. When I have a drink it does not make life better. When I don’t have a drink it does not make life better. When the pain within surges (when the movie jumps into high flicker mode and I think of suicide) I drink. When the pain of my childhood abuse stays at a usual high but stable level I don’t drink.</p><p>Sometimes I drink too much. Sometimes I don’t drink enough. Sometimes I don’t drink at all.</p><p>Whoever said I have brains where all of this contradictory addiction stuff is concerned? I drink at times to stop myself from killing myself – go figure – I’d have thought that someone in my condition having a drink could well lead me to killing myself but it doesn’t. I don’t drink at times simply because I don’t think of it. So that’s where I sit with alcohol – a stack of contradictions.</p><p>Drugs. I’m definitely a nicotine addict. I know that smoking at best will give me cancer and at worst it will kill me. Smoking is not a wise thing to do. Is smoking a more acceptable though highly expensive less messy form of suicide? When I smoke a cigarette I know that it is doing me harm. When I finish that cigarette that I know is doing me harm only a small amount of time elapses before I rush in and light another. I don’t do that because I think it is fun. I do that because I am desperate for comfort. Heaping self-harm on all of those earlier years and layers of imposed abuse- harm. How is something that is going to kill me give me comfort? That sucking action – do I miss the comfort at my mother’s breast – the safe years? Contradictions rule.</p><p>As far as other drugs are concerned I have certainly tried marijuana. It did me no good at all. In my hippie phase I thought it went with the territory and the mask. I remember back in 1975 I was in New Zealand and I tried to steam open a buddha stick of hash resin over a kettle and promptly bombed-up my brainbox – spent hours after that trying to duck all the malicious technicolour rabbits that were leaping out of the curtains at me. Did me no good at all. Dope would have steered me down the path to pure fucking craziness. Tune in and drop out? If I’d persisted with dope I’m pretty sure I’d have tuned in fully to carried horrors and dropped out permanently as a result.</p><p>I’ve never tried the so-called harder drugs such as heroin or ice – not because I am a good and upright and never ever does anything wrong sort of person – but simply because I know that for me there would never be any sort of coming back from that first rush and hit of pain-free bliss/nirvana.</p><p>Society’s view of what a hard drug is seems quite hypocritical to me – alcohol and tobacco do by far the most harm, the damage they cause clogs up our health system. But they are legal and bring in a lot of tax for the government.</p><p>The addictions I have do not all fully control me. On the other hand I don’t fully control all the addictions that I have. It is a vibrating high-wire that can off-chuck a body in any direction at any time.</p><p>My childhood abuse experiences teeter me to addictive precipices. But, so far so good!</p><p><strong>Chapter 10: Are they having us on with that Redress bullshit?</strong></p><p>Religious politicians. Religious institutions. Quite a deadly combination. A great combination for watering down Royal Commission recommendations and setting up a second-rate Redress Scheme. Saves churches and other abusive mobs heaps of cash. That one is worth exploring later.</p><p>So is this one. The body recovers from the abuse. The mind does not.</p><p>Before I dive into the next few Chapters I am aware that at some point in this book I am going to have to write a Chapter simply called <strong>The Darkness</strong> – I want to get my voice speaking from that place – that third layer in me that cannot yet speak fully of terrible things. There is no point to this book at all if I cannot get that voice to open up.</p><p><em><br /> To be continued &#8230;</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/jagged-3/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/jagged-3/" data-text="JAGGED #3" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fjagged-3%2F&amp;title=JAGGED%20%233" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/jagged-3/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/jagged-3/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/jagged-3/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-113333-5effc164c8cdd' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=113333&amp;origin=theaimn.com&amp;obj_id=69042953-113333-5effc164c8cdd' data-name='like-post-frame-69042953-113333-5effc164c8cdd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins> <script>(adsbygoogle = window.adsbygoogle ||
[]).push({});</script></div> <!-- AI CONTENT END 2 --> </section> <footer></footer></article><section id="comments"><h2> 1 comment</h2> <a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/jagged-3/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a> <a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/jagged-3/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a><ol><li class="comment even thread-even depth-1" id="li-comment-858340"> <article id="comment-858340"> <aside> <img alt='' src='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /> </aside> <section class="content"> <header> <span class="author">Keitha Granville</span><time pubdate datetime="2020-07-04T08:51:58+10:00">July 4, 2020 at 8:51 am</time> <span class="reply"> </span> </header><p>thank you Keith, still reading 😔</p> </section> </article></li><!-- #comment-## --></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jagged-3/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=jagged-3#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113333' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1eb2c6bd8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p></form></div><!-- #respond --> <a href="https://theaimn.com" style="float:right;" >Return to home page</a></section> <!-- recent articles code<div class="recentArticles"><ul><li><a href="https://theaimn.com/jagged-2/">JAGGED #2</a></li><li><a href="https://theaimn.com/jagged-1/">JAGGED #1</a></li><li><a href="https://theaimn.com/remember-the-humble-choko/">Remember the humble Choko?</a></li><li><a href="https://theaimn.com/let-the-old-die-and-save-my-entitlement/">Let the old die and save my &#8216;entitlement&#8217;</a></li><li><a href="https://theaimn.com/what-does-it-mean-to-be-a-man/">What does it mean to be a man?</a></li></ul></div>--></div></section></div><!-- end of the #gk-content-wrap --> <aside id="gk-inset"><div id="text-36" class="box  widget_text"><div class="textwidget"></div></div><div id="bwp_recent_comments-11" class="box  bwp-rc-widget"><h3 class="box-title">Recent Comments</h3><ul class="bwp-rc-ulist"><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/2d56a64855744942de4efd0677b58439?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2d56a64855744942de4efd0677b58439?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">george theodoridis</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/not-your-average-aussie/#comment-858342" title="Comment on Not your average Aussie">Not your average Aussie</a></b></br><span class="recent-comment-text">Julia was not cool, as they say in the vernacular....</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/2d56a64855744942de4efd0677b58439?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2d56a64855744942de4efd0677b58439?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">george theodoridis</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/not-your-average-aussie/#comment-858341" title="Comment on Not your average Aussie">Not your average Aussie</a></b></br><span class="recent-comment-text">Euripides: I hate a citizen who is slow to help...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Keitha Granville</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/jagged-3/#comment-858340" title="Comment on JAGGED #3">JAGGED #3</a></b></br><span class="recent-comment-text">thank you Keith, still reading 😔</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Andrew Smith</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/criminalising-journalism-australias-national-security-craze/#comment-858325" title="Comment on Criminalising Journalism: Australia’s National Security...">Criminalising Journalism: Australia’s National Security...</a></b></br><span class="recent-comment-text">As a way of comparison, how many journalists and/or media...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/fba5ee51b0d4c8d586527292f1c2cd7e?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fba5ee51b0d4c8d586527292f1c2cd7e?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">ajogrady</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/criminalising-journalism-australias-national-security-craze/#comment-858298" title="Comment on Criminalising Journalism: Australia’s National Security...">Criminalising Journalism: Australia’s National Security...</a></b></br><span class="recent-comment-text">Australians keep voting for the party that does not represent...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3ed0d51c06412b054f25cb26d254da88?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3ed0d51c06412b054f25cb26d254da88?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">mark delmege</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/clear-as-abc-we-need-our-public-broadcaster-because-there-is-an-absence-of-political-truth/#comment-858291" title="Comment on Clear as ABC: We need...">Clear as ABC: We need...</a></b></br><span class="recent-comment-text">I count ten trackers</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/0b38ebd025343f88cccc7c922d2bab41?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0b38ebd025343f88cccc7c922d2bab41?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">B Sullivan</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/clear-as-abc-we-need-our-public-broadcaster-because-there-is-an-absence-of-political-truth/#comment-858290" title="Comment on Clear as ABC: We need...">Clear as ABC: We need...</a></b></br><span class="recent-comment-text">Suppose you hear something on ABC radio or watch something...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/9e6ccc3136e74fab31f9d391e094fac3?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9e6ccc3136e74fab31f9d391e094fac3?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jon Chesterson</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/morrisons-trojan-horse-the-abc-and-the-battle-for-eden-monaro/#comment-858272" title="Comment on Morrison&#039;s Trojan Horse - The...">Morrison's Trojan Horse - The...</a></b></br><span class="recent-comment-text">Yes Mark, you have picked up on the one issue...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">wam</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/criminalising-journalism-australias-national-security-craze/#comment-858266" title="Comment on Criminalising Journalism: Australia’s National Security...">Criminalising Journalism: Australia’s National Security...</a></b></br><span class="recent-comment-text">It is ssd that every word can be seen in...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/eb566ad26acf89c1a48593042cbb3037?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/eb566ad26acf89c1a48593042cbb3037?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Phil</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/defending-australia-the-deputy-sheriff-spending-spree/#comment-858258" title="Comment on Defending Australia: The Deputy Sheriff...">Defending Australia: The Deputy Sheriff...</a></b></br><span class="recent-comment-text">https://www.youtube.com/watch?v=xsKpazeA5L8</span></ul></div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/not-your-average-aussie/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/gillard-e1593060276751-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/not-your-average-aussie/" title="Not your average Aussie">Not your average Aussie</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/miglo/" class="gk-nsp-author">Michael Taylor</a></p><p class="gk-nsp-text">Today marks the tenth anniversary of Julia Gillard becoming Australia's first female Prime Minister. As an 'insider' (she was my&hellip;</p><a href="https://theaimn.com/not-your-average-aussie/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/the-morrison-government-is-bad-but-is-it-that-people-dont-care-anymore/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/31b08a50-aead-11ea-b7e9-3e1cb32376a9-e1592545345355-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/the-morrison-government-is-bad-but-is-it-that-people-dont-care-anymore/" title="The Morrison Government is bad, but is it that people don’t care anymore?">The Morrison Government is bad, but is it that people&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/johnlord2013/" class="gk-nsp-author">John Lord</a></p><p class="gk-nsp-text">Prior to the last election I was of the view that the good folk of Australia had their cricket bats&hellip;</p><a href="https://theaimn.com/the-morrison-government-is-bad-but-is-it-that-people-dont-care-anymore/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 3,148 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-3"
placeholder="Email Address"
/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://theaimn.com/jagged-3/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=jagged-3"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form></div> </aside></section><!-- end of the mainbody section --> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><!-- end of the #gk-mainbody-columns --></div><!-- end of the .gk-page-wrap section --><div id="gk-bottom1" class="gk-page widget-area"><div id="text-37" class="box  advertisement all widget_text col6 nth1 last1"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><footer id="gk-footer" class="gk-page"><div class="gk-copyrights"> Copyright The Australian Independent Media Network © 2014-2020 </br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br ></div> </footer><div id="gk-popup-login"><div class="gk-popup-wrap"><form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /> <input type="hidden" name="redirect_to" value="https://theaimn.com/jagged-3/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=jagged-3" /></p></form></div></div><div id="gk-popup-overlay"></div><div id="fb-root"></div> <script type="text/javascript">//     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //</script> <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script> <script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script> <span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><div style="display:none"><div class="grofile-hash-map-70257c3be8207c1a491379628aef5b70"></div><div class="grofile-hash-map-fe74b94744700dd572cf9f25e42300df"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/jagged-3\/":113333};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div id="sharing_email" style="display: none;"><form action="/jagged-3/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=jagged-3" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script><script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaimn.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script><script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/theaimn.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script><script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202027#ver=202027' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'69042953',post:'113333',tz:'10',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '113333' ]);</script> <script type="text/javascript">var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();</script> </body></html>