
<!DOCTYPE html>

<html lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>

	<title>It&#039;s time for consensus -  » The Australian Independent Media Network</title>

	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="It&#039;s time for consensus" />
<meta name="og:image" content="https://theaimn.com/wp-content/uploads/2022/06/Labor-Greens-Teals-e1654236659526.png" />
<meta name="og:type" content="article" />
<meta name="og:description" content="By Callen Sorensen Karklis  

After the 2022 Federal Election result over a week ago it’s time for Labor, and the Greens and the Teal Climate 200 MPs to build a bridge and face up to their differe" />
<meta name="og:url" content="https://theaimn.com/its-time-for-consensus/" />

	

	<link rel="profile" href="https://gmpg.org/xfn/11" />

	<link rel="shortcut icon" href="/favicon.ico" />

	<link rel="pingback" href="https://theaimn.com/xmlrpc.php" />

	
	<!--[if IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" />

	<![endif]-->

	<!--[if lt IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" />

	<![endif]-->

	

	
	

	<!--[if lt IE 9]>
<script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->

	

	
		  

	
<style type="text/css">
	.gk-page { max-width: 1575px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 24%;}
	#gk-content-wrap { width: 76%; }
	#gk-mainbody-columns > section { background-position: 76% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>


	

	
	

	
		

	

		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://theaimn.com/its-time-for-consensus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="It&#039;s time for consensus - The AIM Network" />
	<meta property="og:description" content="By Callen Sorensen Karklis   After the 2022 Federal Election result over a week ago it’s time for Labor, and the Greens and the Teal Climate 200 MPs to build a bridge and face up to their differences and learn to work together in the 47th Parliament of Australia. Particularly as the Greens will now have&hellip;" />
	<meta property="og:url" content="https://theaimn.com/its-time-for-consensus/" />
	<meta property="og:site_name" content="The AIM Network" />
	<meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" />
	<meta property="article:published_time" content="2022-06-03T06:30:00+00:00" />
	<meta property="article:modified_time" content="2022-06-03T06:17:31+00:00" />
	<meta property="og:image" content="https://theaimn.com/wp-content/uploads/2022/06/Labor-Greens-Teals-e1654236659526.png" />
	<meta property="og:image:width" content="435" />
	<meta property="og:image:height" content="280" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AusIndiMedia" />
	<meta name="twitter:site" content="@AusIndiMedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The AIM Network" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theaimn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://theaimn.com/its-time-for-consensus/#primaryimage","url":"https://theaimn.com/wp-content/uploads/2022/06/Labor-Greens-Teals-e1654236659526.png","contentUrl":"https://theaimn.com/wp-content/uploads/2022/06/Labor-Greens-Teals-e1654236659526.png","width":435,"height":280},{"@type":"WebPage","@id":"https://theaimn.com/its-time-for-consensus/#webpage","url":"https://theaimn.com/its-time-for-consensus/","name":"It's time for consensus - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/its-time-for-consensus/#primaryimage"},"datePublished":"2022-06-03T06:30:00+00:00","dateModified":"2022-06-03T06:17:31+00:00","author":{"@id":"https://theaimn.com/#/schema/person/ac96d3b6ab91a9dc5051bd52d2961275"},"breadcrumb":{"@id":"https://theaimn.com/its-time-for-consensus/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/its-time-for-consensus/"]}]},{"@type":"BreadcrumbList","@id":"https://theaimn.com/its-time-for-consensus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theaimn.com/"},{"@type":"ListItem","position":2,"name":"It&#8217;s time for consensus"}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/ac96d3b6ab91a9dc5051bd52d2961275","name":"The AIM Network","image":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://theaimn.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=96&d=identicon&r=pg","caption":"The AIM Network"},"url":"https://theaimn.com/author/aimneditorial/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; It&#8217;s time for consensus Comments Feed" href="https://theaimn.com/its-time-for-consensus/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.3 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-17160035-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='https://theaimn.com/wp-content/themes/News/css/normalize.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://theaimn.com/wp-content/themes/News/css/template.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://theaimn.com/wp-content/themes/News/css/stuff.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.extensions.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://theaimn.com/wp-content/themes/News/css/extensions.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.typography.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.elements.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.template.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://theaimn.com/wp-content/themes/News/css/desktop.small.css?ver=6.0' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.css?ver=6.0' type='text/css' media='(max-width: 1425px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.small.css?ver=6.0' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://theaimn.com/wp-content/themes/News/css/mobile.css?ver=6.0' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://theaimn.com/wp-content/themes/News/css/style2.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-override-css'  href='https://theaimn.com/wp-content/themes/News/css/override.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaimn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='https://theaimn.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='https://theaimn.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dco-comment-attachment-css'  href='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css'  href='//theaimn.com/wp-content/uploads/sass/pvc.min.css?ver=1651466784' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theaimn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.9' id='wpautoterms_base-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.3' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false","ua":"UA-17160035-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='to-top-js-extra'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.4' id='to-top-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js?ver=6.0' id='gk-news-slideshow-js'></script>
<link rel="https://api.w.org/" href="https://theaimn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theaimn.com/wp-json/wp/v2/posts/140370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theaimn.com/?p=140370' />
<link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fits-time-for-consensus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fits-time-for-consensus%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 


</script>
<!-- end Simple Custom CSS and JS -->
<meta name="generator" content="Site Kit by Google 1.75.0" /><!--production version of prebid.js-->
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script> 
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<!--pbjs and player code -->
<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    var adUnits = [{
        code: 'div-video-01',
        mediaTypes: {
            video: {
                playerSize: [640, 480],
                context: 'outstream'
            }
        },
        bids: [{
            bidder: 'unruly',
            params: {
                targetingUUID: '6f15e139-5f18-49a1-b52f-87e5e69ee65e',
                siteId: 1081534,
                video: {
                    skippable: true,
                    playback_method: ['auto_play_sound_off']
                }
            }
        }]
    }];

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            timeout: 1000,
            bidsBackHandler: function(bids) {
                var highestCpmBids = pbjs.getHighestCpmBids('div-video-01');
                pbjs.renderAd(document, highestCpmBids[0].adId);
            }
        });
    });

</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://theaimn.com/its-time-for-consensus/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=its-time-for-consensus&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

article > .content, article > .summary {
    line-height: 18px;
}

#comments .content p, .recent-comment-text {
    font-size: 14px;
	line-height: 18px !important;
    margin-bottom: 10px;
}

a.comment-title {
    color: #3299e2;
}

section.content p {
    margin: 13px;
}

.gk-news-slideshow .gk-ns-textp.gk-ns-text {
    line-height: 17px;
}
.post.type-post .content p {
    margin-left: 0px;
}

#widget_gk_tabs-2 p.gk-nsp-text {
    width: 90%;
}
div#widget_gk_nsp-3 {
    padding-bottom: 0px;
}

.gk-nsp-art p.gk-nsp-text {
	line-height: 17px !important;
	font-size: 14px !important;
}
/*SIDEBAR*/
aside#gk-sidebar .comment {
	display: grid;
}
aside#gk-sidebar .comment .comment-author {
	margin-top: -40px;
  margin-left: 40px;
	font-weight: 900;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link {
	margin-top: -20px;
  margin-left: 40px;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link a{
	color: #3299e2;
}
aside#gk-sidebar .comment .comment-excerpt {
	margin-top: 0px;
  margin-left: 40px;
	font-size: 13px;
}		</style>
		
	

	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>

	<script type="text/javascript">
           $GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>

	
	

	
	

	
	

	<link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<script>
	var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });
</script>


<body data-rsssl=1 class="post-template-default single single-post postid-140370 single-format-standard" data-mobile="true" data-tablet-width="1425">



	<header id="gk-page-top">

		<div class="gk-page">

			
			<!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /></a> -->

			<h1>

				<a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /> --></a>

			</h1>

			
			

			
				<ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li>
<li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li>
<li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to The AIMN</a></li>
<li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li>
<li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li>
<li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li>
</ul>
				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to The AIMN</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div>
			
			

			
			<div id="gk-user-area">

				
				<a href="wp-login.php?action=login" id="gk-login">Login</a>

				
				

				
			</div>

			
		</div>

	</header>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="gk-banner-top">
	<div class="gk-page">
		<div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/its-time-for-consensus/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Labor-Greens-Teals-e1654236659526-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/its-time-for-consensus/" title="It's time for consensus">It's time for consensus</a></h3><p class="gk-ns-text">By Callen Sorensen Karklis  

After the 2022 Federal Election result over a week&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/peter-dutton-on-education-and-re-education/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/D82D3833-9BEA-45BD-B213-6E1C485432F8-e1654237122342-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/peter-dutton-on-education-and-re-education/" title="Peter Dutton On Education And Re-education...">Peter Dutton On Education And Re-education...</a></h3><p class="gk-ns-text">Now, let me be quite clear here: I'm not being overly sensitive&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/all-of-a-sudden-energy-from-the-sun-and-wind-is-looking-very-affordable/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Scott_Morrison_gas-e1625463832903-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/all-of-a-sudden-energy-from-the-sun-and-wind-is-looking-very-affordable/" title="All of a sudden energy from the sun and wind is looking very affordable">All of a sudden energy from the sun&hellip;</a></h3><p class="gk-ns-text">
On 30 April, less than a month before the election I penned&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/ive-seen-this-movie-before-a-warning-for-the-albanese-government/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Movie-e1654172403301-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/ive-seen-this-movie-before-a-warning-for-the-albanese-government/" title="I've Seen This Movie Before: A Warning for the Albanese Government">I've Seen This Movie Before: A Warning for&hellip;</a></h3><p class="gk-ns-text">Having lived through the last Labor government where the Greens were involved,&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/meet-sky-after-darks-voice-to-parliament/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/5520-e1654131678878-widget_gk_news_slideshow-5.webp" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/meet-sky-after-darks-voice-to-parliament/" title="Meet Sky After Dark's Voice to Parliament">Meet Sky After Dark's Voice to Parliament</a></h3><p class="gk-ns-text">Newly elected senator for the NT, Jacinta Price, told Sky’s Paul Murray&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/science-and-technology-australia-congratulates-new-ministry/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/fd7ca8cb92f028299e1bb21c6c66eba4d6c366eb-16x9-x0y75w800h450-e1654064684633-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/science-and-technology-australia-congratulates-new-ministry/" title="Science and Technology Australia congratulates new Ministry">Science and Technology Australia congratulates new Ministry</a></h3><p class="gk-ns-text">Science and Technology Australia Media Release

Science &amp; Technology Australia warmly congratulates Ed&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/election-2022-will-the-lnp-policy-hegemony-recede-soon/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Direction-0001-e1654062966380-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/election-2022-will-the-lnp-policy-hegemony-recede-soon/" title="Election 2022: Will the LNP Policy Hegemony Recede Soon?">Election 2022: Will the LNP Policy Hegemony Recede&hellip;</a></h3><p class="gk-ns-text">By Denis Bright  

The ingredients of a long-term majority Labor Government are now&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/mainstream-journalists-are-failing-to-speak-truth-to-power/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/FQLFF_qaAAAV8dL-e1654049655706-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/mainstream-journalists-are-failing-to-speak-truth-to-power/" title="Mainstream journalists are failing to speak truth to power">Mainstream journalists are failing to speak truth to&hellip;</a></h3><p class="gk-ns-text">THE NON-VIOLENT TACTIC of speaking truth to power was a focus of the 1950s struggle by&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div>	</div>
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li>
<li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li>
<li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li>
<li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li>
<li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li>
<li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://theaimn.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a><span class="gk-current">It&#8217;s time for consensus</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							


<section id="gk-mainbody">

	<div>

		
			
<article id="post-140370" class="post-140370 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header>
		
<h1>
			It&#8217;s time for consensus		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2022-06-03T16:30:00+10:00">
				June 3, 2022			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="https://theaimn.com/author/aimneditorial/" title="View all posts by The AIM Network" rel="author">The AIM Network</a>
	 	</li>
	 		 	
	 		 	<li>
	 		<a href="https://theaimn.com/its-time-for-consensus/#respond"><span class="leave-reply">Leave a reply</span></a>	 	</li>
	 		 </ul> 	
	  				
	</header>

	
		<figure class="featured-image">
		<img width="435" height="280" src="https://theaimn.com/wp-content/uploads/2022/06/Labor-Greens-Teals-e1654236659526.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://theaimn.com/wp-content/uploads/2022/06/Labor-Greens-Teals-e1654236659526.png 435w, https://theaimn.com/wp-content/uploads/2022/06/Labor-Greens-Teals-e1654236659526-300x193.png 300w" data-lazy-sizes="(max-width: 435px) 100vw, 435px" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Labor-Greens-Teals-e1654236659526.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
								</figure>
	
	<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a>		</li>
				 	
		<li>
			<a href="https://theaimn.com/its-time-for-consensus/" title="Permalink to It&#8217;s time for consensus" rel="bookmark">permalink</a>
			
				
		</li>
			
				
				
							    <li class="author">
		        <img alt src="https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=40&#038;d=identicon&#038;r=pg" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=80&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4482ace38e55f2e187d82b35bce69ff0?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>		        
                <a href="https://theaimn.com/author/aimneditorial/" class="gk-author-name" rel="author">
                    The AIM Network  
                </a>
	               
	            		            
	            		    </li>
		    			</ul>
</aside>
	
	<section class="content">


<p>By <strong>Callen Sorensen Karklis  </strong></p>
<p>After the 2022 Federal Election result over a week ago it’s time for Labor, and the Greens and the Teal Climate 200 MPs to build a bridge and face up to their differences and learn to work together in the 47<sup>th</sup> Parliament of Australia.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Inline -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="4940799298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Particularly as the Greens will now have 16 seats [Figures 2 and 3] in the Parliament and the Teals at a record 9 elected at last weekend’s federal election putting their number at 10 seats in the parliament. Labor will have to work with the Greens and Teals to pass legislation in the Senate. In mostly Coalition seats once held by their moderate wing, Teals did exceptionally well. Liberal heartland has been almost decimated in a teal wave in some cities. The Coalition has seen its worst defeat in over 70 years of its existence putting the tally of 17 seats lost. Based on these statistics this could very well mean the Coalition has a lot of soul searching these next few years and could give Labor a real chance to govern for 2 terms.</p>
<p>That said for this to happen both Labor, and the Greens must reflect on their relationship forward and learn from the 2010 – 2013 period that was the first Labor/Greens federal accord. If both parties don’t work together, it gives incoming Opposition Leader Peter Dutton the edge he needs to get into the lodge, and I imagine all progressives Australia wide want to avoid that nightmare possibility. Yes, Labor and Greens could have worked better together in 2009 to pass the emissions trading which could have avoided the rise of Abbott and the climate wars. But that said that is the past! This is the now, and to avoid history repeating itself we must have Labor and Greens accept the will of the people and move forward with real action on climate change. This includes incorporating the Teals in those discussions as well, they cannot be ignored.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter wp-image-140482 size-full jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145649914.png" alt width="620" height="315" data-lazy-srcset="https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145649914.png 620w, https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145649914-300x152.png 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145649914.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-140482 size-full" src="https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145649914.png" alt="" width="620" height="315" srcset="https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145649914.png 620w, https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145649914-300x152.png 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<h4></h4>
<p>&nbsp;</p>
<h4>Grassroots Campaigning!</h4>
<p>In Qld the Labor vote went backwards, it lost a seat and didn’t gain any more sets out of the 4 seats it already has (Blair, Moreton, Oxley, and Rankin). It failed to gain any seats in North and Central Qld, and it lost a seat Griffith to the Greens while Labor’s national swing wasn’t enough to gain extra seats in areas that Labor used to win with ease during federal election swings.</p>
<p><img loading="lazy" class="alignright wp-image-140570 size-full jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Picture4.png" alt width="191" height="164" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Picture4.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright wp-image-140570 size-full" src="https://theaimn.com/wp-content/uploads/2022/06/Picture4.png" alt="" width="191" height="164" /></noscript>What is clear with the way the Greens campaigned was how clever they were with encapsulating policy issues that Qld Labor wasn’t scratching through on its radar. Case in point yes, the environmental issues like the Ramsar wetlands issue at Toondah in the Redlands was a perfect example of the Greens pushing for the stereotypical “Greens” narrative of protecting the environment. But the reason why their vote has skyrocketed in Inner Brisbane seats is also arguably the way they targeted issues on the rental market crisis during the pandemic, Centrelink pay rates, public housing, and including dental in Medicare.</p>
<p>One thing I’ve noticed in recent years particularly during the pandemic is how groups have emerged in the labour movement running grassroots campaigns. Such as the AUWU (Australian Unemployed Workers Union) who advocated for better Centrelink pay rates for the unemployed and against mutual obligations. Or the RAFFWU (Retail and Fast-Food Workers Union) advocating for better working conditions for their members. Interestingly enough many of the organizers who would traditionally be from working backgrounds also have had roots within the Greens movement as well. While as the Teals have focused on primarily winning the middle-class economic voters which is what some of the Greens have also succeeded in doing as well. The Greens won their seats by door knocking 90,000 homes in federal divisions. While another campaigned on dating apps like Grindr to target the LGBTIQ community to vote for him.</p>
<h4>Greenslide? And Victory</h4>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter wp-image-140483 size-full jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Picture1-e1654145729608.jpg" alt width="620" height="304" data-lazy-srcset="https://theaimn.com/wp-content/uploads/2022/06/Picture1-e1654145729608.jpg 620w, https://theaimn.com/wp-content/uploads/2022/06/Picture1-e1654145729608-300x147.jpg 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Picture1-e1654145729608.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-140483 size-full" src="https://theaimn.com/wp-content/uploads/2022/06/Picture1-e1654145729608.jpg" alt="" width="620" height="304" srcset="https://theaimn.com/wp-content/uploads/2022/06/Picture1-e1654145729608.jpg 620w, https://theaimn.com/wp-content/uploads/2022/06/Picture1-e1654145729608-300x147.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p style="text-align: center;"><em>Newly elected Greens MPs Max Chandler Mather (Griffith), Elizabeth Watson Brown (Ryan), Stephen Bates (Brisbane), newly elected Senator Penny Allman Payne and Senator Larissa Waters (above). Newly elected Labor Prime Minister Anthony Albanese (below); Election Night 21 May 2022.</em></p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter wp-image-140484 size-full jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145795127.jpg" alt width="620" height="355" data-lazy-srcset="https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145795127.jpg 620w, https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145795127-300x172.jpg 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145795127.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-140484 size-full" src="https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145795127.jpg" alt="" width="620" height="355" srcset="https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145795127.jpg 620w, https://theaimn.com/wp-content/uploads/2022/06/Picture2-e1654145795127-300x172.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></p>
<p>&nbsp;</p>
<h4>Curtin and Gillard’s example</h4>
<p>Labor has come to power federally before during two terms of government historically when hung parliaments have occurred. Both under wartime Prime Minister John Curtin in 1941 and Julia Gillard in 2010. Both capable leaders of fine quality from the labour movement and edged into Labor legend. Curtin who led Australia through its darkest hour and Gillard who was Australia’s first woman leader who passed a record number of legislation in any parliament to date that helped pave the way for a better life for all Australians.</p>
<div id="attachment_140571" style="width: 160px" class="wp-caption alignright"><img aria-describedby="caption-attachment-140571" loading="lazy" class="wp-image-140571 size-thumbnail jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Picture1-1-e1654236349574-150x150.jpg" alt width="150" height="150" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Picture1-1-e1654236349574-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-140571" loading="lazy" class="wp-image-140571 size-thumbnail" src="https://theaimn.com/wp-content/uploads/2022/06/Picture1-1-e1654236349574-150x150.jpg" alt="" width="150" height="150" /></noscript><p id="caption-attachment-140571" class="wp-caption-text">John Curtin</p></div>
<p>But people forget that in 1940s federal election two of the Independents Alexander Wilson and Arthur Coles (founder of the supermarket chain Coles and Mayor of Melbourne 38 &#8211; 40) who backed Coalition PM Robert Menzies, and later dumped his successor Arthur Fadden in favour of Labor leader John Curtin. Curtin led Australia through its darkest days when Imperial Japan attacked Australia and forged the precursor to ANZUS in the form of the American alliance. Curtin also engineered the road map to full employment, post war recovery with immigration and improved social security. Curtin was rewarded by winning the 1943 federal election in a landslide by 49 seats of the 38 needed to govern in those days. Curtin died in office but was succeeded by Labor leaders and Prime Minister Frank Forde and Ben Chifley.</p>
<div id="attachment_140572" style="width: 160px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-140572" loading="lazy" class="wp-image-140572 size-thumbnail jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Picture2-1-e1654236412114-150x150.jpg" alt width="150" height="150" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Picture2-1-e1654236412114-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-140572" loading="lazy" class="wp-image-140572 size-thumbnail" src="https://theaimn.com/wp-content/uploads/2022/06/Picture2-1-e1654236412114-150x150.jpg" alt="" width="150" height="150" /></noscript><p id="caption-attachment-140572" class="wp-caption-text">Julia Gillard</p></div>
<p>Julia Gillard came to office after challenging Kevin Rudd to the leadership, but Labor’s vote went backwards despite the success of Labor leading Australia through the GFC. Gillard maintained power with support of supply from Andrew Wilkie, Rob Oakeshott, and Tony Windsor and the Australian Greens who won the seat of Melbourne and maintained the balance of power in the Senate. Gillard’s tenure saw the introduction of the National Disability Insurance Scheme (NDIS), as well as record funding in education, apologized to people from forced adoptions, Royal Commission into Child Sexual Abuse, tobacco plain packaging, flood levy for the 2010-2011 Qld Floods, and introduced carbon pricing.</p>
<p>Now if Anthony Albanese’s government doesn’t maintain the magic 76 seats majority number status for Labor at some point in future years by chance or a future election sees any minimal losses. Albo will have to work hard with both the Greens, Teal backed MPs and other independents to maintain power and supply. Considering the sheer record size in the crossbench and reduced size of the Coalition it’s a certainty for Labor to maintain power. But all sides will have to work together to ensure policy development and progressive outcomes are reached. If this doesn’t occur its back to square one, particularly in times such as ours where public trust in politicians and government has deeply eroded. Voters want action and results! They want consensus.</p>
<h4>Success in Local Government</h4>
<p><img loading="lazy" class="alignright wp-image-140573 size-thumbnail jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Picture3-e1654236512617-150x150.jpg" alt width="150" height="150" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Picture3-e1654236512617-150x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright wp-image-140573 size-thumbnail" src="https://theaimn.com/wp-content/uploads/2022/06/Picture3-e1654236512617-150x150.jpg" alt="" width="150" height="150" /></noscript>Considering the Greens have won 8 top positions in Victoria’s local government levels in its metro area. 3 Mayors, and 5 Deputy Mayors. In recent times the Greens also held 5 city areas with Mayors in NSW. In the City of Sydney 2 Greens have previously served as Deputy Mayor Chris Hayes (2006 – 2007) and Irene Doutney for 6 – 7 months in 2016. Hobart in Tasmania currently has a Deputy Mayor who is a Green, Helen Burnett. In Redlands City Council an alliance of Labor, Greens, and Independent progressive Crs in 2008 – 2012 worked well together sharing several portfolios under the tenure of Independent Labor aligned Mayor Melva Hobson. The Greens were responsible for the Water and Waste role in the civic cabinet. It can be argued that the Greens growing influence in Local government is a key driver for their success particularly on local environmental issues and civic matters as well. This was a key driver that made the ALP a success historically. Take Brisbane for example during the Joh era under the Nationals, Labor pushed for a successful campaign under Labor Mayor’s Clem Jones, Bryan Walsh, Frank Sleeman, and Roy Harvey from 1961 – 1985. Labor also had a strong following in Ipswich, Moreton Shire, Gympie and other central and north regional areas. If Labor and Greens wish to have any success, they must build up their profiles in civic government.</p>
<h4>The Gradual Rise of the Greens</h4>
<p>The Coalition has lasted as long as it has for the conservative side of politics because one defining fact, the Liberals who represented middle – class voters (Menzies quiet Australians). While as the Nationals party (formerly the Country party) represents the interests of the agricultural interests of rural Australia. As the Greens continue to push beyond 1 million people voting for them at every Federal election it’s clear that Labor and the Greens may need to face this reality as the conservatives did in 1923. At the same time the Greens must adapt to not only transforming from the party of protest but one into one of government much in the same way Qld Labor had too in 1989 after 32 years of Coalition rule on a state level under “Sir Joh”. Compared to Labor’s vote the Greens [Figure 4] have been trending better than the Australian Democrats of the 1980s – 1990s [Figure 5] but a lesson could be learnt from the Democrats demise in 2004 – 2007 over the GST when the Democrats assisted the Howard governments agenda on economics. There are also lessons in the NZ Ardern Government in (2017 – Present). And the German Greens and social democratic SPD (1998 – 2005) and more recently (2021 – Present) under Scholz (SPD) with Vice Chancellor Habeck in the Greens. Considering the record decline of the major party primary votes [Figure 6] it would be wise for Labor to take Teals and the Greens on seriously as well locally.</p>
<p><strong>Greens in Balance of Power: </strong></p>
<ul>
<li>Labor – Green Accord (1989 – 1992): Tasmania</li>
<li>Greens held 5 seats</li>
<li>Labor held 13 seats</li>
<li>Greens Liberal Alliance (1996 – 1998): Tasmania</li>
<li>Greens held 4 seats</li>
<li>Liberals held 14 seats</li>
<li>Greens and Labor ACT (2008 – 2012)</li>
<li>Greens held 4 seats</li>
<li>Labor held 7 seats</li>
</ul>
<p><strong>Greens in State Government: </strong></p>
<ul>
<li>Tasmania (2010 – 2014)</li>
<li>Greens held 5 seats</li>
<li>Labor held 10 seats</li>
<li>Nick McKim and Casey O’Connor served as ministers during this period</li>
<li>ACT (2012 – Present)</li>
<li>Greens held 1 seat in 2012, 2 seats in 2016, and 6 seats in 2020</li>
<li>Labor held 8 seats in 2012, 12 seats in 2016, and 10 seats in 2020.</li>
<li>Shane Rattenbury served as a government minister during this period</li>
</ul>
<p><strong>Greens in State Parliament NSW: </strong></p>
<ul>
<li>1 elected in 2011, and 3 in 2015 in lower house</li>
<li>2 elected in 2007, 5 in 2011, 5 in 2015, 3 in 2019 in the upper house</li>
</ul>
<p><strong>Greens in State Parliament Qld: </strong></p>
<ul>
<li>Ronan Lee (2008 – 2009): Indooroopilly</li>
<li>Michael Berkman (2017 – Present): Maiwar</li>
<li>Amy MacMahon (2020 – Present): South Brisbane</li>
</ul>
<p><strong>Greens in Brisbane City Council: </strong></p>
<ul>
<li>Jonathan Sri (2016 – Present): The Gabba Ward</li>
</ul>
<p><strong>Greens in Redlands City Council: </strong></p>
<ul>
<li>Debra Henry (2004 – 2012): Division 3</li>
<li>Paul Bishop (2012 – Present): Division 10</li>
<li>Adelia Berridge (2020 – Present): Division 9</li>
</ul>
<h4>The Rise of the Teal(s)</h4>
<ul>
<li>Andrew Wilkie (2010 – Present)</li>
<li>Cathy McGowan (2013 – 2019)</li>
<li>Helen Haines (2019 – Present)</li>
<li>Zali Steggall (2019 – Present)</li>
<li>Kate Chaney (2022 – Present)</li>
<li>Zoe Daniel (2022 – Present)</li>
<li>Monique Ryan (2022 – Present)</li>
<li>Sophie Scamps (2022 – Present)</li>
<li>Kylea Tink (2022 – Present)</li>
<li>Allegra Spender (2022 – Present)</li>
<li>David Pocock (2022 – Present)</li>
</ul>
<p>The Teals that came about from the 2012 – 2013 Voices for Indi movement removing former Liberal MP Sophie Mirabella in the federal seat of Indi. Former Greens and Liberal members like Andrew Wilkie appealed to middle class and environmentalist voters gradually during the Abbott/Turnbull/Morrison coalition years (2013 – 2022) particularly with women voters who engaged with the successful election of women candidates during the 2022 federal election after sexual harassment allegations rocked the Morrison government. Hence their success in parliament due to the large woman vote towards them [Figure 1]. Many of these candidates campaigned strongly on social progressive issues, climate change and presented as economic conservatives. It would be foolish for either major party to write off their influence in any upcoming Parliament.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter wp-image-140488 size-full jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-1-e1654146106217.png" alt width="510" height="300" data-lazy-srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-1-e1654146106217.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-1-e1654146106217-300x176.png 300w" data-lazy-sizes="(max-width: 510px) 100vw, 510px" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Figure-1-e1654146106217.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-140488 size-full" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-1-e1654146106217.png" alt="" width="510" height="300" srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-1-e1654146106217.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-1-e1654146106217-300x176.png 300w" sizes="(max-width: 510px) 100vw, 510px" /></noscript></p>
<p><img loading="lazy" class="aligncenter wp-image-140489 size-full jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-2-e1654146142183.png" alt width="510" height="334" data-lazy-srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-2-e1654146142183.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-2-e1654146142183-300x196.png 300w" data-lazy-sizes="(max-width: 510px) 100vw, 510px" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Figure-2-e1654146142183.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-140489 size-full" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-2-e1654146142183.png" alt="" width="510" height="334" srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-2-e1654146142183.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-2-e1654146142183-300x196.png 300w" sizes="(max-width: 510px) 100vw, 510px" /></noscript></p>
<p><img loading="lazy" class="aligncenter wp-image-140491 size-full jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-3-e1654147105671.png" alt width="510" height="295" data-lazy-srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-3-e1654147105671.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-3-e1654147105671-300x174.png 300w" data-lazy-sizes="(max-width: 510px) 100vw, 510px" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Figure-3-e1654147105671.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-140491 size-full" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-3-e1654147105671.png" alt="" width="510" height="295" srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-3-e1654147105671.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-3-e1654147105671-300x174.png 300w" sizes="(max-width: 510px) 100vw, 510px" /></noscript></p>
<p><img loading="lazy" class="aligncenter wp-image-140492 size-full jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-4-e1654147144585.png" alt width="510" height="268" data-lazy-srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-4-e1654147144585.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-4-e1654147144585-300x158.png 300w" data-lazy-sizes="(max-width: 510px) 100vw, 510px" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Figure-4-e1654147144585.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-140492 size-full" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-4-e1654147144585.png" alt="" width="510" height="268" srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-4-e1654147144585.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-4-e1654147144585-300x158.png 300w" sizes="(max-width: 510px) 100vw, 510px" /></noscript></p>
<p><img loading="lazy" class="aligncenter wp-image-140494 size-full jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-5-e1654147203657.png" alt width="510" height="357" data-lazy-srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-5-e1654147203657.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-5-e1654147203657-300x210.png 300w" data-lazy-sizes="(max-width: 510px) 100vw, 510px" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Figure-5-e1654147203657.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-140494 size-full" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-5-e1654147203657.png" alt="" width="510" height="357" srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-5-e1654147203657.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-5-e1654147203657-300x210.png 300w" sizes="(max-width: 510px) 100vw, 510px" /></noscript></p>
<p><img loading="lazy" class="aligncenter wp-image-140495 size-full jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-6-e1654147239978.png" alt width="510" height="331" data-lazy-srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-6-e1654147239978.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-6-e1654147239978-300x195.png 300w" data-lazy-sizes="(max-width: 510px) 100vw, 510px" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/06/Figure-6-e1654147239978.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-140495 size-full" src="https://theaimn.com/wp-content/uploads/2022/06/Figure-6-e1654147239978.png" alt="" width="510" height="331" srcset="https://theaimn.com/wp-content/uploads/2022/06/Figure-6-e1654147239978.png 510w, https://theaimn.com/wp-content/uploads/2022/06/Figure-6-e1654147239978-300x195.png 300w" sizes="(max-width: 510px) 100vw, 510px" /></noscript></p>
<p>&nbsp;</p>
<div class="gk-textblock" data-style="style6"></p>
<p><strong><img loading="lazy" class="wp-image-140000 alignleft jetpack-lazy-image" src="https://theaimn.com/wp-content/uploads/2022/05/Cal-259x300.jpg" alt width="100" height="114" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/05/Cal-259x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="wp-image-140000 alignleft" src="https://theaimn.com/wp-content/uploads/2022/05/Cal-259x300.jpg" alt="" width="100" height="114" /></noscript>Callen Sorensen Karklis </strong></p>
<p><strong>Bachelor of Government and International Relations</strong></p>
<p>Callen is a Quandamooka Nunukul Aboriginal person from North Stradbroke Island. He has been the Secretary of the Qld Fabians in 2018, and the Assistant Secretary 2018 – 2019, 2016, and was more recently the Policy and Publications Officer 2020 – 2021. Callen previously was in Labor branch executives in the Oodgeroo (Cleveland areas), SEC and the Bowman FEC. He has also worked for Cr Peter Cumming, worked in market research, trade unions, media advertising, and worked in retail. He also ran for Redland City Council in 2020 on protecting the Toondah Ramsar wetlands. Callen is active in Redlands 2030, Labor LEAN, the Redlands Museum, and his local sports club at Victoria Pt Sharks Club. Callen also has a Diploma of Business and attained his tertiary education from Griffith University.</p>
<p></div>
<div class="gk-textblock" data-style="style7"></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p>
<p style="text-align: center;"><span style="font-size: small;">Your contribution to help with the running costs of this site will be gratefully accepted.</span></p>
<p style="text-align: center;"><span style="font-size: small;">You can donate through PayPal or credit card via the button below, or donate via bank transfer: </span>BSB: 062500; A/c no: <span class="FieldElement FieldElementLabel FieldElementNoLabel"><span class="text field">10495969</span></span></p>
<p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" data-lazy-src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" /></noscript></a></p>
<p></div>
<div class="pvc_clear"></div>
<p class="pvc_stats all " data-element-id="140370" style=""><i class="pvc-stats-icon medium" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" version="1.0" viewBox="0 0 502 315" preserveAspectRatio="xMidYMid meet"><g transform="translate(0,332) scale(0.1,-0.1)" fill="" stroke="none"><path d="M2394 3279 l-29 -30 -3 -207 c-2 -182 0 -211 15 -242 39 -76 157 -76 196 0 15 31 17 60 15 243 l-3 209 -33 29 c-26 23 -41 29 -80 29 -41 0 -53 -5 -78 -31z"/><path d="M3085 3251 c-45 -19 -58 -50 -96 -229 -47 -217 -49 -260 -13 -295 52 -53 146 -42 177 20 16 31 87 366 87 410 0 70 -86 122 -155 94z"/><path d="M1751 3234 c-13 -9 -29 -31 -37 -50 -12 -29 -10 -49 21 -204 19 -94 39 -189 45 -210 14 -50 54 -80 110 -80 34 0 48 6 76 34 21 21 34 44 34 59 0 14 -18 113 -40 219 -37 178 -43 195 -70 221 -36 32 -101 37 -139 11z"/><path d="M1163 3073 c-36 -7 -73 -59 -73 -102 0 -56 133 -378 171 -413 34 -32 83 -37 129 -13 70 36 67 87 -16 290 -86 209 -89 214 -129 231 -35 14 -42 15 -82 7z"/><path d="M3689 3066 c-15 -9 -33 -30 -42 -48 -48 -103 -147 -355 -147 -375 0 -98 131 -148 192 -74 13 15 57 108 97 206 80 196 84 226 37 273 -30 30 -99 39 -137 18z"/><path d="M583 2784 c-38 -19 -67 -74 -58 -113 9 -42 211 -354 242 -373 16 -10 45 -18 66 -18 51 0 107 52 107 100 0 39 -1 41 -124 234 -80 126 -108 162 -133 173 -41 17 -61 16 -100 -3z"/><path d="M4250 2784 c-14 -9 -74 -91 -133 -183 -95 -150 -107 -173 -107 -213 0 -55 33 -94 87 -104 67 -13 90 8 211 198 130 202 137 225 78 284 -27 27 -42 34 -72 34 -22 0 -50 -8 -64 -16z"/><path d="M2275 2693 c-553 -48 -1095 -270 -1585 -649 -135 -104 -459 -423 -483 -476 -23 -49 -22 -139 2 -186 73 -142 361 -457 571 -626 285 -228 642 -407 990 -497 242 -63 336 -73 660 -74 310 0 370 5 595 52 535 111 1045 392 1455 803 122 121 250 273 275 326 19 41 19 137 0 174 -41 79 -309 363 -465 492 -447 370 -946 591 -1479 653 -113 14 -422 18 -536 8z m395 -428 c171 -34 330 -124 456 -258 112 -119 167 -219 211 -378 27 -96 24 -300 -5 -401 -72 -255 -236 -447 -474 -557 -132 -62 -201 -76 -368 -76 -167 0 -236 14 -368 76 -213 98 -373 271 -451 485 -162 444 86 934 547 1084 153 49 292 57 452 25z m909 -232 c222 -123 408 -262 593 -441 76 -74 138 -139 138 -144 0 -16 -233 -242 -330 -319 -155 -123 -309 -223 -461 -299 l-81 -41 32 46 c18 26 49 83 70 128 143 306 141 649 -6 957 -25 52 -61 116 -79 142 l-34 47 45 -20 c26 -10 76 -36 113 -56z m-2057 25 c-40 -58 -105 -190 -130 -263 -110 -324 -59 -707 132 -981 25 -35 42 -64 37 -64 -19 0 -241 119 -326 174 -188 122 -406 314 -532 468 l-58 71 108 103 c185 178 428 349 672 473 66 33 121 60 123 61 2 0 -10 -19 -26 -42z"/><path d="M2375 1950 c-198 -44 -350 -190 -395 -379 -18 -76 -8 -221 19 -290 114 -284 457 -406 731 -260 98 52 188 154 231 260 27 69 37 214 19 290 -38 163 -166 304 -326 360 -67 23 -215 33 -279 19z"/></g></svg></i> &nbsp;446&nbsp;total views, &nbsp;440&nbsp;views today</p>
<div class="pvc_clear"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/its-time-for-consensus/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/its-time-for-consensus/" data-text="It&#039;s time for consensus" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fits-time-for-consensus%2F&amp;title=It%27s%20time%20for%20consensus" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/its-time-for-consensus/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/its-time-for-consensus/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/its-time-for-consensus/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-140370-6299c8c9cf229' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=140370&amp;origin=theaimn.com&amp;obj_id=69042953-140370-6299c8c9cf229' data-name='like-post-frame-69042953-140370-6299c8c9cf229' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins>
<script>
(adsbygoogle = window.adsbygoogle ||
[]).push({});
</script></div>
<!-- AI CONTENT END 2 -->



				
		
	</section>

	





		
		<footer>

	</footer>

	</article>


	

			

<section id="comments" class="nocomments">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
		<p class="comment-form-attachment">
							<label class="comment-form-attachment__label" for="attachment">
					Attachment				</label>
								<input class="comment-form-attachment__input" id="attachment" name="attachment" type="file" accept=".jpg,.jpeg,.jpe,.gif,.png,.bmp,.tiff,.tif,.webp,.ico,.heic,.asf,.asx,.wmv,.wmx,.wm,.avi,.divx,.flv,.mov,.qt,.mpeg,.mpg,.mpe,.mp4,.m4v,.ogv,.webm,.mkv,.3gp,.3gpp,.3g2,.3gp2,.txt,.asc,.c,.cc,.h,.srt,.csv,.tsv,.ics,.rtx,.css,.vtt,.dfxp,.mp3,.m4a,.m4b,.aac,.ra,.ram,.wav,.ogg,.oga,.flac,.mid,.midi,.wma,.wax,.mka,.rtf,.pdf,.class,.tar,.zip,.gz,.gzip,.rar,.7z,.psd,.xcf,.doc,.pot,.pps,.ppt,.wri,.xla,.xls,.xlt,.xlw,.mdb,.mpp,.docx,.docm,.dotx,.dotm,.xlsx,.xlsm,.xlsb,.xltx,.xltm,.xlam,.pptx,.pptm,.ppsx,.ppsm,.potx,.potm,.ppam,.sldx,.sldm,.onetoc,.onetoc2,.onetmp,.onepkg,.oxps,.xps,.odt,.odp,.ods,.odg,.odc,.odb,.odf,.wp,.wpd,.key,.numbers,.pages" />
								<span class="comment-form-attachment__file-size-notice">
					The maximum upload file size: 2 MB.				</span>
								<span class="comment-form-attachment__file-types-notice">
					You can upload: <abbr title="jpg, jpeg, jpe, gif, png, bmp, tiff, tif, webp, ico, heic">image</abbr>, <abbr title="mp3, m4a, m4b, aac, ram, wav, ogg, oga, flac, wma, mka">audio</abbr>, <abbr title="asf, wmv, avi, divx, flv, mov, qt, mpeg, mpg, mp4, m4v, ogv, mkv, 3gp, 3gpp, 3g2">video</abbr>, <abbr title="rtf, pdf, psd, xcf, doc, docx, docm, dotm, oxps, xps, odt, wp, wpd, pages">document</abbr>, <abbr title="xls, xlsx, xlsm, xlsb, ods, numbers">spreadsheet</abbr>, <abbr title="pps, ppt, pptx, pptm, ppsx, ppsm, sldx, sldm, odp, key">interactive</abbr>, <abbr title="txt, asc, csv, tsv">text</abbr>, <abbr title="tar, zip, gz, rar, 7z">archive</abbr>, <abbr title="css">code</abbr>, <abbr title="asx, wmx, wm, mpe, webm, 3gp2, c, cc, h, srt, ics, rtx, vtt, dfxp, ra, mid, midi, wax, class, gzip, pot, wri, xla, xlt, xlw, mdb, mpp, dotx, xltx, xltm, xlam, potx, potm, ppam, onetoc, onetoc2, onetmp, onepkg, odg, odc, odb, odf">other</abbr>.				</span>
									<span class="comment-form-attachment__autoembed-links-notice">
						Links to YouTube, Facebook, Twitter and other services inserted in the comment text will be automatically embedded.					</span>
									<span class="comment-form-attachment__drop-area">
					<span class="comment-form-attachment__drop-area-inner">
						Drop file here					</span>
				</span>
						</p>
		<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='140370' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ac42c89a5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="33"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
			
	<a href="https://theaimn.com" style="float:right">Return to home page</a>
</section>

			

			
				<!-- recent articles code 
				<div class="recentArticles">
					<ul><li><a href="https://theaimn.com/science-and-technology-australia-congratulates-new-ministry/">Science and Technology Australia congratulates new Ministry</a></li><li><a href="https://theaimn.com/election-2022-will-the-lnp-policy-hegemony-recede-soon/">Election 2022: Will the LNP Policy Hegemony Recede Soon?</a></li><li><a href="https://theaimn.com/morrison-exits/">Morrison exits</a></li><li><a href="https://theaimn.com/2022-federal-election-analysis-qld/">2022 Federal Election Analysis: QLD</a></li><li><a href="https://theaimn.com/reality-bites/">Reality bites</a></li></ul>				</div>-->

		
	</div>

	

	

</section>









		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="text-36" class="box  widget_text">			<div class="textwidget"></div>
		</div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/dutton-blasts-albanese-how-dare-you-do-what-you-said-you-would-do/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/dutton-1024x576-1-e1653733587399-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/dutton-blasts-albanese-how-dare-you-do-what-you-said-you-would-do/" title="Dutton Blasts Albanese: 'How Dare You Do What You Said You Would Do!'">Dutton Blasts Albanese: 'How Dare You Do What You Said&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/dr-tim-jones/" class="gk-nsp-author">Dr Tim Jones</a></p><p class="gk-nsp-text">SATIRE

Incoming Opposition Leader Peter Dutton has blasted Prime Minister Anthony Albanese for doing what he said he would do, as&hellip;</p><a href="https://theaimn.com/dutton-blasts-albanese-how-dare-you-do-what-you-said-you-would-do/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/so-long-and-thanks-for-all-the-pish/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/LTCM7FAW62CEEL4UXBVJEPMSGY-scaled-e1653643694182-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/so-long-and-thanks-for-all-the-pish/" title="So long, and thanks for all the pish">So long, and thanks for all the pish</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/grumpy-geezer/" class="gk-nsp-author">Grumpy Geezer</a></p><p class="gk-nsp-text">Here's your hat. What's your hurry?

And so we bid farewell to inarguably Australia's worst ever Prime Minister.

A shameless liar, a&hellip;</p><a href="https://theaimn.com/so-long-and-thanks-for-all-the-pish/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN </h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 3,376 other subscribers.						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://theaimn.com/its-time-for-consensus/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=its-time-for-consensus"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div>			</aside>
						

		</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="decent_comments_widget-3" class="box  widget_decent_comments_widget"><h3 class="box-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/5b3bcc6841ca42078480f0bc42dcddcc?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5b3bcc6841ca42078480f0bc42dcddcc?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b3bcc6841ca42078480f0bc42dcddcc?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b3bcc6841ca42078480f0bc42dcddcc?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b3bcc6841ca42078480f0bc42dcddcc?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">James Robo</span><span class="comment-link"> on <a href="https://theaimn.com/election-2022-will-the-lnp-policy-hegemony-recede-soon/#comment-1067316">Election 2022: Will the LNP Policy Hegemony Recede Soon?</a></span><span class="comment-excerpt">Just why is the LNP so against sustainable planning to</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/5392a5d419128b48b5634cafa43649c1?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5392a5d419128b48b5634cafa43649c1?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5392a5d419128b48b5634cafa43649c1?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5392a5d419128b48b5634cafa43649c1?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5392a5d419128b48b5634cafa43649c1?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Tessa_M</span><span class="comment-link"> on <a href="https://theaimn.com/election-2022-will-the-lnp-policy-hegemony-recede-soon/#comment-1067315">Election 2022: Will the LNP Policy Hegemony Recede Soon?</a></span><span class="comment-excerpt">Topical article Denis. Regrettably, the National Party has a hold</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/ce1264457ab892918e903de2d4278500?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ce1264457ab892918e903de2d4278500?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ce1264457ab892918e903de2d4278500?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ce1264457ab892918e903de2d4278500?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ce1264457ab892918e903de2d4278500?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Kathryn</span><span class="comment-link"> on <a href="https://theaimn.com/peter-dutton-on-education-and-re-education/#comment-1067314">Peter Dutton On Education And Re-education&#8230;</a></span><span class="comment-excerpt">Dutton is the most despised racist, and totally deluded, frothing-at-the-mouth</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">corvusboreus</span><span class="comment-link"> on <a href="https://theaimn.com/ive-seen-this-movie-before-a-warning-for-the-albanese-government/#comment-1067313">I&#8217;ve Seen This Movie Before: A Warning for the Albanese Government</a></span><span class="comment-excerpt">“THIS HANDSHAKE IS NON-CONSENTUAL!” (A strayan people’s perspective on federal</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/ee778952d7b98c6b6ebe1569a82c3709?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ee778952d7b98c6b6ebe1569a82c3709?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ee778952d7b98c6b6ebe1569a82c3709?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ee778952d7b98c6b6ebe1569a82c3709?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee778952d7b98c6b6ebe1569a82c3709?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">LambsFry Simplex.</span><span class="comment-link"> on <a href="https://theaimn.com/mainstream-journalists-are-failing-to-speak-truth-to-power/#comment-1067312">Mainstream journalists are failing to speak truth to power</a></span><span class="comment-excerpt">Yes, I hope Labor at last has the will to</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/126b6e401b73c85e448eb93175c9e668?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/126b6e401b73c85e448eb93175c9e668?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/126b6e401b73c85e448eb93175c9e668?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/126b6e401b73c85e448eb93175c9e668?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/126b6e401b73c85e448eb93175c9e668?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Murray Walding</span><span class="comment-link"> on <a href="https://theaimn.com/peter-dutton-on-education-and-re-education/#comment-1067310">Peter Dutton On Education And Re-education&#8230;</a></span><span class="comment-excerpt">Dutton's comments about teacher unions are so out of touch.</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/a9602017452b56ff6c66571a0a4a7226?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a9602017452b56ff6c66571a0a4a7226?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a9602017452b56ff6c66571a0a4a7226?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a9602017452b56ff6c66571a0a4a7226?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a9602017452b56ff6c66571a0a4a7226?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Albos Elbow</span><span class="comment-link"> on <a href="https://theaimn.com/peter-dutton-on-education-and-re-education/#comment-1067309">Peter Dutton On Education And Re-education&#8230;</a></span><span class="comment-excerpt">We need to ignore these people. Don't even talk about</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/a9602017452b56ff6c66571a0a4a7226?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a9602017452b56ff6c66571a0a4a7226?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a9602017452b56ff6c66571a0a4a7226?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a9602017452b56ff6c66571a0a4a7226?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a9602017452b56ff6c66571a0a4a7226?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Albos Elbow</span><span class="comment-link"> on <a href="https://theaimn.com/all-of-a-sudden-energy-from-the-sun-and-wind-is-looking-very-affordable/#comment-1067308">All of a sudden energy from the sun and wind is looking very affordable</a></span><span class="comment-excerpt">Imagine if Tawney Rabbitt didn't win the election and Julia</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Harry Lime</span><span class="comment-link"> on <a href="https://theaimn.com/peter-dutton-on-education-and-re-education/#comment-1067306">Peter Dutton On Education And Re-education&#8230;</a></span><span class="comment-excerpt">The IPA has an extremely narrow gene pool,and the incest</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/feb33d8182566f685b81db433f46639f?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/feb33d8182566f685b81db433f46639f?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/feb33d8182566f685b81db433f46639f?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/feb33d8182566f685b81db433f46639f?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/feb33d8182566f685b81db433f46639f?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Stella</span><span class="comment-link"> on <a href="https://theaimn.com/election-2022-will-the-lnp-policy-hegemony-recede-soon/#comment-1067305">Election 2022: Will the LNP Policy Hegemony Recede Soon?</a></span><span class="comment-excerpt">Thanks for interesting article about the new government. </span></div></li></ul></div></div><div id="block-3" class="box  widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://theaimn.com/donate/"><img loading="lazy" width="300" height="168" src="https://theaimn.com/wp-content/uploads/2022/05/image0.jpeg" alt="" class="wp-image-139574"/></a></figure>
</div><div id="block-4" class="box  widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<p></p>
</div></div>
</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	

<div id="gk-bottom1" class="gk-page widget-area">
	<div id="text-37" class="box  advertisement all widget_text col6 nth1 last1">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>


	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			Copyright The Australian Independent Media Network © 2014-2022
ABN: 44313698183
		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			<form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" autocomplete="username" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" autocomplete="current-password" class="input" value="" size="20" />
			</p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theaimn.com/its-time-for-consensus/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=its-time-for-consensus" />
			</p></form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
	


		<div id="fb-root"></div>
	<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
		
		<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
		
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
		
	
	
		
		
	<span aria-hidden="true" id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span>	<div style="display:none">
			<div class="grofile-hash-map-4482ace38e55f2e187d82b35bce69ff0">
		</div>
		<div class="grofile-hash-map-0bb59350a8a35921bbd1683303f41e87">
		</div>
		<div class="grofile-hash-map-bc0d00b7eb2fe99530622ae4569b33eb">
		</div>
		<div class="grofile-hash-map-ce1264457ab892918e903de2d4278500">
		</div>
		<div class="grofile-hash-map-fa8c45d57089be7784923c078194a52c">
		</div>
		<div class="grofile-hash-map-ee778952d7b98c6b6ebe1569a82c3709">
		</div>
		<div class="grofile-hash-map-126b6e401b73c85e448eb93175c9e668">
		</div>
		<div class="grofile-hash-map-a9602017452b56ff6c66571a0a4a7226">
		</div>
		<div class="grofile-hash-map-3e64b79da8539607c11f4d24d4b1d723">
		</div>
		<div class="grofile-hash-map-7a9e5440ef744b9bce158032d03ac1ed">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/its-time-for-consensus\/":140370};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/its-time-for-consensus/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=its-time-for-consensus" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js?ver=6.0' id='gavern-scripts-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js?ver=6.0' id='gavern-shortcodes-typography-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js?ver=6.0' id='gavern-shortcodes-elements-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js?ver=6.0' id='gavern-shortcodes-template-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/thickbox/thickbox.js' id='gavern-thickbox-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theaimn.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202222' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js?ver=6.0' id='gk-nsp-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js?ver=6.0' id='gk-tabs-js'></script>
<script type='text/javascript' id='dco-comment-attachment-js-extra'>
/* <![CDATA[ */
var dco_ca = {"commenting_form_not_found":"The commenting form not found."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.js?ver=2.3.1' id='dco-comment-attachment-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js?ver=6.0' id='gavern-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202222#ver=202222&amp;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'69042953',post:'140370',tz:'10',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '140370' ]);
</script>
	
			<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		</body>
</html>
