<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1610498492-65b7deb8bb0638ccc33f96c297f8afef6516c7be.min.css" as="style" media="all" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1610498492-7d8288b84f2e5b8ae9ed6fd56c04590fda1831d8.min.css" as="style" media="(max-width: 1230px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1610498492-9c5bd0de26dc6edb757bff8f2090010801c443a9.min.css" as="style" media="(max-width: 1030px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1610498492-563a9df971c7f044056be803296720e592a8a8f7.min.css" as="style" media="(max-width: 820px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1610498492-1498c30ee4a12f85792753ede42cad9b0396d720.min.css" as="style" media="(max-width: 580px)" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1610498492-1498c30ee4a12f85792753ede42cad9b0396d720.min.css" media="(max-width: 580px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1610498492-563a9df971c7f044056be803296720e592a8a8f7.min.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1610498492-65b7deb8bb0638ccc33f96c297f8afef6516c7be.min.css" media="all" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1610498492-7d8288b84f2e5b8ae9ed6fd56c04590fda1831d8.min.css" media="(max-width: 1230px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1610498492-9c5bd0de26dc6edb757bff8f2090010801c443a9.min.css" media="(max-width: 1030px)" />
<title>Is Scott Morrison a Donald Trump lite? - » The Australian Independent Media Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Is Scott Morrison a Donald Trump lite?" />
<meta name="og:image" content="https://theaimn.com/wp-content/uploads/2021/01/polar-ide-e1610528191495.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Donald Trump and Scott Morrison have much in common.Their policies and decisions show them both to be opinionated, self-centred, dangerously narcissistic and lacking in empathy.Trump, as President" />
<meta name="og:url" content="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="pingback" href="https://theaimn.com/xmlrpc.php" />
<style type="text/css">.gk-page{max-width:1230px}#gk-mainbody-columns>section{width:100%}#gk-inset{width:24%}#gk-content-wrap{width:76%}#gk-mainbody-columns>section{background-position:76% 0!important}#gk-mainbody>div{width:100%}</style>
<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Scott Morrison a Donald Trump lite? - The AIM Network" />
<meta property="og:description" content="Donald Trump and Scott Morrison have much in common. Their policies and decisions show them both to be opinionated, self-centred, dangerously narcissistic and lacking in empathy. Trump, as President of the USA, till now, a major world power, has more power in his own country than an Australian Prime Minister, for whom Cabinet&#8217;s backing is&hellip;" />
<meta property="og:url" content="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/" />
<meta property="og:site_name" content="The AIM Network" />
<meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" />
<meta property="article:author" content="https://www.facebook.com/rosemaryjacob36" />
<meta property="article:published_time" content="2021-01-13T09:12:21+00:00" />
<meta property="article:modified_time" content="2021-01-13T13:13:14+00:00" />
<meta property="og:image" content="https://i2.wp.com/theaimn.com/wp-content/uploads/2021/01/190106234847-trump-digs-coal-super-tease-e1610529514936.jpg?fit=575%2C324&#038;ssl=1" />
<meta property="og:image:width" content="575" />
<meta property="og:image:height" content="324" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@RosemaryJ36" />
<meta name="twitter:site" content="@AusIndiMedia" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="RosemaryJ36">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":"https://theaimn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theaimn.com/is-scott-morrison-a-donald-trump-lite/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/theaimn.com/wp-content/uploads/2021/01/polar-ide-e1610528191495.jpg?fit=575%2C216&ssl=1","width":575,"height":216,"caption":"Picture courtesy of the WWF"},{"@type":"WebPage","@id":"https://theaimn.com/is-scott-morrison-a-donald-trump-lite/#webpage","url":"https://theaimn.com/is-scott-morrison-a-donald-trump-lite/","name":"Is Scott Morrison a Donald Trump lite? - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/is-scott-morrison-a-donald-trump-lite/#primaryimage"},"datePublished":"2021-01-13T09:12:21+00:00","dateModified":"2021-01-13T13:13:14+00:00","author":{"@id":"https://theaimn.com/#/schema/person/bb792b5a510480912d7f4abd03f9d791"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/is-scott-morrison-a-donald-trump-lite/"]}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/bb792b5a510480912d7f4abd03f9d791","name":"RosemaryJ36","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f705d8cf2c7f4406b1dd2bbedb8d4572?s=96&d=identicon&r=pg","caption":"RosemaryJ36"},"description":"Rosemary Jacob Born and initially educated in England, arrived in Australia, 1/1/71. She has always loved maths and graduated from Imperial College London with a BSc (Special) Mathematics in 1957. Early influences have made her a strong supporter of social justice, a feminist and a believer that education is a lifelong pursuit. In 2008 she was admitted as a solicitor and barrister, practising law until 2012, while she also became an accredited mediator, practising until late 2017.She is concerned for the future of her 3 great grandchildren under the climate emergency.","sameAs":["https://www.facebook.com/rosemaryjacob36","https://twitter.com/RosemaryJ36"]}]}</script>
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17160035-2';
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}
	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}
	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-17160035-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {
				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<style type="text/css" media="all">.wpautoterms-footer{background-color:#fff;text-align:center}.wpautoterms-footer a{color:#000;font-family:Arial,sans-serif;font-size:14px}.wpautoterms-footer .separator{color:#ccc;font-family:Arial,sans-serif;font-size:14px}</style>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://theaimn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.2'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" />
<link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" />
<style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style>
<link rel="amphtml" href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/amp/">
<style type="text/css" id="wp-custom-css">article>.content,article>.summary{line-height:18px}#comments .content p,.recent-comment-text{font-size:14px;line-height:18px!important;margin-bottom:10px}a.comment-title{color:#3299e2}section.content p{margin:13px}.gk-news-slideshow .gk-ns-textp.gk-ns-text{line-height:17px}.post.type-post .content p{margin-left:0}#widget_gk_tabs-2 p.gk-nsp-text{width:90%}div#widget_gk_nsp-3{padding-bottom:0}.gk-nsp-art p.gk-nsp-text{line-height:17px!important;font-size:14px!important}</style>
<style type="text/css">body,h1,h2,h3,h4,h5,h6,#main-menu>li li,.bigtitle h3.header,.box.badge-new .box-title::after,.box.badge-popular .box-title::after,.box.badge-top .box-title::after,.box.bigtitle .box-title{font-family:Arial,Helvetica,sans-serif}#gk-logo.text,#main-menu>li,#top-menu,#gk-user-area,.box .box-title,.gk-tabs-nav,.nsphover .gk-nsp-category{font-family:'Hammersmith One'}</style>
<script type="text/javascript">
           $GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<script>
	var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });
</script>
<body data-rsssl=1 class="post-template-default single single-post postid-120234 single-format-standard" data-mobile="true" data-tablet-width="1030"><header id="gk-page-top"><div class="gk-page"><h1><a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /></a></h1><ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li><li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li><li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li><li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li><li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li><li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li></ul><div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div><div id="gk-user-area"><a href="wp-login.php?action=login" id="gk-login">Login</a></div></div></header><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="gk-banner-top"><div class="gk-page"><div id="widget_gk_news_slideshow-5" class="box widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/polar-ide-e1610528191495-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/" title="Is Scott Morrison a Donald Trump lite?">Is Scott Morrison a Donald Trump lite?</a></h3><p class="gk-ns-text">Donald Trump and Scott Morrison have much in common. Their policies and decisions&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/julian-assange-wikileaks-and-australias-complicity/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/15568148175ccb1be1b8dcd-e1610514846357-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/julian-assange-wikileaks-and-australias-complicity/" title="Julian Assange, WikiLeaks and Australia’s Complicity">Julian Assange, WikiLeaks and Australia’s Complicity</a></h3><p class="gk-ns-text">Australia’s Foreign Minister, Marise Payne, said little in the statement from her&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/acting-prime-minister-morrison-acting-prime-minister-mccormack-and-not-acting-at-all/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/McCormack-Morrison-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/acting-prime-minister-morrison-acting-prime-minister-mccormack-and-not-acting-at-all/" title="Acting Prime Minister Morrison, Acting Prime Minister McCormack And Not Acting At All">Acting Prime Minister Morrison, Acting Prime Minister McCormack&hellip;</a></h3><p class="gk-ns-text">When Scott Morrison was acting as Prime Minister last week he told&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/twitter-nukes-trump/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/C047EC8F-9169-4B16-9862-4CBC4306F6D0-e1610423289798-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/twitter-nukes-trump/" title="Twitter Nukes Trump">Twitter Nukes Trump</a></h3><p class="gk-ns-text">This was Twitter Safety’s January 8 post, full of noble concern: “After&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/when-your-government-thinks-banning-trump-from-twitter-is-the-real-injustice/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Erb6yVwVgAA-EQv-e1610413506457-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/when-your-government-thinks-banning-trump-from-twitter-is-the-real-injustice/" title="When your government thinks banning Trump from Twitter is the real injustice">When your government thinks banning Trump from Twitter&hellip;</a></h3><p class="gk-ns-text">The response of the Australian government to US President Donald Trump’s incitement&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/how-to-clean-up-australian-politics/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/10162360-3x2-940x627-1-e1610337736775-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/how-to-clean-up-australian-politics/" title="How to clean up Australian politics">How to clean up Australian politics</a></h3><p class="gk-ns-text">Hidden away in my 'To read' file I found a piece written&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/freedom-of-speech-is-dead/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Donald-Trump-55-800x448-1-e1602562860799-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/freedom-of-speech-is-dead/" title="Freedom of Speech is Dead!">Freedom of Speech is Dead!</a></h3><p class="gk-ns-text"> “Free speech is dead and controlled by leftist overlords.” Thus the shrill&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-electoral-swings-and-roundabouts/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/scott-morrison-e1594365360858-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-electoral-swings-and-roundabouts/" title="The Electoral Swings And Roundabouts">The Electoral Swings And Roundabouts</a></h3><p class="gk-ns-text">Nate Silver was suddenly a genius because he called the Obama victory&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div></div></div><section id="gk-content-top" class="gk-page"><ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li><li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li><li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li><li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li><li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li><li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li></ul><div id="gk-social-icons"><a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a></div><div id="gk-search"><form method="get" id="searchform" action="https://theaimn.com/"><label for="s">Search</label><input type="text" class="field" name="s" id="s" placeholder="Search" value="" /><input type="submit" id="searchsubmit" value="Search" /></form></div></section><div class="gk-page-wrap gk-page"><div id="gk-mainbody-columns"><section><div id="gk-content-wrap"><div id="gk-breadcrumb-area"><nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a><span class="gk-current">Is Scott Morrison a Donald Trump lite?</span></nav></div><section id="gk-mainbody"><div><article id="post-120234" class="post-120234 post type-post status-publish format-standard has-post-thumbnail hentry category-politics"><header><h1> Is Scott Morrison a Donald Trump lite? </h1><ul class="meta"><li><time class="entry-date" datetime="2021-01-13T20:12:21+11:00"> January 13, 2021 </time></li><li> Written by: <a class="url fn n" href="https://theaimn.com/author/rosemaryj36/" title="View all posts by RosemaryJ36" rel="author">RosemaryJ36</a></li><li><a href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/#comments"><b>5</b> Replies</a></li></ul></header><figure class="featured-image"><img width="575" height="216" src="https://theaimn.com/wp-content/uploads/2021/01/polar-ide-e1610528191495.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Thanks to WWF" /><figcaption>Picture courtesy of the WWF</figcaption></figure><aside class="gk-post-meta"><ul><li> Category: <a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a></li><li><a href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/" title="Permalink to Is Scott Morrison a Donald Trump lite?" rel="bookmark">permalink</a></li><li class="author"><img alt='' src='https://i2.wp.com/theaimn.com/wp-content/uploads/2020/02/Rosemary.jpg?resize=150%2C150&ssl=1' class='avatar avatar-40 photo' height='40' width='40' /><a href="https://theaimn.com/author/rosemaryj36/" class="gk-author-name" rel="author"> RosemaryJ36 </a></li></ul></aside><section class="content"><p>Donald Trump and Scott Morrison have much in common.</p><p>Their policies and decisions show them both to be opinionated, self-centred, dangerously narcissistic and lacking in empathy.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3072351457465524" data-ad-slot="4940799298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>Trump, as President of the USA, till now, a major world power, has more power in his own country than an Australian Prime Minister, for whom Cabinet&#8217;s backing is required &#8211; although Congress can still veto some of Trump&#8217;s Presidential decrees.</p><p>COVID-19 has been a godsend for Morrison, because it gave him the opportunity to cancel sittings of Parliament, and, now that sittings have resumed, his small but sufficient majority in the House enables all motions stating &#8220;I move that the speaker can no longer be heard&#8221; to be waved through, to stifle discussion points being raised by the Opposition.</p><p>This is destroying whatever vestige of democracy might have survived after 7+ years of Coalition rule, and is turning Morrison into a petty dictator.</p><p>Worse; because his majority is wafer thin, he cannot afford to call out the idiots in his ranks, truly moulded in Trump&#8217;s image, and including the Deputy Prime Minister, no less, who spout insane and dangerous lies and conspiracy theories.</p><p>Morrison&#8217;s National Cabinet served the purpose of his being able to claim credit for any worthwhile policies agreed to, while passing national responsibility for issues like quarantine &#8211; for which the Federal government is responsible &#8211; onto the states and territories, brushing aside the appalling level of deaths in Aged Care accommodation &#8211; again a Federal responsibility &#8211; and generally doing little but appearing to be in charge.</p><p>Because of Trump, the USA has experienced a massive loss of respect from the rest of the world.</p><p>Recent events have brought out very clearly the extent to which Trump&#8217;s Presidency has been a total disaster.</p><p>Because of Morrison and his stubborn refusal to properly review his policies on emissions reductions, Australia is also losing respect in the developed world.</p><p>The economy should be the servant of the citizens &#8211; instead of which, the Coalition government, under Morrison, puts the economy front and centre in its world, subsidises major fossil fuel companies, financially assists businesses more generously than human beings and is responsible for turning the gap between rich and poor into a chasm.</p><p>&nbsp;</p><div id="attachment_120278" style="width: 585px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-120278" class="wp-image-120278 size-full" src="https://i2.wp.com/theaimn.com/wp-content/uploads/2021/01/190106234847-trump-digs-coal-super-tease-e1610529514936.jpg?resize=575%2C324&#038;ssl=1" alt="" width="575" height="324" data-recalc-dims="1" /><p id="caption-attachment-120278" class="wp-caption-text">Image from cnn.com</p></div><p>&nbsp;</p><p>Interestingly, many businesses &#8211; apart from the fossil fuel related ones, of course! &#8211; are doing much better than the government at moving to reduce dependence on fossil fuels.</p><p>But how much more effective might that be if it was properly backed by government.</p><p>Morrison claims to keep his religion apart from his role in government, but<a href="https://theconversation.com/five-aspects-of-pentecostalism-that-shed-light-on-scott-morrisons-politics-117511"> many are wondering</a> &#8211; and I do not want to embrace another conspiracy theory! &#8211; whether his belief that the faithful will enjoy some glorious extension of life in the embrace of the almighty &#8211; the &#8216;rapture&#8217; &#8211; results in his disregard of the need to intervene to help undo the damage mankind is doing to our climate.</p><p>Today was the 50th consecutive Wednesday of my self-imposed, 2-hour weekly vigil à la Greta Thunberg (only I cannot sit on the steps!) outside the NT Parliament House, talking to all who stop by about the need for action on global warming. Many do not stop but give me the thumb&#8217;s up sign or wave. A minority go to great pains to not see me!</p><p>The Speaker has given me permission to be there, has approved a party &#8211; for which she will provide a cake &#8211; on 27 January 2021, the end of my first full year of activism, and, today, her PA came to see me and discuss arrangements.</p><p>We have a Labor government but, sadly, following the moratorium on fracking before the last election, it is being allowed. Stringent conditions are supposed to be met, but if it is discovered that they have been breached, will the damage be reparable?</p><p>Please don&#8217;t just bewail the failings of governments.</p><p>All that I have said here has been said by others before me.</p><p>We know what should be happening.</p><p>It is up to us to keep the pressure on until it does. I shall be 85 on Saturday and I aim to continue my vigil until policies change. I do not want to die on the job!</p><p>Please do your part to make others realise that policy change is vital and delay dooms the future of all life on earth.</p><p>Don&#8217;t you, also, care about your &#8211; or other people&#8217;s &#8211; grandchildren and their children?</p><div class="gk-textblock" data-style="style7"></p><p style="text-align: center"><span style="color: #000000"><strong>Like what we do at The AIMN?</strong></span></p><p style="text-align: center"><span style="color: #000000"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p><p style="text-align: center"><span style="color: #000000"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p><p style="text-align: center"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1" alt="Donate Button" data-recalc-dims="1" /></a></p><p></div><br><div class="apester-media" data-random="59140504c57af10e003ee44c" data-context="true" data-fallback="true" ></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/" data-text="Is Scott Morrison a Donald Trump lite?" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fis-scott-morrison-a-donald-trump-lite%2F&amp;title=Is%20Scott%20Morrison%20a%20Donald%20Trump%20lite%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button">
<script type="in/share" data-url="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/" data-counter="right"></script>
</div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-120234-5fff1480af06e' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=120234&amp;origin=theaimn.com&amp;obj_id=69042953-120234-5fff1480af06e' data-name='like-post-frame-69042953-120234-5fff1480af06e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span><span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524" data-ad-slot="9944310893"></ins>
<script>
(adsbygoogle = window.adsbygoogle ||
[]).push({});
</script>
</div></section><footer></footer></article><section id="comments"><h2> 5 comments </h2><a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/is-scott-morrison-a-donald-trump-lite/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a><a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/is-scott-morrison-a-donald-trump-lite/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a><ol><li class="comment even thread-even depth-1" id="li-comment-924206"><article id="comment-924206"><aside><img alt='' src='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></aside><section class="content"><header><span class="author">Andrew J. Smith</span><time pubdate datetime="2021-01-13T21:31:09+11:00">January 13, 2021 at 9:31 pm</time><span class="reply"></span></header><p>Unfortunately Australia has been heading in this direction, a nation for whingeing old white men and women (plus too many young fogeys), after a now brief interlude in the &#8217;80s-&#8217;90s with a fairly good reputation and even cool brand.</p><p>It&#8217;s not just the pro fossil fuel, anti environmental measures and white nativism, it&#8217;s been the hollowing out, consolidation and ownership of institutions by external influencers.</p><p>Including and especially Liberal/National Parties and media led by NewsCorp with think tanks piping in US nativist libertarian ideology backgrounded by and catering to ageing, less educated and monocultural electors, to win power.</p><p>My barometer has been mostly German friends, some moved to Australia (Sydney) years ago, but not only are they now contemplating a return to Europe, their own friends are no longer interested in visiting Oz seeing it from the outside as simply a very conservative US satellite readily open to Trump etc. ideas. with nice beaches and interesting wild life.</p><p>Morrison is simply another sympton of the white Christian conservative nationalist PR imagery that has been adopted by the powers that be to be their front or sock puppet.</p></section></article></li><li class="comment byuser comment-author-rosemaryj36 bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-924215"><article id="comment-924215"><aside><img alt='' src='https://i2.wp.com/theaimn.com/wp-content/uploads/2020/02/Rosemary.jpg?resize=150%2C150&ssl=1' class='avatar avatar-48 photo' height='48' width='48' /></aside><section class="content"><header><span class="author">RosemaryJ36</span><time pubdate datetime="2021-01-13T22:05:06+11:00">January 13, 2021 at 10:05 pm</time><span class="reply"></span></header><p>I do not believe in giving up!</p></section></article></li><li class="comment even thread-even depth-1" id="li-comment-924225"><article id="comment-924225"><aside><img alt='' src='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></aside><section class="content"><header><span class="author">Keitha Granville</span><time pubdate datetime="2021-01-13T22:29:52+11:00">January 13, 2021 at 10:29 pm</time><span class="reply"></span></header><p>happy birthday.</p><p>Religion pervades every essence of this PMs life, and therefore ours. It is a disgrace.</p></section></article></li><li class="comment byuser comment-author-rosemaryj36 bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-924240"><article id="comment-924240"><aside><img alt='' src='https://i2.wp.com/theaimn.com/wp-content/uploads/2020/02/Rosemary.jpg?resize=150%2C150&ssl=1' class='avatar avatar-48 photo' height='48' width='48' /></aside><section class="content"><header><span class="author">RosemaryJ36</span><time pubdate datetime="2021-01-14T00:06:17+11:00">January 14, 2021 at 12:06 am</time><span class="reply"></span></header><p>Thank you Keitha!</p></section></article></li><li class="comment byuser comment-author-miglo even thread-even depth-1" id="li-comment-924254"><article id="comment-924254"><aside><img alt='' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></aside><section class="content"><header><span class="author"><a href='https://theaimn.com' rel='external nofollow ugc' class='url'>Michael Taylor</a></span><time pubdate datetime="2021-01-14T00:33:41+11:00">January 14, 2021 at 12:33 am</time><span class="reply"></span></header><p>Happy birthday for Saturday, Rosemary.</p><p>You’re a damn tough fighter. We need more of you.</p></section></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/is-scott-morrison-a-donald-trump-lite/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=is-scott-morrison-a-donald-trump-lite#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /><label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /><label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><input type='hidden' name='comment_post_ID' value='120234' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b0c53e070" /></p><input type="hidden" id="ak_js" name="ak_js" value="199"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><a href="https://theaimn.com" style="float:right;" >Return to home page</a></section></div></section></div><aside id="gk-inset"><div id="text-36" class="box widget_text"><div class="textwidget"></div></div><div id="bwp_recent_comments-11" class="box bwp-rc-widget"><h3 class="box-title">Recent Comments</h3><ul class="bwp-rc-ulist"><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/06c099f30b5158f91c3799795a87b98b?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/06c099f30b5158f91c3799795a87b98b?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Robert Parker</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/acting-prime-minister-morrison-acting-prime-minister-mccormack-and-not-acting-at-all/#comment-924266" title="Comment on Acting Prime Minister Morrison, Acting...">Acting Prime Minister Morrison, Acting...</a></b></br><span class="recent-comment-text">I was surprised to learn that the Acting PM was...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/freedom-of-speech-is-dead/#comment-924257" title="Comment on Freedom of Speech is Dead!">Freedom of Speech is Dead!</a></b></br><span class="recent-comment-text">Terence, our apologies that your post has been devalued by...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/#comment-924254" title="Comment on Is Scott Morrison a Donald...">Is Scott Morrison a Donald...</a></b></br><span class="recent-comment-text">Happy birthday for Saturday, Rosemary. You’re a damn tough fighter....</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://i2.wp.com/theaimn.com/wp-content/uploads/2020/02/Rosemary.jpg?resize=150%2C150&ssl=1' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">RosemaryJ36</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/#comment-924240" title="Comment on Is Scott Morrison a Donald...">Is Scott Morrison a Donald...</a></b></br><span class="recent-comment-text">Thank you Keitha!</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">wam</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/acting-prime-minister-morrison-acting-prime-minister-mccormack-and-not-acting-at-all/#comment-924237" title="Comment on Acting Prime Minister Morrison, Acting...">Acting Prime Minister Morrison, Acting...</a></b></br><span class="recent-comment-text">Great work, rossleigh, scummo et al base their governance on...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Keitha Granville</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/#comment-924225" title="Comment on Is Scott Morrison a Donald...">Is Scott Morrison a Donald...</a></b></br><span class="recent-comment-text">happy birthday. Religion pervades every essence of this PMs life,...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://i2.wp.com/theaimn.com/wp-content/uploads/2020/02/Rosemary.jpg?resize=150%2C150&ssl=1' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">RosemaryJ36</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/#comment-924215" title="Comment on Is Scott Morrison a Donald...">Is Scott Morrison a Donald...</a></b></br><span class="recent-comment-text">I do not believe in giving up!</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3ed0d51c06412b054f25cb26d254da88?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3ed0d51c06412b054f25cb26d254da88?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">mark delmege</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/freedom-of-speech-is-dead/#comment-924211" title="Comment on Freedom of Speech is Dead!">Freedom of Speech is Dead!</a></b></br><span class="recent-comment-text">https://www.facebook.com/673037291/videos/10159163747607292/</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Andrew J. Smith</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/#comment-924206" title="Comment on Is Scott Morrison a Donald...">Is Scott Morrison a Donald...</a></b></br><span class="recent-comment-text">Unfortunately Australia has been heading in this direction, a nation...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/bfcf3745e330c845c0d1115bfe714bfb?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bfcf3745e330c845c0d1115bfe714bfb?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Brozza</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/acting-prime-minister-morrison-acting-prime-minister-mccormack-and-not-acting-at-all/#comment-924205" title="Comment on Acting Prime Minister Morrison, Acting...">Acting Prime Minister Morrison, Acting...</a></b></br><span class="recent-comment-text">I wonder if those cans of Wank juice were filled...</span></ul></div><div id="widget_gk_nsp-22" class="box featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1" style="padding: 0 0 5px 0;"><a href="https://theaimn.com/how-come-a-pathetic-government-leads-in-the-polls/" class="gk-responsive gk-image-link" style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/c299319a6b0198012e5363cfcca4e15f-e1608179638809-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/how-come-a-pathetic-government-leads-in-the-polls/" title="How come a pathetic government leads in the polls?">How come a pathetic government leads in the polls?</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/johnlord2013/" class="gk-nsp-author">John Lord</a></p><p class="gk-nsp-text">"How come?" with almost three terms of pathetic governance is the Morrison government able to maintain such a lead in&hellip;</p><a href="https://theaimn.com/how-come-a-pathetic-government-leads-in-the-polls/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1" style="padding: 0 0 5px 0;"><a href="https://theaimn.com/scott-morrison-you-are-a-fraud/" class="gk-responsive gk-image-link" style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/truth-1-e1603685274133-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/scott-morrison-you-are-a-fraud/" title="Scott Morrison - you are a fraud">Scott Morrison - you are a fraud</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/rosemaryj36/" class="gk-nsp-author">RosemaryJ36</a></p><p class="gk-nsp-text">The man in charge of our government at present is far too similar to Donald Trump for comfort. He tells lies&hellip;</p><a href="https://theaimn.com/scott-morrison-you-are-a-fraud/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box widget_text"><div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="blog_subscription-3" class="box widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN </h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 3,204 other subscribers </p></div><p id="subscribe-email"><label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3"> Email Address </label><input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" /></p><p id="subscribe-submit"><input type="hidden" name="action" value="subscribe"/><input type="hidden" name="source" value="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=is-scott-morrison-a-donald-trump-lite"/><input type="hidden" name="sub-type" value="widget"/><input type="hidden" name="redirect_fragment" value="blog_subscription-3"/><button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button></p></form></div></aside></section></div></div><div id="gk-bottom1" class="gk-page widget-area"><div id="text-37" class="box advertisement all widget_text col6 nth1 last1"><div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><footer id="gk-footer" class="gk-page"><div class="gk-copyrights"> Copyright The Australian Independent Media Network © 2014-2020 </br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br></div></footer><div id="gk-popup-login"><div class="gk-popup-wrap"><form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username"><label for="user_login">Username</label><input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"><label for="user_pass">Password</label><input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit"><input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /><input type="hidden" name="redirect_to" value="https://theaimn.com/is-scott-morrison-a-donald-trump-lite/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=is-scott-morrison-a-donald-trump-lite" /></p></form></div></div><div id="gk-popup-overlay"></div><div id="fb-root"></div>
<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
<span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><div style="display:none"><div class="grofile-hash-map-f705d8cf2c7f4406b1dd2bbedb8d4572"></div><div class="grofile-hash-map-58843c847a50fffbb4f1c60b8c96d20f"></div><div class="grofile-hash-map-f705d8cf2c7f4406b1dd2bbedb8d4572"></div><div class="grofile-hash-map-fe74b94744700dd572cf9f25e42300df"></div><div class="grofile-hash-map-a0d49527d585a5f751d3e7e921a9bf9f"></div></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/is-scott-morrison-a-donald-trump-lite\/":120234};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;"><form action="/is-scott-morrison-a-donald-trump-lite/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=is-scott-morrison-a-donald-trump-lite" method="post"><label for="target_email">Send to Email Address</label><input type="email" name="target_email" id="target_email" value="" /><label for="source_name">Your Name</label><input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label><input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /><img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /><input type="submit" value="Send Email" class="sharing_send" /><a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses! </div><div class="errors errors-2" style="display: none;"> Email check failed, please try again </div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email. </div></form></div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaimn.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theaimn.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202102#ver=202102' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'69042953',post:'120234',tz:'11',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '120234' ]);
</script>
<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
</body>
</html>