
<!DOCTYPE html>

<html lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>

	<title>For auditing assistance, park your truth here -  » The Australian Independent Media Network</title>

	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="For auditing assistance, park your truth here" />
<meta name="og:image" content="https://theaimn.com/wp-content/uploads/2021/07/scomo-tudge-960x540-1-e1625113520287.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="1 I have no doubt that had a Labor government committed just one of the more severe misdemeanours l mentioned in my previous series of articles, they would have been hounded from office by the feral M" />
<meta name="og:url" content="https://theaimn.com/for-auditing-assistance-park-your-truth-here/" />

	

	<link rel="profile" href="https://gmpg.org/xfn/11" />

	<link rel="shortcut icon" href="/favicon.ico" />

	<link rel="pingback" href="https://theaimn.com/xmlrpc.php" />

	
	<!--[if IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" />

	<![endif]-->

	<!--[if lt IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" />

	<![endif]-->

	

	
	

	<!--[if lt IE 9]>
<script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->

	

	
		  

	
<style type="text/css">
	.gk-page { max-width: 1230px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 24%;}
	#gk-content-wrap { width: 76%; }
	#gk-mainbody-columns > section { background-position: 76% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>


	

	
	

	
		

	

		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="For auditing assistance, park your truth here - The AIM Network" />
	<meta property="og:description" content="1 I have no doubt that had a Labor government committed just one of the more severe misdemeanours l mentioned in my previous series of articles, they would have been hounded from office by the feral Murdoch media. In that series, l totalled 79 reasons why people shouldn&#8217;t vote for this conservative government. A figure&hellip;" />
	<meta property="og:url" content="https://theaimn.com/for-auditing-assistance-park-your-truth-here/" />
	<meta property="og:site_name" content="The AIM Network" />
	<meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" />
	<meta property="article:published_time" content="2021-07-01T20:00:41+00:00" />
	<meta property="article:modified_time" content="2021-07-01T04:28:01+00:00" />
	<meta property="og:image" content="https://i2.wp.com/theaimn.com/wp-content/uploads/2021/07/scomo-tudge-960x540-1-e1625113520287.jpg?fit=575%2C323&#038;ssl=1" />
	<meta property="og:image:width" content="575" />
	<meta property="og:image:height" content="323" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AusIndiMedia" />
	<meta name="twitter:site" content="@AusIndiMedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Lord" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theaimn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://theaimn.com/for-auditing-assistance-park-your-truth-here/#primaryimage","inLanguage":"en-AU","url":"https://i2.wp.com/theaimn.com/wp-content/uploads/2021/07/scomo-tudge-960x540-1-e1625113520287.jpg?fit=575%2C323&ssl=1","contentUrl":"https://i2.wp.com/theaimn.com/wp-content/uploads/2021/07/scomo-tudge-960x540-1-e1625113520287.jpg?fit=575%2C323&ssl=1","width":575,"height":323,"caption":"Scott Morrison and Alan Tudge (Image from thenewdaily.com.au / Photos by Getty)"},{"@type":"WebPage","@id":"https://theaimn.com/for-auditing-assistance-park-your-truth-here/#webpage","url":"https://theaimn.com/for-auditing-assistance-park-your-truth-here/","name":"For auditing assistance, park your truth here - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/for-auditing-assistance-park-your-truth-here/#primaryimage"},"datePublished":"2021-07-01T20:00:41+00:00","dateModified":"2021-07-01T04:28:01+00:00","author":{"@id":"https://theaimn.com/#/schema/person/cc0b94c8f7624c6e824eb8248d86f314"},"breadcrumb":{"@id":"https://theaimn.com/for-auditing-assistance-park-your-truth-here/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/for-auditing-assistance-park-your-truth-here/"]}]},{"@type":"BreadcrumbList","@id":"https://theaimn.com/for-auditing-assistance-park-your-truth-here/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theaimn.com/"},{"@type":"ListItem","position":2,"name":"For auditing assistance, park your truth here"}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/cc0b94c8f7624c6e824eb8248d86f314","name":"John Lord","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=96&d=identicon&r=pg","caption":"John Lord"},"description":"John has a strong interest in politics, especially the workings of a progressive democracy, together with social justice and the common good. He holds a Diploma in Fine Arts and enjoys portraiture, composing music, and writing poetry and short stories. He is also a keen amateur actor. Before retirement John ran his own advertising marketing business.","url":"https://theaimn.com/author/johnlord2013/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; For auditing assistance, park your truth here Comments Feed" href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-17160035-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-17160035-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-17160035-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='https://theaimn.com/wp-content/themes/News/css/normalize.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://theaimn.com/wp-content/themes/News/css/template.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://theaimn.com/wp-content/themes/News/css/stuff.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.extensions.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://theaimn.com/wp-content/themes/News/css/extensions.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.typography.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.elements.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.template.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://theaimn.com/wp-content/themes/News/css/desktop.small.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='(max-width: 1030px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.small.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://theaimn.com/wp-content/themes/News/css/mobile.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://theaimn.com/wp-content/themes/News/css/style2.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-override-css'  href='https://theaimn.com/wp-content/themes/News/css/override.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=92da2a9e8555c6d0d19bc6c9e25351a4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaimn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='https://theaimn.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dco-comment-attachment-css'  href='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theaimn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.5' id='wpautoterms_base-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false","ua":"UA-17160035-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='to-top-js-extra'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.2.1' id='to-top-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js?ver=92da2a9e8555c6d0d19bc6c9e25351a4' id='gk-news-slideshow-js'></script>
<link rel="https://api.w.org/" href="https://theaimn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theaimn.com/wp-json/wp/v2/posts/126194" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theaimn.com/?p=126194' />
<link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Ffor-auditing-assistance-park-your-truth-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Ffor-auditing-assistance-park-your-truth-here%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 


</script>
<!-- end Simple Custom CSS and JS -->
<meta name="generator" content="Site Kit by Google 1.35.0" /><!--production version of prebid.js-->
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script> 
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<!--pbjs and player code -->
<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    var adUnits = [{
        code: 'div-video-01',
        mediaTypes: {
            video: {
                playerSize: [640, 480],
                context: 'outstream'
            }
        },
        bids: [{
            bidder: 'unruly',
            params: {
                targetingUUID: '6f15e139-5f18-49a1-b52f-87e5e69ee65e',
                siteId: 1081534,
                video: {
                    skippable: true,
                    playback_method: ['auto_play_sound_off']
                }
            }
        }]
    }];

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            timeout: 1000,
            bidsBackHandler: function(bids) {
                var highestCpmBids = pbjs.getHighestCpmBids('div-video-01');
                pbjs.renderAd(document, highestCpmBids[0].adId);
            }
        });
    });

</script>
<link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=for-auditing-assistance-park-your-truth-here&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

article > .content, article > .summary {
    line-height: 18px;
}

#comments .content p, .recent-comment-text {
    font-size: 14px;
	line-height: 18px !important;
    margin-bottom: 10px;
}

a.comment-title {
    color: #3299e2;
}

section.content p {
    margin: 13px;
}

.gk-news-slideshow .gk-ns-textp.gk-ns-text {
    line-height: 17px;
}
.post.type-post .content p {
    margin-left: 0px;
}

#widget_gk_tabs-2 p.gk-nsp-text {
    width: 90%;
}
div#widget_gk_nsp-3 {
    padding-bottom: 0px;
}

.gk-nsp-art p.gk-nsp-text {
	line-height: 17px !important;
	font-size: 14px !important;
}
/*SIDEBAR*/
aside#gk-sidebar .comment {
	display: grid;
}
aside#gk-sidebar .comment .comment-author {
	margin-top: -40px;
  margin-left: 40px;
	font-weight: 900;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link {
	margin-top: -20px;
  margin-left: 40px;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link a{
	color: #3299e2;
}
aside#gk-sidebar .comment .comment-excerpt {
	margin-top: 0px;
  margin-left: 40px;
	font-size: 13px;
}		</style>
		
	

	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>

	<script type="text/javascript">
           $GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>

	
	

	
	

	
	

	<link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<script>
	var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });
</script>


<body data-rsssl=1 class="post-template-default single single-post postid-126194 single-format-standard" data-mobile="true" data-tablet-width="1030">



	<header id="gk-page-top">

		<div class="gk-page">

			
			<!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /></a> -->

			<h1>

				<a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /> --></a>

			</h1>

			
			

			
				<ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li>
<li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li>
<li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li>
<li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li>
<li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li>
<li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li>
</ul>
				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div>
			
			

			
			<div id="gk-user-area">

				
				<a href="wp-login.php?action=login" id="gk-login">Login</a>

				
				

				
			</div>

			
		</div>

	</header>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="gk-banner-top">
	<div class="gk-page">
		<div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/scomo-tudge-960x540-1-e1625113520287-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/" title="For auditing assistance, park your truth here">For auditing assistance, park your truth here</a></h3><p class="gk-ns-text">1 I have no doubt that had a Labor government committed just&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/a-turd-in-the-surf-at-bondi/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/barnabys-back-e1625140196616-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/a-turd-in-the-surf-at-bondi/" title="A Turd in the Surf at Bondi">A Turd in the Surf at Bondi</a></h3><p class="gk-ns-text">"Australians all let us re-Joyce." The second coming of Weatherboard Nine Messiah,&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/conservation-concern-as-alien-aphid-detected-on-kangaroo-island/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Daisies-2-e1625117914897-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/conservation-concern-as-alien-aphid-detected-on-kangaroo-island/" title="Conservation concern as alien aphid detected on Kangaroo Island">Conservation concern as alien aphid detected on Kangaroo&hellip;</a></h3><p class="gk-ns-text">University of South Australia Media Release

An invasive species of aphid could put&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/undersea-features-provide-best-protection-targets-for-oceanic-sharks/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/maxresdefault-e1625033629665-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/undersea-features-provide-best-protection-targets-for-oceanic-sharks/" title="Undersea features provide best protection targets for oceanic sharks">Undersea features provide best protection targets for oceanic&hellip;</a></h3><p class="gk-ns-text">University of Western Australia Media Statement

Underwater footage of sea life from one&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/clinching-in-the-breach-matt-hancock-resigns/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Untitled-design-2021-06-28T113304.746.png.gallery-e1625028197358-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/clinching-in-the-breach-matt-hancock-resigns/" title="Clinching in the Breach: Matt Hancock Resigns">Clinching in the Breach: Matt Hancock Resigns</a></h3><p class="gk-ns-text">From his secure fortress of contented spite, Dominic Cummings, exiled from the&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/a-guide-to-covid-vaccinations-or-naked-men-startle-deer/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/image4-e1624954383280-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/a-guide-to-covid-vaccinations-or-naked-men-startle-deer/" title="A Guide To Covid Vaccinations OR Naked Men Startle Deer...">A Guide To Covid Vaccinations OR Naked Men&hellip;</a></h3><p class="gk-ns-text">Now a lot of people are suggesting that there is a lot&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/reputation-reputation-reputation-o-i-ha-lost-my-reputation-i-ha-lost-the-immortal-part-of-myself-and-what-remains-is-bestial/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/4649-e1624927977232-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/reputation-reputation-reputation-o-i-ha-lost-my-reputation-i-ha-lost-the-immortal-part-of-myself-and-what-remains-is-bestial/" title="Reputation, reputation, reputation! O, I ha' lost my reputation, I ha' lost the immortal part of myself, and what remains is bestial!">"Reputation, reputation, reputation!" O, I ha' lost my&hellip;</a></h3><p class="gk-ns-text">There has been a flurry of politicians to our defamation courts in&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/federal-government-must-act-now-to-address-challenges-laid-out-in-the-2021-intergenerational-report-ceda/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Auastralia-population-above-24-million-e1624853415159-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/federal-government-must-act-now-to-address-challenges-laid-out-in-the-2021-intergenerational-report-ceda/" title="Federal Government must act now to address challenges laid out in the 2021 Intergenerational Report: CEDA">Federal Government must act now to address challenges&hellip;</a></h3><p class="gk-ns-text">CEDA Media Release

The 2021 Intergenerational Report (IGR) shows Australia can’t afford another&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div>	</div>
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li>
<li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li>
<li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li>
<li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li>
<li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li>
<li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://theaimn.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a><span class="gk-current">For auditing assistance, park your truth here</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							


<section id="gk-mainbody">

	<div>

		
			
<article id="post-126194" class="post-126194 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header>
		
<h1>
			For auditing assistance, park your truth here		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2021-07-02T06:00:41+10:00">
				July 2, 2021			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="https://theaimn.com/author/johnlord2013/" title="View all posts by John Lord" rel="author">John Lord</a>
	 	</li>
	 		 	
	 		 	<li>
	 		<a href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/#comments"><b>5</b> Replies</a>	 	</li>
	 		 </ul> 	
	  				
	</header>

	
		<figure class="featured-image">
		<img width="575" height="323" src="https://theaimn.com/wp-content/uploads/2021/07/scomo-tudge-960x540-1-e1625113520287.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://theaimn.com/wp-content/uploads/2021/07/scomo-tudge-960x540-1-e1625113520287.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
					<figcaption>Scott Morrison and Alan Tudge (Image from thenewdaily.com.au / Photos by Getty)</figcaption>			</figure>
	
	<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a>		</li>
				 	
		<li>
			<a href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/" title="Permalink to For auditing assistance, park your truth here" rel="bookmark">permalink</a>
			
				
		</li>
			
				
				
							    <li class="author">
		        <img alt src="https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=40&#038;d=identicon&#038;r=pg" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=80&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>		        
                <a href="https://theaimn.com/author/johnlord2013/" class="gk-author-name" rel="author">
                    John Lord 
                </a>
	               
	            		            
	            		    </li>
		    			</ul>
</aside>
	
	<section class="content">


<p><strong>1</strong> I have no doubt that had a Labor government committed just one of the more severe misdemeanours l mentioned in my previous series of articles, they would have been hounded from office by the feral Murdoch media.</p>
<p>In that series, l totalled 79 reasons why people shouldn&#8217;t vote for this conservative government. A figure any government should be ashamed of, but as is the case with this government, bad governance doesn&#8217;t stop at the end of my astonishingly long list, of which many remain unresolved.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Inline -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="4940799298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Is it any wonder that the government refused the Auditor-Generals Department&#8217;s request for additional funding in the last budget?</p>
<p>Now my list increases to 80. This time, it is a follow-up to the &#8220;Sports rorts affair,&#8221; except this time it&#8217;s for &#8220;Car parking at suburban&#8221; train stations. Labor MP Andrew Giles <a href="https://www.facebook.com/AndrewGilesMP/">can claim the credit for exposing</a> both rorts.</p>
<p>Headlines around the country Tuesday morning read similar to this (except for Newscorp, that is):</p>
<p><a href="https://thenewdaily.com.au/news/2021/06/28/car-park-rorts-government/">Auditor-General slams government&#8217;s latest secretive grants scandal</a>:</p>
<blockquote><p>&#8220;The Auditor-General has blasted another federal government grants program, criticising a car park construction fund that heavily favoured Coalition-held seats, and ignored the areas of most need.</p>
<p>It has been revealed more than half of the grants were chosen the day before the government hit caretaker mode in the 2019 election, and more than three-quarters of the projects were mooted for Coalition-held seats.</p>
<p>Labor has already branded the latest scandal <a href="https://thenewdaily.com.au/news/2021/06/28/audit-pre-election-car-park-splurge-favoured-coalition/" target="_blank" rel="noopener">“car park rorts”</a>, with the Auditor-General finding that 10 projects under the commuter car park fund weren’t even attached to train stations.&#8221;</p></blockquote>
<p>An election that with God on his side Scott Morrison was desperate to win.</p>
<p>The Auditor-Generals report <a href="https://www.abc.net.au/news/2021-06-28/auditor-general-report-major-issues-commuter-car-parking/100250426">also revealed</a> that more than three-quarters of the sites selected were in Coalition held seats. Not only that, but he also found that ten projects under the commuter car park fund weren&#8217;t even attached to train stations. No kidding.</p>
<p>I have always believed that less informed voters, unfortunately, outnumber the more politically aware. Therefore, conservatives feed them all the bullshit they need. And the menu generally contains a fair portion of untruths. I don&#8217;t know whether to laugh or cry at their stupidity, but I&#8217;m sure they will continue with it into the next election.</p>
<p>As sure as night follows day, the opposition leader, Anthony Albanese, as usual, demanded that Minister Tudge &#8211; then-urban infrastructure minister Alan Tudge, at the centre of the rorts &#8211; resign, saying that it was &#8220;<a href="https://thenewdaily.com.au/news/2021/06/28/car-park-rorts-government/">sports rorts on steroids</a>.&#8221; However, resigning is an outmoded term in Coalition morality, so there is little chance of that.</p>
<p>I am talking, of course, about <a href="https://thenewdaily.com.au/news/2021/06/28/car-park-rorts-government/">the Coalition&#8217;s $660 million Commuter Car Park Projects</a>.</p>
<p>The ABC&#8217;s Sian Johnson <a href="https://www.abc.net.au/news/2021-06-28/auditor-general-report-major-issues-commuter-car-parking/100250426">summed it up</a> succinctly:</p>
<blockquote>
<p class="_1HzXw">&#8220;A $660 million Commonwealth government spend on train station car parks leading up to the 2019 federal election was not based on need and focused on Liberal-held or marginal seats, a review by the auditor-general has found.</p>
<p class="_1HzXw">The review of the program, part of the $4.8 billion Urban Congestion Fund (UCF) established in the 2018-2019 federal budget, showed just 11 per cent of 47 project sites had started construction by the end of March this year.</p>
<p class="_1HzXw">The projects, which were mainly based in Melbourne and announced in the months prior to the 2019 Federal Election, were mainly in Liberal-held seats, with some in marginal seats.&#8221;</p>
</blockquote>
<p>Of the 47 projects, the &#8220;most successful electorates&#8221; were all Liberal held.</p>
<p><em>The New Daily</em> <a href="https://thenewdaily.com.au/news/2021/06/28/car-park-rorts-government/">reports</a> that:</p>
<blockquote><p>&#8220;Six were in the seat of Goldstein (held by Liberal Tim Wilson), five in Deakin (Assistant Treasurer Michael Sukkar), four in Kooyong (Treasurer Josh Frydenberg) and four in Banks (Mental Health Minister David Coleman).&#8221;</p></blockquote>
<p>Not only does the Auditor General’s office provide a mountain of evidence (worth reading for its comedic value), but it more than adequately portrays a party so desperate to win the 2019 election at any cost that it would stoop to such desperate measures to do so. Sound familiar?</p>
<p>What a joke this Government is. It couldn&#8217;t lie straight in bed so long as it gets the headline. Creates panic and confusion, as it is doing with the vaccines.</p>
<p>Most laughable is that only two of the proposed 47 car parks have been finished and only 12% of the proposed funding spent.</p>
<p>It goes without saying that if the Prime Minister needs to explain his involvement in yet another misuse of our money for election purposes.</p>
<p>Labor&#8217;s spokesman for urban infrastructure Andrew Giles tweeted:</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Last year I asked the Auditor-General to investigate the Morrison Government’s commuter car park program.</p>
<p>His report has just been tabled.</p>
<p>It has shocked me.</p>
<p>This is sports rorts on an industrial scale.</p>
<p>THREAD</p>
<p>&mdash; Andrew Giles MP (@andrewjgiles) <a href="https://twitter.com/andrewjgiles/status/1409395807493623811?ref_src=twsrc%5Etfw">June 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>Watching the current Urban Infrastructure Minister Paul Fletcher on morning television news wiggle his way through an explanation was equivalent to watching Scott Morrison doing the same thing and reaching the conclusion that one of us is unstable. So confusing he can be.</p>
<p><strong>2</strong> Nationals MP Darren Chester is our local MP (Gippsland) and enjoys an excellent reputation in the electorate. He is a likeable fellow.</p>
<p>Given the sack by Barnaby Joyce, he rightfully decided not to let the matter rest, instead deciding to vent his spleen calling the now Deputy Prime Minister &#8220;<a href="https://thenewdaily.com.au/news/2021/06/28/car-park-rorts-government/">incoherent</a>&#8221; while adding:</p>
<blockquote><p>&#8220;I have no personal relationship with Barnaby, I don&#8217;t seek a personal relationship with Barnaby,&#8221;</p>
<p>&#8220;I&#8217;ve been screwed over by the National Party twice in the last three years.&#8221;</p>
<p>&#8220;I wouldn&#8217;t normally comment on private conversations, but I&#8217;m gonna say the conversation I had with Barnaby was so incoherent yesterday, I couldn&#8217;t actually explain what he was even saying to me&#8230;&#8221;</p>
<p>&#8220;People of Australia, brace yourself, there will be more conversations like that,&#8221; Mr Chester said.</p></blockquote>
<p>All this suggests to me is that Scott and his acolytes must spend more time praying about how to right their wrongs than managing the country.</p>
<p>With Joyce back in his old job, we can only imagine what we will face in the coming weeks.</p>
<p><strong>3</strong> Former Liberal leader John Hewson <a href="https://www.thesaturdaypaper.com.au/opinion">writes a timely piece</a> for <em>The Saturday Paper</em> (firewall) titled <em>&#8220;On shame and politics,&#8221;</em> from which these quotes are extracted:</p>
<blockquote><p>&#8220;It is most disturbing how genuine compassion has been lost from our national Government.</p>
<p>Even worse, they seem so shameless about it.</p>
<p>Concepts of government responsibility, integrity and accountability are increasingly downplayed, even ignored. A sense of shame is essential to an effective moral compass.&#8221;</p></blockquote>
<p><strong>4</strong> I suspect the reason behind the Prime Minister&#8217;s statement regarding under 40s approval to take the AstraZeneca vaccine (after consulting with their GP) is that in doing so he reckoned on this disgraceful situation being with us into the new year.</p>
<p>Better to get as many people vaccinated between now and then.</p>
<p>And that Pfizer will only become progressively available.</p>
<div class="gk-textblock" data-style="style4"></p>
<p>Life is about perception. Not what is but what we perceive it to be.</p>
<p></div>
<p>All this, unfortunately, means that this deplorable messaging will continue for the balance of the year, as will the media coverage that goes with it. At this point, leadership is everything. Scott Morrison is in a position where having stuffed up the original purchases; he cannot afford any more. This one has the hallmarks of a captain&#8217;s call. So, taking out insurance with an election in sight is a valuable thing to do.</p>
<div class="gk-textblock" data-style="style4"></p>
<p><strong>My thought for the day</strong></p>
<p>Sometimes, I allow myself the indulgence of thinking I know a lot. Then I realise that in the totality of things, I know little. I feel a sense of shame.</p>
<p></div>
<div class="gk-textblock" data-style="style7"></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p>
<p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1" alt="Donate Button" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1" alt="Donate Button" data-recalc-dims="1" /></noscript></a></p>
<p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/for-auditing-assistance-park-your-truth-here/" data-text="For auditing assistance, park your truth here" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Ffor-auditing-assistance-park-your-truth-here%2F&amp;title=For%20auditing%20assistance%2C%20park%20your%20truth%20here" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/for-auditing-assistance-park-your-truth-here/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-126194-60de7411a0d84' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=126194&amp;origin=theaimn.com&amp;obj_id=69042953-126194-60de7411a0d84' data-name='like-post-frame-69042953-126194-60de7411a0d84'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins>
<script>
(adsbygoogle = window.adsbygoogle ||
[]).push({});
</script></div>
<!-- AI CONTENT END 2 -->



				
		
	</section>

	





		
		<footer>

	</footer>

	</article>


	

			

<section id="comments">
		<h2>
				5 comments			</h2>
	
		   <a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/for-auditing-assistance-park-your-truth-here/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a>
	
	<a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/for-auditing-assistance-park-your-truth-here/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a>
   		<ol>
			<li class="comment even thread-even depth-1" id="li-comment-968924">
		<article id="comment-968924">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/2e68ca3ef4d7c76b5e45f66ab1abbc35?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2e68ca3ef4d7c76b5e45f66ab1abbc35?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2e68ca3ef4d7c76b5e45f66ab1abbc35?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2e68ca3ef4d7c76b5e45f66ab1abbc35?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2e68ca3ef4d7c76b5e45f66ab1abbc35?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Bert</span><time pubdate datetime="2021-07-02T07:29:35+10:00">July 2, 2021 at 7:29 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>&#8220;I have always believed that less informed voters, unfortunately, outnumber the more politically aware&#8221; This says exactly what the problem with Australian voters is.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-968926">
		<article id="comment-968926">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">leefe</span><time pubdate datetime="2021-07-02T07:44:10+10:00">July 2, 2021 at 7:44 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>47 grants were approved and announced in 2019.  Of those 47 projects, two (2)  have been finished and another three are under construction.<br />
In the same time, our local council has managed to replace a bridge, upgrade over three kilometres of our access road and seal five kilometres of a nearby minor road.   And this is just the nearest work.</p>
<p>Can we swap?  The council isn&#8217;t the most efficient mob around, but they&#8217;re doing a few hundred times better than this disgraceful federal misgovernment.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-968935">
		<article id="comment-968935">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/e959233b3269f68cdb02425ae85bbe1d?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e959233b3269f68cdb02425ae85bbe1d?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/e959233b3269f68cdb02425ae85bbe1d?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e959233b3269f68cdb02425ae85bbe1d?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e959233b3269f68cdb02425ae85bbe1d?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author"><a href='http://idontbelieveitagain' rel='external nofollow ugc' class='url'>Lawrence S.Roberts</a></span><time pubdate datetime="2021-07-02T08:51:28+10:00">July 2, 2021 at 8:51 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>I doubt a Labor administration would or could fix any of the problems that you have highlighted. Unless they had a landslide victory in both Houses of Parliament. A prospect which does not look likely.</p>
<p>The current Labor manifesto is a conservative affair, a reduction in reform from the previous one but the times have changed and will change even more before the next scheduled election.</p>
<p>It is significant that that Labor’s primary vote is a dismal 30% and fluctuates only marginally. The message is not getting through because there is no positive narrative.</p>
<p>Carping is seen as a negative. We need some Vision.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-968948">
		<article id="comment-968948">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">corvusboreus</span><time pubdate datetime="2021-07-02T09:43:27+10:00">July 2, 2021 at 9:43 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Alan Tudge, as minister for Human services, ignored credible, legally validated advice that robodebt was illegitimate in process (completely flawed algorithm) and illegal in enforcement (ignored presumption of innocence).<br />
He also chose to ignore reports that the illegitimate and illegal scheme that he was responsible for was driving people to suicide.<br />
The sleazy hypocritical philandering prick has thus far escaped any semblance of consequence for his role in breaking the law and causing numerous deaths. I am not confident that he will face any real repercussions for a bit of blatant pork barreling</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-968955">
		<article id="comment-968955">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/aab6252523c90a51e4e989e3fdbd4bbc?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/aab6252523c90a51e4e989e3fdbd4bbc?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/aab6252523c90a51e4e989e3fdbd4bbc?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aab6252523c90a51e4e989e3fdbd4bbc?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aab6252523c90a51e4e989e3fdbd4bbc?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Bronte ALLAN</span><time pubdate datetime="2021-07-02T10:18:06+10:00">July 2, 2021 at 10:18 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Another great article Mr Lord!  You have highlighted once again just how crap ALL the COALition mobs are! I am truly fearful of this lying inane mob getting re-elected at the next Federal election.  The labor lot are as weak s piss, Albo is just far too soft &amp; quiet on anything that matters in Australia! If we still had Julia gGillard I reckon that we would be hearing about a lot more &#8220;wrongs&#8221; etc being committed by this lying fucking liberal/national lot than we have been from Alb o &amp; co! We NEED a MUCH stronger Oppositiont han we have at present, they are almost silent on nearly every thing that this liberal mob has done.  We stand to have a huge loss in the next elction if Labor does not lift its game!</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	
	</ol>
	
			

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/for-auditing-assistance-park-your-truth-here/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=for-auditing-assistance-park-your-truth-here#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
		<p class="comment-form-attachment">
							<label class="comment-form-attachment__label" for="attachment">
					Attachment				</label>
								<input class="comment-form-attachment__input" id="attachment" name="attachment" type="file" />
								<span class="comment-form-attachment__file-size-notice">
					The maximum upload file size: 16 MB.				</span>
								<span class="comment-form-attachment__file-types-notice">
					You can upload: <abbr title="jpg, jpeg, jpe, gif, png, bmp, tiff, tif, ico, heic">image</abbr>, <abbr title="mp3, m4a, m4b, aac, ram, wav, ogg, oga, flac, wma, mka">audio</abbr>, <abbr title="asf, wmv, avi, divx, flv, mov, qt, mpeg, mpg, mp4, m4v, ogv, mkv, 3gp, 3gpp, 3g2">video</abbr>, <abbr title="rtf, pdf, psd, xcf, doc, docx, docm, dotm, oxps, xps, odt, wp, wpd, pages">document</abbr>, <abbr title="xls, xlsx, xlsm, xlsb, ods, numbers">spreadsheet</abbr>, <abbr title="pps, ppt, pptx, pptm, ppsx, ppsm, sldx, sldm, odp, key">interactive</abbr>, <abbr title="txt, asc, csv, tsv">text</abbr>, <abbr title="tar, zip, gz, rar, 7z">archive</abbr>, <abbr title="css">code</abbr>, <abbr title="asx, wmx, wm, mpe, webm, 3gp2, c, cc, h, srt, ics, rtx, vtt, dfxp, ra, mid, midi, wax, class, gzip, pot, wri, xla, xlt, xlw, mdb, mpp, dotx, xltx, xltm, xlam, potx, potm, ppam, onetoc, onetoc2, onetmp, onepkg, odg, odc, odb, odf">other</abbr>.				</span>
									<span class="comment-form-attachment__autoembed-links-notice">
						Links to YouTube, Facebook, Twitter and other services inserted in the comment text will be automatically embedded.					</span>
							</p>
		<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='126194' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6bfb229f32" /></p><input type="hidden" id="ak_js" name="ak_js" value="127"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			<a href="https://theaimn.com" style="float:right;" >Return to home page</a>

</section>

			

			
				<!-- recent articles code 
				<div class="recentArticles">
					<ul><li><a href="https://theaimn.com/the-untouchables/">The Untouchables</a></li><li><a href="https://theaimn.com/if-you-wanted-more-proof-coalition-misdemeanours-here-it-is/">If you wanted more proof Coalition misdemeanours, here it is</a></li><li><a href="https://theaimn.com/coalition-misdemeanours-the-list-is-long/">Coalition misdemeanours: the list is long</a></li><li><a href="https://theaimn.com/who-do-you-trust-3/">Who do you trust?</a></li><li><a href="https://theaimn.com/whats-it-all-about-albo-morrison-or-you/">What’s it all about, Albo? Morrison or you?</a></li></ul>				</div>-->

		
	</div>

	

	

</section>









		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="text-36" class="box  widget_text">			<div class="textwidget"></div>
		</div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/reputation-reputation-reputation-o-i-ha-lost-my-reputation-i-ha-lost-the-immortal-part-of-myself-and-what-remains-is-bestial/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/4649-e1624927977232-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/reputation-reputation-reputation-o-i-ha-lost-my-reputation-i-ha-lost-the-immortal-part-of-myself-and-what-remains-is-bestial/" title="Reputation, reputation, reputation! O, I ha' lost my reputation, I ha' lost the immortal part of myself, and what remains is bestial!">"Reputation, reputation, reputation!" O, I ha' lost my reputation, I&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/terry2/" class="gk-nsp-author">Terence Mills</a></p><p class="gk-nsp-text">There has been a flurry of politicians to our defamation courts in recent times. These delicate petals are concerned that&hellip;</p><a href="https://theaimn.com/reputation-reputation-reputation-o-i-ha-lost-my-reputation-i-ha-lost-the-immortal-part-of-myself-and-what-remains-is-bestial/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/who-do-you-trust-3/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/1610080819-20201208001507554588-original-800x533-1-e1624078576384-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/who-do-you-trust-3/" title="Who do you trust?">Who do you trust?</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/johnlord2013/" class="gk-nsp-author">John Lord</a></p><p class="gk-nsp-text">At the end of my last post I suggested I needed more words to explain my proposition that Labor could win the&hellip;</p><a href="https://theaimn.com/who-do-you-trust-3/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN </h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 3,264 other subscribers.						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://theaimn.com/for-auditing-assistance-park-your-truth-here/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=for-auditing-assistance-park-your-truth-here"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div>			</aside>
						

		</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="decent_comments_widget-3" class="box  widget_decent_comments_widget"><h3 class="box-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><a href="https://theaimn.com" rel="external"><img alt src="https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></a></span><span class="comment-author"><a href='https://theaimn.com' rel='external nofollow ugc' class='url'>Michael Taylor</a></span><span class="comment-link"> on <a href="https://theaimn.com/conservation-concern-as-alien-aphid-detected-on-kangaroo-island/#comment-968964">Conservation concern as alien aphid detected on Kangaroo Island</a></span><span class="comment-excerpt">The biggest threat that farmers and grazers faced on the</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/ce1264457ab892918e903de2d4278500?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ce1264457ab892918e903de2d4278500?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ce1264457ab892918e903de2d4278500?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ce1264457ab892918e903de2d4278500?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ce1264457ab892918e903de2d4278500?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Kathryn</span><span class="comment-link"> on <a href="https://theaimn.com/reputation-reputation-reputation-o-i-ha-lost-my-reputation-i-ha-lost-the-immortal-part-of-myself-and-what-remains-is-bestial/#comment-968963">&#8220;Reputation, reputation, reputation!&#8221; O, I ha&#8217; lost my reputation, I ha&#8217; lost the immortal part of myself, and what remains is bestial!</a></span><span class="comment-excerpt">The corrupt, totally depraved, bottom-feeding miscreants in the LNP -</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/c2af1ce4a5441890ce843cd6aff96459?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c2af1ce4a5441890ce843cd6aff96459?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c2af1ce4a5441890ce843cd6aff96459?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c2af1ce4a5441890ce843cd6aff96459?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c2af1ce4a5441890ce843cd6aff96459?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Gangey1959</span><span class="comment-link"> on <a href="https://theaimn.com/a-turd-in-the-surf-at-bondi/#comment-968958">A Turd in the Surf at Bondi</a></span><span class="comment-excerpt">I'm just waitng for the newspaper headlines when the federal</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/aab6252523c90a51e4e989e3fdbd4bbc?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/aab6252523c90a51e4e989e3fdbd4bbc?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/aab6252523c90a51e4e989e3fdbd4bbc?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aab6252523c90a51e4e989e3fdbd4bbc?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aab6252523c90a51e4e989e3fdbd4bbc?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Bronte ALLAN</span><span class="comment-link"> on <a href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/#comment-968955">For auditing assistance, park your truth here</a></span><span class="comment-excerpt">Another great article Mr Lord! You have highlighted once again</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/45690d706f8a29999dc516e2bfe7852f?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/45690d706f8a29999dc516e2bfe7852f?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/45690d706f8a29999dc516e2bfe7852f?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/45690d706f8a29999dc516e2bfe7852f?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/45690d706f8a29999dc516e2bfe7852f?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Bill</span><span class="comment-link"> on <a href="https://theaimn.com/conservation-concern-as-alien-aphid-detected-on-kangaroo-island/#comment-968950">Conservation concern as alien aphid detected on Kangaroo Island</a></span><span class="comment-excerpt">Reading between the lines, seems KI is being prepped as</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">corvusboreus</span><span class="comment-link"> on <a href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/#comment-968948">For auditing assistance, park your truth here</a></span><span class="comment-excerpt">Alan Tudge, as minister for Human services, ignored credible, legally</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fa8c45d57089be7784923c078194a52c?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">corvusboreus</span><span class="comment-link"> on <a href="https://theaimn.com/conservation-concern-as-alien-aphid-detected-on-kangaroo-island/#comment-968945">Conservation concern as alien aphid detected on Kangaroo Island</a></span><span class="comment-excerpt">Apart from new threats posed by the accidental import of</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://idontbelieveitagain" rel="external"><img alt src="https://secure.gravatar.com/avatar/e959233b3269f68cdb02425ae85bbe1d?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/e959233b3269f68cdb02425ae85bbe1d?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/e959233b3269f68cdb02425ae85bbe1d?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e959233b3269f68cdb02425ae85bbe1d?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e959233b3269f68cdb02425ae85bbe1d?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></a></span><span class="comment-author"><a href='http://idontbelieveitagain' rel='external nofollow ugc' class='url'>Lawrence S.Roberts</a></span><span class="comment-link"> on <a href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/#comment-968935">For auditing assistance, park your truth here</a></span><span class="comment-excerpt">I doubt a Labor administration would or could fix any</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/61e5c7cbc7cb6c56468e3ba4f4f04f38?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/61e5c7cbc7cb6c56468e3ba4f4f04f38?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/61e5c7cbc7cb6c56468e3ba4f4f04f38?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/61e5c7cbc7cb6c56468e3ba4f4f04f38?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/61e5c7cbc7cb6c56468e3ba4f4f04f38?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">leefe</span><span class="comment-link"> on <a href="https://theaimn.com/a-guide-to-covid-vaccinations-or-naked-men-startle-deer/#comment-968927">A Guide To Covid Vaccinations OR Naked Men Startle Deer&#8230;</a></span><span class="comment-excerpt">Michael, But if they'd called it a caribou burger you'd</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">leefe</span><span class="comment-link"> on <a href="https://theaimn.com/for-auditing-assistance-park-your-truth-here/#comment-968926">For auditing assistance, park your truth here</a></span><span class="comment-excerpt">47 grants were approved and announced in 2019. Of those</span></div></li></ul></div></div><div id="text-25" class="box  widget_text"><h3 class="box-title">Facebook</h3>			<div class="textwidget"><div id="facebook-likebox-2">
<div class="fb-like-box" data-href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" data-width="230" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
</div>
</div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	

<div id="gk-bottom1" class="gk-page widget-area">
	<div id="text-37" class="box  advertisement all widget_text col6 nth1 last1">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>


	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			Copyright The Australian Independent Media Network © 2014-2020
</br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br >
		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			
		<form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theaimn.com/for-auditing-assistance-park-your-truth-here/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=for-auditing-assistance-park-your-truth-here" />
			</p>
			
		</form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
	


		<div id="fb-root"></div>
	<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
		
		<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
		
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
		
	
	
		
		
	<span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span>	<div style="display:none">
	<div class="grofile-hash-map-d44030a8b1d53aa6a153a8845e0613d7">
	</div>
	<div class="grofile-hash-map-2e68ca3ef4d7c76b5e45f66ab1abbc35">
	</div>
	<div class="grofile-hash-map-1159eb133b2c6e716fe19323d2317db2">
	</div>
	<div class="grofile-hash-map-e959233b3269f68cdb02425ae85bbe1d">
	</div>
	<div class="grofile-hash-map-fa8c45d57089be7784923c078194a52c">
	</div>
	<div class="grofile-hash-map-aab6252523c90a51e4e989e3fdbd4bbc">
	</div>
	<div class="grofile-hash-map-a0d49527d585a5f751d3e7e921a9bf9f">
	</div>
	<div class="grofile-hash-map-ce1264457ab892918e903de2d4278500">
	</div>
	<div class="grofile-hash-map-c2af1ce4a5441890ce843cd6aff96459">
	</div>
	<div class="grofile-hash-map-45690d706f8a29999dc516e2bfe7852f">
	</div>
	<div class="grofile-hash-map-61e5c7cbc7cb6c56468e3ba4f4f04f38">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/for-auditing-assistance-park-your-truth-here\/":126194};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/for-auditing-assistance-park-your-truth-here/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=for-auditing-assistance-park-your-truth-here" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js?ver=92da2a9e8555c6d0d19bc6c9e25351a4' id='gavern-scripts-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js?ver=92da2a9e8555c6d0d19bc6c9e25351a4' id='gavern-shortcodes-typography-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js?ver=92da2a9e8555c6d0d19bc6c9e25351a4' id='gavern-shortcodes-elements-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js?ver=92da2a9e8555c6d0d19bc6c9e25351a4' id='gavern-shortcodes-template-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/thickbox/thickbox.js' id='gavern-thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theaimn.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202126' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js?ver=92da2a9e8555c6d0d19bc6c9e25351a4' id='gk-nsp-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js?ver=92da2a9e8555c6d0d19bc6c9e25351a4' id='gk-tabs-js'></script>
<script type='text/javascript' id='dco-comment-attachment-js-extra'>
/* <![CDATA[ */
var dco_ca = {"commenting_form_not_found":"The commenting form not found."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.js?ver=2.1.1' id='dco-comment-attachment-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js?ver=92da2a9e8555c6d0d19bc6c9e25351a4' id='gavern-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202126#ver=202126&amp;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'69042953',post:'126194',tz:'10',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '126194' ]);
</script>
	
			<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		</body>
</html>
