<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1613631013-65b7deb8bb0638ccc33f96c297f8afef6516c7be.min.css" as="style" media="all" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1613631013-7d8288b84f2e5b8ae9ed6fd56c04590fda1831d8.min.css" as="style" media="(max-width: 1230px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1613631013-9c5bd0de26dc6edb757bff8f2090010801c443a9.min.css" as="style" media="(max-width: 1030px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1613631013-563a9df971c7f044056be803296720e592a8a8f7.min.css" as="style" media="(max-width: 820px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1613631013-1498c30ee4a12f85792753ede42cad9b0396d720.min.css" as="style" media="(max-width: 580px)" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1613631013-1498c30ee4a12f85792753ede42cad9b0396d720.min.css" media="(max-width: 580px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1613631013-563a9df971c7f044056be803296720e592a8a8f7.min.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1613631013-65b7deb8bb0638ccc33f96c297f8afef6516c7be.min.css" media="all" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1613631013-7d8288b84f2e5b8ae9ed6fd56c04590fda1831d8.min.css" media="(max-width: 1230px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1613631013-9c5bd0de26dc6edb757bff8f2090010801c443a9.min.css" media="(max-width: 1030px)" />
<title>Down The Aisle ... Your Shopping Correspondent - » The Australian Independent Media Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Down The Aisle ... Your Shopping Correspondent" />
<meta name="og:image" content="https://theaimn.com/wp-content/uploads/2021/02/grocery-store-waste-1200x600-1-e1613758723474.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="With Ambrose QuintSeries 3#1 Down the AisleYour shopping correspondent.Happy specials, shoppers!They gotta do something about these trolleys. They just aren’t designed for the male skeleta" />
<meta name="og:url" content="https://theaimn.com/down-the-ailse-your-shopping-correspondent/" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="pingback" href="https://theaimn.com/xmlrpc.php" />
<style type="text/css">.gk-page{max-width:1230px}#gk-mainbody-columns>section{width:100%}#gk-inset{width:24%}#gk-content-wrap{width:76%}#gk-mainbody-columns>section{background-position:76% 0!important}#gk-mainbody>div{width:100%}</style>
<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theaimn.com/down-the-ailse-your-shopping-correspondent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Down The Aisle ... Your Shopping Correspondent - The AIM Network" />
<meta property="og:description" content="With Ambrose Quint Series 3 #1 Down the Aisle Your shopping correspondent. Happy specials, shoppers! They gotta do something about these trolleys. They just aren’t designed for the male skeletal structure. You see a man pushing a shopping trolley and it looks like he is wrestling with it, like it is some strange beast &#8230;&hellip;" />
<meta property="og:url" content="https://theaimn.com/down-the-ailse-your-shopping-correspondent/" />
<meta property="og:site_name" content="The AIM Network" />
<meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" />
<meta property="article:author" content="https://www.facebook.com/joseph.carli" />
<meta property="article:published_time" content="2021-02-19T23:00:35+00:00" />
<meta property="article:modified_time" content="2021-02-20T03:43:21+00:00" />
<meta property="og:image" content="https://i0.wp.com/theaimn.com/wp-content/uploads/2021/02/grocery-store-waste-1200x600-1-e1613758723474.jpg?fit=575%2C288&#038;ssl=1" />
<meta property="og:image:width" content="575" />
<meta property="og:image:height" content="288" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Joe Carli" />
<meta name="twitter:site" content="@AusIndiMedia" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Joseph Carli">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="13 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":"https://theaimn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theaimn.com/down-the-ailse-your-shopping-correspondent/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/theaimn.com/wp-content/uploads/2021/02/grocery-store-waste-1200x600-1-e1613758723474.jpg?fit=575%2C288&ssl=1","width":575,"height":288,"caption":"Image from dumpsters.com"},{"@type":"WebPage","@id":"https://theaimn.com/down-the-ailse-your-shopping-correspondent/#webpage","url":"https://theaimn.com/down-the-ailse-your-shopping-correspondent/","name":"Down The Aisle ... Your Shopping Correspondent - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/down-the-ailse-your-shopping-correspondent/#primaryimage"},"datePublished":"2021-02-19T23:00:35+00:00","dateModified":"2021-02-20T03:43:21+00:00","author":{"@id":"https://theaimn.com/#/schema/person/4d0c859f407807250b1b01da47faac2f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/down-the-ailse-your-shopping-correspondent/"]}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/4d0c859f407807250b1b01da47faac2f","name":"Joseph Carli","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5ae8936e86bc0ccd924aaacd17807d6?s=96&d=identicon&r=pg","caption":"Joseph Carli"},"description":"Retired carpenter..history buff, local and ancient..love stories of Italianate style, especially those village superstition stories..Very far left-wing.","sameAs":["https://www.facebook.com/joseph.carli","https://twitter.com/Joe Carli"]}]}</script>
<script src="//www.googletagmanager.com/gtag/js?id=UA-17160035-2"  type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.1';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-17160035-2';
				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}
				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}
				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}
				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-17160035-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}
								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
<style type="text/css" media="all">.wpautoterms-footer{background-color:#fff;text-align:center}.wpautoterms-footer a{color:#000;font-family:Arial,sans-serif;font-size:14px}.wpautoterms-footer .separator{color:#ccc;font-family:Arial,sans-serif;font-size:14px}</style>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://theaimn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false","ua":"UA-17160035-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.2'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" />
<link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" />
<style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style>
<link rel="amphtml" href="https://theaimn.com/down-the-ailse-your-shopping-correspondent/amp/">
<style type="text/css" id="wp-custom-css">article>.content,article>.summary{line-height:18px}#comments .content p,.recent-comment-text{font-size:14px;line-height:18px!important;margin-bottom:10px}a.comment-title{color:#3299e2}section.content p{margin:13px}.gk-news-slideshow .gk-ns-textp.gk-ns-text{line-height:17px}.post.type-post .content p{margin-left:0}#widget_gk_tabs-2 p.gk-nsp-text{width:90%}div#widget_gk_nsp-3{padding-bottom:0}.gk-nsp-art p.gk-nsp-text{line-height:17px!important;font-size:14px!important}</style>
<style type="text/css">body,h1,h2,h3,h4,h5,h6,#main-menu>li li,.bigtitle h3.header,.box.badge-new .box-title::after,.box.badge-popular .box-title::after,.box.badge-top .box-title::after,.box.bigtitle .box-title{font-family:Arial,Helvetica,sans-serif}#gk-logo.text,#main-menu>li,#top-menu,#gk-user-area,.box .box-title,.gk-tabs-nav,.nsphover .gk-nsp-category{font-family:'Hammersmith One'}</style>
<script type="text/javascript">
           $GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<script>
	var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });
</script>
<body data-rsssl=1 class="post-template-default single single-post postid-121336 single-format-standard" data-mobile="true" data-tablet-width="1030"><header id="gk-page-top"><div class="gk-page"><h1><a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /></a></h1><ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li><li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li><li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li><li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li><li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li><li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li></ul><div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div><div id="gk-user-area"><a href="wp-login.php?action=login" id="gk-login">Login</a></div></div></header><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="gk-banner-top"><div class="gk-page"><div id="widget_gk_news_slideshow-5" class="box widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/morrison-and-murdoch-taking-it-all-down/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/morrison-murdoch-e1613794906855-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/morrison-and-murdoch-taking-it-all-down/" title="Morrison and Murdoch taking it all down">Morrison and Murdoch taking it all down</a></h3><p class="gk-ns-text">By Jon Chesterson Australians have benefitted profoundly for nearly three decades, as has&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/facebook-unfriends-australia-the-triumph-of-epistemic-chaos/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/117081330_zuck-getty-1-e1613793443814-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/facebook-unfriends-australia-the-triumph-of-epistemic-chaos/" title="Facebook Unfriends Australia: The Triumph of Epistemic Chaos">Facebook Unfriends Australia: The Triumph of Epistemic Chaos</a></h3><p class="gk-ns-text">Creepy and ruthless Facebook has again impressed with its steely indifference to&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/down-the-ailse-your-shopping-correspondent/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/grocery-store-waste-1200x600-1-e1613758723474-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/down-the-ailse-your-shopping-correspondent/" title="Down The Aisle ... Your Shopping Correspondent">Down The Aisle ... Your Shopping Correspondent</a></h3><p class="gk-ns-text">With Ambrose Quint Series 3 #1 Down the Aisle Your shopping correspondent. Happy specials, shoppers! They gotta&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-mysterious-case-of-the-steam-cleaned-sofa/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/morrison-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-mysterious-case-of-the-steam-cleaned-sofa/" title="The Mysterious Case Of The Steam Cleaned Sofa...">The Mysterious Case Of The Steam Cleaned Sofa...</a></h3><p class="gk-ns-text">Ok, the title’s a bit misleading because I originally had this idea&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/travesty-a-false-or-distorted-misrepresentation-of-something/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/fullsizeoutput_337c-e1554986273613-1-e1613714328580-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/travesty-a-false-or-distorted-misrepresentation-of-something/" title="Travesty - a false or distorted misrepresentation of something">Travesty - a false or distorted misrepresentation of&hellip;</a></h3><p class="gk-ns-text">By Leonie Saunders What the Morrison government aided and abetted by the ineptitude&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-age-of-aquarius/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/age-of-aquarius-e1613710408979-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-age-of-aquarius/" title="The Age of Aquarius">The Age of Aquarius</a></h3><p class="gk-ns-text">By Ad astra Older folks will remember the musical Hair with its opening song Aquarius: ”This&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/un-friending-facebook/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/f-e1613634504463-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/un-friending-facebook/" title="Un-Friending Facebook?">Un-Friending Facebook?</a></h3><p class="gk-ns-text">My finger is itchily hovering over the button that will sever my&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/another-nail-in-australias-coffin-the-silence-will-be-deafening/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Morrsion-fryedneberg-e1613612455155-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/another-nail-in-australias-coffin-the-silence-will-be-deafening/" title="Another nail in Australia's coffin - the silence will be deafening">Another nail in Australia's coffin - the silence&hellip;</a></h3><p class="gk-ns-text">Another nail in Australia's coffin - Facebook bans sharing news in Australia&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div></div></div><section id="gk-content-top" class="gk-page"><ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li><li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li><li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li><li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li><li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li><li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li></ul><div id="gk-social-icons"><a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a></div><div id="gk-search"><form method="get" id="searchform" action="https://theaimn.com/"><label for="s">Search</label><input type="text" class="field" name="s" id="s" placeholder="Search" value="" /><input type="submit" id="searchsubmit" value="Search" /></form></div></section><div class="gk-page-wrap gk-page"><div id="gk-mainbody-columns"><section><div id="gk-content-wrap"><div id="gk-breadcrumb-area"><nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/aim-extra/" rel="category tag">AIM Extra</a><span class="gk-current">Down The Aisle &#8230; Your Shopping Correspondent</span></nav></div><section id="gk-mainbody"><div><article id="post-121336" class="post-121336 post type-post status-publish format-standard has-post-thumbnail hentry category-aim-extra"><header><h1> Down The Aisle &#8230; Your Shopping Correspondent </h1><ul class="meta"><li><time class="entry-date" datetime="2021-02-20T10:00:35+11:00"> February 20, 2021 </time></li><li> Written by: <a class="url fn n" href="https://theaimn.com/author/freefall852/" title="View all posts by Joseph Carli" rel="author">Joseph Carli</a></li><li><a href="https://theaimn.com/down-the-ailse-your-shopping-correspondent/#comments"><b>3</b> Replies</a></li></ul></header><figure class="featured-image"><img width="575" height="288" src="https://theaimn.com/wp-content/uploads/2021/02/grocery-store-waste-1200x600-1-e1613758723474.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><figcaption>Image from dumpsters.com</figcaption></figure><aside class="gk-post-meta"><ul><li> Category: <a href="https://theaimn.com/category/aim-extra/" rel="category tag">AIM Extra</a></li><li><a href="https://theaimn.com/down-the-ailse-your-shopping-correspondent/" title="Permalink to Down The Aisle &#8230; Your Shopping Correspondent" rel="bookmark">permalink</a></li><li class="author"><img alt='' src='https://secure.gravatar.com/avatar/c5ae8936e86bc0ccd924aaacd17807d6?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c5ae8936e86bc0ccd924aaacd17807d6?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /><a href="https://theaimn.com/author/freefall852/" class="gk-author-name" rel="author"> Joseph Carli </a></li></ul></aside><section class="content"><p>With <strong>Ambrose Quint</strong></p><p><strong>Series 3</strong></p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3072351457465524" data-ad-slot="4940799298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p><strong>#1 Down the Aisle</strong></p><p>Your shopping correspondent.</p><p>Happy specials, shoppers!</p><p>They gotta do something about these trolleys. They just aren’t designed for the male skeletal structure. You see a man pushing a shopping trolley and it looks like he is wrestling with it, like it is some strange beast &#8230; holding it at bay lest it turns on him and does some damage. Perhaps a handle more vertical, in keeping with those old “cow-horn” push-bike handlebars where a dozen-long-necks kit-bag would snugly fit, or perhaps like the ones on a trail-bike…that’s; moto-cross bike btw.</p><p>I notice this because I see more men shopping by themselves these days &#8230; perhaps “on the ground” evidence of a rising divorce rate amongst the older generation &#8230; Grey-haired gentlemen shuffling up and down the aisles looking a little bit lost &#8230; but then, they ARE getting better at the art of shopping.</p><p>I suppose those years after retirement pushing the trolley for “the little lady” has taught them some of the basic rudiments of product purchasing &#8230; and I have witnessed several times an older couple come close to blows when the male tries to “muscle-in” on their wife’s ( I have to say; ”wife’s” &#8230; the androgynous; “partner” does not feel a snug fit for that generation) selection process. So perhaps the lessons learned from those encounters may now serve them well for their solo ventures into the wilds of the mega-market aisles.</p><p>Getting back to the fact that men now seem better at shopping than they used to be &#8230; I recall the days of yore when a newly divorced man would roam the supermarket aisles like a lost elk, eyes wide for the possibility of fierce Panthers or the odd Siberian Tiger ready to spring at them from the shelves .. such were the frightening array of products there &#8230; and they would traipse up and down, aisle after aisle with the only product rolling and cannonading about the trolley being some recognisable comfort food, like a packet of iced vo-vo’s or that great smoko standby; ‘Arnott’s Monte-Carlo’ biscuits &#8230; a modern tragedy.</p><p>But now, I witness many men approach the shelves with an air of confidence &#8230; pick out a product, turn it around and over several times (their eyes darting this side and that to see if any nearby shoppers show doubt of their integrity) LOOK like they know what they are looking for &#8230; then chuck it in the trolley and move on. You can tell the newies to “the game” as THEIR trolley will contain many products purchased from the same aisle &#8230; and THAT aisle with the most colours and bling! &#8230; hypnotised, as I have observed in an earlier post, by the repetition of shape, colour and light &#8230; after all, how many bottles of “Kewpie” mayonnaise does a bloke need with his “Nasi Goreng” spice mix and 3-minute noodles?</p><p>And then there the “almost over it” males &#8230; I was passed by such a one confidently striding with head high, just today &#8230; His trolley exhibited a salubrious variety of carb’s, protein, fruit and veggies suitable to brand him a consumer of a reasonably balanced diet &#8230; AND &#8230; as one male to another, I have to proclaim he did the gender proud for his ostentatious display of five-high stack of twin-pack pure beef pies! &#8230; ”NEVER SAY DIE!” &#8230; and what with a short visit to the local pub drive-through for a slab, there goes a man with the weekly shopping damn well done and a display of all the airs and grace of true, manly independence &#8230; You can just bet HE had hairs on HIS chest!</p><p>Until next time &#8230; Happy shopping, customers!</p><p><strong>#2 Down the Aisle</strong></p><p>Your shopping correspondent.</p><p>Happy specials, shoppers!</p><p>Those of us of a certain age will recall that statement from the TV show; “The Naked City”, spoken in a gravitas voice, with a narrator intoning the iconic line: “There are eight million stories in the naked city. This has been one of them.” Well, I’d like to report that a similar (although lesser amount I’d warrant) situation can be gleaned by casual conversations down the aisles of your local supermarket.</p><p>Was myself engrossed in the selection of a packet of “Carman’s Muesli bars” in our local mega-market there in Nuri’ &#8230; (“If you’re not livin’ in Nuri’, you’re livin’ nowhere”), conflicted between selecting the “Super berry muesli bars” and the old favourite: “Dark chocolate and cranberry protein bar” &#8230; I had the latter box in my hand and was perusing the nutritional table of contents, looking for ANY possible alcohol content therein, when the shelf-stacking lady, right there next to me saw my intense concentration on the protein bars and thrust a rather large bag of “Hemp Protein Powder” under my nose and chimed:</p><p>“Here’s a super protein for you &#8230; give you all the ‘get-up-and-go’ you’ll need!”</p><p>“Crikey!” I exclaimed, “What I can mistily recall from those people I knew in my young years who had a familiarity with the hemp plant was that the last thing they had was get up and go! &#8230; more like; lay-back-and trip-out!”</p><p>And she agreed with a hearty laugh &#8230; We were then joined by another lady our own age and she backed my statement up &#8230; and added that her tale of her old man of those years, who was a truck driver and used certain nefarious substances to sustain him on those long dreary drives.</p><p>“Dope!? &#8230; ”I exclaimed “Surely that would make him a tad dangerous behind the wheel?” &#8230; and I made “whoa &#8230; whoa!” motions like I was wildly steering a big rig (I like saying that expression: The BIG RIG &#8230; it sounds so macho-male!!: “I &#8230; drive a BIG RIG! &#8230; there, take that!”) &#8230; and I do confess to mentioning that I knew of truck drivers that were less than reliable in control of those enormous machines, breaking open Codral cold tablets (in the bad old days, mind!) to get the little pink pill of (I believe) ephedrine based stuff in the middle.</p><p>“Oh yes,” the second lady admitted &#8230; ”My old man had me as his “chemist”, grinding the tablets up with a mortar and pestle, and because the ephedrine was heavier than the codeine, I would have to puff away the lighter powder to leave the stuff he used behind &#8230;”</p><p>We three then reflected humourously on the behaviour of our acquaintances in those halcyon days of endless summers, rolled joints and frothy beers &#8230; I had cause to recall one such episode to the ladies on my attraction (now lightly diminished) to the worthy sport of lawn bowls &#8230;</p><p>“I joined the local lawn bowls club when I lived down the coast way back in my thirties &#8230; ” I said. “Well, in those days, it was mostly a conservative refuge for the old and infirm &#8230; much like some of us are now! &#8230; So I was one of the youngest there then &#8230; and this old fellah in our team asked me &#8230; out of interest &#8230; what attracted such a young, healthy chap as myself to the sport &#8230; ’I’ll confess’, I said ‘ I was watching that TV show on lawn bowls: “Jack High” &#8230; and I had just smoked a nice fat joint and I watched as one bloke softly sent that little &#8230; leeetle brilliantly, shining white ball down that vast open green space &#8230; and then I was absolutely mesmerised as I watched another bowler gently roll down that bigger bowl that followed a shallow, parabolic curve that went out sooooo wiiiiiiiide &#8230; (and here I did a Marcel Marceau style impersonation whilst on the one spot, of those bowlers stealthily following their bowl down the green in that hunched back possi’ until I came right up to the television set with an impression of one wide-eye and both hands flat against the screen) &#8230; and it went on and on and on like it was gonna’ take forever to get there &#8230; an’ I thought; Ohh Maannn &#8230; that’s in-fin-ity!! &#8230; that’s the game for me! &#8230; and my very-aged team-mates all moved away from me!”</p><p>The ladies were rather amused at my pantomime but then one gave a bit TOO much information of her druggy husband and his flirtations with other ladies while “on the stuff that ruined their marriage&#8221;; “Everyone was warning me, but I was the last to realise &#8230;”, so that put a rather teeth-gritting saddening kybosh on any possible humorous finish to the converse &#8230;</p><p>But that’s the way it is down the aisles &#8230; there are a million stories down the aisles of the Mega Supermarkets &#8230; and this was just one of them &#8230; until next time;</p><p>This is your shopping correspondent signing off.</p><p><strong>#3 Down the Aisle</strong></p><p>Your shopping correspondent.</p><p>Happy holiday specials, shoppers!</p><p>School holidays and the central market is chockers with parents and their kids &#8230; sometimes with other parents kids too! &#8230; One lady had quite a cluster swarming about her &#8230;</p><p>“You got the whole class today?” I asked, to which she agreed and replied; “Almost!”</p><p>Trouble is, they form a kind of grommet bottleneck at all the free-sample stalls &#8230; especially the Smelly Cheese places &#8230; their hesitant nibbling on a delightful washed rind or Italian hard-cheese occupying so much time that one is tempted to want to abandon the experience altogether &#8230; if it wasn’t a free sample &#8230;</p><p>One trick I do use to get a place in a crowded situation, now that I have age on my side .. is to say loud enough in a plaintive kind of weak-wail: “Is there any room for a retired old fellow?” &#8230; and hey &#8230; you should see them scatter on a good day! &#8230; and of course, the aged fart is always a solid fall-back position &#8230; clears a space no worries &#8230;</p><p>Zuma’s Café, of course, was the usually crowded place, where one has to reluctantly trip up a fellow pensioner and send them sprawling then walking over the top of them to get to secure a table first &#8230; You gotta be cruel to be kind to yourself in those crowded cafes &#8230;</p><p>And there I was re-packing the trolley outside Goodies and Grains, thereby the pensioner’s seat when this six or seven-year-old with those shoes with the secreted wheels on the bottom came scooting past so fast as to nearly sweeping me around in a spinning circle &#8230;</p><p>“Watch out old-timer!” he called &#8230; the bloody cheek! &#8230; old-timer indeed! &#8230; I tell you what, some of these young-uns &#8230; you just got to get one look at ‘em and you know it’s not gonna end well.</p><p>Now, just when I’m getting used to those stressed jeans that the young people wear, with the knees ripped and so on &#8230; I saw yesterday where they now are wearing those black tights and they are stressing them too &#8230; like horizontal runs in the fabric &#8230; I dunno &#8230; the only way we could rip our jeans back in the old days was by falling off our motorbikes &#8230; I suppose you’d call that; “doing it the hard way.”</p><p>And those puffy jackets that seem to be all the rage now &#8230; getting around like the top half of the Michelin man doesn’t appeal to me &#8230; but I gotta admit, while lacking in style, they do look cosy.</p><p>But I did learn a new label while standing outside Standom’s smallgoods and admiring their selection of processed meats &#8230; I heard two passing, thin-looking people, that in retrospect could very well have been vegans .. one commenting to the other in what could be called a sneering whisper .. :</p><p>“Hrumph! &#8230; perving at the flesh there &#8230; it’s carnivore porn!”</p><p>Well &#8230; until next time, shoppers, this is your correspondent signing off.</p><p><strong>#4 Down the Aisle</strong></p><p>Your shopping correspondent’s report.</p><p>Happy specials, shoppers.</p><p>From the Central market; Three acts of tragedy.</p><p>It is only right and correct that backing up behind the noisy chaos of Zumas Café lunchtime rush, surging like an unstoppable tide against Canute’s Clatter of cutlery was that unmistakable bass kick-off of The Rolling Stones; “Jumping Jack Flash.” I can recognize it anywhere &#8230;</p><p>“Whatcha!! &#8230; I was borrrrrrn in a crossfire hurricane &#8230; ”</p><p>The perfect beat to cutting and carving my prosciutto bruschetta &#8230; ’jumpin’ jack flash is a gas, gas, gas &#8230;’</p><p>Ah! &#8230; Mick and the boys &#8230;</p><p>I remember back in my wasted youth, a mate in Darwin telling me of his frustration when having an “afternoon delight” with a lady he knew who demanded they always make love with the music of “Barry White and his Love Unlimited Orchestra” playing an endless-loop in the next room &#8230; It used to drive him nuts! &#8230;</p><p>“Hey &#8230; can we try the flip-side?” He one day complained to her.</p><p>“Oh no, baby,” she dreamily responded. “I don’t like ‘backdooring.“</p><p>“The record, the record,” he quickly corrected.</p><p>But to no avail &#8230; he had to end the relationship when they released; “Barry White; The best of &#8230;”</p><p>It’s cruel, y’ know &#8230; how some of us Baby Boomers have ended up &#8230; not a good look, this “growing old disgracefully” &#8230; You see them at the market, still getting around in their denims &#8230; their ‘Levi’s” &#8230; trouble is, while the mind stays young, the body starts to show it’s age &#8230; time to move into the trackie-daks and casuals, people &#8230; and; lose the white runners &#8230; the “pensioners peddlers” &#8230; please?? It’s a tragedy, that waist-line: too many years at the front bar when they shoulda’ been on the exercise bike &#8230; now, where once a studded belt with that screwdrivered-off-the-Chrysler-V8 buckle was pulled tight around the hipster jeans, it now serves as a kind of hernia belt, keeping the gut from hanging down like a butcher’s apron!</p><p>And remember when that skin-tight black Rocker’s “T” shirt had only just enough room in the short sleeve for a soft-pack of ‘Styvo’s” &#8230; well now, the front hangs over a protruding beer-gut like Uncle Norm’s verandah &#8230; and where once you could only conceal a flick-knife, now you’d have no trouble smuggling half a side of beef past customs at Tullamarine!</p><p>And those “Long-shorts” that some of the older blokes have become enamoured with &#8230; the side pockets bulging with tape measures and side-cutter pliers, I’d bet &#8230; THEY are best suited for young blokes who have the calf muscles to match &#8230; Jonah Lomu would look ok &#8230; Roger Federer &#8230; would look ok &#8230; but Clem Smith with legs like a chook’s from Gilles Plains? &#8230; Nah!</p><p>And that’s just the blokes &#8230; The ladies? &#8230; I am not that foolish to even go there! .. at least THEY have the excuse and benefit of the doubt of having a few kids to knock their body about &#8230; I would not criticize that section of society &#8230; no siree bob!</p><p>Anyway &#8230; got some nice grub, some half-decent grog and the steaks for the barbi tomorra night &#8230; the rest, as they say &#8230;</p><p>Until next time fellow shoppers &#8230;</p><p><strong>#5 Down the Aisle</strong></p><p>Your shopping correspondent.</p><p>Happy specials, shoppers!</p><p>The Queensland Blue Pumpkin.</p><p>Tell you what, there’s nothing in the veggie world more says “Aussie” so much as a big, blowsy ol’ Qld’ Blue Pumpkin. And there was a whole pickers bin full of them just there as we walked into the mega-market in our regional city.</p><p>One cannot but get a tad sentimental about those Blues &#8230; it always conjures up a memory of my old mum calling to one of us kids playing cowboys and Indians in the back block to: “get me one of those pumpkins down from the chook-house roof .. and hurry up about it!” &#8230; and as you look up to see who called, you get “shot” by “Gene Autry” and have to play dead &#8230; but then you gotta get that pumpkin or you’ll like as not get the brush on your backside!</p><p>Personally, I now prefer the butternut pumpkin &#8230; firmer flesh and better taste &#8230; to me at least &#8230; but there you go &#8230; to each his own. Another thing I prefer over the new fads that are coming onto the veggie stalls, is the “regular” coloured traditional vegetables &#8230; now wait a minute! &#8230; wait a minute &#8230; I’m not interested in those “ancient grains” of the “Paleo diet” thingo &#8230; and those “heritage veggies” that have those weird colours and shapes &#8230; nah!, nah! &#8230; can’t come at those &#8230; I mean: purple carrots?? &#8230; black tomatoes?? &#8230; and now I saw on the ABC’s; Catalyst &#8230; purple sweet-corn!! &#8230; there oughta be a law &#8230; who wants to sit down at the table to be greeted with technicolour veggies? &#8230; what next &#8230; Insect stew!!?? &#8230; chunder! &#8230; I’d rather die than be reduced to eating insects &#8230; it’s WHY we worked at improving agricultural produce &#8230; why we left the cave &#8230; y’know??</p><p>THIS is how it should work &#8230; The other day we’re driving home in the old Bedford truck, myself and the good woman &#8230; and there’s the horses in the box on the back &#8230; it’s been a long day and dusk is on the horizon &#8230; it is time to be thinking about dinner &#8230;</p><p>“What’s for dinner, my love?” I ask &#8230; she looks at me through the fog of Radio National’s PM &#8230; and thinks for a moment &#8230;</p><p>Now hang on &#8230; stop right there &#8230; I know what you’re thinking in this age of “bugger the male and his wanting the women to cook for them!!” &#8230; it’s HER preference &#8230; The lady loves cooking &#8230; she sees the preparation of food as an art form &#8230; and I agree with her &#8230; she cooks the exotic and the hearty &#8230; we sometimes use the old German vault wood-oven for a special treat &#8230; And here I’ll say that when we were courting, I would sometimes cook a meal for her &#8230; yes, yes &#8230; I had a couple of recipes up my sleeve to pull out when wanting to make an impression &#8230; and if I may suggest to other courting men out there &#8230; a good guide to follow is; “The Complete Middle-East Cookbook” by Tess Mallos &#8230; Brilliant! &#8230; you gather the ingredients listed and follow the instructions TO THE LETTER &#8230; you can’t go wrong &#8230; The Batchelor’s pal I called it &#8230; and I had a couple on those recipes down pat: “Spanakopita” (Spinach pie) and “Psari Savoro” (Fried fish with rosemary and vinegar) &#8230; it always pays to have a couple of standbys up your sleeve to casually drop out to impress the lady:</p><p>“Look,” &#8230; you say casually. “Why don’t you just drop around my place tonight for dinner &#8230; I’ll cook a nice “Psari Savoro” for you” &#8230; and you can repeat these two dishes at decent intervals and she’ll be impressed &#8230; and there’s the extra bonus of speaking the Greek or whatever title of the dish &#8230; suavo! .. and then you take her out to dinner in between and &#8230; Hey! &#8230; do I have to tell you everything!!?? &#8230; jeezus! &#8230; sort yourself out &#8230;</p><p>Anyway &#8230; where was I &#8230; oh yes &#8230; she replies:</p><p>“Beef stew with dumplings in a Newcastle brown-ale.” … And she goes back to the iPhone.</p><p>Y’see? &#8230; THAT’S how a hearty dinner should be &#8230; that’s normal: A long winter’s day, a long drive home, I muck the shit out of the stables, settle and feed the horses and un-pack the truck to be driven into the big shed and the lady gets our tea ready &#8230; and what’s for dinner: A hearty Beef stew w/dumplings in a Newcastle brown-ale &#8230; it doesn’t get any better than that! &#8230; and you can forget the exotic coloured veggies!</p><p>Looking forward to the next report, shoppers!</p><p>Till next time &#8230; or rather … till the next series &#8230; signing off; your shopping correspondent.</p><div class="gk-textblock" data-style="style7"></p><p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p><p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p><p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p><p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1" alt="Donate Button" data-recalc-dims="1" /></a></p><p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/down-the-ailse-your-shopping-correspondent/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/down-the-ailse-your-shopping-correspondent/" data-text="Down The Aisle ... Your Shopping Correspondent" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fdown-the-ailse-your-shopping-correspondent%2F&amp;title=Down%20The%20Aisle%20...%20Your%20Shopping%20Correspondent" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/down-the-ailse-your-shopping-correspondent/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/down-the-ailse-your-shopping-correspondent/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button">
<script type="in/share" data-url="https://theaimn.com/down-the-ailse-your-shopping-correspondent/" data-counter="right"></script>
</div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-121336-6030b857dd667' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=121336&amp;origin=theaimn.com&amp;obj_id=69042953-121336-6030b857dd667' data-name='like-post-frame-69042953-121336-6030b857dd667'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span><span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524" data-ad-slot="9944310893"></ins>
<script>
(adsbygoogle = window.adsbygoogle ||
[]).push({});
</script>
</div></section><footer></footer></article><section id="comments"><h2> 3 comments </h2><a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/down-the-ailse-your-shopping-correspondent/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a><a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/down-the-ailse-your-shopping-correspondent/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a><ol><li class="comment byuser comment-author-freefall852 bypostauthor even thread-even depth-1" id="li-comment-937367"><article id="comment-937367"><aside><img alt='' src='https://secure.gravatar.com/avatar/c5ae8936e86bc0ccd924aaacd17807d6?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c5ae8936e86bc0ccd924aaacd17807d6?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></aside><section class="content"><header><span class="author">Joseph Carli</span><time pubdate datetime="2021-02-20T12:31:48+11:00">February 20, 2021 at 12:31 pm</time><span class="reply"></span></header><p>Yeah, I know the spelling mistakes&#8230;.I left them there for the &#8220;grammar police&#8221;&#8230;.</p></section></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-937384"><article id="comment-937384"><aside><img alt='' src='https://secure.gravatar.com/avatar/6c08caae2d192eef5964b1add813f8bf?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c08caae2d192eef5964b1add813f8bf?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></aside><section class="content"><header><span class="author">Geoff Andrews</span><time pubdate datetime="2021-02-20T13:12:42+11:00">February 20, 2021 at 1:12 pm</time><span class="reply"></span></header><p>We are the lucky generation: lucky that we were too young for WW2, and the Korean war, lucky the Cuban crisis fizzled out and too old for the Vietnam shambles; lucky that we could buy a very respectable house for twice our annual salary; lucky that grow-your -own, non-addictive hemp was the safest drug we could have chosen. Unfortunately, we also thought that resources were limitless so we used them without a care for the future.<br /> 1975, new TV set that allows manual control of colour, blow a J, turn blue up to the max we now have a blue image, turn the sound off, we&#8217;re watching a B grade B&amp;W western movie in which the hero is struggling to untie himself from metres of rope wrapped around himself, put on a Bob Dillon record and he&#8217;s singing &#8220;Tangled Up in Blue&#8221;. Spooky.<br /> But I am the confident shopper that moves decisively around Coles as long as it is my regular store. Woolworths, Aldi (particularly Aldi), IGA &#8230; any OTHER Coles and I am the old bloke wandering aimlessly, mouth agape, hoping to bump into someone who looks like they might know where the chick peas (not tinned!) are.<br /> And isn&#8217;t spanakopita a winner? Being able to turn out a quick silverbeet, ham &amp; cheese omelette for breakfast earns future points too.</p></section></article></li><li class="comment byuser comment-author-freefall852 bypostauthor even thread-even depth-1" id="li-comment-937397"><article id="comment-937397"><aside><img alt='' src='https://secure.gravatar.com/avatar/c5ae8936e86bc0ccd924aaacd17807d6?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c5ae8936e86bc0ccd924aaacd17807d6?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' /></aside><section class="content"><header><span class="author">Joseph Carli</span><time pubdate datetime="2021-02-20T13:40:25+11:00">February 20, 2021 at 1:40 pm</time><span class="reply"></span></header><p>Geoff Andrews&#8230;..I dips me lid&#8230;.Yes, while I am one of those &#8220;2 steps behind&#8221; trolley boys to the good lady&#8217;s selective process down the aisles&#8230;I too am flumoxed when management moves the products around&#8230;and btw, I wouldn&#8217;t DARE venture into a new store without having a sweeping peruse from the front entrance of as much of the layout as I can see&#8230;and I suspect Ambrose Quint would do the same&#8230;<br /> Chick peas&#8230;not a fan&#8230;sometimes the good wife serves them with chicken sausages&#8230;and I eat them &#8217;cause i know what&#8217;s good for me&#8230;.and no doubt they have some health benifits too!</p></section></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/down-the-ailse-your-shopping-correspondent/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=down-the-ailse-your-shopping-correspondent#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /><label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /><label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><input type='hidden' name='comment_post_ID' value='121336' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e37a6a616" /></p><input type="hidden" id="ak_js" name="ak_js" value="161"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><a href="https://theaimn.com" style="float:right;" >Return to home page</a></section></div></section></div><aside id="gk-inset"><div id="text-36" class="box widget_text"><div class="textwidget"></div></div><div id="bwp_recent_comments-11" class="box bwp-rc-widget"><h3 class="box-title">Recent Comments</h3><ul class="bwp-rc-ulist"><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/6e40ec31270a7d69905141ab590cc5c8?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6e40ec31270a7d69905141ab590cc5c8?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Vikingduk</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-mysterious-case-of-the-steam-cleaned-sofa/#comment-937488" title="Comment on The Mysterious Case Of The...">The Mysterious Case Of The...</a></b></br><span class="recent-comment-text">Cleaners called in a day early (Saturday morning). Apparently after...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/2f213d2c59dfff53289e321f71b6dca2?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2f213d2c59dfff53289e321f71b6dca2?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Neilw</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/when-will-conservatives-ever-treat-women-with-a-modicum-of-decency-even-dignity/#comment-937486" title="Comment on When will Conservatives ever treat...">When will Conservatives ever treat...</a></b></br><span class="recent-comment-text">If shit took human form - or humanoid form -...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/cf651f592e3cf863b9a1bcbe70a7959f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cf651f592e3cf863b9a1bcbe70a7959f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Clare De Mayo</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/morrison-and-murdoch-taking-it-all-down/#comment-937479" title="Comment on Morrison and Murdoch taking it...">Morrison and Murdoch taking it...</a></b></br><span class="recent-comment-text">excellent. Clearly and accurately stated. And I can cut and...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/005e52e16125e2ab65970c3baa15de50?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Matters Not</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/morrison-and-murdoch-taking-it-all-down/#comment-937478" title="Comment on Morrison and Murdoch taking it...">Morrison and Murdoch taking it...</a></b></br><span class="recent-comment-text">So here we have numerous descriptors such as - Australian...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/morrison-and-murdoch-taking-it-all-down/#comment-937477" title="Comment on Morrison and Murdoch taking it...">Morrison and Murdoch taking it...</a></b></br><span class="recent-comment-text">Fortunately, John, we can share it on Facebook. If you...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/d0470abaec72b3129c8ddde973c31393?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d0470abaec72b3129c8ddde973c31393?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Mr Shevill Mathers</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-mysterious-case-of-the-steam-cleaned-sofa/#comment-937474" title="Comment on The Mysterious Case Of The...">The Mysterious Case Of The...</a></b></br><span class="recent-comment-text">And the reason given to the steam cleaner/s to have...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/e8043715fa27903092a8b4f07f8f6f79?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e8043715fa27903092a8b4f07f8f6f79?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">John OCallaghan</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/morrison-and-murdoch-taking-it-all-down/#comment-937467" title="Comment on Morrison and Murdoch taking it...">Morrison and Murdoch taking it...</a></b></br><span class="recent-comment-text">I was going to share this exellent article on Twitter...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/dcbec5358ecd4d7317a26886d019b723?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcbec5358ecd4d7317a26886d019b723?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Terence Mills</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-age-of-aquarius/#comment-937450" title="Comment on The Age of Aquarius">The Age of Aquarius</a></b></br><span class="recent-comment-text">Trump is facing the IRS and numerous creditors - as...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/f5399e67c375462fc036381c26f5607b?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f5399e67c375462fc036381c26f5607b?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Williambtm</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/facebook-unfriends-australia-the-triumph-of-epistemic-chaos/#comment-937435" title="Comment on Facebook Unfriends Australia: The Triumph...">Facebook Unfriends Australia: The Triumph...</a></b></br><span class="recent-comment-text">Before this menacing, personally invasive Facebook, Australia's people have managed...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/68b62c130333e027f9f7c7b65cf84486?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/68b62c130333e027f9f7c7b65cf84486?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Arnd</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-daggy-dads-empathy-vacuum/#comment-937429" title="Comment on The daggy dad’s empathy vacuum">The daggy dad’s empathy vacuum</a></b></br><span class="recent-comment-text">"Michaelia Cash, a sensitive petal known never to have lied...</span></ul></div><div id="widget_gk_nsp-22" class="box featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1" style="padding: 0 0 5px 0;"><a href="https://theaimn.com/when-will-conservatives-ever-treat-women-with-a-modicum-of-decency-even-dignity/" class="gk-responsive gk-image-link" style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/xYM00Xq5yZg-2-e1613458931786-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/when-will-conservatives-ever-treat-women-with-a-modicum-of-decency-even-dignity/" title="When will Conservatives ever treat women with a modicum of decency, even dignity?">When will Conservatives ever treat women with a modicum of&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/johnlord2013/" class="gk-nsp-author">John Lord</a></p><p class="gk-nsp-text">And to think that Morrison knew all about it. Well, to be more precise, both the Liberal and National parties&hellip;</p><a href="https://theaimn.com/when-will-conservatives-ever-treat-women-with-a-modicum-of-decency-even-dignity/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1" style="padding: 0 0 5px 0;"><a href="https://theaimn.com/the-world-knows-scott-morrison-is-a-liar-now-australians-need-to-wake-up/" class="gk-responsive gk-image-link" style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/morrison-fire-3-e1612403929349-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/the-world-knows-scott-morrison-is-a-liar-now-australians-need-to-wake-up/" title="The world knows Scott Morrison is a liar. Now Australians need to wake up">The world knows Scott Morrison is a liar. Now Australians need&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/kayelee13/" class="gk-nsp-author">Kaye Lee</a></p><p class="gk-nsp-text">Australia isn’t known as the Colossal Fossil for no reason – we win the award on a regular basis due&hellip;</p><a href="https://theaimn.com/the-world-knows-scott-morrison-is-a-liar-now-australians-need-to-wake-up/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box widget_text"><div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="blog_subscription-3" class="box widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN </h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 3,231 other subscribers </p></div><p id="subscribe-email"><label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3"> Email Address </label><input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" /></p><p id="subscribe-submit"><input type="hidden" name="action" value="subscribe"/><input type="hidden" name="source" value="https://theaimn.com/down-the-ailse-your-shopping-correspondent/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=down-the-ailse-your-shopping-correspondent"/><input type="hidden" name="sub-type" value="widget"/><input type="hidden" name="redirect_fragment" value="blog_subscription-3"/><button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button></p></form></div></aside></section></div></div><div id="gk-bottom1" class="gk-page widget-area"><div id="text-37" class="box advertisement all widget_text col6 nth1 last1"><div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><footer id="gk-footer" class="gk-page"><div class="gk-copyrights"> Copyright The Australian Independent Media Network © 2014-2020 </br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br></div></footer><div id="gk-popup-login"><div class="gk-popup-wrap"><form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username"><label for="user_login">Username</label><input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"><label for="user_pass">Password</label><input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit"><input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /><input type="hidden" name="redirect_to" value="https://theaimn.com/down-the-ailse-your-shopping-correspondent/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=down-the-ailse-your-shopping-correspondent" /></p></form></div></div><div id="gk-popup-overlay"></div><div id="fb-root"></div>
<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
<span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><div style="display:none"><div class="grofile-hash-map-c5ae8936e86bc0ccd924aaacd17807d6"></div><div class="grofile-hash-map-c5ae8936e86bc0ccd924aaacd17807d6"></div><div class="grofile-hash-map-6c08caae2d192eef5964b1add813f8bf"></div></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/down-the-ailse-your-shopping-correspondent\/":121336};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;"><form action="/down-the-ailse-your-shopping-correspondent/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=down-the-ailse-your-shopping-correspondent" method="post"><label for="target_email">Send to Email Address</label><input type="email" name="target_email" id="target_email" value="" /><label for="source_name">Your Name</label><input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label><input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /><img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /><input type="submit" value="Send Email" class="sharing_send" /><a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses! </div><div class="errors errors-2" style="display: none;"> Email check failed, please try again </div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email. </div></form></div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaimn.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theaimn.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202107'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202107#ver=202107' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'69042953',post:'121336',tz:'11',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '121336' ]);
</script>
<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
</body>
</html>