<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1616541999-1eae558d4785fcfc134f91afe76f6867d2cec9bd.min.css" as="style" media="all" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1616541999-7d8288b84f2e5b8ae9ed6fd56c04590fda1831d8.min.css" as="style" media="(max-width: 1230px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1616541999-9c5bd0de26dc6edb757bff8f2090010801c443a9.min.css" as="style" media="(max-width: 1030px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1616541999-563a9df971c7f044056be803296720e592a8a8f7.min.css" as="style" media="(max-width: 820px)" importance="high" />
<link rel="preload" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1616541999-1498c30ee4a12f85792753ede42cad9b0396d720.min.css" as="style" media="(max-width: 580px)" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1616541999-1498c30ee4a12f85792753ede42cad9b0396d720.min.css" media="(max-width: 580px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1616541999-1eae558d4785fcfc134f91afe76f6867d2cec9bd.min.css" media="all" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1616541999-563a9df971c7f044056be803296720e592a8a8f7.min.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1616541999-7d8288b84f2e5b8ae9ed6fd56c04590fda1831d8.min.css" media="(max-width: 1230px)" />
<link rel="stylesheet" href="https://theaimn.com/wp-content/cache/fvm/min/theaimn.com/1616541999-9c5bd0de26dc6edb757bff8f2090010801c443a9.min.css" media="(max-width: 1030px)" />
<title>Confused in Afghanistan: The Biden Administration’s Latest Trick - » The Australian Independent Media Network</title>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Confused in Afghanistan: The Biden Administration’s Latest Trick" />
<meta name="og:image" content="https://theaimn.com/wp-content/uploads/2021/03/AP_17167405662112-1024x683-1-e1616564996178.jpg" />
<meta name="og:type" content="article" />
<meta name="og:description" content="The Biden administration continues to engage in that favourite activity White House Press Secretary Jen Psaki can only describe as “circling back”. And much circling is taking place in the context" />
<meta name="og:url" content="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="pingback" href="https://theaimn.com/xmlrpc.php" />
<style type="text/css">.gk-page{max-width:1230px}#gk-mainbody-columns>section{width:100%}#gk-inset{width:24%}#gk-content-wrap{width:76%}#gk-mainbody-columns>section{background-position:76% 0!important}#gk-mainbody>div{width:100%}</style>
<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Confused in Afghanistan: The Biden Administration’s Latest Trick - The AIM Network" />
<meta property="og:description" content="The Biden administration continues to engage in that favourite activity White House Press Secretary Jen Psaki can only describe as “circling back”. And much circling is taking place in the context of Afghanistan. The cupboard of calamities is well stocked, with the US facing an emboldened Taliban keen to hold Washington to its word in&hellip;" />
<meta property="og:url" content="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/" />
<meta property="og:site_name" content="The AIM Network" />
<meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" />
<meta property="article:published_time" content="2021-03-24T05:44:19+00:00" />
<meta property="article:modified_time" content="2021-03-24T05:52:06+00:00" />
<meta property="og:image" content="https://i1.wp.com/theaimn.com/wp-content/uploads/2021/03/AP_17167405662112-1024x683-1-e1616564996178.jpg?fit=575%2C384&#038;ssl=1" />
<meta property="og:image:width" content="575" />
<meta property="og:image:height" content="384" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AusIndiMedia" />
<meta name="twitter:site" content="@AusIndiMedia" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Dr Binoy Kampmark">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":"https://theaimn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/theaimn.com/wp-content/uploads/2021/03/AP_17167405662112-1024x683-1-e1616564996178.jpg?fit=575%2C384&ssl=1","width":575,"height":384,"caption":"Image from americanprogress.org (AP photo / U.S. Marine Corps)"},{"@type":"WebPage","@id":"https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/#webpage","url":"https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/","name":"Confused in Afghanistan: The Biden Administration\u2019s Latest Trick - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/#primaryimage"},"datePublished":"2021-03-24T05:44:19+00:00","dateModified":"2021-03-24T05:52:06+00:00","author":{"@id":"https://theaimn.com/#/schema/person/146c844e099710fa985cda574bf97034"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/"]}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/146c844e099710fa985cda574bf97034","name":"Dr Binoy Kampmark","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/35359d62ec7fbfe50a6907ce3ce1551c?s=96&d=identicon&r=pg","caption":"Dr Binoy Kampmark"},"description":"Dr. Binoy Kampmark is a senior lecturer in the School of Global, Urban and Social Studies, RMIT University. He was a Commonwealth Scholar at Selwyn College, University of Cambridge. He is a contributing editor to CounterPunch and can be followed at @bkampmark."}]}</script>
<script src="//www.googletagmanager.com/gtag/js?id=UA-17160035-2"  type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-17160035-2';
				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}
				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}
				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}
				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-17160035-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}
								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
<style type="text/css" media="all">.wpautoterms-footer{background-color:#fff;text-align:center}.wpautoterms-footer a{color:#000;font-family:Arial,sans-serif;font-size:14px}.wpautoterms-footer .separator{color:#ccc;font-family:Arial,sans-serif;font-size:14px}</style>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://theaimn.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://theaimn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false","ua":"UA-17160035-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
<script type="text/javascript" async src="https://theaimn.com/prebid4.31.0.js"></script>
<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
pbjs.addAdUnits({
    code: 'div-video-01',
    mediaTypes: {
        video: {
            context: 'outstream',
            playerSize: [640, 480]
        }
    },
    bids: [
            {
                bidder: 'unruly',
                params: {
                    targetingUUID: '6f15e139-5f18-49a1-b52f-87e5e69ee65e',
                    siteId: 1081534
               }
            }
        ]
   });
    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            timeout: 1000,
            bidsBackHandler: function(bids) {
                var highestCpmBids = pbjs.getHighestCpmBids('div-video-01');
                pbjs.renderAd(document, highestCpmBids[0].adId);
            }
        });
    });
</script>
<link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" />
<link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" />
<style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style>
<link rel="amphtml" href="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/amp/">
<style type="text/css" id="wp-custom-css">article>.content,article>.summary{line-height:18px}#comments .content p,.recent-comment-text{font-size:14px;line-height:18px!important;margin-bottom:10px}a.comment-title{color:#3299e2}section.content p{margin:13px}.gk-news-slideshow .gk-ns-textp.gk-ns-text{line-height:17px}.post.type-post .content p{margin-left:0}#widget_gk_tabs-2 p.gk-nsp-text{width:90%}div#widget_gk_nsp-3{padding-bottom:0}.gk-nsp-art p.gk-nsp-text{line-height:17px!important;font-size:14px!important}</style>
<style type="text/css">body,h1,h2,h3,h4,h5,h6,#main-menu>li li,.bigtitle h3.header,.box.badge-new .box-title::after,.box.badge-popular .box-title::after,.box.badge-top .box-title::after,.box.bigtitle .box-title{font-family:Arial,Helvetica,sans-serif}#gk-logo.text,#main-menu>li,#top-menu,#gk-user-area,.box .box-title,.gk-tabs-nav,.nsphover .gk-nsp-category{font-family:'Hammersmith One'}</style>
<script type="text/javascript">
           $GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<script>
	var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });
</script>
<body data-rsssl=1 class="post-template-default single single-post postid-122500 single-format-standard" data-mobile="true" data-tablet-width="1030"><header id="gk-page-top"><div class="gk-page"><h1><a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /></a></h1><ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li><li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li><li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li><li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li><li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li><li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li></ul><div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div><div id="gk-user-area"><a href="wp-login.php?action=login" id="gk-login">Login</a></div></div></header><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="gk-banner-top"><div class="gk-page"><div id="widget_gk_news_slideshow-5" class="box widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/AP_17167405662112-1024x683-1-e1616564996178-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/" title="Confused in Afghanistan: The Biden Administration’s Latest Trick">Confused in Afghanistan: The Biden Administration’s Latest Trick</a></h3><p class="gk-ns-text">The Biden administration continues to engage in that favourite activity White House&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-trouble-with-astrazeneca-bugger-the-quality-of-the-research-choice-or-supply/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/116680252_065384827-e1615606218635-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-trouble-with-astrazeneca-bugger-the-quality-of-the-research-choice-or-supply/" title="The trouble with AstraZeneca... Bugger the quality of the research, choice or supply">The trouble with AstraZeneca... Bugger the quality of&hellip;</a></h3><p class="gk-ns-text">The trouble with AstraZeneca goes beyond blood clotting. Lack of trial data&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/was-covid-19-born-in-the-united-states-part-11/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/23795084-0-image-a-3_1579817027497-e1610504664839-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/was-covid-19-born-in-the-united-states-part-11/" title="Was COVID-19 born in the United States? (part 11)">Was COVID-19 born in the United States? (part&hellip;</a></h3><p class="gk-ns-text">Continued from: Was COVID-19 born in the United States? (part 10) By Outsider President Trump’s&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/spare-me-your-tears/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/scott-morrison-on-verge-of-tears-addressing-culture-within-parliament-8829649-e1616473011676-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/spare-me-your-tears/" title="Spare me your tears">Spare me your tears</a></h3><p class="gk-ns-text">A ‘tearful’ Scott Morrison took to the stage this morning to tell&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/we-knew-it-back-then-so-when-did-we-cave-in/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/White-Aus-badge-nma-44921749-011-wm-vs1-1400-e1616462406602-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/we-knew-it-back-then-so-when-did-we-cave-in/" title="We knew it back then, so when did we cave in?">We knew it back then, so when did&hellip;</a></h3><p class="gk-ns-text">By Jennifer Michel Whilst researching a book I stumbled across information about an&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/prayer-groups-and-prayer-rooms-and-liberals-on-their-knees/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/morrison-in-goggles-e1577693386294-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/prayer-groups-and-prayer-rooms-and-liberals-on-their-knees/" title="Prayer Groups And Prayer Rooms And Liberals On Their Knees!">Prayer Groups And Prayer Rooms And Liberals On&hellip;</a></h3><p class="gk-ns-text">For someone who spends a large part of their time finding ways&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/all-we-have-in-the-government-is-a-shambolic-gaggle-of-incompetent-unedifying-politicians/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/b7e37ddf-df25-4048-b58b-444badef0dc9-e1616390491478-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/all-we-have-in-the-government-is-a-shambolic-gaggle-of-incompetent-unedifying-politicians/" title="All we have in the government is a shambolic gaggle of incompetent, unedifying politicians">All we have in the government is a&hellip;</a></h3><p class="gk-ns-text">1 This Government is devoid of wit, humour, words of intelligence and those&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/absolute-power-corrupts-absolutely/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/112334776_gettyimages-1224951339-e1616387568698-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/absolute-power-corrupts-absolutely/" title="Absolute power corrupts absolutely">Absolute power corrupts absolutely</a></h3><p class="gk-ns-text">By 2353NM We really shouldn’t be surprised that Facebook banned news coverage from&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div></div></div><section id="gk-content-top" class="gk-page"><ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li><li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li><li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li><li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li><li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li><li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li></ul><div id="gk-social-icons"><a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a></div><div id="gk-search"><form method="get" id="searchform" action="https://theaimn.com/"><label for="s">Search</label><input type="text" class="field" name="s" id="s" placeholder="Search" value="" /><input type="submit" id="searchsubmit" value="Search" /></form></div></section><div class="gk-page-wrap gk-page"><div id="gk-mainbody-columns"><section><div id="gk-content-wrap"><div id="gk-breadcrumb-area"><nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/aim-extra/" rel="category tag">AIM Extra</a><span class="gk-current">Confused in Afghanistan: The Biden Administration’s Latest Trick</span></nav></div><section id="gk-mainbody"><div><article id="post-122500" class="post-122500 post type-post status-publish format-standard has-post-thumbnail hentry category-aim-extra"><header><h1> Confused in Afghanistan: The Biden Administration’s Latest Trick </h1><ul class="meta"><li><time class="entry-date" datetime="2021-03-24T16:44:19+11:00"> March 24, 2021 </time></li><li> Written by: <a class="url fn n" href="https://theaimn.com/author/binoy-kampmark/" title="View all posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></li><li><a href="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/#respond"><span class="leave-reply">Leave a reply</span></a></li></ul></header><figure class="featured-image"><img width="575" height="384" src="https://theaimn.com/wp-content/uploads/2021/03/AP_17167405662112-1024x683-1-e1616564996178.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><figcaption>Image from americanprogress.org (AP photo / U.S. Marine Corps)</figcaption></figure><aside class="gk-post-meta"><ul><li> Category: <a href="https://theaimn.com/category/aim-extra/" rel="category tag">AIM Extra</a></li><li><a href="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/" title="Permalink to Confused in Afghanistan: The Biden Administration’s Latest Trick" rel="bookmark">permalink</a></li><li class="author"><img alt='' src='https://i1.wp.com/theaimn.com/wp-content/uploads/2019/02/Binoy-e1550366738731.jpg?resize=150%2C150&ssl=1' class='avatar avatar-40 photo' height='40' width='40' /><a href="https://theaimn.com/author/binoy-kampmark/" class="gk-author-name" rel="author"> Binoy Kampmark </a></li></ul></aside><section class="content"><p>The Biden administration continues to engage in that favourite activity White House Press Secretary Jen Psaki can only describe as “circling back”. And much circling is taking place in the context of Afghanistan.</p><p>The cupboard of calamities is well stocked, with the US facing an emboldened Taliban keen to hold Washington to its word in withdrawing the last troops by May 1. In doing so, there is little chance that the US sponsored government in Kabul would survive. But dithering past the date will also be an open invitation to resume hostilities in earnest.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3072351457465524" data-ad-slot="4940799298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><p>As things stand with the Afghanistan Peace Agreement, the Taliban have every reason to chortle. “There is little sign that this particular peace process,” <a href="https://www.newyorker.com/news/daily-comment/joe-biden-will-have-to-address-the-war-in-afghanistan-again">opines</a> Kate Clark of the Afghan Analysts Network, “has blunted the Taliban’s eagerness, in any way, to pursue war.” Not only have they been brought into any future power sharing arrangements with Kabul; they are also entertaining a new constitution with a good dose of Islamic policing. A powerful Islamic Jurisprudence Council with veto powers over laws is contemplated. All of this comes with the departure of US troops provided the Taliban prevent Al Qaeda and other designated terrorist groups from operating within the country’s borders.</p><p>Cadres of the security establishment in Washington are worried at easing the imperial footprint. Left with few options, the Biden administration has resorted to delaying tactics, hoping for the creation of an interim power-sharing government that would lead to a more comprehensive peace settlement.</p><p>Policy wonks are not impressed. Madiha Afzal and Michael E. O’Hanlon of the Brookings Institute <a href="https://www.brookings.edu/blog/order-from-chaos/2021/03/12/why-staying-in-afghanistan-is-the-least-bad-choice-for-biden/">take a withering view</a> of the Taliban: they are not to be trusted on any reduction in violence or constructive power sharing. The only question for them is whether US forces remain, or leave. As with previous justifications for keeping up the pretence for foolish, bloody and failed interventions, the argument is a familiar hoary old chestnut: to extricate yourself from the nightmare would see the perpetration of a bigger one. “As difficult as it is to remain in this longest war, the most likely outcome of pulling out of Afghanistan would be very, very ugly, including ethnic cleansing, mass slaughter and the ultimate dismemberment of the country.”</p><p>Afzal and O’Hanlon acknowledge the bill to be considerable, though they do so with cool regret: the cost to the US taxpayer could be up to $10 billion annually; 10 to 20 casualties would also be added to the accounts “if the Taliban resumes its previous use of force against US forces.” Not taking up the burden would encourage the troops of other countries to leave while seeing conflict move to the cities, “which have generally remained under government control throughout the past two decades.”</p><p>With the interim government plan taking shape, US Secretary of State Antony Blinken has decided to further baffle allies in Kabul. In a letter to Afghanistan’s President Ashraf Ghani seen by TOLOnews, Blinken <a href="https://tolonews.com/pdf/02.pdf">states</a> that, “Although we have not yet completed our review of the way ahead, we have reached an initial conclusion that the best way to advance our shared interests is to do all we can to accelerate peace talks and to bring all parties into compliance with their commitments.”</p><p>To this waffle, Blinken has a suggestion: “pursuing a high-level diplomatic effort with the parties and with regional countries and the United Nations.” The Foreign Ministers of Russia, China, Pakistan, Iran, India and the United States should be convened by the UN. Written proposals to the Taliban and Ghani are also promised “aimed at accelerating discussions on a negotiated settlement and ceasefire.” While they are not meant to “dictate terms to the parties,” the Afghans have every reason to assume the opposite, given that they involve “foundational principles that will guide Afghanistan’s future constitutional and governing arrangements,” “a new inclusive government” and “terms of a permanent and comprehensive ceasefire.”</p><p>Then comes the insertion of Turkey, which would have come as a delight to President Recep Tayyip Erdoğan, busily shredding the remnants of liberal democracy in his country. Senior-level meetings of both sides would take place in Turkey “in the coming weeks to finalize a peace agreement.” Hardly a vote of confidence for supporters of constitutional strength and sobriety, and striking coming from an individual who <a href="https://www.state.gov/secretary-antony-j-blinken-national-security-advisor-jake-sullivan-chinese-director-of-the-office-of-the-central-commission-for-foreign-affairs-yang-jiechi-and-chinese-state-councilor-wang-yi-at-th/">enjoys berating</a> states such as China for their human rights blemishes.</p><p>The rest of Blinken’s points resemble a counselling session: a revised proposal for a Reduction-in-Violence strategy that will take 90 days; the need for all Afghan leaders to remain united and, in doing so, “build consensus on specific goals and objectives for a negotiation with the Taliban about governance, power-sharing, and essential supporting principles.” Blinken then falls into that unfortunate habit prevalent in the advertising school of thought in US foreign policy. Tactics and “public messaging that will demonstrate unity of effort and purpose” should be pursued. Public relations should do it.</p><p>The tone of the note, with its Quiet American theme, did not impress various Afghan advocates. Kabul-based lawyer Kawun Kakar <a href="https://twitter.com/kawunk/status/1368983803910295552?s=11">found</a> the “prescriptive nature and context of the letter disturbing.” He acknowledged that the US was “frustrated by the ‘endless war’” and the lengthy talks in Doha but imposing “complicated substantive” and “procedural conditions” and “deadlines do not seem realistic.” The parties, as things stood, were simply too far apart to guarantee any durable peace, while letting in other major powers into an already messy picture was ill-considered.</p><p>Vice President Amrullah Saleh <a href="https://twitter.com/warsajiz/status/1368835023621722114?s=21">did little</a> to hide his dissatisfaction. “They [the Americans] have the right to decide on 2,500 US soldiers and sign deals with the Taliban as they please. But it is also our right to make decisions about 35 million people of Afghanistan not based on anyone else’s calendar.”</p><p>Biden’s Afghanistan policy risks fouling up even before anything solid is minted. “US forces will stay,” <a href="https://theprint.in/opinion/how-biden-is-making-americas-afghanistan-problems-worse/625975/">worries</a> Eli Lake, “risking a new round of attacks from the Taliban. But they will not stay long, depriving the US of its already dwindling leverage to force the Taliban to adhere to the 2020 deal.” The worst of all worlds.</p><div class="gk-textblock" data-style="style7"></p><p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p><p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p><p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p><p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1" alt="Donate Button" data-recalc-dims="1" /></a></p><p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/" data-text="Confused in Afghanistan: The Biden Administration’s Latest Trick" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fconfused-in-afghanistan-the-biden-administrations-latest-trick%2F&amp;title=Confused%20in%20Afghanistan%3A%20The%20Biden%20Administration%E2%80%99s%20Latest%20Trick" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button">
<script type="in/share" data-url="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/" data-counter="right"></script>
</div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-122500-605b0896ec8d4' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=122500&amp;origin=theaimn.com&amp;obj_id=69042953-122500-605b0896ec8d4' data-name='like-post-frame-69042953-122500-605b0896ec8d4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span><span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524" data-ad-slot="9944310893"></ins>
<script>
(adsbygoogle = window.adsbygoogle ||
[]).push({});
</script>
</div></section><footer></footer></article><section id="comments" class="nocomments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/confused-in-afghanistan-the-biden-administrations-latest-trick/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=confused-in-afghanistan-the-biden-administrations-latest-trick#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /><label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /><label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><input type='hidden' name='comment_post_ID' value='122500' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a1e7cebeeb" /></p><input type="hidden" id="ak_js" name="ak_js" value="97"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><a href="https://theaimn.com" style="float:right">Return to home page</a></section></div></section></div><aside id="gk-inset"><div id="text-36" class="box widget_text"><div class="textwidget"></div></div><div id="bwp_recent_comments-11" class="box bwp-rc-widget"><h3 class="box-title">Recent Comments</h3><ul class="bwp-rc-ulist"><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/spare-me-your-tears/#comment-947773" title="Comment on Spare me your tears">Spare me your tears</a></b></br><span class="recent-comment-text">Will Scott Morrison do an Abbott and appoint himself Minister...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/ee778952d7b98c6b6ebe1569a82c3709?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee778952d7b98c6b6ebe1569a82c3709?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">paul walter</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-trouble-with-astrazeneca-bugger-the-quality-of-the-research-choice-or-supply/#comment-947771" title="Comment on The trouble with AstraZeneca... Bugger...">The trouble with AstraZeneca... Bugger...</a></b></br><span class="recent-comment-text">You see, no sooner do you turn your back and...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/6f195df193fa9a30828dece79a88590c?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6f195df193fa9a30828dece79a88590c?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Kerri</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-trouble-with-astrazeneca-bugger-the-quality-of-the-research-choice-or-supply/#comment-947762" title="Comment on The trouble with AstraZeneca... Bugger...">The trouble with AstraZeneca... Bugger...</a></b></br><span class="recent-comment-text">Thank you for this insight! I am a 1b and...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">New England Cocky</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-trouble-with-astrazeneca-bugger-the-quality-of-the-research-choice-or-supply/#comment-947758" title="Comment on The trouble with AstraZeneca... Bugger...">The trouble with AstraZeneca... Bugger...</a></b></br><span class="recent-comment-text">Here in Armidale NSW my major medical centre, advises that...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/ee778952d7b98c6b6ebe1569a82c3709?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee778952d7b98c6b6ebe1569a82c3709?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">paul walter</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-trouble-with-astrazeneca-bugger-the-quality-of-the-research-choice-or-supply/#comment-947757" title="Comment on The trouble with AstraZeneca... Bugger...">The trouble with AstraZeneca... Bugger...</a></b></br><span class="recent-comment-text">Blow lost last post. Thing is, things have beyond the...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-trouble-with-astrazeneca-bugger-the-quality-of-the-research-choice-or-supply/#comment-947756" title="Comment on The trouble with AstraZeneca... Bugger...">The trouble with AstraZeneca... Bugger...</a></b></br><span class="recent-comment-text">It has been suggested to me that I’m inappropriately promoting...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-trouble-with-astrazeneca-bugger-the-quality-of-the-research-choice-or-supply/#comment-947753" title="Comment on The trouble with AstraZeneca... Bugger...">The trouble with AstraZeneca... Bugger...</a></b></br><span class="recent-comment-text">The number of countries stopping or postponing AZ is growing....</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/9e6ccc3136e74fab31f9d391e094fac3?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9e6ccc3136e74fab31f9d391e094fac3?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jon Chesterson</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-trouble-with-astrazeneca-bugger-the-quality-of-the-research-choice-or-supply/#comment-947751" title="Comment on The trouble with AstraZeneca... Bugger...">The trouble with AstraZeneca... Bugger...</a></b></br><span class="recent-comment-text">I think Dr Normal Swan of the ABC is a...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-trouble-with-astrazeneca-bugger-the-quality-of-the-research-choice-or-supply/#comment-947750" title="Comment on The trouble with AstraZeneca... Bugger...">The trouble with AstraZeneca... Bugger...</a></b></br><span class="recent-comment-text">CNN were right: https://www.forbes.com/sites/williamhaseltine/2021/03/17/astrazeneca-vaccine-fails-to-protect-against-the-south-african-variant/?sh=358cfe1c6526</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/ee778952d7b98c6b6ebe1569a82c3709?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ee778952d7b98c6b6ebe1569a82c3709?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">paul walter</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-trouble-with-astrazeneca-bugger-the-quality-of-the-research-choice-or-supply/#comment-947748" title="Comment on The trouble with AstraZeneca... Bugger...">The trouble with AstraZeneca... Bugger...</a></b></br><span class="recent-comment-text">Nothing makes me sick re cold blooded Gordon Gecko types...</span></ul></div><div id="widget_gk_nsp-22" class="box featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1" style="padding: 0 0 5px 0;"><a href="https://theaimn.com/how-good-is-gerry/" class="gk-responsive gk-image-link" style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/0FuYKhD_lV7tPKVQLMSFPuhKgSaeVYrhn6CxG5vIBhY-e1616280134258-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/how-good-is-gerry/" title="How good is Gerry!">How good is Gerry!</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/kayelee13/" class="gk-nsp-author">Kaye Lee</a></p><p class="gk-nsp-text">When Gerry Harvey gave an interview to 60 Minutes in March last year, he asked, "Why are we so scared&hellip;</p><a href="https://theaimn.com/how-good-is-gerry/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1" style="padding: 0 0 5px 0;"><a href="https://theaimn.com/not-a-tin-ear-but-a-wall-of-concrete/" class="gk-responsive gk-image-link" style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/womens-march-e1616020605566-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/not-a-tin-ear-but-a-wall-of-concrete/" title="Not a tin ear but a wall of concrete.">"Not a tin ear but a wall of concrete."</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/urbanwronskigmail-com/" class="gk-nsp-author">David Tyler</a></p><p class="gk-nsp-text">A vast sea of black-clad women of all ages and some men seeking justice for women, swells around Parliament House,&hellip;</p><a href="https://theaimn.com/not-a-tin-ear-but-a-wall-of-concrete/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box widget_text"><div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div id="blog_subscription-3" class="box widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN </h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 3,256 other subscribers </p></div><p id="subscribe-email"><label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3"> Email Address </label><input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" /></p><p id="subscribe-submit"><input type="hidden" name="action" value="subscribe"/><input type="hidden" name="source" value="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=confused-in-afghanistan-the-biden-administrations-latest-trick"/><input type="hidden" name="sub-type" value="widget"/><input type="hidden" name="redirect_fragment" value="blog_subscription-3"/><button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button></p></form></div></aside></section></div></div><div id="gk-bottom1" class="gk-page widget-area"><div id="text-37" class="box advertisement all widget_text col6 nth1 last1"><div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3072351457465524" data-ad-slot="3149888098" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><footer id="gk-footer" class="gk-page"><div class="gk-copyrights"> Copyright The Australian Independent Media Network © 2014-2020 </br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br></div></footer><div id="gk-popup-login"><div class="gk-popup-wrap"><form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username"><label for="user_login">Username</label><input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"><label for="user_pass">Password</label><input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit"><input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /><input type="hidden" name="redirect_to" value="https://theaimn.com/confused-in-afghanistan-the-biden-administrations-latest-trick/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=confused-in-afghanistan-the-biden-administrations-latest-trick" /></p></form></div></div><div id="gk-popup-overlay"></div><div id="fb-root"></div>
<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
<span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><div style="display:none"><div class="grofile-hash-map-35359d62ec7fbfe50a6907ce3ce1551c"></div></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/confused-in-afghanistan-the-biden-administrations-latest-trick\/":122500};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="sharing_email" style="display: none;"><form action="/confused-in-afghanistan-the-biden-administrations-latest-trick/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=confused-in-afghanistan-the-biden-administrations-latest-trick" method="post"><label for="target_email">Send to Email Address</label><input type="email" name="target_email" id="target_email" value="" /><label for="source_name">Your Name</label><input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label><input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /><img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /><input type="submit" value="Send Email" class="sharing_send" /><a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses! </div><div class="errors errors-2" style="display: none;"> Email check failed, please try again </div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email. </div></form></div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaimn.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theaimn.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202112'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js?ver=0a2fefb91f5d3aa904e630faaae0308d'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202112#ver=202112' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-202112.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'69042953',post:'122500',tz:'11',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '122500' ]);
</script>
<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
</body>
</html>