
<!DOCTYPE html>

<html lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>

	<title>Asylum seekers languish through the job summit -  » The Australian Independent Media Network</title>

	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="Asylum seekers languish through the job summit" />
<meta name="og:image" content="https://theaimn.com/wp-content/uploads/2022/09/Screenshot-2022-09-05-at-5.46.09-pm-e1662364169793.png" />
<meta name="og:type" content="article" />
<meta name="og:description" content="In the week of the Albanese government’s job summit, the immigration department again sent out a raft of letters to bridging visa holders in Queensland advising them it was time to reapply to rollov" />
<meta name="og:url" content="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/" />

	

	<link rel="profile" href="https://gmpg.org/xfn/11" />

	<link rel="shortcut icon" href="/favicon.ico" />

	<link rel="pingback" href="https://theaimn.com/xmlrpc.php" />

	
	<!--[if IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" />

	<![endif]-->

	<!--[if lt IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" />

	<![endif]-->

	

	
	

	<!--[if lt IE 9]>
<script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->

	

	
		  

	
<style type="text/css">
	.gk-page { max-width: 1575px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 24%;}
	#gk-content-wrap { width: 76%; }
	#gk-mainbody-columns > section { background-position: 76% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>


	

	
	

	
		

	

		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Asylum seekers languish through the job summit - The AIM Network" />
	<meta property="og:description" content="In the week of the Albanese government’s job summit, the immigration department again sent out a raft of letters to bridging visa holders in Queensland advising them it was time to reapply to rollover their permission to stay in Australia. While politicians and sector representatives debated whether we needed skilled and unskilled migrants to tackle&hellip;" />
	<meta property="og:url" content="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/" />
	<meta property="og:site_name" content="The AIM Network" />
	<meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" />
	<meta property="article:published_time" content="2022-09-05T07:50:01+00:00" />
	<meta property="article:modified_time" content="2022-09-05T08:21:59+00:00" />
	<meta property="og:image" content="https://theaimn.com/wp-content/uploads/2022/09/Screenshot-2022-09-05-at-5.46.09-pm-e1662364169793.png" />
	<meta property="og:image:width" content="570" />
	<meta property="og:image:height" content="343" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Lucy Hamilton" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lucyham" />
	<meta name="twitter:site" content="@AusIndiMedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lucy Hamilton" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://theaimn.com/asylum-seekers-languish-through-the-job-summit/","url":"https://theaimn.com/asylum-seekers-languish-through-the-job-summit/","name":"Asylum seekers languish through the job summit - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/asylum-seekers-languish-through-the-job-summit/#primaryimage"},"image":{"@id":"https://theaimn.com/asylum-seekers-languish-through-the-job-summit/#primaryimage"},"thumbnailUrl":"https://theaimn.com/wp-content/uploads/2022/09/Screenshot-2022-09-05-at-5.46.09-pm-e1662364169793.png","datePublished":"2022-09-05T07:50:01+00:00","dateModified":"2022-09-05T08:21:59+00:00","author":{"@id":"https://theaimn.com/#/schema/person/01c690968c696f01ea53053d4b00b6fc"},"breadcrumb":{"@id":"https://theaimn.com/asylum-seekers-languish-through-the-job-summit/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/asylum-seekers-languish-through-the-job-summit/"]}]},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://theaimn.com/asylum-seekers-languish-through-the-job-summit/#primaryimage","url":"https://theaimn.com/wp-content/uploads/2022/09/Screenshot-2022-09-05-at-5.46.09-pm-e1662364169793.png","contentUrl":"https://theaimn.com/wp-content/uploads/2022/09/Screenshot-2022-09-05-at-5.46.09-pm-e1662364169793.png","width":570,"height":343,"caption":"Image from The Guardian. Photograph: Lukas Coch/EPA"},{"@type":"BreadcrumbList","@id":"https://theaimn.com/asylum-seekers-languish-through-the-job-summit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theaimn.com/"},{"@type":"ListItem","position":2,"name":"Asylum seekers languish through the job summit"}]},{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theaimn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/01c690968c696f01ea53053d4b00b6fc","name":"Lucy Hamilton","image":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://theaimn.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/3f25d495eb89b3bb1ad45aa87cce01ed?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/3f25d495eb89b3bb1ad45aa87cce01ed?s=96&d=identicon&r=pg","caption":"Lucy Hamilton"},"description":"Lucy Hamilton is Melbourne born and based. She studied humanities at Melbourne and Monash universities, until family duties killed her PhD project. She is immersed in studying the global democratic recession.","sameAs":["https://twitter.com/lucyham"],"url":"https://theaimn.com/author/lucy-hamilton/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Asylum seekers languish through the job summit Comments Feed" href="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.8.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-17160035-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='https://theaimn.com/wp-content/themes/News/css/normalize.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://theaimn.com/wp-content/themes/News/css/template.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://theaimn.com/wp-content/themes/News/css/stuff.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.extensions.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://theaimn.com/wp-content/themes/News/css/extensions.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.typography.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.elements.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.template.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://theaimn.com/wp-content/themes/News/css/desktop.small.css?ver=6.0.2' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.css?ver=6.0.2' type='text/css' media='(max-width: 1425px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.small.css?ver=6.0.2' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://theaimn.com/wp-content/themes/News/css/mobile.css?ver=6.0.2' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://theaimn.com/wp-content/themes/News/css/style2.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-override-css'  href='https://theaimn.com/wp-content/themes/News/css/override.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaimn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='https://theaimn.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='https://theaimn.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dco-comment-attachment-css'  href='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css'  href='//theaimn.com/wp-content/uploads/sass/pvc.min.css?ver=1651466784' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theaimn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.9' id='wpautoterms_base-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.8.2' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false","ua":"UA-17160035-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='to-top-js-extra'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.5' id='to-top-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js?ver=6.0.2' id='gk-news-slideshow-js'></script>
<link rel="https://api.w.org/" href="https://theaimn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theaimn.com/wp-json/wp/v2/posts/146413" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theaimn.com/?p=146413' />
<link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fasylum-seekers-languish-through-the-job-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fasylum-seekers-languish-through-the-job-summit%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 


</script>
<!-- end Simple Custom CSS and JS -->
<meta name="generator" content="Site Kit by Google 1.82.0" /><!--production version of prebid.js-->
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script> 
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<!--pbjs and player code -->
<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    var adUnits = [{
        code: 'div-video-01',
        mediaTypes: {
            video: {
                playerSize: [640, 480],
                context: 'outstream'
            }
        },
        bids: [{
            bidder: 'unruly',
            params: {
                targetingUUID: '6f15e139-5f18-49a1-b52f-87e5e69ee65e',
                siteId: 1081534,
                video: {
                    skippable: true,
                    playback_method: ['auto_play_sound_off']
                }
            }
        }]
    }];

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            timeout: 1000,
            bidsBackHandler: function(bids) {
                var highestCpmBids = pbjs.getHighestCpmBids('div-video-01');
                pbjs.renderAd(document, highestCpmBids[0].adId);
            }
        });
    });

</script>
<style>img#wpstats{display:none}</style>
	<link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=asylum-seekers-languish-through-the-job-summit&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

article > .content, article > .summary {
    line-height: 18px;
}

#comments .content p, .recent-comment-text {
    font-size: 14px;
	line-height: 18px !important;
    margin-bottom: 10px;
}

a.comment-title {
    color: #3299e2;
}

section.content p {
    margin: 13px;
}

.gk-news-slideshow .gk-ns-textp.gk-ns-text {
    line-height: 17px;
}
.post.type-post .content p {
    margin-left: 0px;
}

#widget_gk_tabs-2 p.gk-nsp-text {
    width: 90%;
}
div#widget_gk_nsp-3 {
    padding-bottom: 0px;
}

.gk-nsp-art p.gk-nsp-text {
	line-height: 17px !important;
	font-size: 14px !important;
}
/*SIDEBAR*/
aside#gk-sidebar .comment {
	display: grid;
}
aside#gk-sidebar .comment .comment-author {
	margin-top: -40px;
  margin-left: 40px;
	font-weight: 900;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link {
	margin-top: -20px;
  margin-left: 40px;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link a{
	color: #3299e2;
}
aside#gk-sidebar .comment .comment-excerpt {
	margin-top: 0px;
  margin-left: 40px;
	font-size: 13px;
}		</style>
		
	

	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>

	<script type="text/javascript">
           $GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>

	
	

	
	

	
	

	<link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<script>
	var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });
</script>


<body data-rsssl=1 class="post-template-default single single-post postid-146413 single-format-standard" data-mobile="true" data-tablet-width="1425">



	<header id="gk-page-top">

		<div class="gk-page">

			
			<!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /></a> -->

			<h1>

				<a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /> --></a>

			</h1>

			
			

			
				<ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li>
<li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li>
<li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to The AIMN</a></li>
<li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li>
<li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li>
<li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li>
</ul>
				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to The AIMN</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div>
			
			

			
			<div id="gk-user-area">

				
				<a href="wp-login.php?action=login" id="gk-login">Login</a>

				
				

				
			</div>

			
		</div>

	</header>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="gk-banner-top">
	<div class="gk-page">
		<div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-downside-of-lower-unemployment/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Unemplo-e1662348410895-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-downside-of-lower-unemployment/" title="The downside of lower unemployment">The downside of lower unemployment</a></h3><p class="gk-ns-text">By 2353NM  

In the middle of the ‘should Morrison go’ or should he stay brouhaha&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Screenshot-2022-09-05-at-5.46.09-pm-e1662364169793-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/" title="Asylum seekers languish through the job summit">Asylum seekers languish through the job summit</a></h3><p class="gk-ns-text">In the week of the Albanese government’s job summit, the immigration department&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-harlots-score-blood-money-and-the-liv-golf-tournament/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/06DDD856-A970-45E0-B224-26ABED0EBF3B-e1662346831258-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-harlots-score-blood-money-and-the-liv-golf-tournament/" title="The Harlot’s Score: Blood Money and the LIV Golf Tournament">The Harlot’s Score: Blood Money and the LIV&hellip;</a></h3><p class="gk-ns-text">It has been a hobbyhorse of Greg Norman for years: a threatening,&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-helsingin-sanomat-case-prosecuting-journalists-in-finland/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/55FA84BE-DEDC-41C6-B1D6-7279A1055F9B-e1662265605671-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-helsingin-sanomat-case-prosecuting-journalists-in-finland/" title="The Helsingin Sanomat Case: Prosecuting Journalists in Finland">The Helsingin Sanomat Case: Prosecuting Journalists in Finland</a></h3><p class="gk-ns-text">On December 16, 2017, the Finnish daily newspaper Helsingin Sanomat published an&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-obvious-thing-that-everyone-is-missing-with-the-governor-general/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/twiggy-and-Morrison-limbering-up-e1627369410870-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-obvious-thing-that-everyone-is-missing-with-the-governor-general/" title="The Obvious Thing That Everyone Is Missing With The Governor-General...">The Obvious Thing That Everyone Is Missing With&hellip;</a></h3><p class="gk-ns-text">"Mr Smedley, do you know Joan Citizen?"

"Not really, we had a passing&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-murdoch-media-is-in-a-class-of-its-own-with-news-replaced-by-propaganda/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Campaign-image-FB-size-BW-e1662171693417-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-murdoch-media-is-in-a-class-of-its-own-with-news-replaced-by-propaganda/" title="The Murdoch media is in a class of its own with news replaced by propaganda">The Murdoch media is in a class of&hellip;</a></h3><p class="gk-ns-text">By Noel Turnbull  

Australian news media is in a paradoxical situation – news&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/restoring-trust-in-the-political-system-after-a-political-hatchet-job/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/5iqfau-e1662010916821-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/restoring-trust-in-the-political-system-after-a-political-hatchet-job/" title="Restoring trust in the political system after a political hatchet job">Restoring trust in the political system after a&hellip;</a></h3><p class="gk-ns-text">In his book "The Political Bubble", Mark Latham said this about the state&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-horses-doovers/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/C1kCS3AWIAAVRn--e1662102891351-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-horses-doovers/" title="The horse's doovers">The horse's doovers</a></h3><p class="gk-ns-text">An amuse-bouche of mainstream news: A round-up of items that barely rated&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div>	</div>
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21123"><a href="https://theaimn.com/category/politics/">Politics</a></li>
<li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li>
<li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li>
<li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li>
<li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li>
<li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://theaimn.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/politics/" rel="category tag">Politics</a><span class="gk-current">Asylum seekers languish through the job summit</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							


<section id="gk-mainbody">

	<div>

		
			
<article id="post-146413" class="post-146413 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-alp-auspol tag-asylum-seekers tag-australia tag-employment tag-jobs tag-jobs-summit tag-refugees">
	<header>
		
<h1>
			Asylum seekers languish through the job summit		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2022-09-05T17:50:01+10:00">
				September 5, 2022			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="https://theaimn.com/author/lucy-hamilton/" title="View all posts by Lucy Hamilton" rel="author">Lucy Hamilton</a>
	 	</li>
	 		 	
	 		 	<li>
	 		<a href="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/#comments"><b>1</b> Reply</a>	 	</li>
	 		 </ul> 	
	  				
	</header>

	
		<figure class="featured-image">
		<img width="570" height="343" src="https://theaimn.com/wp-content/uploads/2022/09/Screenshot-2022-09-05-at-5.46.09-pm-e1662364169793.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Anthony Albanese at the Job Summit" data-lazy-srcset="https://theaimn.com/wp-content/uploads/2022/09/Screenshot-2022-09-05-at-5.46.09-pm-e1662364169793.png 570w, https://theaimn.com/wp-content/uploads/2022/09/Screenshot-2022-09-05-at-5.46.09-pm-e1662364169793-300x181.png 300w" data-lazy-sizes="(max-width: 570px) 100vw, 570px" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/09/Screenshot-2022-09-05-at-5.46.09-pm-e1662364169793.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">		
					<figcaption>Image from The Guardian. Photograph: Lukas Coch/EPA</figcaption>			</figure>
	
	<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="https://theaimn.com/category/politics/" rel="category tag">Politics</a>		</li>
				 	
		<li>
			<a href="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/" title="Permalink to Asylum seekers languish through the job summit" rel="bookmark">permalink</a>
			
				
		</li>
			
				<li class="tags">
			<p>Tagged under:</p>
			<a href="https://theaimn.com/tag/alp-auspol/" rel="tag">#alp #auspol</a>, <a href="https://theaimn.com/tag/asylum-seekers/" rel="tag">asylum seekers</a>, <a href="https://theaimn.com/tag/australia/" rel="tag">Australia</a>, <a href="https://theaimn.com/tag/employment/" rel="tag">employment</a>, <a href="https://theaimn.com/tag/jobs/" rel="tag">jobs</a>, <a href="https://theaimn.com/tag/jobs-summit/" rel="tag">jobs summit</a>, <a href="https://theaimn.com/tag/refugees/" rel="tag">Refugees</a>		</li>
				
				
							    <li class="author">
		        <img alt src="https://secure.gravatar.com/avatar/3f25d495eb89b3bb1ad45aa87cce01ed?s=40&#038;d=identicon&#038;r=pg" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/3f25d495eb89b3bb1ad45aa87cce01ed?s=80&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3f25d495eb89b3bb1ad45aa87cce01ed?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/3f25d495eb89b3bb1ad45aa87cce01ed?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3f25d495eb89b3bb1ad45aa87cce01ed?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /></noscript>		        
                <a href="https://theaimn.com/author/lucy-hamilton/" class="gk-author-name" rel="author">
                    Lucy Hamilton 
                </a>
	               
	            		            
	            		    </li>
		    			</ul>
</aside>
	
	<section class="content">


<p><em>In the week of the Albanese government’s job summit, the immigration department again sent out a raft of letters to bridging visa holders in Queensland advising them it was time to reapply to rollover their permission to stay in Australia. While politicians and sector representatives debated whether we needed skilled and unskilled migrants to tackle the workforce shortfall, a substantial group remain in the country in limbo and barely tapped.<span id="more-332042"></span></em></p>
<p class="Body"><span lang="EN-US">This round of letters does not have the attachment containing the phrase that Labor added post-election victory: “The Australian Government’s policies have not changed and unauthorised maritime arrivals will not be settled permanently in Australia.” There remains crippling fear and powerlessness, however, in a group of people who have waited a decade to know if we will grant them safety.</span></p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Inline -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="4940799298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p class="Body"><span lang="EN-US">In the years since most arrived, the world has only become more desperate. The Taliban have taken back Afghanistan, and the account</span><span lang="EN-US"> of the women’s soccer team given safe haven in Australia illustrates how nightmarish conditions are for ethnic and religious minorities like the Hazara, or city dwellers who had embraced the opportunities protected by the western presence. Pakistan, whence many refugees from Afghanistan embark, has currently lost one third of its land to epochal floods. The rapid glacial melt augmenting the deluge promises future drought and worsening tensions with India as both nations depend on glacial melt for much of their water supply. </span></p>
<p class="Body"><span lang="EN-US">Sri Lanka is a shambles, with starvation and medical shortages hitting the Tamil population even worse than the rest of the country. The Rajapaksa clan’s corruption, ignored by friendly Coalition governments, is only one of the reasons the economy crashed. Like similar nations, they <a href="https://foreignpolicy.com/2022/05/25/sri-lanka-economic-crisis-rajapaksa/"><span class="Hyperlink0">face</span></a> a range of threats to their people’s survival, with IMF loan conditions being a substantial part of the problem. </span></p>
<p class="Body"><span lang="EN-US">We can’t be certain why the Albanese government has been so slow to flag what will happen to the processing backlog, and those trapped by Rudd’s desperate promise that maritime arrivals would never settle here. (Not to mention the few hundred unlucky souls abandoned on Manus and Nauru.)</span></p>
<p class="Body"><span lang="EN-US">It is clear Labor has overlearnt the lessons that brought Rudd down. Not only do they fear the might of the mining lobby’s PR campaigns, but the myth-making of the Murdoch organs that refugees are an existential threat. There are many factors that caused the arrival of more boats after Rudd ended the Pacific Solution in 2007, push factors large among them. It is clear, however, that the ethically dubious boat turnbacks make maritime arrivals almost impossible. Persecuting individuals as a “deterrent” is a vile reflection on one of the founding nations of the Refugee Convention.</span></p>
<p class="Body"><span lang="EN-US">Both Richard Marles and Kristina Keneally echoed a number of harsh talking points belonging to the Coalition in their time in the Shadow ministry. Labor kept Mike Pezzullo as secretary of Home Affairs, a role he’d held since 2018, after he turned on Scott Morrison over the election day text messaging scandal. Pezzullo assumed that role from his previous leadership of the immigration department from 2014. Under his leadership, the nation-building role of immigration was stripped, and Pezzullo’s experience in Customs colonised the department. Asylum seekers were treated like a potential pest outbreak to be extinguished with malice. The system functions to deny refuge to genuine refugees, careless of our treaty obligations. It is uncertain whether Clare O’Neil has the strength or desire to counter Pezzullo or to rebuild a department gutted of quality.</span></p>
<p class="Body"><span lang="EN-US">Australia’s humanitarian intake over the last decade has been shamefully low in times of record global displacement. Andrew Giles, immigration minister, has been spruiking a refugee sponsorship program. Labor has reduced the Coalition’s prohibitive costs for the design, but it remains a hollow echo of the exceptional Canadian program that continues to build a warm and welcoming nation with extensive support networks around sponsored arrivals. The 1,500 places that the Australian program plans to allow over three years remains within the current humanitarian allowance – set at a pitiful 13,750 humanitarian visas per year. (Even this small number has <a href="https://asylumseekerscentre.org.au/australia-refugee-intake/"><span class="Hyperlink0">largely</span></a> not been granted since the pandemic took hold.)</span></p>
<p class="Body"><span lang="EN-US">Our treatment of our allies in Afghanistan over the last year has been mortifying. Australia has proven to future local allies that we have no honour and will not stand by them when their value to us has ceased. The imminence of their death has no impact on that equation. Valiant efforts by veterans to counter this dishonour had little impact on a Coalition government where the colour of skin or faith of the applicant is more significant than their need. We found many more places for Ukrainian refugees with a rapidity that highlighted the bigotry at the heart of our failures elsewhere. The small additional commitment to those at risk from the Taliban (that the Morrison government was forced to make to keep church support) was spread over four years. This is no doubt convenient because most of those who wish to come will probably have been murdered by the Taliban.</span></p>
<p class="Body"><span lang="EN-US">The Albanese government needs to lead Australians in a discussion about the nation we are to be. Will we allow the Great Replacement fears underpinning Coalition government policy to continue to shape the nation we are building? This myth that (Jewish) elite forces are importing immigrants to replace the white population <a href="https://johnmenadue.com/the-destructive-rupert-murdoch/"><span class="Hyperlink0">appears</span></a> to be one that the Murdochs allow to be promoted. Are we planning to accept their propaganda, allowing it to mainstream the white supremacist radicalisation taking place on social media?</span></p>
<p class="Body"><span lang="EN-US">Instead we should echo the Canadian experiment much more wholeheartedly. There, generous allocations of places have been made to countries in crisis. In addition to those numbers, community groups such as religious organisations can back small groups sponsoring individuals and families to come to Canada. The money required for the process is paid into a bank account to support the sponsored for a year while they find their feet. It is fast, fair and inclusive. Part of the effect has been to foster welcome amongst the broader Canadian community as they engage personally with the new arrivals’ story and settling. We need an amnesty with support for the current caseload and people on temporary visas, to incorporate them into the community and workforce.</span></p>
<p class="Body"><span lang="EN-US">It is heartwarming to watch the stories of people embracing the Canadian nation which has worked so efficiently to grant them safe haven, to reunite them with their family, to make them part of community. As an Australian, it hurts to see our failures thrown into stark relief by the contrast.</span></p>
<p><strong>This was first published in <a href="https://johnmenadue.com/asylum-seekers-languish-through-the-job-summit/">Pearls and Irritations</a>.</strong></p>
<p>&nbsp;</p>
<div class="gk-textblock" data-style="style7"></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p>
<p style="text-align: center;"><span style="font-size: small;">Your contribution to help with the running costs of this site will be gratefully accepted.</span></p>
<p style="text-align: center;"><span style="font-size: small;">You can donate through PayPal or credit card via the button below, or donate via bank transfer: </span>BSB: 062500; A/c no: <span class="FieldElement FieldElementLabel FieldElementNoLabel"><span class="text field">10495969</span></span></p>
<p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" data-lazy-src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button"  /></noscript></a></p>
<p></div>
<div class="pvc_clear"></div>
<p class="pvc_stats all " data-element-id="146413" style=""><i class="pvc-stats-icon medium" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" version="1.0" viewBox="0 0 502 315" preserveAspectRatio="xMidYMid meet"><g transform="translate(0,332) scale(0.1,-0.1)" fill="" stroke="none"><path d="M2394 3279 l-29 -30 -3 -207 c-2 -182 0 -211 15 -242 39 -76 157 -76 196 0 15 31 17 60 15 243 l-3 209 -33 29 c-26 23 -41 29 -80 29 -41 0 -53 -5 -78 -31z"/><path d="M3085 3251 c-45 -19 -58 -50 -96 -229 -47 -217 -49 -260 -13 -295 52 -53 146 -42 177 20 16 31 87 366 87 410 0 70 -86 122 -155 94z"/><path d="M1751 3234 c-13 -9 -29 -31 -37 -50 -12 -29 -10 -49 21 -204 19 -94 39 -189 45 -210 14 -50 54 -80 110 -80 34 0 48 6 76 34 21 21 34 44 34 59 0 14 -18 113 -40 219 -37 178 -43 195 -70 221 -36 32 -101 37 -139 11z"/><path d="M1163 3073 c-36 -7 -73 -59 -73 -102 0 -56 133 -378 171 -413 34 -32 83 -37 129 -13 70 36 67 87 -16 290 -86 209 -89 214 -129 231 -35 14 -42 15 -82 7z"/><path d="M3689 3066 c-15 -9 -33 -30 -42 -48 -48 -103 -147 -355 -147 -375 0 -98 131 -148 192 -74 13 15 57 108 97 206 80 196 84 226 37 273 -30 30 -99 39 -137 18z"/><path d="M583 2784 c-38 -19 -67 -74 -58 -113 9 -42 211 -354 242 -373 16 -10 45 -18 66 -18 51 0 107 52 107 100 0 39 -1 41 -124 234 -80 126 -108 162 -133 173 -41 17 -61 16 -100 -3z"/><path d="M4250 2784 c-14 -9 -74 -91 -133 -183 -95 -150 -107 -173 -107 -213 0 -55 33 -94 87 -104 67 -13 90 8 211 198 130 202 137 225 78 284 -27 27 -42 34 -72 34 -22 0 -50 -8 -64 -16z"/><path d="M2275 2693 c-553 -48 -1095 -270 -1585 -649 -135 -104 -459 -423 -483 -476 -23 -49 -22 -139 2 -186 73 -142 361 -457 571 -626 285 -228 642 -407 990 -497 242 -63 336 -73 660 -74 310 0 370 5 595 52 535 111 1045 392 1455 803 122 121 250 273 275 326 19 41 19 137 0 174 -41 79 -309 363 -465 492 -447 370 -946 591 -1479 653 -113 14 -422 18 -536 8z m395 -428 c171 -34 330 -124 456 -258 112 -119 167 -219 211 -378 27 -96 24 -300 -5 -401 -72 -255 -236 -447 -474 -557 -132 -62 -201 -76 -368 -76 -167 0 -236 14 -368 76 -213 98 -373 271 -451 485 -162 444 86 934 547 1084 153 49 292 57 452 25z m909 -232 c222 -123 408 -262 593 -441 76 -74 138 -139 138 -144 0 -16 -233 -242 -330 -319 -155 -123 -309 -223 -461 -299 l-81 -41 32 46 c18 26 49 83 70 128 143 306 141 649 -6 957 -25 52 -61 116 -79 142 l-34 47 45 -20 c26 -10 76 -36 113 -56z m-2057 25 c-40 -58 -105 -190 -130 -263 -110 -324 -59 -707 132 -981 25 -35 42 -64 37 -64 -19 0 -241 119 -326 174 -188 122 -406 314 -532 468 l-58 71 108 103 c185 178 428 349 672 473 66 33 121 60 123 61 2 0 -10 -19 -26 -42z"/><path d="M2375 1950 c-198 -44 -350 -190 -395 -379 -18 -76 -8 -221 19 -290 114 -284 457 -406 731 -260 98 52 188 154 231 260 27 69 37 214 19 290 -38 163 -166 304 -326 360 -67 23 -215 33 -279 19z"/></g></svg></i> &nbsp;478&nbsp;total views, &nbsp;478&nbsp;views today</p>
<div class="pvc_clear"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/" data-text="Asylum seekers languish through the job summit" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fasylum-seekers-languish-through-the-job-summit%2F&amp;title=Asylum%20seekers%20languish%20through%20the%20job%20summit" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Asylum%20seekers%20languish%20through%20the%20job%20summit&body=https%3A%2F%2Ftheaimn.com%2Fasylum-seekers-languish-through-the-job-summit%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="3814bce430" data-email-share-track-url="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-146413-6315d4bca7432' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=146413&amp;origin=theaimn.com&amp;obj_id=69042953-146413-6315d4bca7432' data-name='like-post-frame-69042953-146413-6315d4bca7432' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins>
<script>
(adsbygoogle = window.adsbygoogle ||
[]).push({});
</script></div>
<!-- AI CONTENT END 2 -->



				
		
	</section>

	





		
		<footer>

	</footer>

	</article>


	

			

<section id="comments">
		<h2>
				1 comment			</h2>
	
		   <a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/asylum-seekers-languish-through-the-job-summit/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a>
	
	<a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/asylum-seekers-languish-through-the-job-summit/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a>
   		<ol>
			<li class="comment even thread-even depth-1" id="li-comment-1074811">
		<article id="comment-1074811">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Andrew J. Smith</span><time pubdate datetime="2022-09-05T19:10:40+10:00">September 5, 2022 at 7:10 pm</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Australia could simply, if it wanted to, implement the Canadian solution on refugees i.e. local communities or councils decide whether they want to support or sponsor refugees, or not.</p>
<p>However, in Australia, it&#8217;s solely the domain of politics and legacy media for a wedge issue, with a strong whiff of imported US Tanton Network eugenics and old white Australia policy, masquerading as environmental hygiene &#8216;solutions&#8217;&#8230;..</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	
	</ol>
	
			

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
		<p class="comment-form-attachment">
							<label class="comment-form-attachment__label" for="attachment">
					Attachment				</label>
								<input class="comment-form-attachment__input" id="attachment" name="attachment" type="file" accept=".jpg,.jpeg,.jpe,.gif,.png,.bmp,.tiff,.tif,.webp,.ico,.heic,.asf,.asx,.wmv,.wmx,.wm,.avi,.divx,.flv,.mov,.qt,.mpeg,.mpg,.mpe,.mp4,.m4v,.ogv,.webm,.mkv,.3gp,.3gpp,.3g2,.3gp2,.txt,.asc,.c,.cc,.h,.srt,.csv,.tsv,.ics,.rtx,.css,.vtt,.dfxp,.mp3,.m4a,.m4b,.aac,.ra,.ram,.wav,.ogg,.oga,.flac,.mid,.midi,.wma,.wax,.mka,.rtf,.pdf,.class,.tar,.zip,.gz,.gzip,.rar,.7z,.psd,.xcf,.doc,.pot,.pps,.ppt,.wri,.xla,.xls,.xlt,.xlw,.mdb,.mpp,.docx,.docm,.dotx,.dotm,.xlsx,.xlsm,.xlsb,.xltx,.xltm,.xlam,.pptx,.pptm,.ppsx,.ppsm,.potx,.potm,.ppam,.sldx,.sldm,.onetoc,.onetoc2,.onetmp,.onepkg,.oxps,.xps,.odt,.odp,.ods,.odg,.odc,.odb,.odf,.wp,.wpd,.key,.numbers,.pages" />
								<span class="comment-form-attachment__file-size-notice">
					The maximum upload file size: 2 MB.				</span>
								<span class="comment-form-attachment__file-types-notice">
					You can upload: <abbr title="jpg, jpeg, jpe, gif, png, bmp, tiff, tif, webp, ico, heic">image</abbr>, <abbr title="mp3, m4a, m4b, aac, ram, wav, ogg, oga, flac, wma, mka">audio</abbr>, <abbr title="asf, wmv, avi, divx, flv, mov, qt, mpeg, mpg, mp4, m4v, ogv, mkv, 3gp, 3gpp, 3g2">video</abbr>, <abbr title="rtf, pdf, psd, xcf, doc, docx, docm, dotm, oxps, xps, odt, wp, wpd, pages">document</abbr>, <abbr title="xls, xlsx, xlsm, xlsb, ods, numbers">spreadsheet</abbr>, <abbr title="pps, ppt, pptx, pptm, ppsx, ppsm, sldx, sldm, odp, key">interactive</abbr>, <abbr title="txt, asc, csv, tsv">text</abbr>, <abbr title="tar, zip, gz, rar, 7z">archive</abbr>, <abbr title="css">code</abbr>, <abbr title="asx, wmx, wm, mpe, webm, 3gp2, c, cc, h, srt, ics, rtx, vtt, dfxp, ra, mid, midi, wax, class, gzip, pot, wri, xla, xlt, xlw, mdb, mpp, dotx, xltx, xltm, xlam, potx, potm, ppam, onetoc, onetoc2, onetmp, onepkg, odg, odc, odb, odf">other</abbr>.				</span>
									<span class="comment-form-attachment__autoembed-links-notice">
						Links to YouTube, Facebook, Twitter and other services inserted in the comment text will be automatically embedded.					</span>
									<span class="comment-form-attachment__drop-area">
					<span class="comment-form-attachment__drop-area-inner">
						Drop file here					</span>
				</span>
						</p>
		<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='146413' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4d14d66d80" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="54"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
			<a href="https://theaimn.com" style="float:right;" >Return to home page</a>

</section>

			

			
				<!-- recent articles code 
				<div class="recentArticles">
					<ul><li><a href="https://theaimn.com/cpac-australia-and-murdoch/">CPAC Australia and Murdoch</a></li><li><a href="https://theaimn.com/australias-orban-sycophants/">Australia&#8217;s Orban Sycophants</a></li><li><a href="https://theaimn.com/calling-on-the-straights/">Calling on the Straights</a></li><li><a href="https://theaimn.com/australia-needs-a-bill-of-rights/">Australia needs a Bill of Rights</a></li><li><a href="https://theaimn.com/the-transphobia-moral-panic/">The transphobia &#8220;moral&#8221; panic</a></li></ul>				</div>-->

		
	</div>

	

	

</section>









		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="text-36" class="box  widget_text">			<div class="textwidget"></div>
		</div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/come-on-bridget-its-a-bit-late-for-outrage/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/00501be7e9e66197023652a8bf32cd3c0bfe266b-e1660953445933-widget_gk_nsp-22.webp" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/come-on-bridget-its-a-bit-late-for-outrage/" title="Come on, Bridget – it’s a bit late for outrage ">Come on, Bridget – it’s a bit late for outrage </a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/kayelee13/" class="gk-nsp-author">Kaye Lee</a></p><p class="gk-nsp-text">Nationals leader in the Senate, Bridget McKenzie seemed outraged that Scott Morrison had breached the coalition agreement by usurping the&hellip;</p><a href="https://theaimn.com/come-on-bridget-its-a-bit-late-for-outrage/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/what-morrison-said/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/126345358_gettyimages-1242549883-e1660974977250-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/what-morrison-said/" title="What Morrison said">What Morrison said</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/miglo/" class="gk-nsp-author">Michael Taylor</a></p><p class="gk-nsp-text">The excuses, reasons and justifications from Scott Morrison for taking over five portfolios - and the secrecy surrounding them -&hellip;</p><a href="https://theaimn.com/what-morrison-said/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN </h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 3,368 other subscribers.						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=asylum-seekers-languish-through-the-job-summit"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div>			</aside>
						

		</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="decent_comments_widget-3" class="box  widget_decent_comments_widget"><h3 class="box-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></noscript></span><span class="comment-author">andy56</span><span class="comment-link"> on <a href="https://theaimn.com/the-downside-of-lower-unemployment/#comment-1074814">The downside of lower unemployment</a></span><span class="comment-excerpt">Guys the unemployment rate is a crock of shit. All</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/74209ce820ef0a161ff4ccba077343ca?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></noscript></span><span class="comment-author">andy56</span><span class="comment-link"> on <a href="https://theaimn.com/the-murdoch-media-is-in-a-class-of-its-own-with-news-replaced-by-propaganda/#comment-1074813">The Murdoch media is in a class of its own with news replaced by propaganda</a></span><span class="comment-excerpt">leefe, you are being pedantic to the point of not</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></noscript></span><span class="comment-author">Andrew J. Smith</span><span class="comment-link"> on <a href="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/#comment-1074811">Asylum seekers languish through the job summit</a></span><span class="comment-excerpt">Australia could simply, if it wanted to, implement the Canadian</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/58843c847a50fffbb4f1c60b8c96d20f?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></noscript></span><span class="comment-author">Andrew J. Smith</span><span class="comment-link"> on <a href="https://theaimn.com/the-downside-of-lower-unemployment/#comment-1074810">The downside of lower unemployment</a></span><span class="comment-excerpt">By coincidence an investment site had an article last year,</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/30de8616b69a199e4029115db8c4aa0d?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/30de8616b69a199e4029115db8c4aa0d?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/30de8616b69a199e4029115db8c4aa0d?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/30de8616b69a199e4029115db8c4aa0d?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/30de8616b69a199e4029115db8c4aa0d?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></noscript></span><span class="comment-author">margcal</span><span class="comment-link"> on <a href="https://theaimn.com/the-harlots-score-blood-money-and-the-liv-golf-tournament/#comment-1074808">The Harlot’s Score: Blood Money and the LIV Golf Tournament</a></span><span class="comment-excerpt">It strikes me that if we looked after people first,</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1159eb133b2c6e716fe19323d2317db2?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></noscript></span><span class="comment-author">leefe</span><span class="comment-link"> on <a href="https://theaimn.com/the-murdoch-media-is-in-a-class-of-its-own-with-news-replaced-by-propaganda/#comment-1074802">The Murdoch media is in a class of its own with news replaced by propaganda</a></span><span class="comment-excerpt">Arnd. You don't need to know the reasons for someone</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f0e3e2b12f29e586a1e43d5750eec8e8?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></noscript></span><span class="comment-author">Canguro</span><span class="comment-link"> on <a href="https://theaimn.com/the-harlots-score-blood-money-and-the-liv-golf-tournament/#comment-1074800">The Harlot’s Score: Blood Money and the LIV Golf Tournament</a></span><span class="comment-excerpt">I'm not surprised by Norman's behaviour... a person who has</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/0ed5d96422b1691b8b18fc8e6baeae36?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/0ed5d96422b1691b8b18fc8e6baeae36?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0ed5d96422b1691b8b18fc8e6baeae36?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/0ed5d96422b1691b8b18fc8e6baeae36?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0ed5d96422b1691b8b18fc8e6baeae36?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></noscript></span><span class="comment-author">GYSBERT Cornelis</span><span class="comment-link"> on <a href="https://theaimn.com/the-harlots-score-blood-money-and-the-liv-golf-tournament/#comment-1074799">The Harlot’s Score: Blood Money and the LIV Golf Tournament</a></span><span class="comment-excerpt">Again, evidence the those who have the most never have</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/68b62c130333e027f9f7c7b65cf84486?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/68b62c130333e027f9f7c7b65cf84486?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/68b62c130333e027f9f7c7b65cf84486?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/68b62c130333e027f9f7c7b65cf84486?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/68b62c130333e027f9f7c7b65cf84486?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></noscript></span><span class="comment-author">Arnd</span><span class="comment-link"> on <a href="https://theaimn.com/the-murdoch-media-is-in-a-class-of-its-own-with-news-replaced-by-propaganda/#comment-1074795">The Murdoch media is in a class of its own with news replaced by propaganda</a></span><span class="comment-excerpt">Leefe, ... none of which are any of your business</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" data-lazy-srcset="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /></noscript></span><span class="comment-author">GL</span><span class="comment-link"> on <a href="https://theaimn.com/restoring-trust-in-the-political-system-after-a-political-hatchet-job/#comment-1074788">Restoring trust in the political system after a political hatchet job</a></span><span class="comment-excerpt">I just realised what DoPe reminds me of - https://www.youtube.com/watch?v=AArsrcX6yCs</span></div></li></ul></div></div><div id="block-3" class="box  widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://theaimn.com/donate/"><img loading="lazy" width="300" height="168" src="https://theaimn.com/wp-content/uploads/2022/05/image0.jpeg" alt="" class="wp-image-139574"/></a></figure>
</div><div id="block-4" class="box  widget_block">
<div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container">
<p></p>
</div></div>
</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	

<div id="gk-bottom1" class="gk-page widget-area">
	<div id="text-37" class="box  advertisement all widget_text col6 nth1 last1">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>


	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			Copyright The Australian Independent Media Network © 2014-2022
ABN: 44313698183
		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			<form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" autocomplete="username" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" autocomplete="current-password" class="input" value="" size="20" />
			</p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theaimn.com/asylum-seekers-languish-through-the-job-summit/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=asylum-seekers-languish-through-the-job-summit" />
			</p></form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
	


		<div id="fb-root"></div>
	<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
		
		<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
		
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
		
	
	
		
		
	<span aria-hidden="true" id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span>	<div style="display:none">
			<div class="grofile-hash-map-3f25d495eb89b3bb1ad45aa87cce01ed">
		</div>
		<div class="grofile-hash-map-58843c847a50fffbb4f1c60b8c96d20f">
		</div>
		<div class="grofile-hash-map-74209ce820ef0a161ff4ccba077343ca">
		</div>
		<div class="grofile-hash-map-30de8616b69a199e4029115db8c4aa0d">
		</div>
		<div class="grofile-hash-map-1159eb133b2c6e716fe19323d2317db2">
		</div>
		<div class="grofile-hash-map-f0e3e2b12f29e586a1e43d5750eec8e8">
		</div>
		<div class="grofile-hash-map-0ed5d96422b1691b8b18fc8e6baeae36">
		</div>
		<div class="grofile-hash-map-68b62c130333e027f9f7c7b65cf84486">
		</div>
		<div class="grofile-hash-map-f511286dcac91dc21bf0ba901f9218f6">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/asylum-seekers-languish-through-the-job-summit\/":146413};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js?ver=6.0.2' id='gavern-scripts-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js?ver=6.0.2' id='gavern-shortcodes-typography-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js?ver=6.0.2' id='gavern-shortcodes-elements-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js?ver=6.0.2' id='gavern-shortcodes-template-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/thickbox/thickbox.js' id='gavern-thickbox-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theaimn.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202236' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js?ver=6.0.2' id='gk-nsp-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js?ver=6.0.2' id='gk-tabs-js'></script>
<script type='text/javascript' id='dco-comment-attachment-js-extra'>
/* <![CDATA[ */
var dco_ca = {"commenting_form_not_found":"The commenting form not found."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.js?ver=2.3.1' id='dco-comment-attachment-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js?ver=6.0.2' id='gavern-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658880459' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202236#ver=202236&#038;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'69042953',post:'146413',tz:'10',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '146413' ]);
</script>
	
			<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		</body>
</html>
