<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>Assange’s Fourteenth Day at the Old Bailey: Elections, Cracking Passwords and Failures of Proof -  » The Australian Independent Media Network</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta name="og:title" content="Assange’s Fourteenth Day at the Old Bailey: Elections, Cracking Passwords and Failures of Proof" /><meta name="og:image" content="https://theaimn.com/wp-content/uploads/2020/09/Assange-flag-960x540-1-e1601186535805.jpg" /><meta name="og:type" content="article" /><meta name="og:description" content="September 25. Central Criminal Court, London.On this Friday, the Assange trial moved into the rarefied realm of computer hacking and the less than rarefied world of when final arguments will be made" /><meta name="og:url" content="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="/favicon.ico" /><link rel="pingback" href="https://theaimn.com/xmlrpc.php" /> <!--[if IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" /><![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" /><![endif]--><!--[if lt IE 9]> <script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script> <script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script> <![endif]--><style type="text/css">.gk-page { max-width: 1230px; } #gk-mainbody-columns > section { width: 100%; } #gk-inset { width: 24%;} #gk-content-wrap { width: 76%; } #gk-mainbody-columns > section { background-position: 76% 0!important; } #gk-mainbody > div { width: 100%; }</style> <script type="text/javascript">var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};</script> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script> <!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Assange’s Fourteenth Day at the Old Bailey: Elections, Cracking Passwords and Failures of Proof - The AIM Network" /><meta property="og:description" content="September 25. Central Criminal Court, London. On this Friday, the Assange trial moved into the rarefied realm of computer hacking and the less than rarefied world of when final arguments will be made. The WikiLeaks publisher is confronting the prospect of extradition to the United States for 17 charges under the US Espionage Act and&hellip;" /><meta property="og:url" content="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/" /><meta property="og:site_name" content="The AIM Network" /><meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" /><meta property="article:published_time" content="2020-09-27T04:51:45+00:00" /><meta property="article:modified_time" content="2020-09-27T06:03:41+00:00" /><meta property="og:image" content="https://i0.wp.com/theaimn.com/wp-content/uploads/2020/09/Assange-flag-960x540-1-e1601186535805.jpg?fit=575%2C323&#038;ssl=1" /><meta property="og:image:width" content="575" /><meta property="og:image:height" content="323" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@AusIndiMedia" /><meta name="twitter:site" content="@AusIndiMedia" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":"https://theaimn.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/theaimn.com/wp-content/uploads/2020/09/Assange-flag-960x540-1-e1601186535805.jpg?fit=575%2C323&ssl=1","width":575,"height":323,"caption":"Image from thenewdaily.com.au (AP photo)"},{"@type":"WebPage","@id":"https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/#webpage","url":"https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/","name":"Assange\u2019s Fourteenth Day at the Old Bailey: Elections, Cracking Passwords and Failures of Proof - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/#primaryimage"},"datePublished":"2020-09-27T04:51:45+00:00","dateModified":"2020-09-27T06:03:41+00:00","author":{"@id":"https://theaimn.com/#/schema/person/146c844e099710fa985cda574bf97034"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/"]}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/146c844e099710fa985cda574bf97034","name":"Dr Binoy Kampmark","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/35359d62ec7fbfe50a6907ce3ce1551c?s=96&d=identicon&r=pg","caption":"Dr Binoy Kampmark"},"description":"Dr. Binoy Kampmark is a senior lecturer in the School of Global, Urban and Social Studies, RMIT University. He was a Commonwealth Scholar at Selwyn College, University of Cambridge. He is a contributing editor to CounterPunch and can be followed at @bkampmark."}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Assange’s Fourteenth Day at the Old Bailey: Elections, Cracking Passwords and Failures of Proof Comments Feed" href="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17160035-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-17160035-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <!-- / Google Analytics by ExactMetrics --><style id="fvm-header-1" media="(max-width: 1230px)">body .gk-page,body #gk-bottom1,body #gk-bottom2,body #gk-footer{margin:0 10px!important;width:auto}#main-menu>li>a{padding:0 7px}#top-menu{width:100%}#gk-social-icons{clear:both;margin-top:10px}#gk-search{float:left;margin-top:10px}.box{padding:10px!important}.box.menu li{margin:0 -10px}.box .box-title{padding-bottom:8px}#gk-footer{float:none;text-align:center;width:100%}#footer-menu{display:inline-block;float:none;text-align:center}#footer-menu li{display:inline-block;float:none}.gk-copyrights{clear:both;float:none!important;text-align:center}.gk-nsp-arts-nav{top:-30px}</style><style id="fvm-header-2" media="(max-width: 1030px)">#gk-mainbody-columns{display:block}#gk-mainbody-columns>section,#gk-mainbody-columns>aside{display:block;overflow:hidden;width:100%!important}#gk-mainbody-columns>section{border-bottom:1px solid #e5e5e5}#gk-mainbody-columns{background-image:none!important}#gk-bottom1 .box:nth-child(3n+1),#gk-bottom2 .box:nth-child(3n+1),#gk-top1 .box:nth-child(2n+1),#gk-top2 .box:nth-child(2n+1){clear:both}.archivepage .widget.first{margin-right:2%;margin-left:0!important}.archivepage .widget.first,.archivepage .widget.first+.widget{margin-right:0;margin-left:2%;width:48%}.archivepage .widget.last{margin:0;width:100%}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar .box{float:left!important;width:50%!important}#gk-sidebar .box:nth-child(2n+1){clear:both!important}.widget-area .col1{width:100%}.widget-area .col2{width:50%}.widget-area .col3{width:33.3%}.widget-area .col4{width:50%}.widget-area .col5{width:33.3%}.widget-area .col6{width:33.3%}.widget-area .box.last1{width:100%}.widget-area .box.last2{width:50%}.widget-area .box.last3{width:33.3%}.widget-area .box.last4{width:50%}.widget-area .box.last5{width:33.3%}.widget-area .nth1{clear:both}.widget-area .col6.last5.nth4,.widget-area .col6.last5.nth5{width:50%}.gk-columns>div{padding:0 6px}#main-menu{display:none}#main-menu-mobile{background:transparent url(https://theaimn.com/wp-content/themes/News/css/../images/tablet_menu_btn.png) no-repeat right center;float:right;left:auto;position:relative;top:0;width:48px}#main-menu-mobile>select{border:1px solid #fff;filter:alpha(opacity=0);height:48px!important;opacity:0;width:48px}.onlyDesktop{display:none!important}.onlyTablets{display:block!important}.onlySmartphones{display:none!important}.onlyTabltetsAndSmartphones{display:block!important}h1,.page-title{font-size:36px!important}@media (max-width:600px){article section table{border:1px solid #eee;border-bottom:none;max-width:100%!important;width:100%!important}article section table thead{display:none}article section table td{border-top:1px solid #eee;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;clear:both;display:block;float:right;padding:5px 0 5px 50%;position:relative;width:100%}article section table td:first-child{border-top:none}article section table tbody tr{border-bottom:2px solid #eee}article section table td span.gk-table-label{display:block;font-size:95%;font-weight:700;left:5px;position:absolute}}</style><style id="fvm-header-3" media="(max-width: 820px)">#gk-mainbody-columns>section{background-image:none!important}#gk-content-wrap{border-bottom:1px solid #e5e5e5;width:100%!important}#gk-inset{clear:both;width:100%!important}#gk-inset .box,#gk-inset .box.light,#gk-inset .box.pattern{float:left;margin:0 0 30px 0!important;width:50%}#gk-inset .box:nth-child(2n+1){clear:both!important}#gk-inset .box:nth-child(odd){padding-right:10px}#gk-inset .box:nth-child(even){padding-left:10px}.page-landingpage .gk-block-left>div,.page-landingpage .gk-block-right>div,.page-landingpage .gk-block-left>p,.page-landingpage .gk-block-right>p,.page-landingpage .gk-block-left>img,.page-landingpage .gk-block-right>img,.page-landingpage .gk-block-left>a,.page-landingpage .gk-block-right>a{float:none!important;margin:0px!important;width:100%!important}.page-landingpage header h1{font-size:28px!important}.page-landingpage h3{font-size:24px!important}</style><style id="fvm-header-4" media="(max-width: 580px)">#gk-mainbody>div{width:100%}.page404 .widget,.archivepage .widget{margin:0!important;width:100%!important}#gk-mainbody img{height:auto!important;max-width:100%!important}#gk-sidebar{padding:20px 0!important}#gk-sidebar .box{float:none!important;width:100%!important}.widget-area .col1,.widget-area .col2,.widget-area .col3,.widget-area .col4,.widget-area .col5,.widget-area .col6,.widget-area .box.last1,.widget-area .box.last2,.widget-area .box.last3,.widget-area .box.last4,.widget-area .box.last5{float:none!important;margin:0 auto 20px auto!important;max-width:320px;width:100%}.widget-area .nth1,.widget-area .nth2,.widget-area .nth3,.widget-area .nth4,.widget-area .nth5,.widget-area .nth6{clear:both}.gk-columns>div{padding:5px 0!important;width:100%!important}#gk-inset .box,#gk-inner-inset .box,#gk-sidebar .box,#gk-bottom1 .box,#gk-bottom2 .box{width:100%;clear:both!important;float:none!important;margin:0 auto!important;max-width:320px!important}#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#gk-sidebar .box{float:none;margin-top:0!important;margin-bottom:12px!important;width:100%}#gk-sidebar .box:nth-child(2n+1){clear:both!important}#gk-sidebar .box:nth-child(odd){padding-right:0}#gk-sidebar .box:nth-child(even){padding-left:0}#gk-mainbody-columns>section,#gk-inner-inset{clear:both!important;width:100%!important}#gk-inner-inset{padding:0 0 20px 0!important}#gk-top1 .box,#gk-top2 .box,#gk-bottom1 .box,#gk-bottom2 .box{margin-bottom:20px!important}#comments{margin-left:0!important}article header h1,article header h2,.page-title{font-size:24px!important;line-height:32px!important;padding:18px 0 0px!important}h1{font-size:24px!important}.gk-post-meta{width:100%!important}.gk-post-meta ul>*{border:none!important;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;-ms-box-sizing:border-box;-o-box-sizing:border-box;box-sizing:border-box;clear:none!important;float:left!important;margin:0!important;padding:3px 10px!important;width:50%!important}.gk-post-meta ul>*:nth-child(2n+1){clear:both!important}.gk-post-meta{width:100%!important}.gk-post-meta+.content{margin-left:0!important}.onlyDesktop{display:none!important}.onlyTablets{display:none!important}.onlySmartphones{display:block!important}.onlyTabltetsAndSmartphones{display:block!important}.gk-nsp .gk-nsp-art{border-top:1px solid #eee!important;border-left:none!important;padding-bottom:20px!important;padding-top:20px!important;width:100%!important}.gk-nsp .gk-nsp-art:first-child{border-top:none!important}.bigtitle .gk-nsp-content-wrap{clear:both;padding-top:10px}.gk-tabs-nav{height:auto!important;min-height:40px!important;overflow:hidden}.gk-tabs-nav li{padding:5px 0!important;width:100%!important}@media (min-width:420px) and (max-width:580px){.box.mobilelayout .gk-nsp .gk-nsp-art,.box.nsphover .gk-nsp .gk-nsp-art{border-top:none!important;clear:none!important;width:50%!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-header{font-size:16px!important}.box.nsphover .gk-nsp .gk-nsp-art .gk-nsp-text{font-size:11px!important}}.box.nsphover .gk-nsp .gk-nsp-art{padding-bottom:10px!important;padding-top:0!important}.box.header .gk-image-link .gk-nsp-header{font-size:14px!important}.gk-nsp-arts,.gk-nsp-links{clear:both;float:left!important;width:100%!important}.box.gallery .gk-nsp-art{border-top:none!important;float:left;padding-top:3px!important;padding-bottom:3px!important;width:auto!important}.gk-news-slideshow{margin:0 -9px!important}.gk-news-slideshow .gk-ns-images{padding:0 28px!important}#gk-search .field{width:120px!important}#gk-popup-login{margin-left:-150px!important;width:300px!important}#gk-popup-login #loginform{padding-left:0!important}#gk-popup-login #loginform ul,#gk-popup-login #loginform .login-remember,#gk-popup-login #loginform .login-submit{margin-left:0!important}</style><link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='https://theaimn.com/wp-content/uploads/cache/fvm/1600736127/out/header-995551f147c149c952decfa26a49b8e8b282c897.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript'>/*  */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js'></script><link rel='https://api.w.org/' href='https://theaimn.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://theaimn.com/?p=116660' /><link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fassanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fassanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof%2F&#038;format=xml" /><link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" /><style type="text/css">.broken_link, a.broken_link { text-decoration: line-through; }</style><link rel="amphtml" href="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/amp/"><style type="text/css" id="wp-custom-css">/* You can add your own CSS here. Click the help icon above to learn more. */ article > .content, article > .summary { line-height: 18px; } #comments .content p, .recent-comment-text { font-size: 14px; line-height: 18px !important; margin-bottom: 10px; } a.comment-title { color: #3299e2; } section.content p { margin: 13px; } .gk-news-slideshow .gk-ns-textp.gk-ns-text { line-height: 17px; } .post.type-post .content p { margin-left: 0px; } #widget_gk_tabs-2 p.gk-nsp-text { width: 90%; } div#widget_gk_nsp-3 { padding-bottom: 0px; } .gk-nsp-art p.gk-nsp-text { line-height: 17px !important; font-size: 14px !important; }</style><link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">body, h1, h2, h3, h4, h5, h6, #main-menu > li li, .bigtitle h3.header, .box.badge-new .box-title::after, .box.badge-popular .box-title::after, .box.badge-top .box-title::after, .box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; } #gk-logo.text, #main-menu > li, #top-menu, #gk-user-area, .box .box-title, .gk-tabs-nav, .nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }</style> <script type="text/javascript">$GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";</script> <link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5"> <script>var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921</script> <script src="//video.unrulymedia.com/native/native-loader.js"></script> </head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });</script> <body data-rsssl=1 class="post-template-default single single-post postid-116660 single-format-standard" data-mobile="true" data-tablet-width="1030"><header id="gk-page-top"><div class="gk-page"> <!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /></a> --><h1><a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /> --></a></h1><ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li><li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li><li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li><li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li><li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li><li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li><li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li></ul><div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div><div id="gk-user-area"> <a href="wp-login.php?action=login" id="gk-login">Login</a></div></div></header><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="gk-banner-top"><div class="gk-page"><div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Assange-flag-960x540-1-e1601186535805-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/" title="Assange’s Fourteenth Day at the Old Bailey: Elections, Cracking Passwords and Failures of Proof">Assange’s Fourteenth Day at the Old Bailey: Elections,&hellip;</a></h3><p class="gk-ns-text">September 25. Central Criminal Court, London.On this Friday, the Assange trial moved&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/reverse-jobkeeper-cuts-and-protect-working-people-say-unions/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/b07da35963ac21dc4c697b2643854cd7-e1601182109640-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/reverse-jobkeeper-cuts-and-protect-working-people-say-unions/" title="Reverse JobKeeper cuts and protect working people, say unions">Reverse JobKeeper cuts and protect working people, say&hellip;</a></h3><p class="gk-ns-text">Two days after assailing the Morrison government for inaction on a jobs&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/dean-jones-life-of-a-cricketing-entertainer/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Master-e1601170074786-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/dean-jones-life-of-a-cricketing-entertainer/" title="Dean Jones: Life of a Cricketing Entertainer">Dean Jones: Life of a Cricketing Entertainer</a></h3><p class="gk-ns-text">He was very much one of those cricketers who made the pulse&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/seeking-the-post-corona-sunshine-more-continuity-for-post-fitzgerald-electoral-reforms-in-queensland/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/Picture1-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/seeking-the-post-corona-sunshine-more-continuity-for-post-fitzgerald-electoral-reforms-in-queensland/" title="Seeking the Post-Corona Sunshine: More Continuity for Post-Fitzgerald Electoral Reforms in Queensland?">Seeking the Post-Corona Sunshine: More Continuity for Post-Fitzgerald&hellip;</a></h3><p class="gk-ns-text">By Denis Bright  Even Nostradamus himself might be hesitant about predicting the final&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/jobs-plan-must-be-a-way-forward-says-actu/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/IMG_0007-e1601087542168-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/jobs-plan-must-be-a-way-forward-says-actu/" title="Jobs plan must be a way forward, says ACTU">Jobs plan must be a way forward, says&hellip;</a></h3><p class="gk-ns-text">On the day where the Morrison government’s announced cuts to the JobKeeper&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/the-panama-papers-exposed-the-greed-of-the-rich-and-then-nothing-happened/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/DZjCl_9VoAAbFRl-e1601024264852-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/the-panama-papers-exposed-the-greed-of-the-rich-and-then-nothing-happened/" title="The ‘Panama Papers’ exposed the greed of the rich – and then nothing happened">The ‘Panama Papers’ exposed the greed of the&hellip;</a></h3><p class="gk-ns-text">By Paul Gregoire  The Panama Papers could have been a massive moment in&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/just-because-we-are-governed-by-clowns-it-doesnt-mean-we-have-to-laugh/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/11072768-3x2-940x627-1-e1601023256127-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/just-because-we-are-governed-by-clowns-it-doesnt-mean-we-have-to-laugh/" title="Just because we are governed by clowns it doesn’t mean we have to laugh">Just because we are governed by clowns it&hellip;</a></h3><p class="gk-ns-text">1 Yet another scandal surrounding the Liberal Party. A Liberal Party donor&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/australias-poor-old-women/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/old-woman-e1601023644557-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/australias-poor-old-women/" title="Australia’s poor old women">Australia’s poor old women</a></h3><p class="gk-ns-text">By Jane Caro  Despite women facing the wage gap, eventual poverty and possible&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-content-top" class="gk-page"><ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li><li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li><li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li><li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li><li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li><li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li></ul><div id="gk-social-icons"> <a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a></div><div id="gk-search"><form method="get" id="searchform" action="https://theaimn.com/"> <label for="s">Search</label> <input type="text" class="field" name="s" id="s" placeholder="Search" value="" /> <input type="submit" id="searchsubmit" value="Search" /></form></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--> </section><div class="gk-page-wrap gk-page"><div id="gk-mainbody-columns"> <section><div id="gk-content-wrap"> <!-- Mainbody, breadcrumbs --><div id="gk-breadcrumb-area"> <nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/aim-extra/" rel="category tag">AIM Extra</a><span class="gk-current">Assange’s Fourteenth Day at the Old Bailey: Elections, Cracking Passwords and Failures of Proof</span></nav> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><section id="gk-mainbody"><div> <article id="post-116660" class="post-116660 post type-post status-publish format-standard has-post-thumbnail hentry category-aim-extra"> <header><h1> Assange’s Fourteenth Day at the Old Bailey: Elections, Cracking Passwords and Failures of Proof</h1><ul class="meta"><li> <time class="entry-date" datetime="2020-09-27T14:51:45+10:00"> September 27, 2020 </time></li><li> Written by: <a class="url fn n" href="https://theaimn.com/author/binoy-kampmark/" title="View all posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></li><li> <a href="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/#respond"><span class="leave-reply">Leave a reply</span></a></li></ul> </header> <figure class="featured-image"> <img width="575" height="323" src="https://theaimn.com/wp-content/uploads/2020/09/Assange-flag-960x540-1-e1601186535805.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> <figcaption>Image from thenewdaily.com.au (AP photo)</figcaption> </figure> <aside class="gk-post-meta"><ul><li> Category: <a href="https://theaimn.com/category/aim-extra/" rel="category tag">AIM Extra</a></li><li> <a href="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/" title="Permalink to Assange’s Fourteenth Day at the Old Bailey: Elections, Cracking Passwords and Failures of Proof" rel="bookmark">permalink</a></li><li class="author"> <img alt='' src='https://i1.wp.com/theaimn.com/wp-content/uploads/2019/02/Binoy-e1550366738731.jpg?resize=150%2C150&ssl=1' class='avatar avatar-40 photo' height='40' width='40' /> <a href="https://theaimn.com/author/binoy-kampmark/" class="gk-author-name" rel="author"> Binoy Kampmark </a></li></ul> </aside> <section class="content"><p>September 25. Central Criminal Court, London.</p><p>On this Friday, the Assange trial moved into the rarefied realm of computer hacking and the less than rarefied world of when final arguments will be made. The WikiLeaks publisher is confronting the prospect of extradition to the United States for 17 charges under the US Espionage Act and one under the Computer Fraud and Abuse Act.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Article Inline --> <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="4940799298"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The defence first pushed for more time to prepare closing arguments. As Edward Fitzgerald QC <a href="https://consortiumnews.com/2020/09/25/final-report-assange-hearing-day-fourteen-baraitser-grants-defense-4-weeks-to-prepare-for-final-argument-citing-us-election/">explained</a>, “It seems unlikely for you to make a judgment before Nov. 3 and you would have to bear in mind that the future is uncertain. Much of what we say about [US President Donald] Trump is because this proceeding was initiated by Trump … and some elements of the case would be worse if Trump were [re-elected].”</p><p>The arguments worked, and Judge Vanessa Baraitser found herself <a href="https://consortiumnews.com/2020/09/25/final-report-assange-hearing-day-fourteen-baraitser-grants-defense-4-weeks-to-prepare-for-final-argument-citing-us-election/">admitting</a> that the election outcome was “one of the factors going into my decision.” She agreed to granting the defence four more weeks. “That means for your client there will be no more decision until the new year, if he appreciates that.” A more than revealing nod that politics permeates this entire process.</p><p>The defence also attempted to confront US Assistant Attorney General Gordon Kromberg’s rosy view of the US prison system, specifically regarding the conditions of the Alexandria Detention Center, destined venue for Assange’s pre-trial time, and ADX Florence in Colorado, where he is likely to spend time if convicted. To date, the assistant attorney has been disinclined to surrender to cross-examination. This led Fitzgerald to attempt the submission of two defence statements to court, one from a former chief psychiatrist at the US Bureau of Prisons, another from a forensic psychiatrist well acquainted with ADX Florence. “We have no right to cross-examine Kromberg, who can say whatever he wants and we have no right to challenge him,” <a href="https://consortiumnews.com/2020/09/25/final-report-assange-hearing-day-fourteen-baraitser-grants-defense-4-weeks-to-prepare-for-final-argument-citing-us-election/">submitted</a> Fitzgerald. “They have no right to have the right word.” Baraitser rejected the request, feeling that enough by way of defence testimony on the US prisons in question, had been heard.</p><h4>Failure to prove conspiracy</h4><p>The prosecution <a href="https://consortiumnews.com/2020/09/25/final-report-assange-hearing-day-fourteen-baraitser-grants-defense-4-weeks-to-prepare-for-final-argument-citing-us-election/">had been less than charitable</a> in sending the defence documents at 11.30 pm the previous night. Such a move prompted Mark Summers QC to request Judge Vanessa Baraitser to give their witness Patrick Eller an hour to peruse the prosecution material. Eller, chief executive of Metadata Forensics and former digital forensic examiner at the US Army Criminal Investigation Command headquarters at Quantico, had submitted his written testimony some nine months previously. Baraitser, on this occasion, acceded to the defence.</p><p>The day was further marked by a distinct lack of historical and computer literacy. The judicial bench seemed <a href="https://twitter.com/kgosztola/status/1309439492592480256">unblemished by an awareness</a> of certain details of the Chelsea Manning court martial, along with its important terminology; the prosecution seemed ignorant of testimony supplied at the trial by the government’s own forensic expert.</p><p>The <a href="https://www.justice.gov/opa/press-release/file/1289641/download">indictment</a> accuses Assange of conspiring with Manning to attempt to crack a password hash drawn from a conversation on the Jabber instant messaging service. On the surface, this reads like the basis of a narrowly crafted computer offence. The indictment is, however more broadly crafted, drawing upon the Espionage Act to target Assange for allegedly receiving pilfered data, including the Guantanamo Bay detainee assessment briefs, the US Department of State Cables, and the Iraq rules of engagement files. It is alleged that “Assange knew that Manning was unlawfully taking and disclosing them, and at the time Assange agreed to assist Manning in cracking the encrypted password hash [knowing] that Manning was taking and providing WikiLeaks with classified documents and records containing national defense information from classified databases.” Both awareness, and action, become criminal ingredients.</p><p>Assange, allegedly using the name Nathaniel Frank, was asked by Manning whether he was capable of cracking a password hash containing an encrypted hash of half a password. Manning <a href="https://www.computerweekly.com/news/252489645/Forensic-expert-questions-US-claims-that-Assange-conspired-to-crack-military-password">then sent</a> a hexadecimal string taken from her computer network. The hash was passed on to an expert; Frank admitted to having “no luck so far” decrypting it.</p><p>Had this been possible, the prosecution claims that it would have “made it more difficult for investigators to identify Manning as the source of the unauthorised disclosures of classified information.” Cracking the encryption would have also given Manning access to an FTP (File Transfer Protocol) user account with greater access privileges.</p><p>The grounds for the defence, fashioned by Eller’s written testimony, <a href="https://consortiumnews.com/2020/09/25/final-report-assange-hearing-day-fourteen-baraitser-grants-defense-4-weeks-to-prepare-for-final-argument-citing-us-election/">are two-fold</a>: “that the alleged passcode hash conspiracy was impossible, but even if it were possible, it has no utility to what is attributed to it.”</p><p>Eller’s analysis of Manning’s court martial records was incisive. In <a href="https://shadowproof.com/2020/09/26/password-cracking-conspiracy-theory-assange-extradition-tria/">his assessment</a>, Manning never supplied the two necessary files vital in reconstructing the decryption key for the pass word hash. “At the time, it would not have been possible to crack an encrypted password hash, such as the one Manning obtained.” What was “sent was insufficient to be able to crack the password in the way the government [has] prescribed.”</p><p>James Lewis QC for the prosecution attempted to find some agreement with Eller that Manning and Assange had “thought they could crack the password and agreed to attempt to crack it.” The <a href="https://twitter.com/kgosztola/status/1309453109140353027">answer</a> from Eller was not assuring. A hash had been provided; they claimed to have “rainbow tables for it.” (Rainbow tables being a decryption method applying different password values by means of guessing.) Nothing was ever stated on where the hash was from.</p><p>Even more troublingly for the prosecution, Eller <a href="https://twitter.com/kgosztola/status/1309453792631558146">reminded</a> Lewis that, “The government’s own expert witness in the [Manning] court martial stated that was not enough for them to actually be able to do it.” Bruised by this reversal of fortune, Lewis could only assay <a href="https://twitter.com/kgosztola/status/1309453793893982208">a weak question</a>. “Are you aware Assange publicly boasted he is a fantastic hacker?”</p><p>Looming over the day’s events in thick reminder were the proceedings of the Manning court martial. Consulting those records might have saved Lewis, and the court, some time. Kevin Gosztola <a href="https://shadowproof.com/2020/09/26/password-cracking-conspiracy-theory-assange-extradition-tria/">reminds us</a> of the testimony of special agent for the Army Computer Crimes Investigating Unit, David Shaver. On June 12, 2013, Shaver <a href="https://archive.org/stream/usa-v-manning-third-party-transcripts/06-12-13-PM-session#page/n19/mode/2up/search/hash">testified</a> that the “hash value” was found in the chat, but was hardly the “full hash value”. Major Thomas Hurley, for Manning’s defence, asked whether “the hash value included in the chat wouldn’t be enough to actually gain any passwords or user information.” “Correct,” came Shaver’s response.</p><p>The “Nathaniel Frank” identity also proved slippery. In re-examination, Summers dug to see if there was any evidence linking Assange to it. None that he could see, came the reply from Eller, more than once. The prosecution now, just as in the Manning trial, continue to scrounge for an elusive link.</p><p>With Eller’s testimony also came the seeds of doubt in the prosecution’s conspiracy charge. Manning <a href="https://shadowproof.com/2020/09/26/password-cracking-conspiracy-theory-assange-extradition-tria/">had</a>, “[r]outinely and in the course of work,” downloaded the war log documents so as to have “offline backups” in the event the Secret Internet Protocol Router Network (SIPRNet) were it to suffer “connectivity issues”. The SIPRNet, segregated from the internet, could be accessed from a sensitive compartmentalised information facility (SCIF). By the time the alleged conversation with Assange took place on Jabber, Manning <a href="https://www.computerweekly.com/news/252489645/Forensic-expert-questions-US-claims-that-Assange-conspired-to-crack-military-password">had already downloaded</a> and leaked documents including the Iraq and Afghan war logs, the rules of engagement and “Collateral Murder” video and the Guantanamo detainee assessment briefs using her standard account on two secure computers. The “documents named in the indictment that Manning sent after the alleged cracking attempt were the State Department cables,” which Manning was, in any case, authorised to access.</p><p>The US government claim that Assange made an agreement with Manning to crack a password in order to access the FTP user account collapses in a heap. As Eller <a href="https://www.computerweekly.com/news/252489645/Forensic-expert-questions-US-claims-that-Assange-conspired-to-crack-military-password">notes in his submission</a>, “Manning already had legitimate access to all the databases from which she downloaded data.” To log “into another user account would not have provided her with more access than she already possessed.” It was also “unclear” to Ellery “that any anonymity would be gained by cracking the password to gain access to the ftp user account.”</p><p>This was certainly relevant in terms of downloading documents passed on to WikiLeaks, as doing so would have been tracked by the army, the user identifiable by means of the IP address. “Even if Manning was in fact logged into the ftp user account rather than her own normal account, this would have no effect on tracking,” Eller’s <a href="https://www.computerweekly.com/news/252489645/Forensic-expert-questions-US-claims-that-Assange-conspired-to-crack-military-password">witness statement</a> summarises the point. “Merely logging into a different local user account on the computer (such as ftp user) would not anonymise Manning at all because the IP address of the computer would remain the same regardless of what user account is in use.”</p><p>Manning already had the means of accessing data via her own local computer, using a Linux CD which enabled her to read the files and bypass the security features of Windows. Eller’s <a href="https://www.computerweekly.com/news/252489645/Forensic-expert-questions-US-claims-that-Assange-conspired-to-crack-military-password">submission</a> is sharply convincing. “The technical impossibility of using the ftp user account to download data anonymously, combined with Manning’s past behaviour of downloading hundreds of thousands of documents from her own account, indicate that it is highly unlikely that Manning’s attempt to crack the ftp user password had anything to do with leaking documents.”</p><p>Eller’s testimony also gives an insight into how soldiers working with Manning at Forward Operating Base Hammer in Iraq frequently took breaks to play computer games and listen to music. Unauthorised software, stored on the T-drive of the SCIF, or on their work computers to chat, play games and music, were used. Manning’s court martial revealed that soldiers often attempted to crack administrative passwords to gain access to such software. As Jason Milliman, a computer engineer retained to manage laptops at the base <a href="https://shadowproof.com/2020/09/26/password-cracking-conspiracy-theory-assange-extradition-tria/">explained</a>, “soldiers cracked his password in order to install a program and then deleted his administrator account.”</p><p>The defence performance, in sinking the prosecution’s feeble password-cracking conspiracy with testimony drawn from the US government’s own forensic expert in the Manning trial, was impressive. But commentators such as Gosztola <a href="https://shadowproof.com/2020/09/26/password-cracking-conspiracy-theory-assange-extradition-tria/">fear</a> that a degree of obsolescence specific to the computer charge has crept in. The 2020 superseding indictment is a grab all rag bag of assertions claiming that Assange conspired with the hacktivist group LulzSec and propagandised his cause for reasons of recruiting sources in the US intelligence community as future WikiLeaks sources. It was the sort of material that should have been excised from the extradition proceedings, but Judge Baraitser refused. Show trials must have their scripts doctored for the occasion.</p><div class="gk-textblock" data-style="style7"></p><p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p><p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p><p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p><p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://i2.wp.com/www.paypal.com/en_US/i/btn/btn_donate_LG.gif?ssl=1" alt="Donate Button" data-recalc-dims="1" /></a></p><p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/" data-text="Assange’s Fourteenth Day at the Old Bailey: Elections, Cracking Passwords and Failures of Proof" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fassanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof%2F&amp;title=Assange%E2%80%99s%20Fourteenth%20Day%20at%20the%20Old%20Bailey%3A%20Elections%2C%20Cracking%20Passwords%20and%20Failures%20of%20Proof" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-116660-5f702f0707cbf' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=116660&amp;origin=theaimn.com&amp;obj_id=69042953-116660-5f702f0707cbf' data-name='like-post-frame-69042953-116660-5f702f0707cbf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins> <script>(adsbygoogle = window.adsbygoogle ||
[]).push({});</script></div> <!-- AI CONTENT END 2 --> </section> <footer></footer></article><section id="comments" class="nocomments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='116660' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f2efb3bff7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p></form></div><!-- #respond --> <a href="https://theaimn.com" style="float:right">Return to home page</a> </section> <!-- recent articles code<div class="recentArticles"><ul><li><a href="https://theaimn.com/dean-jones-life-of-a-cricketing-entertainer/">Dean Jones: Life of a Cricketing Entertainer</a></li><li><a href="https://theaimn.com/assanges-thirteenth-day-at-the-old-bailey-mental-health-managed-risk-and-publication-chronologies/">Assange’s Thirteenth Day at the Old Bailey: Mental Health, Managed Risk and Publication Chronologies</a></li><li><a href="https://theaimn.com/assanges-twelfth-day-at-the-old-bailey-autism-suicide-and-prisons/">Assange’s Twelfth Day at the Old Bailey: Autism, Suicide and Prisons</a></li><li><a href="https://theaimn.com/assanges-eleventh-day-at-the-old-bailey-suicide-hallucinations-and-psychological-torture/">Assange’s Eleventh Day at the Old Bailey: Suicide, Hallucinations and Psychological Torture</a></li><li><a href="https://theaimn.com/assanges-tenth-day-at-the-old-bailey-bolting-horses-death-penalties-and-plots-of-eviction/">Assange’s Tenth Day at the Old Bailey: Bolting Horses, Death Penalties and Plots of Eviction</a></li></ul></div>--></div></section></div><!-- end of the #gk-content-wrap --> <aside id="gk-inset"><div id="text-36" class="box  widget_text"><div class="textwidget"></div></div><div id="bwp_recent_comments-11" class="box  bwp-rc-widget"><h3 class="box-title">Recent Comments</h3><ul class="bwp-rc-ulist"><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jack Cade</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-big-lie/#comment-890618" title="Comment on The big lie">The big lie</a></b></br><span class="recent-comment-text">Jon Chesterson The lumpen-proletariat accepted Betty Battenberg’s decision to reward...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jack Cade</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/dean-jones-life-of-a-cricketing-entertainer/#comment-890617" title="Comment on Dean Jones: Life of a...">Dean Jones: Life of a...</a></b></br><span class="recent-comment-text">Michael Taylor No, I did not! Two great players.</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/aa4353bd17bab3410129a54e3500c530?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aa4353bd17bab3410129a54e3500c530?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">DrakeN</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-big-lie/#comment-890595" title="Comment on The big lie">The big lie</a></b></br><span class="recent-comment-text">Just one point, Leonie, " As a socialist, I fight...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/dean-jones-life-of-a-cricketing-entertainer/#comment-890594" title="Comment on Dean Jones: Life of a...">Dean Jones: Life of a...</a></b></br><span class="recent-comment-text">Jack, did you know that Sunil “Sunny” Gavaskar is an...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/b40a672633c54f270aa72a537d6d219a?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b40a672633c54f270aa72a537d6d219a?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Paul</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/seeking-the-post-corona-sunshine-more-continuity-for-post-fitzgerald-electoral-reforms-in-queensland/#comment-890593" title="Comment on Seeking the Post-Corona Sunshine: More...">Seeking the Post-Corona Sunshine: More...</a></b></br><span class="recent-comment-text">Relying on a quick scan of news on mobile phones...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">wam</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-big-lie/#comment-890591" title="Comment on The big lie">The big lie</a></b></br><span class="recent-comment-text">Perhaps, you should speak to the workers who vote for...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Jack Cade</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/dean-jones-life-of-a-cricketing-entertainer/#comment-890590" title="Comment on Dean Jones: Life of a...">Dean Jones: Life of a...</a></b></br><span class="recent-comment-text">I remember Jones having a discussion on the radio -...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/dean-jones-life-of-a-cricketing-entertainer/#comment-890589" title="Comment on Dean Jones: Life of a...">Dean Jones: Life of a...</a></b></br><span class="recent-comment-text">I remember after his amazing, heroic 210 in the tied...</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/the-big-lie/#comment-890587" title="Comment on The big lie">The big lie</a></b></br><span class="recent-comment-text">The pleasure is all our, Leonie. You rock. ✊</span><li class="recent-comment"><span class="recent-comment-avatar"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0d49527d585a5f751d3e7e921a9bf9f?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></span><span class="recent-comment-single"><span class="recent-comment-author">Michael Taylor</span><span class="on"> on </span></br><b><a class="comment-title" href="https://theaimn.com/seeking-the-post-corona-sunshine-more-continuity-for-post-fitzgerald-electoral-reforms-in-queensland/#comment-890579" title="Comment on Seeking the Post-Corona Sunshine: More...">Seeking the Post-Corona Sunshine: More...</a></b></br><span class="recent-comment-text">That’s the million dollar question/s, cb. However, I think we...</span></ul></div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/now-the-blame-game/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/v3imagesbin553010da06c362750c7bb82c6920a8c5-fuu9j4joyo29zi81uu2_t1880-e1599452227346-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/now-the-blame-game/" title="Now the blame game">Now the blame game</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/aimneditorial/" class="gk-nsp-author">The AIM Network</a></p><p class="gk-nsp-text">By Ad astra    Do you, like me, bristle as you hear the political class playing the blame game?Seldom have we&hellip;</p><a href="https://theaimn.com/now-the-blame-game/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/tony-abbott-still-makes-me-feel-sick-in-the-pit-of-my-stomach/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/GettyImages-1248877330-960x540-1-e1599029983714-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/tony-abbott-still-makes-me-feel-sick-in-the-pit-of-my-stomach/" title="Tony Abbott still makes me feel sick in the pit of my stomach">Tony Abbott still makes me feel sick in the pit&hellip;</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/johnlord2013/" class="gk-nsp-author">John Lord</a></p><p class="gk-nsp-text">1 Sir Robert Menzies and Tony Abbott remain the only two Prime Ministers who one could argue were more British&hellip;</p><a href="https://theaimn.com/tony-abbott-still-makes-me-feel-sick-in-the-pit-of-my-stomach/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 3,166 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-3"
placeholder="Email Address"
/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form></div> </aside></section><!-- end of the mainbody section --> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><!-- end of the #gk-mainbody-columns --></div><!-- end of the .gk-page-wrap section --><div id="gk-bottom1" class="gk-page widget-area"><div id="text-37" class="box  advertisement all widget_text col6 nth1 last1"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Custom Responsive Ad --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3072351457465524"
data-ad-slot="3149888098"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div> <!--[if IE 8]><div class="ie8clear"></div> <![endif]--></div><footer id="gk-footer" class="gk-page"><div class="gk-copyrights"> Copyright The Australian Independent Media Network © 2014-2020 </br>Development and Wordpress management by <a href="http://www.canberraweb.com.au/" title="Web design Canberra">CanberraWeb</a>.</br ></div> </footer><div id="gk-popup-login"><div class="gk-popup-wrap"><form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username"> <label for="user_login">Username</label> <input type="text" name="log" id="user_login" class="input" value="" size="20" /></p><p class="login-password"> <label for="user_pass">Password</label> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" /></p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit"> <input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /> <input type="hidden" name="redirect_to" value="https://theaimn.com/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof" /></p></form></div></div><div id="gk-popup-overlay"></div><div id="fb-root"></div> <script type="text/javascript">//     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //</script> <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script> <script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script> <span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><div style="display:none"><div class="grofile-hash-map-35359d62ec7fbfe50a6907ce3ce1551c"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof\/":116660};</script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script>document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div id="sharing_email" style="display: none;"><form action="/assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=assanges-fourteenth-day-at-the-old-bailey-elections-cracking-passwords-and-failures-of-proof" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});</script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js'></script><script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theaimn.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script><script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/theaimn.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0'></script><script type='text/javascript'>/*  */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script><script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/modules/wpgroho.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script><script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/postmessage.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/jquery.jetpack-resize.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/likes/queuehandler.min.js'></script><script async="async" type='text/javascript' src='https://theaimn.com/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202039#ver=202039' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'69042953',post:'116660',tz:'10',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '116660' ]);</script> <script type="text/javascript">var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();</script> </body></html>