
<!DOCTYPE html>

<html lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>

	<title>A gift or two from the government now, but you will pay later -  » The Australian Independent Media Network</title>

	<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="og:title" content="A gift or two from the government now, but you will pay later" />
<meta name="og:image" content="https://theaimn.com/wp-content/uploads/2022/03/21b04690-aa32-11ec-bdd3-693c25076993-e1648787002618.png" />
<meta name="og:type" content="article" />
<meta name="og:description" content="Election diary No. 24: Saturday, 2, April 2022.

Before I even begin to comment on this year's budget, I must point out that I am not an economist. In reality, I have no training in finance whatsoever" />
<meta name="og:url" content="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/" />

	

	<link rel="profile" href="https://gmpg.org/xfn/11" />

	<link rel="shortcut icon" href="/favicon.ico" />

	<link rel="pingback" href="https://theaimn.com/xmlrpc.php" />

	
	<!--[if IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie9.css" />

	<![endif]-->

	<!--[if lt IE 9]>

	<link rel="stylesheet" href="https://theaimn.com/wp-content/themes/News/css/ie8.css" />

	<![endif]-->

	

	
	

	<!--[if lt IE 9]>
<script src="https://theaimn.com/wp-content/themes/News/js/html5shiv.js"></script>
<script src="https://theaimn.com/wp-content/themes/News/js/respond.js"></script>
<![endif]-->

	

	
		  

	
<style type="text/css">
	.gk-page { max-width: 1575px; }
		#gk-mainbody-columns > aside { width: 22%;}
	#gk-mainbody-columns > section { width: 78%; }
	#gk-mainbody-columns { background-position: 78% 0!important; }
		
		#gk-inset { width: 24%;}
	#gk-content-wrap { width: 76%; }
	#gk-mainbody-columns > section { background-position: 76% 0!important; }
		
		#gk-mainbody > div { width: 100%; }
		
</style>


	

	
	

	
		

	

		<script type="text/javascript">
		var thickboxL10n = {
			"next":"Next >",
			"prev":"< Prev",
			"image":"Image",
			"of":"of",
			"close":"Close",
			"noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.",
			"loadingAnimation":"https://theaimn.com/wp-includes/js/thickbox/loadingAnimation.gif",
			"closeImage":"https://theaimn.com/wp-includes/js/thickbox/tb-close.png"
		};
	</script>

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A gift or two from the government now, but you will pay later - The AIM Network" />
	<meta property="og:description" content="Election diary No. 24: Saturday, 2, April 2022. Before I even begin to comment on this year&#8217;s budget, I must point out that I am not an economist. In reality, I have no training in finance whatsoever. Having said that, let me say this: Most goodies are handed out to maximise the &#8220;vote for us&#8221;&hellip;" />
	<meta property="og:url" content="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/" />
	<meta property="og:site_name" content="The AIM Network" />
	<meta property="article:publisher" content="https://www.facebook.com/michael.taylor.750" />
	<meta property="article:published_time" content="2022-04-01T19:00:10+00:00" />
	<meta property="article:modified_time" content="2022-04-01T04:26:05+00:00" />
	<meta property="og:image" content="https://theaimn.com/wp-content/uploads/2022/03/21b04690-aa32-11ec-bdd3-693c25076993-e1648787002618.png" />
	<meta property="og:image:width" content="575" />
	<meta property="og:image:height" content="323" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@AusIndiMedia" />
	<meta name="twitter:site" content="@AusIndiMedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Lord" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theaimn.com/#website","url":"https://theaimn.com/","name":"The AIM Network","description":"The Australian Independent Media Network","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theaimn.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#primaryimage","inLanguage":"en-AU","url":"https://theaimn.com/wp-content/uploads/2022/03/21b04690-aa32-11ec-bdd3-693c25076993-e1648787002618.png","contentUrl":"https://theaimn.com/wp-content/uploads/2022/03/21b04690-aa32-11ec-bdd3-693c25076993-e1648787002618.png","width":575,"height":323,"caption":"Image from au.finance.yahoo.com (Getty photos)"},{"@type":"WebPage","@id":"https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#webpage","url":"https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/","name":"A gift or two from the government now, but you will pay later - The AIM Network","isPartOf":{"@id":"https://theaimn.com/#website"},"primaryImageOfPage":{"@id":"https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#primaryimage"},"datePublished":"2022-04-01T19:00:10+00:00","dateModified":"2022-04-01T04:26:05+00:00","author":{"@id":"https://theaimn.com/#/schema/person/622d963b5dba02c4a0c8a559f211fb1b"},"breadcrumb":{"@id":"https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/"]}]},{"@type":"BreadcrumbList","@id":"https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theaimn.com/"},{"@type":"ListItem","position":2,"name":"A gift or two from the government now, but you will pay later"}]},{"@type":"Person","@id":"https://theaimn.com/#/schema/person/622d963b5dba02c4a0c8a559f211fb1b","name":"John Lord","image":{"@type":"ImageObject","@id":"https://theaimn.com/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=96&d=identicon&r=pg","caption":"John Lord"},"description":"John has a strong interest in politics, especially the workings of a progressive democracy, together with social justice and the common good. He holds a Diploma in Fine Arts and enjoys portraiture, composing music, and writing poetry and short stories. He is also a keen amateur actor. Before retirement John ran his own advertising marketing business.","url":"https://theaimn.com/author/johnlord2013/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Feed" href="https://theaimn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; Comments Feed" href="https://theaimn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The AIM Network &raquo; A gift or two from the government now, but you will pay later Comments Feed" href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-17160035-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='gavern-normalize-css'  href='https://theaimn.com/wp-content/themes/News/css/normalize.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-template-css'  href='https://theaimn.com/wp-content/themes/News/css/template.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wp-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-stuff-css'  href='https://theaimn.com/wp-content/themes/News/css/stuff.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-wpextensions-css'  href='https://theaimn.com/wp-content/themes/News/css/wp.extensions.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-extensions-css'  href='https://theaimn.com/wp-content/themes/News/css/extensions.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-typography-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.typography.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-elements-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.elements.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-shortcodes-template-css'  href='https://theaimn.com/wp-content/themes/News/css/shortcodes.template.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-desktop-small-css'  href='https://theaimn.com/wp-content/themes/News/css/desktop.small.css?ver=5.9.2' type='text/css' media='(max-width: 1230px)' />
<link rel='stylesheet' id='gavern-tablet-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.css?ver=5.9.2' type='text/css' media='(max-width: 1425px)' />
<link rel='stylesheet' id='gavern-tablet-small-css'  href='https://theaimn.com/wp-content/themes/News/css/tablet.small.css?ver=5.9.2' type='text/css' media='(max-width: 820px)' />
<link rel='stylesheet' id='gavern-mobile-css'  href='https://theaimn.com/wp-content/themes/News/css/mobile.css?ver=5.9.2' type='text/css' media='(max-width: 580px)' />
<link rel='stylesheet' id='gavern-style-css'  href='https://theaimn.com/wp-content/themes/News/css/style2.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-override-css'  href='https://theaimn.com/wp-content/themes/News/css/override.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gavern-thickbox-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theaimn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='https://theaimn.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dco-comment-attachment-css'  href='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theaimn.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.9' id='wpautoterms_base-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theaimn.com","hash_tracking":"false","ua":"UA-17160035-2","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='to-top-js-extra'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/theaimn.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://theaimn.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.4' id='to-top-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/slideshow.js?ver=5.9.2' id='gk-news-slideshow-js'></script>
<link rel="https://api.w.org/" href="https://theaimn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theaimn.com/wp-json/wp/v2/posts/136520" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaimn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaimn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theaimn.com/?p=136520' />
<link rel="alternate" type="application/json+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fa-gift-or-two-from-the-government-now-but-you-will-pay-later%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaimn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaimn.com%2Fa-gift-or-two-from-the-government-now-but-you-will-pay-later%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 


</script>
<!-- end Simple Custom CSS and JS -->
<meta name="generator" content="Site Kit by Google 1.71.0" /><!--production version of prebid.js-->
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script> 
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<!--pbjs and player code -->
<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    var adUnits = [{
        code: 'div-video-01',
        mediaTypes: {
            video: {
                playerSize: [640, 480],
                context: 'outstream'
            }
        },
        bids: [{
            bidder: 'unruly',
            params: {
                targetingUUID: '6f15e139-5f18-49a1-b52f-87e5e69ee65e',
                siteId: 1081534,
                video: {
                    skippable: true,
                    playback_method: ['auto_play_sound_off']
                }
            }
        }]
    }];

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            timeout: 1000,
            bidsBackHandler: function(bids) {
                var highestCpmBids = pbjs.getHighestCpmBids('div-video-01');
                pbjs.renderAd(document, highestCpmBids[0].adId);
            }
        });
    });

</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<link href="https://theaimn.com/?opensearch_description=1" title="The AIM Network" rel="search" type="application/opensearchdescription+xml" /><link rel="shortcut icon" href="https://theaimn.com/wp-content/uploads/2020/01/Cropped-logo-3-150x150.jpg" type="image/x-icon" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-gift-or-two-from-the-government-now-but-you-will-pay-later&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

article > .content, article > .summary {
    line-height: 18px;
}

#comments .content p, .recent-comment-text {
    font-size: 14px;
	line-height: 18px !important;
    margin-bottom: 10px;
}

a.comment-title {
    color: #3299e2;
}

section.content p {
    margin: 13px;
}

.gk-news-slideshow .gk-ns-textp.gk-ns-text {
    line-height: 17px;
}
.post.type-post .content p {
    margin-left: 0px;
}

#widget_gk_tabs-2 p.gk-nsp-text {
    width: 90%;
}
div#widget_gk_nsp-3 {
    padding-bottom: 0px;
}

.gk-nsp-art p.gk-nsp-text {
	line-height: 17px !important;
	font-size: 14px !important;
}
/*SIDEBAR*/
aside#gk-sidebar .comment {
	display: grid;
}
aside#gk-sidebar .comment .comment-author {
	margin-top: -40px;
  margin-left: 40px;
	font-weight: 900;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link {
	margin-top: -20px;
  margin-left: 40px;
	font-size: 13px;
}
aside#gk-sidebar .comment .comment-link a{
	color: #3299e2;
}
aside#gk-sidebar .comment .comment-excerpt {
	margin-top: 0px;
  margin-left: 40px;
	font-size: 13px;
}		</style>
		
	

	<link href="https://fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" /><style type="text/css">
body,
h1, h2, h3, h4, h5, h6,
#main-menu > li li,
.bigtitle h3.header,
.box.badge-new .box-title::after,
.box.badge-popular .box-title::after,
.box.badge-top .box-title::after,
.box.bigtitle .box-title { font-family: Arial, Helvetica, sans-serif; }

#gk-logo.text,
#main-menu > li,
#top-menu,
#gk-user-area,
.box .box-title,
.gk-tabs-nav,
.nsphover .gk-nsp-category { font-family: 'Hammersmith One'; }

</style>

	<script type="text/javascript">
           $GK_PAGE_URL = 'https://theaimn.com';
           $GK_TMPL_URL = 'https://theaimn.com/wp-content/themes/News';
           $GK_TMPL_NAME = 'news';
           $GK_MENU = [];
           $GK_MENU["mainmenu"] = [];
           $GK_MENU["mainmenu"]["animation"] = "width_height_opacity";
           $GK_MENU["mainmenu"]["animation_speed"] = "fast";
           $GK_MENU["topmenu"] = [];
           $GK_MENU["topmenu"]["animation"] = "none";
           $GK_MENU["topmenu"]["animation_speed"] = "normal";
           $GK_MENU["footermenu"] = [];
           $GK_MENU["footermenu"]["animation"] = "none";
           $GK_MENU["footermenu"]["animation_speed"] = "normal";
        </script>

	
	

	
	

	
	

	<link rel="stylesheet" type="text/css" href="https://theaimn.com/wp-content/css/customStyle.css" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<script>
	var unruly = window.unruly || {};
	unruly.native = unruly.native || {};
	unruly.native.siteId =1060921
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>
</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3072351457465524",
    enable_page_level_ads: true
  });
</script>


<body data-rsssl=1 class="post-template-default single single-post postid-136520 single-format-standard" data-mobile="true" data-tablet-width="1425">



	<header id="gk-page-top">

		<div class="gk-page">

			
			<!-- <a href="https://theaimn.com" class="imageLogo"><img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /></a> -->

			<h1>

				<a href="https://theaimn.com" class="imageLogo"><img src="https://theaimn.com/wp-content/uploads/2019/03/logo3.jpg" alt="The AIM Network - The Australian Independent Media Network" width="1297" height="128" /><!-- <img id="smallLogo" src="https://theaimn.com/wp-content/images/smalllogo.jpg" /><img id="bigLogo" src="https://theaimn.com/wp-content/images/biglogo.jpg" /> --></a>

			</h1>

			
			

			
				<ul id="main-menu" class="menu gk_normal"><li id="menu-item-21116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21116"><a href="https://theaimn.com/">Home</a></li>
<li id="menu-item-21169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21169"><a href="https://theaimn.com/about/">About The AIMN</a></li>
<li id="menu-item-21165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21165"><a href="https://theaimn.com/donate/">Donate to Site</a></li>
<li id="menu-item-64857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64857"><a href="https://theaimn.com/affiliated-sites/">Affiliated Sites</a></li>
<li id="menu-item-21167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21167"><a href="https://theaimn.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-21164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21164"><a href="https://theaimn.com/contact-us/">Contact The AIMN</a></li>
<li id="menu-item-22055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22055"><a href="https://theaimn.com/privacy-policy/">Privacy Policy</a></li>
</ul>
				<div id="main-menu-mobile" class="menu-{menu slug}-container"><select onchange="window.location.href=this.value;"><option value="#">Select a page</option><option value="https://theaimn.com/"> Home</option><option value="https://theaimn.com/about/"> About The AIMN</option><option value="https://theaimn.com/donate/"> Donate to Site</option><option value="https://theaimn.com/affiliated-sites/"> Affiliated Sites</option><option value="https://theaimn.com/disclaimer/"> Disclaimer</option><option value="https://theaimn.com/contact-us/"> Contact The AIMN</option><option value="https://theaimn.com/privacy-policy/"> Privacy Policy</option></select></div>
			
			

			
			<div id="gk-user-area">

				
				<a href="wp-login.php?action=login" id="gk-login">Login</a>

				
				

				
			</div>

			
		</div>

	</header>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="gk-banner-top">
	<div class="gk-page">
		<div id="widget_gk_news_slideshow-5" class="box  widget_gk_news_slideshow"><div class="gk-news-slideshow"><div class="gk-ns-images"><div class="gk-ns-arts"><div class="gk-ns-arts-scroll"><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/a-tale-of-two-liars/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/4553478-3x2-940x627-1-e1648871459436-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/a-tale-of-two-liars/" title="A tale of two “liars”">A tale of two “liars”</a></h3><p class="gk-ns-text">On August 16, 2010, five days before the federal election, Julia Gillard&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/21b04690-aa32-11ec-bdd3-693c25076993-e1648787002618-widget_gk_news_slideshow-5.png" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/" title="A gift or two from the government now, but you will pay later">A gift or two from the government now,&hellip;</a></h3><p class="gk-ns-text">Election diary No. 24: Saturday, 2, April 2022.

Before I even begin to&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/morrisons-feminine-appeal-none-at-all/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/women-should-rise-but-not-at-the-expense-of-other-2-25515-1552171621-0_dblbig-1-e1648715940973-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/morrisons-feminine-appeal-none-at-all/" title="Morrison’s feminine appeal - none at all">Morrison’s feminine appeal - none at all</a></h3><p class="gk-ns-text">By John Haly  

From THAT women’s network logo to a corseted perspective where he can&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/wow-what-an-economy-josh-delivers-a-much-better-budget-than-scomo-ever-did/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/josh-confused-e1598942989469-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/wow-what-an-economy-josh-delivers-a-much-better-budget-than-scomo-ever-did/" title="Wow, What An Economy, Josh Delivers A Much Better Budget Than Scomo Ever Did...">Wow, What An Economy, Josh Delivers A Much&hellip;</a></h3><p class="gk-ns-text">Economics is the study of scarcity... Or something like that. I remember&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/new-tech-makes-eco-mining-a-reality-for-rare-earths/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/electric-car-696x442-1-e1648707289371-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/new-tech-makes-eco-mining-a-reality-for-rare-earths/" title="New tech makes eco-mining a reality for Rare Earths">New tech makes eco-mining a reality for Rare&hellip;</a></h3><p class="gk-ns-text">University of South Australia Media Release

They’re the driving force behind electric vehicles&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/short-term-relief-in-budget-but-no-long-term-plan/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/1e8014c0-c0b7-11ea-affb-009e196e0dcd-e1648696963511-widget_gk_news_slideshow-5.jpg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/short-term-relief-in-budget-but-no-long-term-plan/" title="Short-term relief in Budget; but no long-term plan">Short-term relief in Budget; but no long-term plan</a></h3><p class="gk-ns-text">If Labor delivered a Budget like we’re seeing portrayed from the Coalition&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/whats-the-plan-boss/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/f474876f7becf153c1c75afd08d0d9b8-e1648690578260-widget_gk_news_slideshow-5.jpeg" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/whats-the-plan-boss/" title="What’s the plan, boss?">What’s the plan, boss?</a></h3><p class="gk-ns-text">The Coalition claims the budget sets out their plan for the nation,&hellip;</p></div><div class="gk-ns-art" style="width: 262px;"><a href="https://theaimn.com/from-back-in-black-to-a-trillion-in-debt/" class="gk-ns-image-link"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_news_slideshow/0c2e0c1c39d09932254d67ead92af3d9-e1648625061119-widget_gk_news_slideshow-5.webp" alt="" class="gk-ns-image" /></a><h3 class="gk-ns-header"><a href="https://theaimn.com/from-back-in-black-to-a-trillion-in-debt/" title="From Back in Black to a Trillion in Debt">From Back in Black to a Trillion in&hellip;</a></h3><p class="gk-ns-text">After Mr Morrison told the country on Monday he had presided over&hellip;</p></div></div></div></div><div class="gk-ns-prev">&laquo;</div><div class="gk-ns-next">&raquo;</div></div></div>	</div>
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>

<section id="gk-content-top" class="gk-page">
	<ul id="top-menu" class="menu gk_normal"><li id="menu-item-21123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21123"><a href="https://theaimn.com/category/politics/">News and Politics</a></li>
<li id="menu-item-21124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21124"><a href="https://theaimn.com/category/rossleigh/">Rossleigh</a></li>
<li id="menu-item-21125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21125"><a href="https://theaimn.com/category/social-justice/">Social Justice</a></li>
<li id="menu-item-21127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21127"><a href="https://theaimn.com/category/environment/">Environment</a></li>
<li id="menu-item-36768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36768"><a href="https://theaimn.com/category/your-say/">Your Say</a></li>
<li id="menu-item-21128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21128"><a href="https://theaimn.com/category/aim-extra/">AIM Extra</a></li>
</ul>	
		<div id="gk-social-icons">
		<a href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" class="gk-facebook-icon">Facebook</a>	</div>
		
		<div id="gk-search">
		
<form method="get" id="searchform" action="https://theaimn.com/">
	<label for="s">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" value="" />
	
	<input type="submit" id="searchsubmit" value="Search" />
</form>	</div>
		
	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</section>

<div class="gk-page-wrap gk-page">
	<div id="gk-mainbody-columns">			
		<section>
			<div id="gk-content-wrap">
								
								
				<!-- Mainbody, breadcrumbs -->
								<div id="gk-breadcrumb-area">
					<nav class="gk-breadcrumbs"><a href="https://theaimn.com" class="gk-home">The AIM Network</a><a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a><span class="gk-current">A gift or two from the government now, but you will pay later</span></nav>					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</div>
								
							


<section id="gk-mainbody">

	<div>

		
			
<article id="post-136520" class="post-136520 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header>
		
<h1>
			A gift or two from the government now, but you will pay later		
	</h1>

						 		
		<ul class="meta">
				
				<li>
			<time class="entry-date" datetime="2022-04-02T06:00:10+11:00">
				April 2, 2022			</time>
	 	</li>
	 		 	
	 		 	<li>
	 		Written by:	 		
	 		<a class="url fn n" href="https://theaimn.com/author/johnlord2013/" title="View all posts by John Lord" rel="author">John Lord</a>
	 	</li>
	 		 	
	 		 	<li>
	 		<a href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#comments"><b>9</b> Replies</a>	 	</li>
	 		 </ul> 	
	  				
	</header>

	
		<figure class="featured-image">
		<img width="575" height="323" src="https://theaimn.com/wp-content/uploads/2022/03/21b04690-aa32-11ec-bdd3-693c25076993-e1648787002618.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://theaimn.com/wp-content/uploads/2022/03/21b04690-aa32-11ec-bdd3-693c25076993-e1648787002618.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		
					<figcaption>Image from au.finance.yahoo.com (Getty photos)</figcaption>			</figure>
	
	<aside class="gk-post-meta">
	<ul>
				<li>
			Category:			<a href="https://theaimn.com/category/politics/" rel="category tag">News and Politics</a>		</li>
				 	
		<li>
			<a href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/" title="Permalink to A gift or two from the government now, but you will pay later" rel="bookmark">permalink</a>
			
				
		</li>
			
				
				
							    <li class="author">
		        <img alt src="https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=40&#038;d=identicon&#038;r=pg" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=80&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=40&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d44030a8b1d53aa6a153a8845e0613d7?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>		        
                <a href="https://theaimn.com/author/johnlord2013/" class="gk-author-name" rel="author">
                    John Lord 
                </a>
	               
	            		            
	            		    </li>
		    			</ul>
</aside>
	
	<section class="content">


<p><strong>Election diary No. 24: Saturday, 2, April 2022.</strong></p>
<p>Before I even begin to comment on this year&#8217;s budget, I must point out that I am not an economist. In reality, I have no training in finance whatsoever.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Inline -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="4940799298"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Having said that, let me say this: Most goodies are handed out to maximise the &#8220;vote for us&#8221; value during the upcoming campaign. Even Blind Freddy could explain why this is a short-term formula for winning an election.</p>
<p>Wages are stagnant with consumer prices steadily rising; the Coalition&#8217;s election gift to voters is cash for Australia&#8217;s low-and middle-income earners. It is a blatant attempt to buy their votes. Will it buy them enough? Well, that&#8217;s anyone&#8217;s guess.</p>
<p>I have picked up over many years of more than an average interest in politics and a lifetime in marketing the ability to read the spin of politics. After all, we, the voters, pass judgment on a budget&#8217;s worthiness. Therefore, our opinions are the most consequential.</p>
<p>As the Treasurer was reading his speech, I was with a glass of red in one hand and the volume control in the other, asking myself all the relevant questions pertaining to a national budget. It was not by coincidence that the handouts all happen during the election.</p>
<p>What is its intention, how forward-looking is it? Does it look after our most vulnerable? How does it address the health of its people or the condition of our infrastructure and our education? Does it endeavour to make right our inequality? These are the sort of questions a layperson like myself asks.</p>
<p>Indeed, many questions are asked of a budget. However, they are always constrained by the politics of the day and the proximity of an election.</p>
<p>As a layperson, l see this budget as driven by the requirements of an election that is just around the corner, nothing more, nothing less. Politics takes precedence over everything.</p>
<p>It seeks to succeed by addressing the immediacy of our society&#8217;s cost of living problems. To this end, it is wholly devoted. But all the gifts our Government offers have a use-by date and will expire in six months. There is no longevity. No thought for the future. No climate change crisis. In fact, every agency dealing with the climate had its <a href="https://www.theguardian.com/australia-news/2022/mar/29/australia-federal-budget-2022-climate-environment-morrison-government-coalition-great-barrier-reef-angus-taylor">funding cut</a>.</p>
<p>In Katharine Murphy&#8217;s article in <em>The Guardian</em>; &#8220;<a href="https://www.theguardian.com/australia-news/2022/mar/29/australia-federal-budget-2022-election-scott-morrison-josh-frydenberg">At this gravest of times the Coalition has served up an election budget designed simply to keep itself in power</a>&#8221; she reported that:</p>
<blockquote>
<p class="dcr-go4h8e">&#8220;With wages stagnant and consumer prices on the march, the Coalition’s primary pre-election gift to voters is cash for Australia’s low-and-middle income earners.</p>
<p class="dcr-go4h8e">As well as cash, the government will cut the fuel excise in half in the hope a price cut at the bowser isn’t swallowed immediately by another adverse shift in the global oil price or an interest rate rise between now and September, when the excise is supposed to revert to its full rate.&#8221;</p>
</blockquote>
<p class="dcr-go4h8e"><span style="font-weight: 300;">Don&#8217;t hold your breath.</span></p>
<p>Anthony Albanese has commented that supporting <a href="https://www.northweststar.com.au/story/7657360/its-time-our-political-leaders-stopped-tip-toeing-around-the-issues/">climate change has not won them an election </a>(paywalled). Just when people have been sufficiently arou<em>sed </em>to take it seriously. What a shame it would be if he<em> w</em>alked away from it now.</p>
<p>And am I to seriously believe that in the next 20 years, when the whole world is driving electric cars, Australia will have to import them with all our manufacturing knowledge? This budget failed to give them a mention.</p>
<p>What will eventually happen when electric vehicles <a href="https://www.afr.com/opinion/what-happens-when-electric-cars-run-over-fuel-excise-20180415-h0ysbw">eliminate the petrol excise altogether</a>. What will replace this massive source of Government revenue?</p>
<p>The words &#8216;childcare&#8217; and &#8216;aged care&#8217; hardly ever get a mention, but a wage rise so often predicted, but it never actually happens. Also ignored are those front-line workers who put their lives on the line during the pandemic.</p>
<p>It is a budget based on hope. The hope is that <a href="https://www.reuters.com/markets/commodities/iron-ore-rallies-australia-supply-fears-china-demand-hopes-2022-01-27/">China will continue to pay</a> the top price for our iron ore and coal commodities and that our wheat will continue to bring in record prices.</p>
<p>The politics of survival and the retention of power have taken over this budget, and it is about nothing else.</p>
<p>Remember those <a href="https://www.sydneycriminallawyers.com.au/blog/theres-a-deafening-silence-on-the-current-debt-and-deficit-crisis/">historic levels of debt</a> that Abbott and Morrison threw at Labor? Now the shoe is on the other foot.</p>
<p>The way this budget seeks to give cash handouts in exchange for people&#8217;s votes is typical of this Government.</p>
<p>In fact, the value of the pension is likely to diminish over the next few years as the cost of living rises. The periodical increases are <a href="https://www.aph.gov.au/about_parliament/parliamentary_departments/parliamentary_library/pubs/rp/budgetreview201415/indexation">measured against </a>movements in the Consumer Price Index (CPI), whereas previously, they counted them against a set of articles related to pensioner&#8217;s actual costs.</p>
<p>The much-muted low unemployment figure is only because immigration stopped during the pandemic. Unemployment will rise when it resumes.</p>
<p>The Coalition government <a href="https://www.news.com.au/finance/economy/federal-budget/federal-budget-2022-winners-and-losers-revealed/news-story/40c2059a09eead256ff1b544fde37d69">plans to spend $10bn</a> on 120 projects not recommended by Infrastructure Australia. In fact, a closer analysis by Sarah Martin of <em>The Guardian</em> <a href="https://www.theguardian.com/australia-news/2022/mar/28/coalition-unveils-179bn-pre-election-cash-splash-on-road-and-rail-projects">reveals that</a>:</p>
<blockquote><p>&#8220;&#8230; of the 144 projects being funded by the Government in Tuesday&#8217;s budget shows that just 21 are included on Infrastructure Australia&#8217;s current <a href="https://www.infrastructureaustralia.gov.au/infrastructure-priority-list">list of priority projects</a>, accounting for $5.7bn of the approximate $16bn in new funding. The analysis also shows that of the $6.4bn that is allocated to projects within a single electorate, more than half – $3.4bn – is directed to marginal seats.&#8221;</p></blockquote>
<p>If we were to forget Josh Frydenberg&#8217;s dour introduction to this year&#8217;s budget, &#8220;<a href="https://amp.brisbanetimes.com.au/politics/federal/treasurer-josh-frydenberg-s-budget-speech-in-full-20220323-p5a7aa.html">Tonight, as we gather, war rages in Europe</a>,&#8221; you would miss any plan for the future and instead find one for the next six months. After that, it&#8217;s all about hope.</p>
<p>Prime Minister <a href="https://www.pedestrian.tv/news/scott-morrison-tells-renters-to-buy-a-house/">Scott Morrison has outdone himself</a> yet again to prove how out of touch he is. This time telling renters to just buy a house if they can&#8217;t afford soaring rent prices. Anyway, just to cap off its silliness, Morrison finally did it! We didn&#8217;t think it was possible, friends, but here we are.</p>
<p>Then at the end of play, Tammy Wolffs tweeted:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">People who earn up to $126,000 per year will get $420 back in their tax, while people who rely on government payments will only get $250. Because the more you earn, the more government support you need? 🙄<a href="https://twitter.com/hashtag/Budget2022?src=hash&amp;ref_src=twsrc%5Etfw">#Budget2022</a> <a href="https://twitter.com/hashtag/auspol?src=hash&amp;ref_src=twsrc%5Etfw">#auspol</a></p>
<p>&mdash; Tammy (@TammyWolffs) <a href="https://twitter.com/TammyWolffs/status/1508693975821336579?ref_src=twsrc%5Etfw">March 29, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<div class="gk-textblock" data-style="style3"></p>
<p><strong>My previous diary entry: <a href="https://theaimn.com/they-simply-have-a-plan-to-keep-wages-low-they-always-have/">They simply have a plan to keep wages low. They always have.</a></strong></p>
<p></div>
<div class="gk-textblock" data-style="style4"></p>
<p><strong>My thought for the day</strong></p>
<p>At the time of the election, the Coalition will have been in power for nine exhausting years and want you to give them another three. What, as a legacy, do they have to show for it? Has this Government raised your standard of living?</p>
<p></div>
<p>&nbsp;</p>
<div class="gk-textblock" data-style="style7"></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Like what we do at The AIMN?</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>You&#8217;ll like it even more knowing that your donation will help us to keep up the good fight.</strong></span></p>
<p style="text-align: center;"><span style="color: #000000;"><strong>Chuck in a few bucks and see just how far it goes!</strong></span></p>
<p style="text-align: center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=miglo%40internode%2eon%2enet&amp;lc=AU&amp;item_name=The%20Australian%20Independent%20Media%20Network&amp;item_number=The%20AIMN&amp;currency_code=AUD&amp;bn=PP%2dDonationsBF%3abtn_donateCC_LG%2egif%3aNonHosted"><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" data-lazy-src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.paypal.com/en_US/i/btn/btn_donate_LG.gif" alt="Donate Button" /></noscript></a></p>
<p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/" data-text="A gift or two from the government now, but you will pay later" data-via="AusIndiMedia" >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ftheaimn.com%2Fa-gift-or-two-from-the-government-now-but-you-will-pay-later%2F&amp;title=A%20gift%20or%20two%20from%20the%20government%20now%2C%20but%20you%20will%20pay%20later" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69042953-136520-6247df77389b8' data-src='https://widgets.wp.com/likes/#blog_id=69042953&amp;post_id=136520&amp;origin=theaimn.com&amp;obj_id=69042953-136520-6247df77389b8' data-name='like-post-frame-69042953-136520-6247df77389b8' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed" data-ad-client="ca-pub-3072351457465524"
data-ad-slot="9944310893"></ins>
<script>
(adsbygoogle = window.adsbygoogle ||
[]).push({});
</script></div>
<!-- AI CONTENT END 2 -->



				
		
	</section>

	





		
		<footer>

	</footer>

	</article>


	

			

<section id="comments">
		<h2>
				9 comments			</h2>
	
		   <a href="https://theaimn.com/wp-login.php?&redirect_to=https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/" style="background: #3299e2; padding: 10px; color: white;"><b>Login here</b></a>
	
	<a href="https://theaimn.com/wp-login.php?action=register&redirect_to=https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/" style="background: #3299e2; padding: 10px; color: white;"><b>Register here</b></a>
   		<ol>
			<li class="comment byuser comment-author-terry2 even thread-even depth-1" id="li-comment-1053278">
		<article id="comment-1053278">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8ab98431586fff64e382035954712ee2?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Terence Mills</span><time pubdate datetime="2022-04-02T09:38:01+11:00">April 2, 2022 at 9:38 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Courtesy of <em>The Shovel</em> it has now been revealed something we have long suspected : the Morrison government is an elaborate April Fools day Joke.</p>
<p>“I can’t believe you guys fell for it actually,” Josh Frydenberg said on behalf of the government, describing what is thought to be the longest set up ever for a joke.<br />
“We’ve been giving so many hints along the way. Bringing pieces of coal into Parliament, promising to build carparks in marginal electorates but then not actually building them, nipping off on holiday when the country is in crisis. I thought we were being too obvious to be honest.&#8221;</p>
<p>Barnaby should have been the give away !</p>
<p><a target="_blank" href="https://www.theshovel.com.au/2022/04/01/morrison-government-revealed-as-elaborate-april-fools-day-prank/?utm_source=newsletter&#038;utm_medium=email&#038;utm_campaign=government_revealed_as_elaborate_april_fool_s_day_prank&#038;utm_term=2022-04-01" rel="nofollow ugc">https://www.theshovel.com.au/2022/04/01/morrison-government-revealed-as-elaborate-april-fools-day-prank/?utm_source=newsletter&#038;utm_medium=email&#038;utm_campaign=government_revealed_as_elaborate_april_fool_s_day_prank&#038;utm_term=2022-04-01</a></p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1053282">
		<article id="comment-1053282">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">GL</span><time pubdate datetime="2022-04-02T10:02:07+11:00">April 2, 2022 at 10:02 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>It&#8217;s a slowly inflating six week balloon budget and when they get back in Scummo will deflate it. And if you listen carefully as it&#8217;s being slowly deflated you will hear the words &#8220;Suckers.&#8221; and &#8220;Losers.&#8221;</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1053289">
		<article id="comment-1053289">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">New England Cocky</span><time pubdate datetime="2022-04-02T10:39:37+11:00">April 2, 2022 at 10:39 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>The lack-lustre Scummo &amp; Co gang of corrupt and inept bottom of the sewer politicians are happily preparing Australia for a 19th century future.  This has been the Beetrooter Plan for Australia since he scrapped in as the last Senator for Queensland, was forced out of Queensland down to New England where his compatriot in backward social thinking, John Anderson, stepped away from his CSG interests to become his Campaign Manager.</p>
<p>The borne to rule Anderson has a long political history of attempted blackmailing of his Gwydir electorate, now abolished, because too many voters departed for jobs &amp; life in the 21st century.  City folk probably do not remember the 2004 ferlal elections when $2.4 BILLION of rural road funding was withheld to &#8221;encourage&#8221; country people to vote for the Nazional$.  And what questions have you asked about Australian taxpayers funding the now $14+ BILLION unfinancial White Elephant extended by Beetrooter &amp; Scummo with a mere $500 MILLION financial supplement to carry Narrabri Pilliga Scrub CSG to the world through the Port Gladstone export terminal?</p>
<p>There is only one legal solution; a land-slide victory at the May 2022 feral elections for political parties having a track record of promoting the best interests of Australian voters. That EXCLUDES any COALition candidate, especially sitting incumbents, One Nation and Palmer&#8217;s UAP.</p>
<p>THINKING VOTERS WILL VOTE BELOW THE LINE by numbering every square ii your preferred ascending order of preference, ensuring that the largest numbers are against COALition candidate.  Then we may just be able to save Australian democracy for our grandkids.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1053293">
		<article id="comment-1053293">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f5497d50a6b60ca664b1f6e86387ebf9?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">New England Cocky</span><time pubdate datetime="2022-04-02T10:52:40+11:00">April 2, 2022 at 10:52 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>How nine (9) years of backward thinking was inflicted upon Australian voters.  Scummo&#8217;s pre-selection campaign.</p>
<p><a target="_blank" href="https://www.thesaturdaypaper.com.au/news/politics/2022/04/02/actually-moslem-the-true-story-morrisons-ruthless-preselection#mtr" rel="nofollow ugc">https://www.thesaturdaypaper.com.au/news/politics/2022/04/02/actually-moslem-the-true-story-morrisons-ruthless-preselection#mtr</a></p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1053297">
		<article id="comment-1053297">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Keitha Granville</span><time pubdate datetime="2022-04-02T11:04:17+11:00">April 2, 2022 at 11:04 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>The gullible disinterested voter will just put their hands up for the handouts. It&#8217;s always the way to their hearts.</p>
<p>There will be no hope at all if this mob is reelected.</p>
<p>VOTE LABOR</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1053298">
		<article id="comment-1053298">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Phil Pryor</span><time pubdate datetime="2022-04-02T11:11:40+11:00">April 2, 2022 at 11:11 am</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Laziness, stupidity, inaction, policy paucity, vileness of vision, ignoble ignorance, Morrison&#8217;s maggoty muckheap of misfits. This is not a budget to embrace a better path for all, for the future and the environment; It is a scruffy party&#8217;s plug for continuing existence to root, rort, lie, cheat, double cross, backstab, selfdeceive. Morrison&#8217;s chronic mental masturbatory mouthing is on now, talking up a deal with India. The Poor Villagers of India will be snapping up our lobsters and wine, ho ho, and choking on our coal emissions. Onanism is not honesty, trickery is not truth. Remove this rubbish&#8230;</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1053306">
		<article id="comment-1053306">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">GL</span><time pubdate datetime="2022-04-02T12:22:05+11:00">April 2, 2022 at 12:22 pm</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Lord Scummo at work &#8211;</p>
<p><a target="_blank" href="https://www.abc.net.au/news/2022-04-02/federal-liberals-intervene-to-make-nsw-preselections/100961474" rel="nofollow ugc">https://www.abc.net.au/news/2022-04-02/federal-liberals-intervene-to-make-nsw-preselections/100961474</a></p>
<p>I can almost see the Master of Scum wanting to dissolve the state level Libs committees, etc and putting it all under federal control.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-1053328">
		<article id="comment-1053328">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/407ec02ffc9c64c2b5d19484746c500a?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/407ec02ffc9c64c2b5d19484746c500a?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/407ec02ffc9c64c2b5d19484746c500a?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/407ec02ffc9c64c2b5d19484746c500a?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/407ec02ffc9c64c2b5d19484746c500a?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">James Robert LEONARD</span><time pubdate datetime="2022-04-02T14:52:27+11:00">April 2, 2022 at 2:52 pm</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>To Lord Scummo at work.<br />
You are already seeing that in NSW. The illiberal party doesn&#8217;t believe in its members having a choice in preselections, as it&#8217;s so necessary to &#8220;look after your mates&#8221; ahead of party branches and the voting public should never be offered a local as a candidate when a needy party apparatchik is waiting hungrily to get on the gravy train.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-1053330">
		<article id="comment-1053330">	
			<aside>
				<img alt src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=48&#038;d=identicon&#038;r=pg" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=96&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=48&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript>			</aside>
					
			<section class="content">				
				<header>
					<span class="author">Harry Lime</span><time pubdate datetime="2022-04-02T14:54:39+11:00">April 2, 2022 at 2:54 pm</time>					
										
					<span class="reply">
											</span>
				</header>
				
								
				<p>Caligula made his favorite horse a Senator ,and there are a few disturbing similarities here, as both &#8216;Little Boots&#8221; and the&#8221; Liar from the Shire&#8221; are/were /is demonstrably fucking mad.Looking head on in to the abyss,the Liar is behaving like a whirling dervish in a terminal spin,with chunks of his facade flying off in all directions.It&#8217;s a beautiful thing,this thing called karma.GL,He is fucked.</p>
			</section>
		</article>

	</li><!-- #comment-## -->
	
	</ol>
	
			

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://theaimn.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
		<p class="comment-form-attachment">
							<label class="comment-form-attachment__label" for="attachment">
					Attachment				</label>
								<input class="comment-form-attachment__input" id="attachment" name="attachment" type="file" accept=".jpg,.jpeg,.jpe,.gif,.png,.bmp,.tiff,.tif,.webp,.ico,.heic,.asf,.asx,.wmv,.wmx,.wm,.avi,.divx,.flv,.mov,.qt,.mpeg,.mpg,.mpe,.mp4,.m4v,.ogv,.webm,.mkv,.3gp,.3gpp,.3g2,.3gp2,.txt,.asc,.c,.cc,.h,.srt,.csv,.tsv,.ics,.rtx,.css,.vtt,.dfxp,.mp3,.m4a,.m4b,.aac,.ra,.ram,.wav,.ogg,.oga,.flac,.mid,.midi,.wma,.wax,.mka,.rtf,.pdf,.class,.tar,.zip,.gz,.gzip,.rar,.7z,.psd,.xcf,.doc,.pot,.pps,.ppt,.wri,.xla,.xls,.xlt,.xlw,.mdb,.mpp,.docx,.docm,.dotx,.dotm,.xlsx,.xlsm,.xlsb,.xltx,.xltm,.xlam,.pptx,.pptm,.ppsx,.ppsm,.potx,.potm,.ppam,.sldx,.sldm,.onetoc,.onetoc2,.onetmp,.onepkg,.oxps,.xps,.odt,.odp,.ods,.odg,.odc,.odb,.odf,.wp,.wpd,.key,.numbers,.pages" />
								<span class="comment-form-attachment__file-size-notice">
					The maximum upload file size: 2 MB.				</span>
								<span class="comment-form-attachment__file-types-notice">
					You can upload: <abbr title="jpg, jpeg, jpe, gif, png, bmp, tiff, tif, webp, ico, heic">image</abbr>, <abbr title="mp3, m4a, m4b, aac, ram, wav, ogg, oga, flac, wma, mka">audio</abbr>, <abbr title="asf, wmv, avi, divx, flv, mov, qt, mpeg, mpg, mp4, m4v, ogv, mkv, 3gp, 3gpp, 3g2">video</abbr>, <abbr title="rtf, pdf, psd, xcf, doc, docx, docm, dotm, oxps, xps, odt, wp, wpd, pages">document</abbr>, <abbr title="xls, xlsx, xlsm, xlsb, ods, numbers">spreadsheet</abbr>, <abbr title="pps, ppt, pptx, pptm, ppsx, ppsm, sldx, sldm, odp, key">interactive</abbr>, <abbr title="txt, asc, csv, tsv">text</abbr>, <abbr title="tar, zip, gz, rar, 7z">archive</abbr>, <abbr title="css">code</abbr>, <abbr title="asx, wmx, wm, mpe, webm, 3gp2, c, cc, h, srt, ics, rtx, vtt, dfxp, ra, mid, midi, wax, class, gzip, pot, wri, xla, xlt, xlw, mdb, mpp, dotx, xltx, xltm, xlam, potx, potm, ppam, onetoc, onetoc2, onetmp, onepkg, odg, odc, odb, odf">other</abbr>.				</span>
									<span class="comment-form-attachment__autoembed-links-notice">
						Links to YouTube, Facebook, Twitter and other services inserted in the comment text will be automatically embedded.					</span>
									<span class="comment-form-attachment__drop-area">
					<span class="comment-form-attachment__drop-area-inner">
						Drop file here					</span>
				</span>
						</p>
		<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='136520' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37d98760e0" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="182"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
			<a href="https://theaimn.com" style="float:right;" >Return to home page</a>

</section>

			

			
				<!-- recent articles code 
				<div class="recentArticles">
					<ul><li><a href="https://theaimn.com/they-simply-have-a-plan-to-keep-wages-low-they-always-have/">They simply have a plan to keep wages low. They always have.</a></li><li><a href="https://theaimn.com/under-barnaby-joyce-the-nationals-are-dying-a-slow-death/">Under Barnaby Joyce the Nationals are dying a slow death</a></li><li><a href="https://theaimn.com/brands-liberal-national-are-on-the-nose/">Brands Liberal/National are on the nose</a></li><li><a href="https://theaimn.com/this-may-be-the-last-chance-we-have-to-save-our-democracy/">This may be the last chance we have to save our democracy</a></li><li><a href="https://theaimn.com/if-anthony-albanese-hasnt-made-a-case-for-change-scott-morrison-certainly-has/">If Anthony Albanese hasn&#8217;t made a case for change, Scott Morrison certainly has.</a></li></ul>				</div>-->

		
	</div>

	

	

</section>









		
							</div><!-- end of the #gk-content-wrap -->
			
									<aside id="gk-inset">
				<div id="text-36" class="box  widget_text">			<div class="textwidget"></div>
		</div><div id="widget_gk_nsp-22" class="box  featuredArticles all widget_gk_nsp"><h3 class="box-title">Featured Articles</h3><div class="gk-nsp mobile_layout vertical" data-cols="1" data-rows="2" data-links="" data-autoanim="off" data-autoanimint="5000" data-autoanimhover="on"><div class="gk-nsp-arts"><div class="gk-nsp-arts-scroll gk-nsp-pages-1"><div class="gk-nsp-arts-page gk-nsp-cols-1"><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/barnaby-joyce-is-an-idiot/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/Barnaby-Joyce-parliament-rant-facebook-nationals-optimised-e1648258214614-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/barnaby-joyce-is-an-idiot/" title="Barnaby Joyce is an idiot">Barnaby Joyce is an idiot</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/kayelee13/" class="gk-nsp-author">Kaye Lee</a></p><p class="gk-nsp-text">There are so many things that come to mind with that headline - like when Barnaby Joyce wrote off an&hellip;</p><a href="https://theaimn.com/barnaby-joyce-is-an-idiot/" class="readon btn" title="Read more">Read more</a></div><div class="gk-nsp-art gk-nsp-cols-1"  style="padding: 0 0 5px 0;"><a href="https://theaimn.com/well-get-by-with-a-little-help-from-our-friends/" class="gk-responsive gk-image-link"  style="margin: 0 0 10px 0;"><img src="https://theaimn.com/wp-content/themes/News/gavern/cache_nsp/help-e1646542348273-widget_gk_nsp-22.jpg" alt="" class="gk-nsp-image gk-responsive" height="135" width="240" /></a><h3 class="gk-nsp-header"><a href="https://theaimn.com/well-get-by-with-a-little-help-from-our-friends/" title="We'll get by with a little help from our friends">We'll get by with a little help from our friends</a></h3><p class="gk-nsp-info"><a href="https://theaimn.com/author/aimneditorial/" class="gk-nsp-author">The AIM Network</a></p><p class="gk-nsp-text">We've always had an unwritten motto at The AIMN:

"We're not here to make a profit. Instead, we're here to make&hellip;</p><a href="https://theaimn.com/well-get-by-with-a-little-help-from-our-friends/" class="readon btn" title="Read more">Read more</a></div></div></div></div></div></div><div id="text-33" class="box  widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="blog_subscription-3" class="box  widget_blog_subscription jetpack_subscription_widget"><h3 class="box-title">Subscribe to The AIMN </h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to The AIMN and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 3,372 other subscribers.						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-gift-or-two-from-the-government-now-but-you-will-pay-later"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div>			</aside>
						

		</section><!-- end of the mainbody section -->
	
						<aside id="gk-sidebar">
			<div id="decent_comments_widget-3" class="box  widget_decent_comments_widget"><h3 class="box-title">Recent Comments</h3><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Harry Lime</span><span class="comment-link"> on <a href="https://theaimn.com/a-tale-of-two-liars/#comment-1053335">A tale of two “liars”</a></span><span class="comment-excerpt">Morrison is closing in on 300,000 lies...and that's only this</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/14f259b08e579878dc15a30b3d628d92?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/14f259b08e579878dc15a30b3d628d92?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/14f259b08e579878dc15a30b3d628d92?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/14f259b08e579878dc15a30b3d628d92?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/14f259b08e579878dc15a30b3d628d92?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">JudithW</span><span class="comment-link"> on <a href="https://theaimn.com/a-tale-of-two-liars/#comment-1053333">A tale of two “liars”</a></span><span class="comment-excerpt">300,000 seems to be Scott Morrison’s favourite number… A quick</span></div></li><li><div class="comment"><span class="comment-avatar"><a href="http://www.bestpeoplecare.com.au" rel="external"><img alt src="https://secure.gravatar.com/avatar/f3df44bd660b202f52a1e865d1d00232?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f3df44bd660b202f52a1e865d1d00232?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f3df44bd660b202f52a1e865d1d00232?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f3df44bd660b202f52a1e865d1d00232?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f3df44bd660b202f52a1e865d1d00232?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></a></span><span class="comment-author"><a href='http://www.bestpeoplecare.com.au' rel='external nofollow ugc' class='url'>David Ayliffe</a></span><span class="comment-link"> on <a href="https://theaimn.com/a-tale-of-two-liars/#comment-1053331">A tale of two “liars”</a></span><span class="comment-excerpt">Excellent article. Truth is a great debunker of lies. A</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e64b79da8539607c11f4d24d4b1d723?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Harry Lime</span><span class="comment-link"> on <a href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#comment-1053330">A gift or two from the government now, but you will pay later</a></span><span class="comment-excerpt">Caligula made his favorite horse a Senator ,and there are</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/407ec02ffc9c64c2b5d19484746c500a?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/407ec02ffc9c64c2b5d19484746c500a?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/407ec02ffc9c64c2b5d19484746c500a?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/407ec02ffc9c64c2b5d19484746c500a?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/407ec02ffc9c64c2b5d19484746c500a?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">James Robert LEONARD</span><span class="comment-link"> on <a href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#comment-1053328">A gift or two from the government now, but you will pay later</a></span><span class="comment-excerpt">To Lord Scummo at work. You are already seeing that</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5306edc8a0db466707f6aa537fd5628b?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">wam</span><span class="comment-link"> on <a href="https://theaimn.com/wow-what-an-economy-josh-delivers-a-much-better-budget-than-scomo-ever-did/#comment-1053316">Wow, What An Economy, Josh Delivers A Much Better Budget Than Scomo Ever Did&#8230;</a></span><span class="comment-excerpt">Fryenburger and Scummo are economists. As defined: Someone who will</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cb12f31234be599b8b6903afa227487e?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Jack Cade</span><span class="comment-link"> on <a href="https://theaimn.com/morrisons-feminine-appeal-none-at-all/#comment-1053310">Morrison’s feminine appeal &#8211; none at all</a></span><span class="comment-excerpt">Consume less We always knew this, including - particularly, in</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f511286dcac91dc21bf0ba901f9218f6?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">GL</span><span class="comment-link"> on <a href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#comment-1053306">A gift or two from the government now, but you will pay later</a></span><span class="comment-excerpt">Lord Scummo at work - https://www.abc.net.au/news/2022-04-02/federal-liberals-intervene-to-make-nsw-preselections/100961474 I can almost see</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcec48b1417d071476d499204178dace?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Phil Pryor</span><span class="comment-link"> on <a href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#comment-1053298">A gift or two from the government now, but you will pay later</a></span><span class="comment-excerpt">Laziness, stupidity, inaction, policy paucity, vileness of vision, ignoble ignorance,</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=30&#038;d=identicon&#038;r=pg" class="avatar avatar-30 photo jetpack-lazy-image" height="30" width="30" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=60&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=30&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=30&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe74b94744700dd572cf9f25e42300df?s=60&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/></noscript></span><span class="comment-author">Keitha Granville</span><span class="comment-link"> on <a href="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/#comment-1053297">A gift or two from the government now, but you will pay later</a></span><span class="comment-excerpt">The gullible disinterested voter will just put their hands up</span></div></li></ul></div></div><div id="text-25" class="box  widget_text"><h3 class="box-title">Facebook</h3>			<div class="textwidget"><div id="facebook-likebox-2">
<div class="fb-like-box" data-href="https://www.facebook.com/TheAustralianIndependentMediaNetwork" data-width="230" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
</div>
</div>
		</div>		</aside>
						<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</div><!-- end of the #gk-mainbody-columns -->
</div><!-- end of the .gk-page-wrap section -->	

<div id="gk-bottom1" class="gk-page widget-area">
	<div id="text-37" class="box  advertisement all widget_text col6 nth1 last1">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Custom Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3072351457465524"
     data-ad-slot="3149888098"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	<!--[if IE 8]>
	<div class="ie8clear"></div>
	<![endif]-->
</div>


	<footer id="gk-footer" class="gk-page">			
				
		<div class="gk-copyrights">
			Copyright The Australian Independent Media Network © 2014-2021
ABN: 44313698183
		</div>
		
		
				
			</footer>
	
	
<div id="gk-popup-login">	
	<div class="gk-popup-wrap">
				    
			<form name="loginform" id="loginform" action="https://theaimn.com/wp-login.php" method="post"><p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theaimn.com/a-gift-or-two-from-the-government-now-but-you-will-pay-later/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-gift-or-two-from-the-government-now-but-you-will-pay-later" />
			</p></form>		
			</div>
</div>

<div id="gk-popup-overlay"></div>
	
	


		<div id="fb-root"></div>
	<script type="text/javascript">
	//<![CDATA[     
	      window.fbAsyncInit = function() {
	        FB.init({
	          appId      : '', // App ID
	          status     : true, // check login status
	          cookie     : true, // enable cookies to allow the server to access the session
	          xfbml      : true  // parse XFBML
	        });
	      };
	    
	      // Load the SDK Asynchronously
	      (function(d){
	         var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
	         if (d.getElementById(id)) {return;}
	         js = d.createElement('script'); js.id = id; js.async = true;
	         js.src = "//connect.facebook.net/en_US/all.js";
	         ref.parentNode.insertBefore(js, ref);
	       }(document));
	    //]]>
	</script>
		
		<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
		
		<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
	  {lang: 'en-GB'}
	</script>
		
	
	
		
		
	<span aria-hidden="true" id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span>	<div style="display:none">
			<div class="grofile-hash-map-d44030a8b1d53aa6a153a8845e0613d7">
		</div>
		<div class="grofile-hash-map-8ab98431586fff64e382035954712ee2">
		</div>
		<div class="grofile-hash-map-f511286dcac91dc21bf0ba901f9218f6">
		</div>
		<div class="grofile-hash-map-f5497d50a6b60ca664b1f6e86387ebf9">
		</div>
		<div class="grofile-hash-map-fe74b94744700dd572cf9f25e42300df">
		</div>
		<div class="grofile-hash-map-3e28b1d256aecc0bf76296d73a6a5f13">
		</div>
		<div class="grofile-hash-map-407ec02ffc9c64c2b5d19484746c500a">
		</div>
		<div class="grofile-hash-map-3e64b79da8539607c11f4d24d4b1d723">
		</div>
		<div class="grofile-hash-map-07e5fa7f28e104b26fb3e67b9f713ffc">
		</div>
		<div class="grofile-hash-map-f3df44bd660b202f52a1e865d1d00232">
		</div>
		<div class="grofile-hash-map-5306edc8a0db466707f6aa537fd5628b">
		</div>
		<div class="grofile-hash-map-cb12f31234be599b8b6903afa227487e">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theaimn.com\/a-gift-or-two-from-the-government-now-but-you-will-pay-later\/":136520};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_AU/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/a-gift-or-two-from-the-government-now-but-you-will-pay-later/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=a-gift-or-two-from-the-government-now-but-you-will-pay-later" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://theaimn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.scripts.js?ver=5.9.2' id='gavern-scripts-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.typography.js?ver=5.9.2' id='gavern-shortcodes-typography-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.elements.js?ver=5.9.2' id='gavern-shortcodes-elements-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/shortcodes.template.js?ver=5.9.2' id='gavern-shortcodes-template-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/thickbox/thickbox.js' id='gavern-thickbox-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theaimn.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202213' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/nsp.js?ver=5.9.2' id='gk-nsp-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/widgets/tabs.js?ver=5.9.2' id='gk-tabs-js'></script>
<script type='text/javascript' id='dco-comment-attachment-js-extra'>
/* <![CDATA[ */
var dco_ca = {"commenting_form_not_found":"The commenting form not found."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/dco-comment-attachment/assets/dco-comment-attachment.js?ver=2.3.1' id='dco-comment-attachment-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfGAc8ZAAAAAPEI0hsq4Kssml82I_I9qGZVJJ6d","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaimn.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://theaimn.com/wp-content/themes/News/js/gk.menu.js?ver=5.9.2' id='gavern-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202213#ver=202213&amp;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'69042953',post:'136520',tz:'11',srv:'theaimn.com'} ]);
	_stq.push([ 'clickTrackerInit', '69042953', '136520' ]);
</script>
	
			<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-17160035-2']);
		  _gaq.push(['_trackPageview']);
		
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		</body>
</html>
